Il y a actuellement 88 visiteurs
Vendredi 27 Mai 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problèmes avec Konqueror (Mandriva 2006).

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Problèmes avec Konqueror (Mandriva 2006).

Message le 15 Oct 2006 18:22

Bonjour à tous.

Depuis cet après midi konqueror a un comportement plus que bizarre: lorsque j'essaie d'ouvrir un repertoire, il affiche un epage vide et l'utilisation CPU devient maximum, passé quelques secondes, impossible de bouger la souris (mouvement bien trop lent), ni de faire quoique ce soit d'autre.

J'ai fermé konqueror avec X-kill mais cela ne change rien au problème, la charge CPU ne descent pas et le reboot devient necessaire.

Je remercie d'avance celui ou ceux qui pourront me donner une piste pour résoudre mon problème.

A noter: konqueror ne plante pas en ouvrant des pages internet.
Avatar de l'utilisateur
Yuccaman
Expert(e)
Expert(e)
 
Messages: 1197
Inscription: 18 Aoû 2005 17:52
 


Message le 19 Oct 2006 10:04

Aurais-tu installé un package RPM sans ses dépendances récemment ?
Rhonin.k
Sous Expert(e)
Sous Expert(e)
 
Messages: 62
Inscription: 18 Oct 2006 07:15
 

Message le 19 Oct 2006 19:52

J'ai bien suûr pensé a quelque chose du genre. Mais après avoir désintaller les RPM les plus recents avec RPMDrake, rien n'a changé.
Avatar de l'utilisateur
Yuccaman
Expert(e)
Expert(e)
 
Messages: 1197
Inscription: 18 Aoû 2005 17:52
 

Message le 20 Oct 2006 08:23

C'est un peu délicat de se prononcer comme ça à distance, mais, je pense pouvoir affirmer qu'il te faut maintenant recompiler ton noyau... :wink:

A+
Oseras-tu tenter, là, tout de suite cette CMD sur ton PC, juste comme ça pour rigoler ?
-> shutdown -f -r -t 00 <-
Rhonin.k
Sous Expert(e)
Sous Expert(e)
 
Messages: 62
Inscription: 18 Oct 2006 07:15
 

Message le 22 Oct 2006 09:39

Rhonin.k a écrit:C'est un peu délicat de se prononcer comme ça à distance, mais, je pense pouvoir affirmer qu'il te faut maintenant recompiler ton noyau...


N'importe quoi ...

@Yuccaman

Est-ce un répertoire particulier, du genre à contenir plusieurs miliers d'éléments (fichiers ou sous-répertoires) ? ou bien subis tu le même problème sur n'importe quel répertoire ?

Arrives tu a lancer d'autres logiciels de KDE (genre KWord). Si oui, lorsque tu fais "ouvrir..." et que tu te place sur un répertoire posant problème, cela plante-t-il ?
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2757
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 23 Oct 2006 14:58

Bonjour,
glenux a écrit:
Rhonin.k a écrit:C'est un peu délicat de se prononcer comme ça à distance, mais, je pense pouvoir affirmer qu'il te faut maintenant recompiler ton noyau...

N'importe quoi ...

Changer de PC pendant qu'on y est !!! :lol:

Après avoir tué konqueror par xkill, as-tu vérifié la liste des process ? (Peux-tu seulement faire quoi que ce soit sur ta machine, même lentement...?)
Heureux les fêlés, car ils laissent passer la lumière
lucilette
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 273
Inscription: 07 Aoû 2003 16:16
 

Message le 27 Oct 2006 14:29

Bonjour,

Je crois en effet que la commande
Code: Tout sélectionner
ps -ax
ou même
Code: Tout sélectionner
ps -aux
pourrais nous renseigner plus amplement.
D'ailleurs je crois que j'ai quitté mandriva et KDE à cause de cela, il me bouffait trop de mémoire vive, au point que j'en ai eu marre.
Maintenant une distribution nommé ArchLinux a pris sa place.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 29 Oct 2006 18:39

Rhonin.k a écrit:C'est un peu délicat de se prononcer comme ça à distance, mais, je pense pouvoir affirmer qu'il te faut maintenant recompiler ton noyau... :wink:

glenux a écrit:N'importe quoi ...

Hep, Glenux, prend moi pour un ******.... aussi ! :x Et le Smiley à la fin de mon intervention, il est pas assez gros pour indiquer que c'est de la dérision... De plus, je tiens à t'indiquer qu'il te manque quelques étapes dans la première partie de la conversation...

Alors, pendant que tu " grognais ", moi, j'ai été fouiller un peu et j'ai trouvé ça :

-> http://archives.mandrivalinux.com/confirme/2004-02/msg00064.php

Bon, ja t'accorde que ce n'est certainement pas la solution miracle mais c'est quand même mieux que de se permettre la facilité de***** sur la ****** du premier mec qui passe par là en faisant un brin d'humour, nom d'un #"o_@à#é&#'#è- ( ! Je préfère me censurer moi-même :-? ! ) #ç^è-[à#é.

** Edit AtOM: cool man!!Nous préférons éviter cette prose. Merci
Oseras-tu tenter, là, tout de suite cette CMD sur ton PC, juste comme ça pour rigoler ?
-> shutdown -f -r -t 00 <-
Rhonin.k
Sous Expert(e)
Sous Expert(e)
 
Messages: 62
Inscription: 18 Oct 2006 07:15
 

Message le 28 Jan 2007 18:32

Je réssucite ce vieux topic ( :D ) juste pour donner quelques précisions à titre indicatif, je n'ai plus de machine tournant sous mandriva (trop de problèmes de drivers pour divers peripheriques, tablette graphique en particulier).

Est-ce un répertoire particulier, du genre à contenir plusieurs miliers d'éléments (fichiers ou sous-répertoires) ? ou bien subis tu le même problème sur n'importe quel répertoire ?

Tous les répertoires bloquaient, j'ai testé avec nautilus et aucun problème particulier.

Après avoir tué konqueror par xkill, as-tu vérifié la liste des process ? (Peux-tu seulement faire quoi que ce soit sur ta machine, même lentement...?)

J'avoue ne pas avoir eu le courage d'attendre qu'un application se lance. Le pc etait totalement inutilisable: temps de réponse interminables.

Voila, personnellement ca ne me sers plus à rien, le sujet peut etre locké, ou peut etre peut il servir à quelqu'un si jamais le problème se reproduit (ce dont je doute, je ne pense pas qu'une solution puisse etre trouvée sans infos supplémentaires.

Merci quand même à tous.
Avatar de l'utilisateur
Yuccaman
Expert(e)
Expert(e)
 
Messages: 1197
Inscription: 18 Aoû 2005 17:52
 



Sujets similaires

Message Petits problèmes sur deux sites de vente
Bonjour à tous,Fin 2020 j'ai installé un nouveau PC et là je crois qu'il y a un petit souci.Lors de la rédaction d'un article sur le site LeBonCoin (que je connais bien), la fonction ajout de photo n'est plus opérationnelle. Pourtant quand j'utilise mon smartphone ça marche. J'ai contacté le service ...
Réponses: 28

Message [Réglé] problemes pour branchements
Bonjour suite aux conseils j'ai acheté un câble pour brancher du boîtier Akasa AK-HC-07BK https://www.topachat.com/pages/detail2_ ... 07042.html à une prise ou fiche de mon alimentation modulaire : Nano Cable 10.19.0205-OEM - Câble SATA Alimentation vers MOLEX,mâle-Femelle, 16cm : https://www.am ...
Réponses: 33

Message Problèmes de démarrage causés par le branchement de l'eGPU
SALUT tt le monde, J'ai un asus n53s avec un proc i5 et 8 gb de ram. J'ai 2 cartes graphiques internes, une intel HD Graphique 3000 et une NVIDIA GT Force 550M.J'ai acheté une radeon RX 550 4G et j'ai retiré ma carte wifi interne pour brancher mon dock MINI PCI-E version 8 sur le port wifi interne ...
Réponses: 2

Message Problèmes de son pour les téléphones portables
Bonjour à tousActuellement, je suis confronté à quelques problèmes liés au son de l'appareil. Cela semble être l'une de ces choses difficiles et je veux les résoudre.Quelqu'un peut il m'aider avec ça?
Réponses: 7

Message quelques problèmes après instalation
bonjour tout le monde et merci d'avance pour l'aide que vous m?apporterez car là je sèche j'ai la Ubuntu 20.04voici mes problèmes :page mauve au démarrage je voit que du mauve pour entrer mon code j'ai trouver ctrl +alt +f2 mais je voudrait pouvoir voir le rectangle ou inscrire le codeafficher les ...
Réponses: 0

Message problemes acces au site sur firefox
Salut tout le mondeje tenais à vous signaler sur la dernière version Firefox version 89.0 64 bits (nouveau design blanc moche pour mon gout) des problèmes accès à votre site PC-InfoPratique concernant la sécurité voici deux captures écran :https://cjoint.com/c/KFgrgpnLNBH htt ...
Réponses: 9

Message problèmes très gênant
Chère Madame, Cher Monsieur,J'ai un problème très gênant à résoudre.En fait quand j'essaie de me connecter à parti de mon ordinateur sur un autre et que j'ouvre un dossier ce message d'erreur apparait.Vous sauriez d'où cela vient svp?Vous me sauveriez la vie.Merci.http://mike.naim5.free.fr/capture3. ...
Réponses: 7


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.