Il y a actuellement 124 visiteurs
Samedi 03 Décembre 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Ubuntu ne démarre plus

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Ubuntu ne démarre plus

Message le 21 Juil 2007 07:35

Bjr,

Suite une mise à jour de distribution mon Ubuntu 7... refuse de démarrer.

après une longue pause message d'erreur ci-dessous apparait:

BusyBox v1.1.3 (Debian 1.1. 2ubuntu3) built in shell
/bin/sh can't access tty job control turned off.

C'est ennuyeux, pas très normal pour un SE basé sur linux.


Merci de votre aide
http://www.criesofcrisis.com
Avatar de l'utilisateur
sarkar
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 210
Inscription: 22 Aoû 2003 14:55
Localisation: Lyon
 


Re: Ubuntu ne démarre plus

Message le 21 Juil 2007 09:34

sarkar a écrit:Bjr,

Suite une mise à jour de distribution mon Ubuntu 7... refuse de démarrer.

As tu tenté le mode sans échec (fallback ou single mode) ?

après une longue pause message d'erreur ci-dessous apparait:

BusyBox v1.1.3 (Debian 1.1. 2ubuntu3) built in shell
/bin/sh can't access tty job control turned off.

Sur quoi la mise à jour portait ? Quelle a été ta manipulation exacte pour la mise à jour ?

C'est ennuyeux, pas très normal pour un SE basé sur linux.

Un linux, c'est presque comme un windows, dès que nous ajoutons le facteur "utilisateur" nous ne sommes plus sûrs de rien !
De plus ruminer n'arrangera pas les choses, il faut se prendre le temps et avoir beaucoup de patience au début !
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 23 Juil 2007 09:16

pas moyen,

Meme en mode sans echec: il refuse de démarrer.

J'obtiens un message:

/dev/hda1 does not exist: (ça a l'air de toucher mon DD), non?


Pour la mise à jour, je suis passé par Sytème Administration et Mise à jour.

Il est vrai que lors de la mise à jour, il m'a demandé le cd de Ubuntu à plusieures reprises mais comme je ne n'ai pas, j'ai répondu annuler.

Bon, ce n'est pas grave, je suis parti pour le reformater.

Merci
http://www.criesofcrisis.com
Avatar de l'utilisateur
sarkar
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 210
Inscription: 22 Aoû 2003 14:55
Localisation: Lyon
 

Message le 23 Juil 2007 11:18

sarkar a écrit:Il est vrai que lors de la mise à jour, il m'a demandé le cd de Ubuntu à plusieures reprises mais comme je ne n'ai pas, j'ai répondu annuler.
Pour éviter ce souci, tu édites le fichier sources.list (sudo gedit /etc/apt/sources.list) et tu commentes la ligne "deb cdrom..." (en mettant un # au début de la ligne). Ensuite tu enregistres, tu fermes et tu tapes sudo apt-get update. Désormais, apt-get (ou synaptic) ira chercher les mises à jour sur internet et ne te demandera plus le CD.

sarkar a écrit:Bon, ce n'est pas grave, je suis parti pour le reformater.
Si tu n'as pas le CD de ubuntu, tu vas avoir un peu de mal à le réinstaller.

Bon courage.
Didier
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 10:14
Localisation: Périgord
 

Message le 23 Juil 2007 13:49

Aurais tu touché par hasard à un fichier nommé /boot/grub/menu.lst ?
Ou encore à un fichier /etc/fstab ?
Parce que là ... tu nous racontes ça de telle manière que nous pourrions penser à un virus dans l'ordinateur qui change tout les fichiers de configuration ou donne de mauvaises adresses mirroirs et donc installe n'importe quoi.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 23 Juil 2007 16:42

Pas du tout,

En fait j'ai commencé la mise à jour, comme il montrait plus d'une heure avant la fin, je suis allé faire dodo.
Le lendemain matin, l'ordi était éteint. Je l'ai remis en route et là c'était la surprise.

Merci à tous.
Je vais installer debian.


A +
http://www.criesofcrisis.com
Avatar de l'utilisateur
sarkar
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 210
Inscription: 22 Aoû 2003 14:55
Localisation: Lyon
 

Message le 23 Juil 2007 17:10

Il faut m'excuser, mais tu paraît un peu t'éparpiller, et dans tes messages et dans tes réalisations sur informatique.
Je te suggère de te concentrer sur une chose à la fois, et de ne pas partir dans tout les sens. Un jour (si ce n'est déjà fait), cela jouera contre toi.
Comme on me le dit souvent, il y a une heure pour tout.

PS : Arf Debian, je n'ai jamais réussi à l'installer correctement, je n'arrive pas à comprendre réellement son fonctionnement. Pourtant j'ai réussi à installer Slackware, Gentoo, ArchLinux, VidaLinux, etc ...
Debian reste pour les personnes 100% libres :wink:.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 23 Juil 2007 19:53

Merci pour tes conseils. :wink:

J'ai déjà utilisé Debian mais je voulais juste tester Ubuntu que j'ai tant lu dans des magazines linux.


A +
http://www.criesofcrisis.com
Avatar de l'utilisateur
sarkar
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 210
Inscription: 22 Aoû 2003 14:55
Localisation: Lyon
 

Re: Ubuntu ne démarre plus

Message le 15 Avr 2010 14:43

Bonjour,
j'ai eu aussi un problème similaire mais avec Debian. Apparement, c'est un problème au niveau du boot. Je précise que j'ai installé Debian après une installation d'Ubuntu Server.
J'ai utilisé une méthode un peu barbare pour le résoudre car même après une réinstallation complète de Debian, ca ne marchait toujours pas.

J'ai booté sur le CD de Windows 98 (mais ca marche aussi avec une disquette de démarrage), j'ai effacé le Master Boot Record avec cette commande: fdisk /mbr.
Puis quand j'ai réinstallé le tout, le prog n'a vu aucun linux installé auparavant et m'a installé un GRUB tout neuf. Maintenant ca marche.

Voili Voulou
MayGodBlessYou
Visiteur
Visiteur
 
Messages: 1
Inscription: 15 Avr 2010 14:37
 

Re: Ubuntu ne démarre plus

Message le 15 Avr 2010 15:03

Bonjour et bienvenue MayGodBlessYou :)

C'est un peu tard pour Sarkar depuis Juillet 2007 ... mais merci pour le retour.

À bientôt sur des sujets plus actuels et ++ ;)
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 28553
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 



Sujets similaires

Message Ventilo qui tourne pc qui démarre plus après crash
Bonjour après avoir éteint la led de ma carte graphique en passant par aorus engine et rgb fusion j ai fermer rgb fusion avec le gestionnaire de tâches , ce qui la fait planter sur l écran bleu avec un gros :( depuis il ne démarre plus, tout les ventilo tourne (la cg aussi) la led memok fait un bre ...
Réponses: 3

Message Ubuntu 22.04 est trop bavard !
Bonjour à tous !En effet, lors du démarrage de 22.04 LTS, Ubuntu raconte son chargement au long de plusieurs pages avec une police forte pendant une minute, puis avec une police plus faible pendant encore longtemps.Je n'ai pas ce défilement de console avec la version 20.04 sur la même machine..Ce ne ...
Réponses: 1

Message Pc ne démarre pas
Bonjour à tous,Voilà j?ai acheté de nouveau composant pour mon pc.Une z690 rog strix et un Intel i12 12600kfJe possede une alimentation msi de 850w et de 32go de ram.Mais quand je veux démarrer écran noir avec led rouge sur le cpu et orange pour la ram.J?ai bien testé les ram une par une mais toujou ...
Réponses: 3

Message PC ne démarre pas avec profil RAM DOCP
Bonjour à toutes et à tous,Je viens tout juste d'acquérir un kit de 2x16 Go de RAM de chez G.Skill, ce sont les Trident Z royal elite en DDR4 cadencés à 4800MHz CL 20 sur le papier.Petit problème : impossible de lancer mon PC avec le profil DOCP.J'ai tenté de mettre par défaut tous les paramètres de ...
Réponses: 4

Message PC démarre uniquement sans CPU branché suite panne de couran
Bonjour, je vais essayer d'être claire :Je possède un PC monté en 2010, jamais eu de soucis avec, processeur Core 2 Duo E8400, carte mère Asus P5Q et 4Go de Ram, Windows 7 dans une tour Corsair. Alimentation ATX 24 broches + 4 broches EPS 12V CPUPas de carte graphique dédiéeIl y a eu une panne de co ...
Réponses: 9

Message [Réglé] PC ne démarre pas du premier coup
Bonjour,Mon problème est simple : j'arrive à démarrer mon PC, mais il faut que j'insiste très lourdement pour que ça se passe. Et la situation semble se détériorer au fil du temps.Voici ce qui se passe : 1. J'appuie sur le bouton d'allumage : rien ne se passe2. J'insiste, je reste appuyé. Après quel ...
Réponses: 15

Message PC qui démarre en 2 fois
Bonjour,J?aimerais savoir si cela est normal d?après vous :Lorsque je démarre mon PC, il démarre en 2 fois ( pas toujours ) , le voyant s?allume puis s?éteint presque aussitot avant de se rallumer ensuite le PC démarre normalement. Je ne pense pas que cela se produisait avant.J?ai un PC portable Asu ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.