Il y a actuellement 132 visiteurs
Vendredi 17 Septembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Lag]Mount&Blade Warband Napoleonic Wars

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

[Lag]Mount&Blade Warband Napoleonic Wars

Message le 31 Déc 2012 13:31

Salut tout le monde,

Voila mon probleme, je joue a Moun&BladeWarband Napoleonic wars en multi, et, sur les grosses parties regroupant 100 joueurs, je lag ... Je ne sais pas si cela vient de mon pc, mais je pense pas vu la la config minimum du jeux. Cela pourrait venir de ma connection et je ne sais pas du tout comment changer cela.. Mise a part changer de connection, que puis-je faire pour éviter les lags qui sont très dérangeant ???

Ma config : Intel core, 2 duo
cg : Nvidia GT 140
RAM : 4gb ram

Config du jeux :

Minimum:
OS: Windows® XP, Vista, Windows 7
Processor: Intel Pentium 4 2.0 GHz or AMD 2.5 GHz
Memory: 1GB RAM
Hard Disk Space: 1.2 GB available space
Video Card: Graphics card (128 MB+) (does not support integrated graphics card)
DirectX®: Directx 9.0c
Sound: Direct X-compatible sound card
Strong:
OS: Windows® XP, Vista, Windows 7
Processor: Intel Core Duo 2.0 GHz or AMD Athlon 64 X2 3600+
Memory: 2GB RAM
Hard Disk Space: 1.2 GB available space
Video Card: NVIDIA GeForce 8600, ATI Radeon HD 2600, or better (does not support integrated graphics card)
DirectX®: Directx 9.0c
Sound: Direct X-compatible sound card

Merci d'avance j'espere.

Bonne journée .
Psychopat
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 149
Inscription: 08 Avr 2012 18:35
 



Sujets similaires

Message Guild wars 2 /// FPS
Bonjour à tous,je viens d'acquérir un tout nouveau pc avec l'aide des membres de ce site. Voici la config : Processeur : i5-4690 3.50 GHzCG : Gainward GTX 970 Phantom 4 goCM : Gigabyte H97 HD3Alim : Cooler master B500 500WRAM : DDR3 G.Skill Ripjaws X, 2 x 4 Go, 1600 MHz, CAS 9Windows 7 64 bitCe pc e ...
Réponses: 0

Message Problème sur star wars the old républic
Bonjour à tous et à toutes,je crée ce sujet car récemment ,j'ai eu le problème suivant sur le launcher star wars the old républic:Après avoir rentré mes identifiants ,mot de passe etc...Le lancher affiche:Installation 0%téléchargement réduit en cours prêt à jouerEt sa reste à 0% tout le temps .J'ai ...
Réponses: 2

Message Avis pc et Guild wars 2
Bonsoir a tous,J'ai viré mon pc boulanger pour prendre un pc chez materiel.net. Voici l'engin qui est plutôt a vocation bureautique mais éventuellement Guild Wars 2 si possible :http://www.materiel.net/ordinateur/mate ... 92827.htmlEt voici l'écran associé : Et j'ai pris cet écran http://www.mater ...
Réponses: 5

Message Mount&Blade Warband Lagg
Salut à tous ! Je joue depuis longtemps à Mount&Blade Warband (petite vidéo : http://www.youtube.com/watch?v=nTFpG97FOtE )J'ai un PC qui date pas mal mais qui est passe pour le moment sur la pluspart de mes jeux, sauf celui la ! (BF3, Crysis2, Skyrim, Europa Universalis 4 etc...).Ma config : Int ...
Réponses: 2

Message PC Gamer - Guild Wars 2
BonsoiirBon j'ai effectué quelques recherches sur le site pour avoir une config' GW2 mais on trouve de tout et pas forcément avec les critères que l'on souhaite.Je veux donc faire tourner GW2 à fond, sans un pet' de lag.(config mini : https://buy.guildwars2.com/fr/, tout en bas ).J'ai absolument auc ...
Réponses: 25

Message Erreur 58 Guild Wars 2
Bonsoir à tous,Voila maintenant plus de 4 heures qu'il met impossible de me connecter à Guild Wars. A chaque essai de ma connexion au jeux, un message du jeux apparaît disant que le Client du jeux d'a pas pu se connecter au serveur d'identification, veuillez redémarrer vote client et réessayer,si le ...
Réponses: 1

Message Guild Wars 2 rame et gèle fortement
Salut , je pense que tu devrai essayer de faire une mise a jour de pilotes graphique peut être que ça te résoudra le problème!!Perso sur mon pc ça tourne en ultra , c'est beau !!!
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.