Il y a actuellement 81 visiteurs
Jeudi 01 Octobre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Led RGB fonctionne pas sur boitier Aerocool nighthawk duo 2

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Led RGB fonctionne pas sur boitier Aerocool nighthawk duo 2

Message le 30 Aoû 2020 16:57

Bonjour la communauté du savoir

D'avance merci pour ceux qui pourront m'aider

J'ai un soucis de led sur mes ventilateurs rgb d'origine a mon boîtier pc aerocool Nighthawk duo

Lorsque j'ai monter ma config il y a quelques jours, avant d'installer Windows ect les led rgb des trois ventilateur ( les 2 a l'avant et celui a l'arrière ) fonctionnait sans soucis ( j'avais juste pas tester le changement de couleur accessible grâce au bouton en façade sur le dessus du boîtier)

Puis j'installe tout windows, les mises a jour , les pilotes ect et je redémarre une première fois après avoir tout fait d'un coup

Mais la au redémarrage les leds fonctionne plus..

J'ai essayer pas mal de chose ( mise a jour du bios , vérification des câbles ect..) mais rien n'y fait

Je sais juste que sur ce boîtier , il est dit en gros que ma carte mère ne sera pas valide avec le mode brancher le port 3 pin sur la carte mère (ne supporte pas l'interface 12 v 4 pin rgb et certaine interface gigabyte 3 pin rgb , voir photo jointe qui décrit tout cela )

Du coup sur l'espèce de hub/contrôleur ventilateur et éclairage fourni avec ce boîtier ( voir également photo) , j'ai bien tout les port ventilateur brancher dessus et j'en est juste un brancher sur la carte mère ( sur port fan )

J'ai juste une espèce de câble avec deux connectique au bout ( je pense qu'il faut brancher l'un ou l'autre ) , l'un qui a 3 pin classique et l'autre c'est genre une connectique avec 4 trou mais dont un fermer ( le deuxième) et qui était brancher a la base sur ce contrôleur ventilateur sur juste 3 pin adapté qui sorte ( voir les photo)

J'ai essayer de débrancher ce dernier et de brancher la connectique 3 pin sur un port fan de la carte mère et même sur le port rgb 12 v de la carte mère ( bien qu'il y est 4 pin a branche j'ai essayer d'abord les trois premiers puis les trois derniers )

Rien n'y fait..

Les ventilateur tourne sans soucis mais impossible de rallumer les led..

Dans le bios j'ai vu les option rgb fusion qui était active ( je peu mettre arrêt ou impulsion aussi) et sur l'option en dessous je peu choisir la couleur qui est par défaut " blue" , mais ces options fonctionne avec le logiciel rgb fusion quand on a une carte mère adapter a ce boîtier c'est ça ?

Voilà je vous fait parvenir ma config ainsi que quelques photo , si vous avez des idée ( ah oui j'ai essayer de switcher sur le hub/ contrôleur les différents connectique des ventilateur aussi )

Par avance mille merci !

Ma config :

-i5 8400
-Carte mère gigabyte z370 hd3p
-SSD western bluebNVME PCIe 500 GO
-HDD HGST 500 GO 2,5" ( très bon état tester ok)
-RX 570 sapphire nitro + 4 go
-Mémoire vive ddr4 16 go ( 2 x 8 go en dual Channel) ballistik sport crucial 2400 MHz
-Alimentation corsair 650 watt modulaire 80 + gold
-Boîtier gamers aerocool nighthawk duo
steve19836912
Visiteur
Visiteur
 
Messages: 3
Inscription: 12 Fév 2019 19:02
 


Re: Led RGB fonctionne pas sur boitier Aerocool nighthawk du

Message le 31 Aoû 2020 20:17

Bonsoir,

As tu lu le manuel de ta carte mère Il est ici en Anglais mais simple à comprendre.Pour le branchement sur la CM c'est paragraphe 5. Mais on trouve aussi plus loin qu'il faut aller dans le Bios ( touche Supp) à appuyer dès le démarrage pour y entrer et activer ces Leds RGB. Puis tu as aussi l'application App Center ou il y a des paramétrages pour les RGB. Tu n'avais pas besoin d'une CM en Z au vu des autres composants.L'économie aurait pu te faire prendre une RX 580 à la place de la RX 570 ou des rams cadencées plus haute , là tu es en dessous de la configuration demandée des 2666Mhz, mais en vérifiant dans les rams compatibles on en a encore en 2133 donc rien de méchant..
Je vois qu'elle n'est même plus en vente donc c'est de l'achat d'avance ou en occasion.
En fouillant chez Gigabyte on voit qu'il y a un téléchargement pour corriger un Bug des RGB qui est très récent, je t'invite à le mettre à jour ainsi que tout ce que tu pourra y compris Bios si besoin. Téléchargements des pilotes ICI
Pour savoir quelle est ta version de Bios installée tu tapes configuration système dans ta recherche et tu auras la version et sa date d'installation.
Bonne soirée.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14922
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 



Sujets similaires

Message Boitier silverstone - Ventilateur de façade rouge
Bonjour,j'ai une config toute récente et sortie de chez LDLC, un boitier silverstone avec deux ventil. de façade, 1 Be quiet et un ventilateur de sortie à l'arrière du boitier, et une carte mère As Rock.En façade les deux ventilateurs ont des leds, et jusqu'à aujourd'hui ces Leds étaient de la coule ...
Réponses: 1

Message [Résolu] CCleaner ver 5.65 ne fonctionne pas
Bonjour à tous,alors que la version 5.64 fonctionne parfaitement (même après réinstallation par dessus la 5.65) la version 5.65 de CCleaner plantait au lancement sur ma machine au système en parfait état et parfaitement à jours y compris pour tous ses pilotes.bien sur aucun intrus présent sur la bêt ...
Réponses: 2

Message choix boitier PC
Bonjour à tous,pour certain je cherche un boitier grand tour/big tower, pour son espace et sa ventilation, je cherche un équivalent au Cooler master Storm stryker qui à l'époque m'a été livrer avec ses ventilo, 2x front, 1x rear, 2xtop, et en plus de son designont a fais l'impasse sur les CG, pour c ...
Réponses: 3

Message La touche Q de mon ordinateur portable ne fonctionne plus
Bonjour à tous et à toutes.Hier pendant que je jouais ma touche P a cessé de fonctionner. J'ai donc essayer plusieurs solutions au niveau du software qui n'ont pas fonctionné. Plutôt que d'appeler le service client ou de chercher de l'aide comme je le fais maintenant, j'ai décidé d'ouvrir l'ordinate ...
Réponses: 6

Message [Réglé] Aide pour le choix d'une carte mère et d'un boîtier
Bonjour à tousJe compte changer ma config PC qui commence à dater et j'aurais besoin de votre aide pour le choix d'un boîtier et d'une carte mère.Pour la CM, j'avais pensé à une ASRock B450-Pro 4 (qui accepte un processeur AMD Ryzen 7 2700X Wraith Prism Edition (3.7 GHz) ) ; je voudrais y brancher ...
Réponses: 10

Message Boitier PURE BASE 600 WINDOW ORANGE
Bonsoir à TousVoilà, j'ai changé mon boitier, et j'ai acheté celui citer dans le titre, donc , j'ai monté la confige à l'intérieur, et j'ai ce voyant qui clignote de temps en temps, est-ce que c'est normal ? ( voir capture ). Merci d'avancePS: C'est grave ou pas qu'il clignote ?
Réponses: 4

Message Ma Carte Graphique ne fonctionne plus avec certains jeux
Bonjour,Avant tout je vous précise mon PC :PC portable i5-7300 HQ ; GTX 1050 ; Windows 10 64bitsJ?ai depuis quelque temps un problème avec ma carte graphique (GTX 1050). Elle ne fonctionne plus avec certains jeux, mais fonctionne très bien avec d?autres. Le problème est que quand je lance certains j ...
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.