Il y a actuellement 147 visiteurs
Dimanche 20 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

LukeNet

Avatar de l'utilisateur
Apprenti(e)
Apprenti(e)
Nom d'utilisateur:
LukeNet
Localisation:
Melbourne, Australie
Âge:
36
Groupes:

Contacter LukeNet

WLM:
lukeobluski@gmail.com

Statistiques de l’utilisateur

Inscription:
18 Juin 2007 09:38
Dernière visite:
31 Jan 2011 22:17
Messages:
39 (0.01% de tous les messages / 0.01 messages par jour)
Forum le plus actif:
Forum Jeux Vidéo, PC, Console, Mobile
(14 Messages / 35.90% des messages de l'utilisateur)
Sujet le plus actif:
GTA 4 Performances
(6 Messages / 15.38% des messages de l'utilisateur)

Le matériel informatique de LukeNet

Catégorie Marque Produit
Carte graphique Colorful Colorful geforce 250 gts 1024 mb gddr3 pci-e 2.0
Mémoire KINGSTON KINGSTON DDR3 2x2 Go PC3-10666 (1333MHz)

Les derniers messages de LukeNet

Message Manette N64 pour jeux PC
Salut,

J'ai acheté récement un adaptateur pour brancher mes 2 manettes nintendo 64 sur mon PC et donc pouvoir jouer à d'anciens jeux à travers un émulateur, aucun problème de ce côté là, tout marche parfaitement bien.

Je voudrais aussi utiliser ces manettes pour jouer à des jeux PC récents tel FIFA ou Street Fighter IV mais là c'est pas vraiment ça, je n'arrive pas à configurer les touches et à obtenir toutes les fonctions du jeux, associés à un bouton. Est ce réalisable ? Existe il des pilotes spécifiques ?

J'ai entendu qu'il y a des gens qui jouent à des jeux PC avec des manettes rétro de ce type, comment obtenir plus de compatibilité pour que ce soit jouable ?

Merci

Message [Réglé]Clique droit et erreur dll
Bonjour,

Je suis sous windows 7 et depuis aujourd'hui j'ai l'erreur suivante quand je fais un clique droit sur la corbeil, tous les fichiers ou dossiers. Uniquement le bureau y echappe.

Image

J'ai installé plusieurs pilotes pour ma nouvelle carte mère après quoi cela a commencé. J'ai tous désinstallé et j'ai purgé le registre avec ccleaner et errorfix mais rien n'y fait.

Après le clique droit l'erreur apparait, je clique sur ok et le menu s'ouvre comme même.
Je n'arrive pas à trouver quoi que ce soit d'anormal dans le registre comme des traces des pilotes installés avant et suis certain qu'il ne reste plus rien de ces instalations.

J'en suis à me demander si ce n'est pas autre chose qui cause cette erreur. J'ai essayé d'utiliser Shell exview mais je ne vois pas trop comment m'en servir pour isoler l'erreur.

Il y a t-il un moyen de voir quel est le dll en question qui cause cette erreur ? Dans la fênetre d'erreur le fichier n'est pas précisé et c'est ce qui rend les recherches penibles.

Merci de votre aide, je deviens fou à force d'essayer de m'en défaire... :evil:

Message PC Silencieux
Bonjour,

Je cherche à rendre mon pc silencieux. Je viens d'acheter une nouvelle carte mère + processeur Phenom x4 955 avec un ventilo AMD fourni avec le processeur. En usage normal pas de problèmes, le CPU est pas trop bruyant et reste à 47 degrés.

Par contre si je lançe un jeux comme les sims 3, côté bruit, mon ordinateur fait de la concurrence à mon aspirateur...
Je me doute que le ventilo fournit par défault doit être pas terrible car c'est totalement intenable il faut parler fort pour s'entendre.

Je souhaite soit m'offrir un water cooling zalman reserator ou alors trouver un ventilo super silencieux mais en même temps efficace pour éviter de se retrouver à 60 degré en jouant.

Avez-vous des idées pour le ventilo et pourriez-vous partagez vos experiences en water cooling ? Est ce vraiment silencieux et côté temperatures ?

J'hésite à completer par une alimentation passive car la mienne grince pas mal et tant qu'à se débarrasser du bruit totalement... Savez-vous si les alims fanless sont sufisament fiables sur une config comme la mienne ? (J'ai une 9600 GT)

Merci

Message GTA 4 Performances
Bonjour,

Je viens d'installer GTA 4 et j'ai des soucis au niveau réglage des performances vidéos.
Impossible d'aller au dela de 1024x768 et niveau de détails réduit.

Ma config:

Windows 7
AMD PHENOM II X4 955 3,2 GHZ
2 GB DDR 3
Geforce 9600 GT

Je crois que ma config devrais être suffisante pour monter plus haut en détails graphiques ?
Merci d'avance pour vos conseils.

Message Probleme Overclocking AMD
Bonjour,

Je voudrais overclocker mon AMD Athlon 64 3000+ qui tourne à 2Ghz par deffault, sur un socket 754. Ma carte mère est une GS7610 Ultra 1.1c.

Mon problème est que je n'ai pas d'option pour changer le coefficient mulitplicateur dans mon bios. Est ce que il faut faire un bricolage au niveau du processeur pour que l'option apparaisse. (Genre connexion des point sur le processeur comme ça se faisait sur certain Athlon)

Ou alors est ce que ma carte mère ne permet pas cette possibilitée ?

Du coup je peut uniquement overclocker avec le FSB et là j'ai un peu peur pour mes disques durs, car ça augmente la fréquence de fonctionnement au niveau de tous les composants. :o

Pouvez vous me conseiller sur ce problème ? Sans me dire de changer de carte mère... :D

Merci

Message Bioshock et son gros soucis (Résolu)
Bonjour,

J'aimerais savoir si quelqu'un a une solution au problème connu des "high detail shaders" sous Bioshock.

Sur ma machine je suis obligé de désactiver cette option, autrement impossible de sauvegarder ma partie sans que le jeux plante et me fasse revenir au bureau Windows. Pendant le jeux pareil, si j'active l'option, à certain endroit le jeux va se refermer avec un message d'erreur.

Donc en désactivant cette option, tout va bien. Sauf que la beauté du jeux en prend comme même un coup.

Alors quelqu'un aurait il une solution pour pouvoir jouer avec cette option activée et sans que ça plante toutes les 5 minutes. Le patch 1.1, bien que je l'ai pas essayé, ne résout pas ce problème à ma connaissance.

Merci d'avance

Message Besoins d'aide 2400+
Bonjour,

J'ai une vieille config avec un Athlon XP 2400+ qui tourne à environ 2000 MHZ et de la mémoire 1280 MB en PC3200, DDR 400 Mhz.

J'aimerais overclocker mon processeur, au niveau du bios je peut modifier le voltage, les multiplicateurs jusqu'a 12,5 x et FSB entre 133 jusqu'à 166 MHZ.

Le problème est que mon Bios ne me propose pas l'option de bloquer les fréquences de L'agp et du PCI. Probablement car ma carte mère la Shuttle AK32A ne le permet pas.

J'ai déjà essayer d'augmenter le FSB à 140 Mhz et pas de problèmes le tout fonctionne très bien avec une fréquence de plus de 2100 MHZ.

Mais j'ai peur de griller mes disque durs et cartes PCI en augmentant plus comme ça.

Donc je me demande si je pouvais faire passer le FSB à 166 MHZ d'un coup sans risques pour les PCI et disques durs puisque le 166 étant une fréquence clé, en principe la carte mère devrait appliquer de nouveaux coeficients réducteurs pour les fréquences PCI et AGP et donc les garder au même niveau 33/66 ? :-?

La carte mère appliquera t'elle de nouveaux coefficients réducteurs automatiquement si je passe à 166 Mhz ou elle va me griller mes PCI / AGP et disques durs ? :roll:

Merci d'avance pour vos conseils.

Message Gros Problèmes Nvidia 6600 GT
Bonjour,
Je viens d'installer une carte graphique nvidia 6600 GT en AGP, jusque là pas de problèmes. 2 jours après quand je démarre mon ordi, j'ai des carrés et des lignes de toutes les couleurs sur l'écran, bien que j'arrive à voir l'écran derrière et l'ordinateur continu de se lançer jusqu'au moment de charger windows, là il m'affiche un écran noir et j'ai un message de mon moniteur m'indiquant: mode video non supporté.

Si je relance l'ordi plusieurs fois, tout s'arrange et l'affichage reevient normal. Pendant l'utilisation cependant y a pas de problèmes tous fonctionne correctement. C'est juste parfois au démarrage.

Ma carte est en AGP et elle est branchée sur une prise molex. Je précise que le cable molex à deux prises: une ou j'ai branché un graveur de DVD et l'autre ou j'ai mis la carte graphique.

J'ai 2 disques durs sur un autre cable molex à 2 prises également. Mon alimentation est une FGI 350 watts.

Aidez moi s'il vous plait ! C'est une carte d'occasion mais est ce un signe qu'elle est HS ou est ce l'alimentation au démarrage qui déconne ?

Message Problème de pilote sur une Geforce
Bonjour,

J'ai installé la démo de FEAR sur mon PC Windows Vista, équipé d'une Geforce FX 5500 (je sais c'est une vieille carte toute lente, mais c'est pas grave ... ). Au début pas de problèmes le jeux démarre et tourne avec tous les détails au minimum.

J'ai installé rivatuner pour overclocké ma carte et là impossible d'activer l'option "enable driver level hardware overclocking" donc pas mayen d'overclocké. J'installe le pilote 96.85 pour la geforce fx 5500 fait pour vista de chez nvidia et là rivatuner marche bien je peut overclocké mais Fear ne se lance plus du tout. J'ai entendu qu'il y avait une incompatibilité avec ce pilote et Fear.

J'ai fait un rollback du pilote de ma carte et suis revenu au pilote d'origine de Vista le 96.86 mais ca ne marche pas non plus, Fear ne démarre plus. J'ai même reinstallé le jeux et toujours rien ca ne se lançe plus. Pourtant le pilote est le même qu'avant maintenant.

Quelqu'un saurait il comment faire ? (A part revenir vers xp ou changer de carte bien sur)

Merci d'avance

Message Problème de démarage
Depuis quelques jours lorsque j'allume mon PC, l'écran indique pas de signal, le clavier ne s'allume pas et la souris non plus. L'unité centrale elle à l'air de bien démarrer, voyant d'allumage allumé ainsi que celui du disque dur, bien que la diode du disque reste en permanence allumée au lieu de clignoter.

Pas de bips anormaux au démarrage ou de bruits bizarres. Ca me l'avait fait quelquefois puis en le redémarrant plusieurs fois ça remarchait mais la plus du tout.

Que pensez vous que ça pourrait être ?

C'est pas l'alimentation puisqu'il s'allume, la carte graphique ca devrait m'indiquer des bips d'erreurs non ?

Ca pourrait être le disque dur ?

Merci d'avance



.: Nous contacter :: Flux RSS :: Données personnelles :.
cron