Il y a actuellement 136 visiteurs
Samedi 24 Octobre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

DIAMANT40

Avatar de l'utilisateur
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
Nom d'utilisateur:
DIAMANT40
Localisation:
Côte sud des Landes
Âge:
80
Emploi:
Cadre dans l'industrie électro-mécanique, retraité
Centres d'intérêt:
Informatique, vidéo, mécanique, jardinage, plaisance et +++
Groupes:

Contacter DIAMANT40

Statistiques de l’utilisateur

Inscription:
21 Fév 2009 19:45
Dernière visite:
17 Oct 2020 17:02
Messages:
463 (0.07% de tous les messages / 0.11 messages par jour)
Forum le plus actif:
Forum Linux et systèmes d'exploitation libres
(233 Messages / 50.32% des messages de l'utilisateur)
Sujet le plus actif:
Win 8.1 v.s. Win 7
(16 Messages / 3.46% des messages de l'utilisateur)

Le matériel informatique de DIAMANT40

Catégorie Marque Produit
Téléphone portable Apple Apple iPhone 3Gs 16GB
Ordinateur de bureau LDLC Tour avec 5 d.d. montage perso
Téléphone portable Samsung Samsung Galaxy S II GT-I9100

Les derniers messages de DIAMANT40

Message [Réglé] Plus de démarrage Ubuntu
Bon, d'accord, j'ai encore bidouillé mais je pensais avoir fait les choses correctement..... Mais:
De la version 18.04, d'Ubuntu, je suis passé à la 20.04.1. par upgrade ça s'est bien passé.
Mais je l'ai trouvée très longue à démarrer, peut être parce-que certains dossiers et fichiers de la 18.04 avaient subsisté.
Je me suis donc décidé à faire une nouvelle installation de la 20.04 à côté de celle "upgradée".
J'avais préparé une partition pour elle en gardant celle de la 18.04..1 upgradée.
J'ai donc installé la 20.04 et, après essais peu concluants, de revenir à l'ancienne.
J'ai donc, avec Gparted depuis l'ancienne, supprimé cette dernière partition, et bien sûr, j'ai fait un update-grub, pensant que le Grub allait suivre au démarrage.... Eh bien non.
Je me retrouve avec un grub rescue au démarrage. Je pense avoir fait une bêtise quelque-part.
J'ai utilisé boot repair qui a fait son boulot comme il pensait mais en me faisant démarrer, sans grub, direct sous windows.
Le dernier rapport de boot repair: chez http://paste.ubuntu.com/p/qDFSSM9PZJ/ ça fait trois fois que je fais un boot info mais le site renvoie un message annonçant que ce rapport n'existe pas ?????
J'ai tjrs la solution de réinstaller la 20.04 depuis son DVD, mais il faudra peut être la supprimer (ou pas) et revenir à mon ancienne mais sans casser mon grub.
J'espère n'avoir pas été trop confus.
De toute façon c'est intéressant de savoir ou ça c'est mal passé.
Merci d'avance.

Message Clés USB non reconnues
Bonjour,
J'ai besoin de lancer Ubuntu en faisant un boot sur une clé USB.
Or le bios ne la reconnaît pas: (Il n'en reconnaît pas d'autres..alors qu'elles sont reconnues par les O.S. Win ou Ubuntu)
Dans la page Principale le lecteur USB n'apparaît pas
Dans la page Avancé, on ouvre "Ports USB" et Ports USB apparaît en blanc et activé or les différents ports apparaissent en gris et le port de la clé (en gris) est bien désigné comme "Mass Storage Device"
Dans la page Démarrage, la priorité de démarrage indique 4 périph de boot (CD ROM, DD, Floppy (non installé) et réseau) mais pas d'USB.
Le BIOS 6.07.03/21/11 (serait il trop ancien ?)
Version de base 08.00.15
Pouvez vous m'aider ?
Merci d'avance.

Message RE Connexion de deux PC sous Linux
Bonjour Diogène !
Je refais appel à toi, car dans le cadre de mon installation du nouveau desktop, j'ai du mal à le connecter avec le portable.
Pourtant j'ai bien un peu d'expérience maintenant !
J'ai contrôlé leurs IP.
Ils ont les mes noms d'utilisateur
Ils ont les mêmes mots de passe.
Ils ont ts les deux ssh installé.
J'ai vidé les fichiers Known hosts sur les deux.
Or après le passage du premier panneau annonçant l'impossibilité de vérifier etc..,se connecter malgré tout.
il est demandé sans cesse le mot de passe et ceci dans un sens comme dans l'autre.

Mais ils sont C... ces PC, il faut entrer les noms sans majuscules : "michel" alors que c'est "Michel"
Jamais fait gaffe....

Donc résolu !

Message Désactiver le pavé numérique.
Bonjour à tous !
Mon vieux PC desktop m'ayant lâché, (Alim HS), j'ai trouvé sur le bon coin une machine HP G5410.fr, intéressante pour moi (DD de 1,5 To). Je lui ai ajouté un D.D. pour les sauvegardes (pas prévu mécaniquement).
Seule chose ennuyante: Il n'y a pas l'option de désactivation/activation du pavé numérique dans son Bios qui date un peu:
Donc pavé num. toujours actif au démarrage. C'est plus ch.... que grave !
Version de base 08.00.15 Rev. 6.07 du 21/0/11.
Peut on flasher ce Bios ? Mais j'avoue ne pas savoir si c'est possible et comment on fait.....
Merci pour vos avis.

Message Agrandir une partition sous Gparted
Bonjour !
Je coince avec Gparted:
J'ai partitionné mon SSD en 4 partitions dont une, affectée à Windows, est saturée alors que les autres ont des espaces confortables.
J'ai deux partitions libres mais non conjointes à celle de Win., donc théoriquement je ne peux agrandir celle de Win.
Il faudrait (peut être) déplacer ces partitions vers Win, mais je ne sais pas faire....
Comment faire pour avoir cette partition de Win agrandie ?
Merci d'avance.

Message Mon D.D. Ubuntu a rétréci !
Bonjour à tous !
Comme j'ai eu quelques soucis avec Ubuntu qui faisait planter les logiciels graphiques lors des sauvegardes, et que ce matin je ne pouvais plus démarrer sur le D.D. Ubuntu j'ai décidé de le réinstaller.
Ubuntu n'y était pour rien, c'est mon D.D. qui a eu son secteur de démarrage endommagé (je pense).
Il faisait 320 Go or, Gparted ne m'indique plus qu'une partition de 30 Go (Ubuntu) et rien d'autre.
De même le Bios le reconnaît avec 30 Go et sous une appellation différente de celle habituelle: Maxtor 6E030L0 au lieu de
PM WDC WD3200 A ODJ.....
Avec 30 Go je peux m'en sortir mais au préalable j'y avais créé deux autres partitions pour des sauvegardes ou stockages divers.
J'ai pu récupérer mon home que j'avais sauvé sur un autre D.D.
Avez vous un avis sur cette mésaventure ?
Merci

Message Plantages des logiciels graphiques sous Ubuntu
Bonjour et bonne année ! (on a encore le droit!)
Depuis peu lorsque je sauve ou lors des sauvegardes automatiques, des fichiers graphiques (CAD ou PAO) le logiciel (QCAD ou LibreCAD ou autre logiciel graphique) le logiciel crashe et on revient au bureau d'Ubuntu. Le fichier a bien été sauvegardé.
Ce n'est guère pratique !
Toujours sous Ubuntu, j'ai lancé un autre CAD (LibreCAD) j'ai ouvert un dessin différent réalisé avec QCAD dans le passé,
fait une modification, et après sauvegarde, crash !
Même problème avec un fichier LibreOffice Draw: Crash après modif et sauvegarde d'un fichier autre que CAD.....
Par contre les fichiers autres que graphiques sont sauvegardés sans crash.
Est-ce un problème relevant du système graphique ?
Je vais continuer mes investigations quitte à restaurer Ubuntu ou à installer la copie de sa partition créée pour lui, en ayant sauvegardé certains dossiers et fichiers sur USB.
Avez vous un avis ?
Merci d'avance.

Message Convertir des fichiers CCD en DXF
Bonsoir à tous et......meilleurs voeux !
J'ai utilisé longtemps un logiciel de dessin CAD de chez M.A. (Vcad) qui créait des dessins CCD.
J'étais très familiarisé avec ce logiciel et j'ai créé pas mal de dessins industriels.
Mais ce logiciel ne tourne pas sous Win 7.
J'utilise maintenant Qcad mais il n'accepte pas bien sûr ces fichiers CCD.
Il crée des dessins sous DXF.
Peut on convertir des dessins en CCD (j'en ai pléthore en archives) en DXF ?
Ou faire tourner Vcad sous Win 7 .....
Merci pour vos conseils.

Message Changer d'interface graphique
Bonjour à tous !
Je suis relativement nouveau avec Debian.
J'ai installé la version 10 Buster et j'aimerais explorer d'autres interfaces graphiques que Gnome 3.
Existe t-il une présentation des diverses interfaces et comment les installer simplement.
Merci d'avance.

Message pas de wifi sous Debian 10 sur portable. [Résolu]
Bonjour à tous.
Sur mon portable ASUS j'utilise Ubuntu 18.04 et Windows 8 sans soucis.
Mon Wifi est parfaitement détecté et fonctionne correctement.
Comme Debian m'intéresse je l'ai installé sans problème via une clé USB bootable que j'ai créée.
Par contre, sous Debian, pas de détection du wifi.
J'avais installé Debian sur mon desktop sans problème mais j'étais en connexion ethernet.
J'ai vu sur un forum que c'est un problème récurrent, mais avec des solutions difficiles à appliquer pour moi.
Avez vous une solution simple, car je ne souhaite pas utiliser la connexion ethernet (qui fonctionne bien) en permanence.
Merci d'avance.



.: Nous contacter :: Flux RSS :: Données personnelles :.