Il y a actuellement 91 visiteurs
Mercredi 26 Juin 2019
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

DIAMANT40

Avatar de l'utilisateur
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
Nom d'utilisateur:
DIAMANT40
Localisation:
Côte sud des Landes
Âge:
79
Emploi:
Cadre dans l'industrie électro-mécanique, retraité
Centres d'intérêt:
Informatique, vidéo, mécanique, jardinage, plaisance et +++
Groupes:

Contacter DIAMANT40

Statistiques de l’utilisateur

Inscription:
21 Fév 2009 20:45
Dernière visite:
27 Mai 2019 16:45
Messages:
429 (0.07% de tous les messages / 0.11 messages par jour)
Forum le plus actif:
Forum Linux et systèmes d'exploitation libres
(207 Messages / 48.25% des messages de l'utilisateur)
Sujet le plus actif:
Win 8.1 v.s. Win 7
(16 Messages / 3.73% des messages de l'utilisateur)

Le matériel informatique de DIAMANT40

Catégorie Marque Produit
Téléphone portable Apple Apple iPhone 3Gs 16GB
Ordinateur de bureau LDLC Tour avec 5 d.d. montage perso
Téléphone portable Samsung Samsung Galaxy S II GT-I9100

Les derniers messages de DIAMANT40

Message Mon D.D. avec Linux ne démarre plus
Bonjour à tous !
Il y avait un bon moment que je n'avais pas fait appel à mes sauveteurs !
Ce matin j'ai fait une sauvegarde de Seven, et pour ce faire il faut couper l'alim du D.D. de Linux (Ubuntu)
Linux et Seven sont sur des D.D. séparés avec un switch sur l'alim de chacun.
Je faisais donc un boot sur le D.D. de Seven, avec Linux coupé, et la sauvegarde s'est bien faite.
Pour rétablir ma config originale j'ai donc ré-alimenté le D.D. de Linux (qui a le GRUB).
Mais là j'ai le message "BOOTMGR is missing" press Ctrl+Alt+del to restart.
Le BIOS m'indique bien que le D.D. de Linux est présent avec ses caractéristiques.
D'où cela peut il provenir ?

Message Problème wysiwyg avec WDL Web site builder
Bonjour à tous !
J'ai créé deux sites en HTML avec Website builder.
Sur certaines pages, en mode édition (wysiwyg), je peux déplacer des images ou des blocs de texte du bas vers le haut mais pas l'inverse. C'est assez gênant !
Il y a sans doute une balise manquante ou inappropriée....
Pouvez vous m'aider ?
Merci d'avance.

Message Utiliser l'imprimante d'un autre PC
Bonjour à tous !

Comme j'ai réussi à faire communiquer mon Zenbook UX305FA et mon PC desktop, tous deux sous Ubuntu, j'aimerais connaître la procédure à suivre pour utiliser l'imprimante du desktop depuis mon portable.

Merci d'avance pour vos conseils.

Message Sortie de veille sans mot de passe
Bonjour à tous !
Je ne sais pas si je poste dans la bonne rubrique....
Voilà: Je suis seul à me servir de mon PC Asus Zenbook UX305 FA et j'aimerais ne plus avoir à taper mon mot de passe à chaque sortie de veille (après fermeture du volet écran par ex.) car mon mot de passe est assez compliqué.
Je sais qu'il est prudent de garder un verrouillage avec mot de passe, mais seulement si j'arrête ma machine.
Peut on autoriser la sortie de veille sans déverrouillage ?
Merci d'avance.

Message Stratégies de sauvegardes.
Bonjour à tous !
Je me pose une question:
Comme je suis souvent en train de modifier, adapter, modifier, etc. mes systèmes, je m'interroge sur la meilleure méthode pour ne pas perdre trop de choses, et de temps, lors des plantages irrémédiables:
La sauvegarde Ubuntu, me semble t-il, n'est valable que pour restaurer un système installé, mais pas pour restaurer les dossiers personnels (Home) de l'ancienne installation vers la nouvelle. Pour moi ça ne marche pas.
Donc:
Je copie mes documents regroupés dans un dossier "Mes documents" vers un support externe (autre D.D.)
J'utilise un logiciel de backup qui fait la même chose et permet des sauvegardes suivantes incrémentielles ou différentielles, mais ça ne sauvegarde pas tout le système.
Sous Windows on peut faire une sauvegarde complète de tout le système.
Est-ce que cela existe pour Linux (Ubuntu).
A moins que je me trompe ?

Message Ubuntu ne démarre plus
@ diogène

Bonjour Diogène.
J'ai écrit dans le post du 13 décembre mais comme il est résolu j'en crée un autre ici:
J'étais content d'avoir mes deux PC et leurs O.S. stables et qui pouvaient communiquer.....
Et puis hier, pas de démarrage d'Ubuntu pas de démarrage non plus de Debian (pour mémoire ils sont chacun sur leur D.D.)
J'avais un écran noir avec du texte indiquant que j'étais en recovery mode.
J'ai donc réinstallé Ubuntu, install sans problème et puis comme je n'avais pas les droits sur les dossiers pour faire des copies notamment, j'ai appliqué ta procédure ci-dessus du 15/12/2018. en ayant fait copie du fstab.
Après redémarrage, même topo, écran noir avec " A start job is running for dev disk etc..."
Si au grub je démarre en recovery mode, aucun des choix proposés n'amène de solution et je me retrouve avec l'écran noir.
Je ne pense pas avoir fait d'erreur dans ta procédure mais je n'ai pas accès, bien sûr, au répertoire /etc pour rétablir le fstab d'origine.
Lorsque le logo Ubuntu apparaît il reste longtemps avec ses 5 points qui permutent pour aboutir à l'écran noir proposant de passer en root.....
J'ai pensé à un virus qui empêche le démarrage. J'aurais peut être du formater le disque avant de réinstaller à la place ....
Faut il encore réinstaller ? ça devient lassant pour ne pas dire ch...

Message [Réglé] connecter deux PC
Bonjour à tous !
J'ai deux PC, Un desktop avec Ubuntu et Seven et un portable Asus avec également Ubuntu et Win 8.1.
J'ai une Box Orange à laquelle l'un est connecté par Wifi
J'ai un câble ethernet pouvant se connecter de la box à l'un ou l'autre des PC.
Quelle est le meilleure solution pour pouvoir transférer des dossiers de l'un à l'autre ?
Merci pour vos conseils.

Message [Réglé] Windows 8 ne se lance plus sur mon portable
Bonjour à tous !

Sur mon PC Zenbook UX 305 F Win 8 est (était ?) pré-installé. Et je n'ai pas de média d'installation.
Je suis en dual-boot avec Ubuntu sur le SSD.
Pour partitionner une carte SD de 16 Go j'ai utilisé Gparted et ça s'était, à priori bien passé puisqu'on trouve ces partitions en Sda4 et Sda5, bien que je n'en voie qu'une avec l'explorateur de fichiers....
Ai-je fait une erreur lors de cette partition, maintenant, après choix sur le Grub, Win ne se lance pas et j'ai un message d'erreur:

Récupération
Votre PC doit être réparé
Un périphérique requis est absent
Suivent une série de choix dont aucun n'est actif.

Je vous joins une saisie d'écran de Gparted. (je ne pense pas que ce soit ainsi qu'on procède...)
[img]/home/michel/Images/Capture%20d’écran%20de%202019-01-09%2010-22-05.png[/img]

/home/michel/Images/Capture d’écran de 2019-01-09 10-22-05.png


​Ce n'est pas la cata, car j'ai Win Seven (dont je me sers peu) sur mon desktop. Et ce Win 8 sur le portable ne me sert pratiquement pas, mais c'est bête qu'il ne puisse pas être lancé (en dépannage ?)


Merci pour vos conseils toujours avisés.

Message Modifier GRUB [Résulu]
Bonjour !
Encore un petit coup de main !
Comme je suis en train d'essayer Debian qui fonctionne bien, ainsi qu'Ubuntu et Seven je souhaiterais changer l'ordre de boot de Grub:
En effet lorsque j'ai installé Debian, Grub a été créé par Debian et, sur ma demande il a été installé sur la partition d'Ubuntu mais avec la priorité à Debian.
Comme j'utilise surtout, pour l'instant Ubuntu, je voudrais que ce soit lui qui soit chargé automatiquement. J'irai de temps à autres chez Debian !
Je sais qu'il existe Grub Customizer mais ne le pratiquant pas je crains d'abîmer Grub.
Merci d'avance.

Message Pouvoir monter mes disques [Résolu]
Bonjour à tous !
Je suis tout nouveau sur Debian qui fonctionne bien si je suis utilisateur car il doit me manquer quelque chose car mes disques sont présents sur mon bureau mais je ne peux les monter car je n'ai pas les droits....
Au lancement j'ai une fenêtre avec une plage blanche ou j'entre mon nom d'utilisateur et une autre pour mon mot de passe.
Et mon bureau apparaît avec mes disques, mais je n'ai pas le droit de les monter....
Je comprends bien qu'il faut sans doute que je m'octroie des droits en tant qu'utilisateur ou bien que j'ouvre Debian en tant qu'administrateur
La cde "users" et le cde "groups" n'indiquent que mon nom d'utilisateur habituel.
c'est bien ça ? Mais je ne sais comment faire.
Merci pour vos conseils.



.: Nous contacter :: Flux RSS :: Données personnelles :.