Il y a actuellement 136 visiteurs
Samedi 03 Décembre 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

ladrech

Ce membre n'a pas encore choisi d'avatar
Visiteur
Visiteur
Nom d'utilisateur:
ladrech
Groupes:

Contacter ladrech

Statistiques de l’utilisateur

Inscription:
24 Avr 2012 02:14
Dernière visite:
03 Mai 2012 16:07
Messages:
1 (0.00% de tous les messages / 0.00 messages par jour)
Forum le plus actif:
Forum Logiciels
(1 Message / 100.00% des messages de l'utilisateur)
Sujet le plus actif:
problème de modélisation avec Eclipse Ganymed
(1 Message / 100.00% des messages de l'utilisateur)

Les derniers messages de ladrech

Message problème de modélisation avec Eclipse Ganymed
Bonsoir ,
En fait je suis étudiante en M2 en informatique et télécommunications, je prépare mon projet de fin d'études qui consiste à modéliser et utiliser des modèles UML (.uml) en utilisant l'outil ECLIPSE , j'ai trouvé sur un : http://code.google.com/a/eclipselabs.or ... /UserGuide j'ai essayé d'installer l'outil indiqué sur le lien "UML2Tools" mais en vain j'ai testé presque toutes les versions d'Eclipse existantes , finalement j'ai réussi à l'installer en suivant les étapes sur ce pdf : http://aass.oru.se/~fpa/teaching/Instal ... clipse.pdf
en utilisant la version ganymed d'Eclipse et ça a marché mais j'ai toujours un problème de cardinalité , j'arrive pas à ajouter les cardinalité à mon diagramme de classe .
J'espère avoir une réponse à propos de ça ou bien une proposition d'un autre pluging de modélisation avec la version d'eclipse compatible .
Merci d'avance pour toute réponse
Cordialement



.: Nous contacter :: Flux RSS :: Données personnelles :.