Il y a actuellement 120 visiteurs
Jeudi 09 Juillet 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

PikturX

Ce membre n'a pas encore choisi d'avatar
Visiteur
Visiteur
Nom d'utilisateur:
PikturX
Groupes:

Contacter PikturX

Statistiques de l’utilisateur

Inscription:
03 Déc 2019 23:10
Dernière visite:
03 Déc 2019 23:16
Messages:
1 (0.00% de tous les messages / 0.00 messages par jour)
Forum le plus actif:
Forum Ordinateurs de marques, PC Portables et périphériques externes
(1 Message / 100.00% des messages de l'utilisateur)
Sujet le plus actif:
Panne USB / HDMi et carte graphique Nvidia GTX 1050
(1 Message / 100.00% des messages de l'utilisateur)

Le matériel informatique de PikturX

Catégorie Marque Produit
PC Portable ASUS Fx503v

Les derniers messages de PikturX

Message Panne USB / HDMi et carte graphique Nvidia GTX 1050
Bonjour à tous,

Je vous demande de l'aide car mon pc a quelques soucis.

C'est un ordinateur portable 15" ASUS FX503V.
Processeur Intel Core i5 - 7300 HQ @ 2.5 GHz
Mémoire RAM 6Go.
Carte graphique Nvidia GEFORCE GTX 1050 + carte intégrée Intel HD Graphic 630.

J'ai remarqué depuis quelques semaines que les deux ports USB sur la gauche (1 USB 2.0 et 1 USB 3.0) ainsi que le port HDMi également situé sur la gauche ne fonctionnent plus.
Lorsque l'ordinateur commence à avoir besoin de ressources (jeux ou Photoshop), il ne fait pas la bascule sur la carte graphique secondaire (la GTX 1050, plus performante évidemment) et plante régulièrement.
Les pilotes de cette carte ainsi que Windows 10 sont à jour.
Le gestionnaire de périphérique affiche bien les deux cartes (carte intégrée Intel Graphic 630 et Nvidia GTX 1050) qui "fonctionnent correctement".
Dans les paramètres d'affichage, la carte graphique intégrée est sélectionnée de base (qui fonctionne en 6 bits (profondeur de couleurs) et SDR (espace colorimétrique)(...)). Il n'est pas possible de forcer et de basculer manuellement sur la carte secondaire.

J'ai lancé un test GPU-Z qui me donne un résultat très (très) bas, ce qui semble bien prouver que la carte graphique 1050 ne se lance pas. Via ce logiciel, j'ai vérifié la température de la carte intégrée qui est d'environs 50 degrés, lorsque celle de la 1050 est de 0 degré...

Il semblerait que la carte graphique soit HS, mais comme les deux ports USB de gauche (et aussi HDMI mais bref) ne fonctionnent pas, ce peut-il que le problème vienne plutôt de la carte mère ? Il m'a semblé comprendre que c'était possible sur un autre post.
Je précise qu'il y a un 3ème port USB 2.0 à droite de l'ordinateur qui lui fonctionne.

Y'a t'il un moyen de savoir s'il s'agit d'une panne de la carte graphique 1050 ou de la carte mère ? Cela peut-il provenir d'ailleurs ? S'il s'agit de la carte mère, est-il possible de la remplacer ? (L'ordinateur a un peu plus de 2 ans, donc plus sous garantie...)

Mes connaissances s'arrêtent là donc si quelqu'un peut m'aider ce serait sympa.
Merci d'avance.
A bientôt.
BP.



.: Nous contacter :: Flux RSS :: Données personnelles :.