Il y a actuellement 117 visiteurs
Lundi 06 Avril 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Solgrad

Ce membre n'a pas encore choisi d'avatar
Visiteur Confirmé
Visiteur Confirmé
Nom d'utilisateur:
Solgrad
Groupes:

Contacter Solgrad

Statistiques de l’utilisateur

Inscription:
20 Mar 2020 09:18
Dernière visite:
28 Mar 2020 00:00
Messages:
11 (0.00% de tous les messages / 0.65 messages par jour)
Forum le plus actif:
Forum Composants & Ordinateurs assemblés
(11 Messages / 100.00% des messages de l'utilisateur)
Sujet le plus actif:
Gtx 1660 Ti qui n'affiche rien + 5 bips au démarage
(11 Messages / 100.00% des messages de l'utilisateur)

Le matériel informatique de Solgrad

Catégorie Marque Produit
Carte graphique Gigabyte Gtx 1660 ti windforce oc

Les derniers messages de Solgrad

Message Gtx 1660 Ti qui n'affiche rien + 5 bips au démarage
onjour , j'ai récemment changé les composants de mon pc pour l'upgrade.
J'ai acheté une gtx 1660 ti de Gigabyte sur Amazon, j'ai build le pc mais au démarrage, aucune image sur mon écran qui prend en charge le dvi(j'ai donc utilisé un cable hdmi dvi),je précise que j'ai essayé avec un autre écran qui prend en charge le hdmi et j'ai aussi essayé avec une autre d'un pc différent.
Ce qui est étrange est que mon ancienne carte graphique, une gtx750 ti, marche.
Je précise aussi qu'au démarage avec la 1660, le speaker émet 5 bips contrairement au démarage avec la 750 où il n'en émet qu'un
Devrais-je renvoyer cette carte graphique ou est-ce un autre problème ?


Merci d'avance

Config :
H310M S2h 2.0
intel core i5 9400f
gtx 1660 ti windforce oc
16gb ram
alim : fsp hyperk 700w



.: Nous contacter :: Flux RSS :: Données personnelles :.