Il y a actuellement 49 visiteurs
Lundi 25 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Démarrage lent

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Démarrage lent

Message le 23 Mar 2011 17:51

Bonjour,

Le démarrage de GDM semble anormalement lent tant et si bien que je croyais qu'il n'arrivait pas à démarrer :

En fait je le perçois comme cela car j'ai une invite que je n'avais pas avant (ou que je ne voyais pas).

Situation avant le problème : j'allumais mon ordinateur j'avais l'image UBUNTU (splash) et les petits cercles au dessous qui devenaient blancs alternativement puis je me retrouvais sous gnome avec toutes les applications, sans problème pour faire fonctionner celles-ci

Situation actuelle : j'allume mon ordinateur j'ai l'image UBUNTU et les petits cercles au dessous qui deviennent blanc alternativement puis je me retrouve en mode console tty1 ou on me demande de m'identifier et de donner mon mot de passe; si je ne réponds pas à l'invite la session démarre et j'ai toutes mes applications sous gnome, sans problème pour faire fonctionner celles-ci; à noter que GDM ne démarre qu'après 30 à 40 s.

Il semble y avoir un décalage dans le temps du démarrage de GDM.

A noter que j'ai le même phénomène à l'arrêt de la machine, l'invite à la signature apparait en console tty1 puis la machine s'arrête correctement sans que j'intervienne.

Quand le problème est apparu, j'étais en 10.04, j'ai migré en 10.10 ( migration en ligne, sans cd et sans reformatage) pensant que cela allait résoudre le problème mais sans succès quant à la résolution de celui-ci.

Je suppose que quand je vais migrer à la 11.04, je vais continuer à subir le même phénomène.

Avez-vous une idée du comment et du pourquoi ?

merci.
gphilippe
Visiteur
Visiteur
 
Messages: 2
Inscription: 23 Mar 2011 17:48
 


Re: Démarrage lent

Message le 23 Mar 2011 18:06

Salut,

Tu as tenté d'installer des drivers propriétaires (ATI ou nVidia) ?

C'est quoi comme bécane ? Fixe ou portable ? La configuration ?

Une fois le GDM démarré, le PC est il toujours lent ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Re: Démarrage lent

Message le 23 Mar 2011 18:44

non dell 530 mais tout marchait bien sans problème avec le driver propriétaire ( obligatoire dans mon cas ) non c'est juste un temps de latence supplémentaire avant de démarrer GDM puis tout est normal; ce qui s'est passé je ne sais pas une mise à jour, une nouvelle paramétrie mais laquelle ? Je suis passé de 10.04 à la 10.10 ( en ligne .. sans formatage) pensant que cela allait résoudre mon problème et bien non, j'ai eu tous les bénéfices de la 10.10, un meilleur temps de réponse même, quand tout était démarré mais la même latence au démarrage ..
gphilippe
Visiteur
Visiteur
 
Messages: 2
Inscription: 23 Mar 2011 17:48
 



Sujets similaires

Message tablette android longue au demarrage
bonjour,Je possède une tablette android de marque Logicom. Celle-ci est très longue au démarrage.Pour info: l'utilisation mémoire(moyenne) comme indiquée dans les paramètres est de 755 MO.Quelqu'un peut-il m'aider?
Réponses: 3

Message comment retrouver le choix du système au démarrage
Bonjour,Pourriez-vous m'indiquer la procédure car sur mon pc de bureau dell, j'ai installé Windows 10 et Lubuntu 14.04 sur le même disque dur mais je n'arrive pas à avoir le choix au démarrage, car le pc démarre directement sur Lubuntu ,Comment faire ?Dois-je tout réinstaller ?MerciCordialement ...
Réponses: 13

Message pas de démarrage...
Bonsoir à tousAprès une MAJ windows 7, je redémarre. Et la, plus rien.. le DD tourne quelques secondes, impossible d'avoir meme le BIOS, et puis plus rien , l'écran reste allumé, en noir, ..... j'ai débranché, verifié les cables, rien de rien... Aucun souci auparavant...Des idées ?merci d'avance... ...
Réponses: 7

Message [réglé] Long écran noir au démarrage et ordinateur lent
Bonjour à tous ,Je constate depuis peu ( 1 semaine), un souci lors du démarrage de mon PC (ASUS R510L qui a 3 ans) :- long écran noir avant démarrage de windows (environ 3 min) + beaucoup de temps ensuite pour mettre en place le bureau (au final plusieurs minutes avant de pouvoir utiliser le PC)+ un ...
Réponses: 7

Message Pages internet longues à s'ouvrir, pc lent
Bonjour à tous, J'ai un petit problème avec mon ordinateur portable. Il a quelques années déjà mais me sert encore beaucoup et j'espère le garder encore quelques temps. Les pages internet sont relativement longues à s'ouvrir, il ne s'agit pas d'un souci de connection, mes autres pc n'ont pas ce prob ...
Réponses: 7

Message long écran noir avant démarrage de windows etc
Bonjour, mes parents ont un pc portable HP pavilion DV6-6160sf Beats Audio sous Windows 7 64bits.Ils ont commencé a avoir des soucis de démarrage longs, l'ordinateur qui devient lent et un beau jour windows qui se bloque des que l'on essaie d utiliser un des ses programmes ( appui sur le bouton déma ...
Réponses: 22

Message Ordinateur ralenti - démarrage
Hello,J'aimerais désinfecter mon PC parce que c'est vrai qu'aujourd'hui, il met de plus en plus de temps à démarrer, les applications mettent aussi beaucoup de temps (alors que j'ai SSD avec OS + HDD pour documents). Voici les deux fichiers demandés.
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.