Il y a actuellement 56 visiteurs
Vendredi 22 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Plus de démarrage d'Ubuntu !

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Plus de démarrage d'Ubuntu !

Message le 01 Déc 2012 18:54

Bonjour à tous.
Je fais appel aux anges gardiens:
Après installation ce matin des dernières mises à jour proposées, Ubuntu ne démarre plus.
Le grub s'affiche correctement, Windows démarre normalement (je suis sous Windows actuellement), si je fais le choix de Linux, après un très bref écran violet, je me retrouve sur une console qui me demande login et mot de passe puis une invite sans plus.....
Je suis passé en mode dépannage ou rien n'a été efficace.
Je suis passé en live et téléchargé Bootrepair pour avoir un boot info que je vous joins (140193) mais il est sous forme html, pourquoi ?
J'ai refait plusieurs tentatives de démarrage sans succès.
Puis, je suis repassé en live, et là, maintenant, après le choix "essayer" (d'habitude le chargement est assez rapide), là il mouline, mouline, sans démarrer.
Avez vous une idée de la cause de mes ennuis ?
Que faire ?
Merci d'avance
Avatar de l'utilisateur
DIAMANT40
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 348
Inscription: 21 Fév 2009 20:45
Localisation: Côte sud des Landes
 


Re: Plus de démarrage d'Ubuntu !

Message le 01 Déc 2012 20:14

Je corrige mon précédent post:
J'ai pu démarrer en mode live et lancer un nouveau boot repair: voici son N°: 1402574 il est clair cette fois ci.
Je ne pense pas que le pb. provienne de GRUB ....
C'est vrai que j'avais configuré pour le driver NVIDIA x86-295.40 et peut être que la mise à jour l'a remplacé, mais pourquoi avoir une console au démarrage ?
Avatar de l'utilisateur
DIAMANT40
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 348
Inscription: 21 Fév 2009 20:45
Localisation: Côte sud des Landes
 

Re: Plus de démarrage d'Ubuntu !

Message le 01 Déc 2012 21:11

DIAMANT40 a écrit:mais pourquoi avoir une console au démarrage ?
Parce que, comme je te l'avais dit, les pilotes propriétaires ne sont pas mis à jour lors des updates du noyau, ce qui fait que l'interface graphique ne peut pas démarrer.
Tu es donc en console.
Solutions :
1- (recommandée) Revenir au pilote fourni dans les dépôts d'ubuntu. En plus, c'est ma même version que celle que tu as choisie sur le site de Nvidia.
2- Quand tu te retrouves en console après une mise à jour, tu tapes les commandes nécessaires pour relancer l'installation du pilote nvidia (en gros, relancer le nvidia....run).
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10051
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: Plus de démarrage d'Ubuntu !

Message le 02 Déc 2012 10:43

Merci Diogene,
En fait mon problème est maintenant résolu.
J'avais forcé la machine à utiliser NVIDIA x86-295.40.run alors que c'est celui chargé automatiquement (version recommandée).
Lors de la dernière mise à jour, ce pilote a sans doute été désactivé, (pourquoi ?) et je démarrais sous une console.
Sous cette même console, j'ai changé pour NVIDIA x86-295.40.run (chmode +x etc ...) en suivant tes formules magiques que j'ai précieusement sauvegardées, et mon affichage graphique est revenu.
Mais aurai-je le même pb à chaque mise à jour ?
Merci encore et bon dimanche au chaud.
Avatar de l'utilisateur
DIAMANT40
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 348
Inscription: 21 Fév 2009 20:45
Localisation: Côte sud des Landes
 

Re: Plus de démarrage d'Ubuntu !

Message le 02 Déc 2012 11:22

DIAMANT40 a écrit:Lors de la dernière mise à jour, ce pilote a sans doute été désactivé, (pourquoi ?)
Pour que ce pilote soit utilisé par ton système, il faut qu'il soit compilé avec le noyau. C'est çà dire que le noyau doit être « réécrit » en intégrant ce pilote.
C'est l'opération que tu effectues en lançant l'exécutable (nvidia....run) fourni par nvidia.
Si tu mets à jour ton noyau, cette opération d'intégration est prise en charge automatiquement pour les pilotes fournis par ubuntu, pas pour les pilotes propriétaires. Tu dois donc l'effectuer manuellement en relançant l'exécutable.

DIAMANT40 a écrit:Mais aurai-je le même pb à chaque mise à jour ?
À chaque mise à jour, non. À chaque mise à jour du noyau (linux-image...), oui.

DIAMANT40 a écrit:Merci encore et bon dimanche au chaud.
Qu'il est doux de rester sous la couette en entendant la pluie tambouriner les vitres...
Bon dimanche et à bientôt.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10051
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 



Sujets similaires

Message tablette android longue au demarrage
bonjour,Je possède une tablette android de marque Logicom. Celle-ci est très longue au démarrage.Pour info: l'utilisation mémoire(moyenne) comme indiquée dans les paramètres est de 755 MO.Quelqu'un peut-il m'aider?
Réponses: 3

Message comment retrouver le choix du système au démarrage
Bonjour,Pourriez-vous m'indiquer la procédure car sur mon pc de bureau dell, j'ai installé Windows 10 et Lubuntu 14.04 sur le même disque dur mais je n'arrive pas à avoir le choix au démarrage, car le pc démarre directement sur Lubuntu ,Comment faire ?Dois-je tout réinstaller ?MerciCordialement ...
Réponses: 13

Message Configuration bureautique + Internet sous Ubuntu (SSD ?)
Salut les gens.Merci Einstein pour la config. J'avoue qu'un i3 serait top, idem pour le SSD et la RAM de 6Go. Reste l'OS qui me fait ch***, vu que je le paye au prix fort, si c'est pour réinstaller dessus, intérêt relativement relatif et réduit sniff.Je vais continuer à creuser. D'autre part, ça n'e ...
Réponses: 12

Message pas de démarrage...
Bonsoir à tousAprès une MAJ windows 7, je redémarre. Et la, plus rien.. le DD tourne quelques secondes, impossible d'avoir meme le BIOS, et puis plus rien , l'écran reste allumé, en noir, ..... j'ai débranché, verifié les cables, rien de rien... Aucun souci auparavant...Des idées ?merci d'avance... ...
Réponses: 7

Message [réglé] Long écran noir au démarrage et ordinateur lent
Bonjour à tous ,Je constate depuis peu ( 1 semaine), un souci lors du démarrage de mon PC (ASUS R510L qui a 3 ans) :- long écran noir avant démarrage de windows (environ 3 min) + beaucoup de temps ensuite pour mettre en place le bureau (au final plusieurs minutes avant de pouvoir utiliser le PC)+ un ...
Réponses: 7

Message long écran noir avant démarrage de windows etc
Bonjour, mes parents ont un pc portable HP pavilion DV6-6160sf Beats Audio sous Windows 7 64bits.Ils ont commencé a avoir des soucis de démarrage longs, l'ordinateur qui devient lent et un beau jour windows qui se bloque des que l'on essaie d utiliser un des ses programmes ( appui sur le bouton déma ...
Réponses: 22

Message comment installer Ubuntu à coté de Windows xp
Bonjour,Pourriez-vous m'indiquer la procédure afin de pouvoir installer et démarrer soit sur XP ou Ubuntu sur un vieux pc car je n'arrive pas à avoir le choix au démarrage ?MerciCordialement
Réponses: 17


Qui est en ligne

Utilisateurs parcourant ce forum: ricky85 et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.