Il y a actuellement 47 visiteurs
Mardi 17 Octobre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Plus de démarrage d'Ubuntu !

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Plus de démarrage d'Ubuntu !

Message le 01 Déc 2012 17:54

Bonjour à tous.
Je fais appel aux anges gardiens:
Après installation ce matin des dernières mises à jour proposées, Ubuntu ne démarre plus.
Le grub s'affiche correctement, Windows démarre normalement (je suis sous Windows actuellement), si je fais le choix de Linux, après un très bref écran violet, je me retrouve sur une console qui me demande login et mot de passe puis une invite sans plus.....
Je suis passé en mode dépannage ou rien n'a été efficace.
Je suis passé en live et téléchargé Bootrepair pour avoir un boot info que je vous joins (140193) mais il est sous forme html, pourquoi ?
J'ai refait plusieurs tentatives de démarrage sans succès.
Puis, je suis repassé en live, et là, maintenant, après le choix "essayer" (d'habitude le chargement est assez rapide), là il mouline, mouline, sans démarrer.
Avez vous une idée de la cause de mes ennuis ?
Que faire ?
Merci d'avance
Avatar de l'utilisateur
DIAMANT40
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 331
Inscription: 21 Fév 2009 19:45
Localisation: Côte sud des Landes
 


Re: Plus de démarrage d'Ubuntu !

Message le 01 Déc 2012 19:14

Je corrige mon précédent post:
J'ai pu démarrer en mode live et lancer un nouveau boot repair: voici son N°: 1402574 il est clair cette fois ci.
Je ne pense pas que le pb. provienne de GRUB ....
C'est vrai que j'avais configuré pour le driver NVIDIA x86-295.40 et peut être que la mise à jour l'a remplacé, mais pourquoi avoir une console au démarrage ?
Avatar de l'utilisateur
DIAMANT40
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 331
Inscription: 21 Fév 2009 19:45
Localisation: Côte sud des Landes
 

Re: Plus de démarrage d'Ubuntu !

Message le 01 Déc 2012 20:11

DIAMANT40 a écrit:mais pourquoi avoir une console au démarrage ?
Parce que, comme je te l'avais dit, les pilotes propriétaires ne sont pas mis à jour lors des updates du noyau, ce qui fait que l'interface graphique ne peut pas démarrer.
Tu es donc en console.
Solutions :
1- (recommandée) Revenir au pilote fourni dans les dépôts d'ubuntu. En plus, c'est ma même version que celle que tu as choisie sur le site de Nvidia.
2- Quand tu te retrouves en console après une mise à jour, tu tapes les commandes nécessaires pour relancer l'installation du pilote nvidia (en gros, relancer le nvidia....run).
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9487
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: Plus de démarrage d'Ubuntu !

Message le 02 Déc 2012 09:43

Merci Diogene,
En fait mon problème est maintenant résolu.
J'avais forcé la machine à utiliser NVIDIA x86-295.40.run alors que c'est celui chargé automatiquement (version recommandée).
Lors de la dernière mise à jour, ce pilote a sans doute été désactivé, (pourquoi ?) et je démarrais sous une console.
Sous cette même console, j'ai changé pour NVIDIA x86-295.40.run (chmode +x etc ...) en suivant tes formules magiques que j'ai précieusement sauvegardées, et mon affichage graphique est revenu.
Mais aurai-je le même pb à chaque mise à jour ?
Merci encore et bon dimanche au chaud.
Avatar de l'utilisateur
DIAMANT40
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 331
Inscription: 21 Fév 2009 19:45
Localisation: Côte sud des Landes
 

Re: Plus de démarrage d'Ubuntu !

Message le 02 Déc 2012 10:22

DIAMANT40 a écrit:Lors de la dernière mise à jour, ce pilote a sans doute été désactivé, (pourquoi ?)
Pour que ce pilote soit utilisé par ton système, il faut qu'il soit compilé avec le noyau. C'est çà dire que le noyau doit être « réécrit » en intégrant ce pilote.
C'est l'opération que tu effectues en lançant l'exécutable (nvidia....run) fourni par nvidia.
Si tu mets à jour ton noyau, cette opération d'intégration est prise en charge automatiquement pour les pilotes fournis par ubuntu, pas pour les pilotes propriétaires. Tu dois donc l'effectuer manuellement en relançant l'exécutable.

DIAMANT40 a écrit:Mais aurai-je le même pb à chaque mise à jour ?
À chaque mise à jour, non. À chaque mise à jour du noyau (linux-image...), oui.

DIAMANT40 a écrit:Merci encore et bon dimanche au chaud.
Qu'il est doux de rester sous la couette en entendant la pluie tambouriner les vitres...
Bon dimanche et à bientôt.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9487
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 



Sujets similaires

Message Démarrage impossible suite à MAJ plantée avec Ubuntu Xenial
Kikoo Après plusieurs semaines de tranquillité, j'ai mon premier couac snif :/Les MAJ d'Ubuntu sont un peu bizarres côté logiciels. On a aucune notification rien, il faut lancer l'apps pour avoir la notification m'enfin bref. Je vois une MAJ système, c'est assez courant. Je l'installe.3 heures plus ...
Réponses: 68

Message démarrage bios pc portable asus
Bonjour à tous,Depuis ce matin mon pc portable Asus S200E notebook démarre uniquement sur le bios.J'ai désactivé le fast boot et le security boot puis activer le launch csm et une page noire s'est affichée (voir photo).«Check câble connectionPxe-mof exiting Intel pxe romReboot abd sélect proper boot ...
Réponses: 3

Message double compte au démarrage de windows 10
bonjourà la suite d'une récupération de compte, je me retrouve avec 2 comptes sur l'écran au démarrage de Windows10Comment faire pour supprimer l'ancien compte ?merci
Réponses: 4

Message pc Lenovo B570e bloqué au démarrage sur le logo Lenovo
Bonsoir, j'ai un ordinateur de marque Lenovo B570e qui, quand je le démarre reste bloqué à l'écran de démarrage avec le logo lenovo. J'ai essayé d'entré dans le menu du bios (en appuyant plusieurs fois sur la touche F12) pour modifier l'ordre de démarrage du système et ainsi réinstaller ou même répa ...
Réponses: 6

Message Sauvegardes-Restauration sous Ubuntu 16.4
Bonjour à tous !J'utilise régulièrement le logiciel de sauvegarde/restauration d'Ubuntu. Mais cette sauvegarde (de Home) est globale, parfait.Seulement j'aimerais restaurer certains dossiers ou fichiers particuliers, or, la restauration est globale et on détruit donc certains éléments récents lors d ...
Réponses: 1

Message installation d'une version Ubuntu
Bonjour,Pourriez-vous m'indiquer une procédure pour réussir à installer Ubuntu sur un pc HP pavilion modèle t737fr qui comporté Windows XP , j'ai changé le disque dur qui était hs et j'ai mis un nouveau disque dur d'un 1 To que j'ai partionné mais après avoir lancé l'installation qui n'a pas abouti ...
Réponses: 6

Message [Résolu] Ecran blanc au démarrage PC fixe
Bonjours à tous,Depuis une semaine, j'ai un écran blanc qui s'affiche sur mon PC fixe au démarrage de celui-ci.Je suis obligé de le redémarrer pour accéder à l'écran qui me demande mon ID et MPD.J'ai un PC fixe HP110 Desktop sous Windows10 Famille, version 1703, version du système d'exploitation 150 ...
Réponses: 22


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.