Il y a actuellement 41 visiteurs
Jeudi 21 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Dépot Universe Ubuntu ? [Résolu]

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Dépot Universe Ubuntu ? [Résolu]

Message le 27 Nov 2009 14:15

Bonjour à tous les Linuxiens,

Un petit problème se pose à moi dés que j'essaye d'installer un logiciel sous mon Ubuntu 9.04...

Mon gestionnaire de paquets n'arrive pas à accéder au dépot Universe :

Voici le contenu de mon source.list (elagué au maximum par mes soins, mais il fonctionne en principe)

Code: Tout sélectionner
deb http://fr.archive.ubuntu.com/ubuntu/ jaunty main restricted
deb http://fr.archive.ubuntu.com/ubuntu/ jaunty-updates main restricted
deb http://fr.archive.ubuntu.com/ubuntu/ jaunty universe
deb http://fr.archive.ubuntu.com/ubuntu/ jaunty-updates universe
deb http://fr.archive.ubuntu.com/ubuntu/ jaunty multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ jaunty-updates multiverse
deb http://archive.canonical.com/ubuntu jaunty partner
deb http://security.ubuntu.com/ubuntu jaunty-security main restricted
deb http://security.ubuntu.com/ubuntu jaunty-security universe
deb http://security.ubuntu.com/ubuntu jaunty-security multiverse
deb http://www.virtualbox.org/debian/ jaunty non-free
deb http://fr.packages.medibuntu.org jaunty free non-free
deb http://fr.archive.ubuntu.com/ubuntu/ jaunty universe


Lorsque je fais sudo apt-get update, toutes les listes se téléchargent, aucun problème, sauf une :

Code: Tout sélectionner
Err http://fr.archive.ubuntu.com jaunty/universe Packages                                           
  404 Not Found
W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/jaunty/universe/binary-i386/Packages  404 Not Found


Dernier constat : lorsque je tape l'adresse http://fr.archive.ubuntu.com/ubuntu/dis ... nary-i386/ dans mon navigateur, je vois trois fichiers :

Image

Bien évidemment, dés que j'essaye d'installer un programme dont une des dépendance se trouve dans ce dépot Universe, ça ne fonctionne pas...

Bref d'où viens ce problème ? Quelqu'un a déjà eu quelque chose de similaire ?

Merci d'avance !
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 


Re: Dépot Universe Ubuntu ?

Message le 27 Nov 2009 15:19

à mon avis le chemin est pas bon car le paquet existe ici : http://fr.archive.ubuntu.com/ubuntu/dis ... ackages.gz
Avatar de l'utilisateur
webmaster
Big Boss
Big Boss
 
Messages: 4909
Inscription: 11 Jan 2002 02:00
 

Re: Dépot Universe Ubuntu ?

Message le 27 Nov 2009 15:35

Tout à fait, je l'ai bien vu...

J'arrive à le télécharger, à regarder la liste des paquets à l'intérieur.

Mais dés que le gestionnaire de paquets tente d'y accéder, il n'y parviens pas.

Et dans le message d'erreur on voit :

http://fr.archive.ubuntu.com/ubuntu/dists/jaunty/universe/binary-i386/Packages


C'est un fichier "Packages" qu'il ne trouve pas, alors que les fichiers présents sont nommés Packages.bz2 et Package.gzip...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Re: Dépot Universe Ubuntu ?

Message le 30 Nov 2009 18:19

Bon bah ça refonctionne, j'ai rien modifié mais bon... Image

Un dépôt down ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Re: Dépot Universe Ubuntu ?

Message le 30 Nov 2009 20:52

Ça arrive. Pour vérifier quand j'ai ce problème, je bascule entre le serveur national et le serveur principal (Système, Administration, Gestionnaire de paquets Synaptic, Configuration, Dépôts, ligne "Télécharger depuis").
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10050
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: Dépot Universe Ubuntu ?

Message le 30 Nov 2009 21:42

Ok Diogene, merci pour l'astuce... Je passe le topic en Résolu !
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 



Sujets similaires

Message [résolu] application compagnon
bonjour depuis ce midi si je veux télécharger une vidéo sur youtube j'ai cette fenêtre, le seul topic que j'ai trouvé la dessus n'est pas concluant . j'ai supprimé puis réinstallé DownloadHelper sans succès .d'ailleurs, je ne devrais pas avoir un fichier DownloadHelper dans fichier cacher ? merci ...
Réponses: 11

Message [RESOLU] ACER Aspire v5 121 en rade...
bonjour à toutes et tousma fille m'a passé son pc pour que je vois ce que je peux en faire...Souci de boot "planté"... MBR en promenadepas de souci, je sors les gants de boxe et....Rien, impossible de résoudre ?C'est pas grave, du style du mec qui s'y connaît à donf..., je formate le systè ...
Réponses: 11

Message [résolu] tableau de bord vide !
bonsoir j'allume le pc en revenant du boulot, plus de lanceur dans le tableau de bord !si je clique droit, par exemple sur imprimante, puis "ajouter au tableau de bord " ça me met a droite entre l'icone de mise a jour et la température du cpu, deux icones de firefox, celui du terminal et d ...
Réponses: 2

Message [Résolu] mise a jour windows 10 1803
bonjourdepuis la dernière mise à jour d'avril 2018 mon pc rame plus que d'habitude, en utilisation normale (net, ...) et dans les jeux (perte de fps)suis je le seul ? j'ai vu que cette mise à jour posait un problème avec certain ssd https://www.cnetfrance.fr/news/windows- ... 868100.htmmerci
Réponses: 6

Message Changement de tel. RESOLU
bonjour, une petite question : quelle est la différence entre un tel. normal est un EDGE ? La différence de prix en vaut elle le coup . Merci.
Réponses: 5

Message windowsphone RESOLU
Bonjour,Je possède un lumia 950 , mes contacts sont sur mon téléphone et je voudrais les mettre sur ma carte SIM . Comment ? Merci.
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.