Il y a actuellement 47 visiteurs
Jeudi 25 Avril 2019
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

easy PHP [RESOLU]

Un nouveau programme qui ne fonctionne pas sur votre matériel informatique ? un message d'erreur venant d'un de vos logiciels ? Une mise à jour bloque? Besoin d'aide ? Posez vos questions sur ce forum d'entraide !

easy PHP [RESOLU]

Message le 24 Jan 2009 17:49

Bonjour à tous !
Je viens d'installer easy PHP sur mon pc portable sous Vista, afin de m'avancer dans mes leçon ! Et oui je suis en BTS IG et donc on a un projet PHP à faire donc pour m'avancer un peu je l'avait installé !

Mais j'ai un problème easy PHP ne marche pas car il me dit q'un autre serveur utilise ce port ou qu'il est bloqué par un par feu !

Hors j'utilise Zone Alarme et j'ai autoriser les accès à internet, j'ai même essayé de fermer Zone Alarme pour être sur mais rien ne change j'ai toujours le même message, et je ne sais pas à quoi cela est du ?

Merci
@+++Tard
Avatar de l'utilisateur
Titom79
Expert(e)
Expert(e)
 
Messages: 974
Inscription: 06 Aoû 2007 18:44
 


Message le 24 Jan 2009 18:04

Salut,

baisses d'un cran ton pare-feu, tu dois être en mode furtif actuellement.

Le fermer ne fait pas tout.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Message le 24 Jan 2009 18:21

Oui j'était en mode furtif, je me suis mis en mode normal mais ça ne change rien! J'ai essayé aussi de mettre la sécurité au plus bas mais toujours pareil !

A moin que j'ai mal quelque chose ! De plus MySQL ce lance mais pas apache

@+++Tard
Avatar de l'utilisateur
Titom79
Expert(e)
Expert(e)
 
Messages: 974
Inscription: 06 Aoû 2007 18:44
 

Message le 24 Jan 2009 18:56

Ok, le pare-feu intégré à Vista est bien désactivé lui ?

Sinon c'est possible que ce soit le pare-feu de ta box.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Message le 01 Fév 2009 13:02

Oui le parfeu vista est bien désactivé !

Je mets just un message pour dire que j'ai trouver la solution !
Dans les configuration de easy PHP j'ai décocher la case "Vérifier que les ports ne sont pas utilisés par d'autres serveurs ".

Et maintenant tout fonctionne bien et pourtant mon parfeu est toujours en mode "Furtif"

Merci
@+++Tard
Avatar de l'utilisateur
Titom79
Expert(e)
Expert(e)
 
Messages: 974
Inscription: 06 Aoû 2007 18:44
 



Sujets similaires

Message [résolu] mise a jour de linux
bonjourje reviens ici car c'est encore une question de mise a jour .dans préférence j'ai coché ,niveau 1 et 2 et pourtant j'ai des niveaux 3 qui apparaissent et j'ai une autre question ,dans mise a jour je viens de me rendre compte que je peux faire la mise a jour de mon mint 17 qiana vers mint 1 ...
Réponses: 49

Message [Résolu] Souris tantôt lente tantôt rapide
Voila j'ai un problème qui commence à me gonfler, sans oublier le fait qu'à chaque première ou deuxième fois quand je me connecte à PC-InfoPratique je suis automatiquement déconnecté... Je suis toujours en train de modifier la vitesse du pointeur avec ma souris Razer, parce qu'à chaque fois sois ell ...
Réponses: 8

Message [Résolu] écran un peu noir
salutdepuis une dizaine de jours de temps en temps j'ai un écran noir, avec comme choix F1 ou F2 (voir photo).dans le bios je retrouve le floppy en premier dans le boot, a chaque fois que cet écran est revenu, j'ai encore retrouvé le floppy en premier, alors que je met le dd, est ce que ça ne serait ...
Réponses: 20

Message [Résolu] Réseau local saturé lors de gros transferts
Bonjour à tous,Je vous contacte puisque je suis dans le grand regret de constater d?importants ralentissements de mon réseau local lorsqu?il y a des transferts importants au sein de celui-ci.Mon réseau local est routé par un ASUS AC-3200 et contient divers périphériques en Wifi ainsi qu?un maximum d ...
Réponses: 5

Message [Résolu] Fichiers TMP
Yop,Es ce qu'il y a une possibilité de savoir quel logiciel écrit quel fichier TMP. Panda antivirus détecte un malware dans un TMP et ça reviens à chaque fois. Donc je voudrais trouver le logiciel source.
Réponses: 30

Message [Résolu] Infecté?
Bonjour a tous !Voila j'ai un collègue qui m'a passé son ordi et je voulais voir avec vous si il est infecté enfin si il reste encore des bestioles.J'ai passé Malwarebyte et Zhpcleaner qui ont trouvé plein de chose..ZhpDiagZHPDiag.txtMerci pour votre aide !
Réponses: 35


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.