Il y a actuellement 91 visiteurs
Mercredi 18 Octobre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] [Pb install] Kubuntu

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Réglé] [Pb install] Kubuntu

Message le 23 Jan 2007 17:55

Salut,

J'ai un soucis lors de l'installation d'une Kubuntu : l'install se bloque à l'étape "Examen du miroir...". Pourtant je suis bien connecté, j'arrive à aller sur internet par le biais de Konqueror (enfinin google marche, donc je suppose que le reste également). J'ai lu qu'on pouvait modifier les serveurs responsables de cette lenteur (dans le cas où ça ne viendrait pas de moi), mais lorsque j'édite le fichier /etc/apt/sources.list, j'ai ça :

Image

Je pensais pouvoir modifier un fr. ou un .fr enn autre chose, mais là je ne vois pas bien quoi faire.

Please help :)
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 


Message le 23 Jan 2007 19:02

Bonjour,

Voici les dépôts conseillés par la documentation d'Ubuntu (et forcément de Kubuntu) :
#//FR
deb http://fr.archive.ubuntu.com/ubuntu/ edgy main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu edgy main restricted
#//International
deb http://archive.ubuntu.com/ubuntu/ edgy main restricted
deb-src http://archive.ubuntu.com/ubuntu edgy main restricted

#//FR
deb http://fr.archive.ubuntu.com/ubuntu/ edgy-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu edgy-updates main restricted
#//International
deb http://archive.ubuntu.com/ubuntu/ edgy-updates main restricted
deb-src http://archive.ubuntu.com/ubuntu edgy-updates main restricted

#//FR
deb http://fr.archive.ubuntu.com/ubuntu/ edgy-security main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu edgy-security main restricted
#//International
deb http://archive.ubuntu.com/ubuntu/ edgy-security main restricted
deb-src http://archive.ubuntu.com/ubuntu edgy-security main restricted


Maintenant, il est vrai que j'ai de plus en plus de mauvais echos de cette nouvelle version d'Ubuntu. A force de vouloir être une alternative de Windows, on devient comme Windows, ça marche aléatoirement ...
Qui disait également que les soucis arrivaient entre le clavier et l'écran (c'est à dire de l'utilisateur) ? :lol:.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 23 Jan 2007 19:14

Je l'ai installé sur plusieurs PC et je n'ai eu aucun problème, que ce soit ubuntu ou kubuntu.
la documentation en ligne de Ubuntu est très bonne : www.unbuntu-fr.org
Athlon64 939 4600+ X2/1024 DDR 3200 Corsair/Gigabyte 6600GT 128Mo FanLess/ MSI K8N SLI platinum /WinTv HVR 1100/WD Rapor 36.6Go Sata/Maxtor 80Go 8Mo Sata /WD 160 Go 8Mo Sata/NEC 4500/Win XP Pro/ Vista
Avatar de l'utilisateur
yaya0706
Expert(e)
Expert(e)
 
Messages: 676
Inscription: 25 Avr 2003 07:53
Localisation: BREST
 

Message le 23 Jan 2007 19:19

yaya0706 a écrit:Je l'ai installé sur plusieurs PC et je n'ai eu aucun problème, que ce soit ubuntu ou kubuntu.

Pareil, mais entre nous, je sais que tu as des capacités plus importantes qu'une personne normal, appelée utilisateur lambda ...
Et encore j'ai eu de mauvais échos de la part de personnes censées être informaticiennes !
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 23 Jan 2007 19:51

Non, ben je dois avoir un soucis différent de celui auquel je pensais.
L'examen du miroir stagne encore à 2%.

Vmware y est certainement pour quelquechose, je vais voir du côté des paramètres réseau.
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 23 Jan 2007 20:53

Ouep : confirmé, c'était bien les propriétés réseau de la machine virtuelle.
Ca roule, c'est installé !

Merci à vous ;)
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 24 Jan 2007 11:00

Vmware ? P'tit riche va :lol:.
Content que cela fonctionne en tout cas :wink:.

PS : Penses à installer XGL + Beryl (nickel chrome avec acier inoxidable et adamantium ^_^).
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 24 Jan 2007 12:49

Riche ? Vmware est gratuit mon petit, dans sa version Server. ;)
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 24 Jan 2007 15:36

coyote89 a écrit:Riche ? Vmware est gratuit mon petit, dans sa version Server. ;)

On peut payer des gens pour tester à notre place ? Avec Vista, Beryl, Vmware, Virtual PC, ça va faire trop de choses à tester ... :cry:
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 24 Jan 2007 18:48

Moi je veux bien que tu me payes :D
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 



Sujets similaires

Message Raspberry Jessie : serveur web KO à l'install
Bonjour,on m'a conseillé ce forum pour la qualité des réponses j'essaye d'installer un serveur web sur un raspberry avec jessie et on peut dire que ca ne fonctionne pas...j'ai essayé pas mal de tuto pour php 7 et 7.1 et pas un ne fonctionne, je me suis rabattu sur un Php5, qui c'est bien installé, m ...
Réponses: 12

Message [Réglé] Mon PC démarre toujours sur AMERICAN MEGATRENDS
BonjourIl y a 2 jours, en allumant mon PC et il s'est mis sur une fenêtre AMERICAN MEGATRENDS me proposant d'aller dans le BIOS.Ce que j'ai fait en sélectionnant l'ordre de démarrage sur mon SSD car il était sur UEFI.Puis plusieurs fois j'ai eu la fenêtre : votre ordinateur a rencontré un problème, ...
Réponses: 18

Message [Réglé] Panne aléatoire Shuttle DS61
Bonjour à tous.Mes soucis sont les suivants:Au démarrage , le bios ne reconnais pas tout le temps mon disque dur interne donc problème de boot.Lorsqu?il est reconnu après quelques minute d'utilisation , windows se fige et reboot obligatoire.J'ai déjà essayé de changer le disque dur mais même problèm ...
Réponses: 9

Message [Réglé] Cercle bleu transparent avec un N à l’intérieur.
Bonjour,le titre de mon message est pas très parlant, mais il m'est impossible d'obtenir plus d'information sur ce maudit cercle bleu par recherche google.Sur la droite de la capture d'écran ci dessous, vous pouvez apercevoir le fautif.Ce cercle est ni mobile, ni configurable.Il apparaît qu'en jeu ...
Réponses: 10

Message [Réglé] Connexion wifi ne fonctionne pas
Bonjour,voila depuis quelques temps mon pc portable ne se connecte plus au wifi , il se connecte seulement au secteur . j'ai donc regarder la carte réseau et il y a un petit soucis le pilote "microsoft teredo tunneling adapter" ne veux pas ne mettre à jour il échoue à chaque fois :/ , fau ...
Réponses: 9

Message [Réglé] jdownloader ne se lance pas
bonjour, tout est dit dans le titre, après avoir télécharger JDOWNLOADER, je n'arrive pas a lancer le fichier executable, je suis sous w7 , navigateur CHROME, et 7zip pour décompresser, quand je clique dessus ,une fenêtre noire apparaî ...
Réponses: 14

Message [Réglé] Premier boot de la journée impossible
Bonjour,J'ai le message suivant au démarrage de mon PC :Information sur la carte mèreLa taille de la dramest deGeneric storage device 9454Sata port 1 : CT500 BX 100SSD1" " 2 : HL- DT - ST DD-RE BH10LS30" " 3 : WDC WD40EZRX-00SPEBOLes 3 sata port corresponden ...
Réponses: 6


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.