Il y a actuellement 61 visiteurs
Samedi 22 Septembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Installation VGA Silencer rev3 sur MSI RX9800PRO

Vous aimez le tuning, le watercooling, les pc silencieux ou optimiser votre matériel informatique ? Vous souhaitez partager votre derniere experience d'overclocking de votre PC ou aider nos membres à overclocker leur matériel informatique ? Posez vos questions sur ce forum d'entraide.

Installation VGA Silencer rev3 sur MSI RX9800PRO

Message le 27 Aoû 2004 14:53

Installation VGA Silencer rev3 sur MSI RX9800PRO 128Mo 256Bits

J'ai commandé le système de refroidissement Artic Cooling VGA Silencer revision 3 il y a
quelques jours déjà. Le sifflement aigu du ventilo d'origine m'était insupportable!!
J'ai enfin décidé de l'installer hier soir. :D
Je vais vous décrire les étapes à suivre pr l'installation.
A noter que je me suis bien renseigné avant de pouvoir installer le VGA Silencer.
Si toutefois, il y a des erreurs, n'hésitez pas à me le signaler!
Il existe certains tutos pr l'installation du VGA Silencer, ms celui-ci s'adresse aux
heureux possesseurs d'une MSI RX9800PRO-TD128 - 128 Mo - 256 Bits.

Attention! L'ATI Silencer 3 n'est pas compatible avec cette carte.
En effet, certains composants viennent buter sur la plaque en cuivre:

Image

C'est bien dommage car l'ATI Silencer 3 recouvre aussi les chips mémoires!
Si vous voulez absolument un modèle ATI Silencer, choisissez l'ATI Silencer 1.
Contrairement au VGA Silencer rev3, il ne possède pas d'interrupteur 2 positions pour
régler la vitesse du ventilo.

Bon, on y va!

Voilà le kit Artic Cooling Silencer revision 3. A noter que ce système de refroidissement
ne recouvre que le core du GPU à la différence du ventirad d'origine qui lui recouvre le
core + mémoire.

Image

Image

Avec ma carte graphique MSI:

Image

Passons aux choses sérieuses!

Il faut tout d'abord retirer la petite barre métallique qui se trouve sur le spacer
(le spacer, c'est la grande plaque métallique). Pour cela, pressez sur les 2 bords
de la barre et tourner légèrement:

Image

Ensuite, à l'aide d'une pince, retirez les deux embouts de fixation en plastique qui
maintiennent le ventirad. Il suffit tout simplement de pincer le bout tout en poussant
avec la pince:

Dejà sur le spacer:

Image

Puis sur le PCB (attention de ne pas endommager la carte!):

Image

Vous pouvez retirer tout le spacer:

Image

Le ventirad est encore fixé par les deux embouts de fixation en plastique. Procédez de
la même façon qu'avant.

C'est bon, les embouts de fixation sont complètement désolidariser de la carte:

Image

Débranchez la prise 3 pins du ventilateur:

Image

Vous pouvez retirer le ventirad:

Image

Retirez soigneusement la pâte thermique à l'aide d'un chiffon. Ensuite, avec un alcool
domestique (Essence F, alcool à brûler à 90°C, acétone), essuyez le core du processeur:

Image

Et oui, c'est bien un R360!

Image

Regardons le reste:

mémoire Hynix:

Image

Par contre, je n'ai pas le composant LM63 permettant d'avoir la sonde T°C :cry:
Pour ceux qui veulent vérifier sur leur cg, voilà une pic du LM63
(zoom en haut à droite):

Image

Voilà ma carte graphique sans le ventirad d'origine:

Image

Image

Passons à l'installation du VGA Silencer rev3. Pour celà, il faut d'abord brancher
le ventilateur. Le problème, c'est que le ventilo du VGA Silencer a une prise 2 pins
alors que celui d'origine a une prise 3 pins:

Image

Pas de panique. Il faut tout simplement récupérer la prise 2 pins du ventilo d'origine
et la mettre sur le ventilo du VGA Silencer. Rappelez-vous de la position des fils rouge
et noir avant de les retirer.
Pour retirer les fils des prises, prenez un cure dent ou une fine aiguille. Soulevez
légèrement le petit bout de plastique qui retient le fil et tirez en même temps sur le fil:

Image

Pensez à remettre la prise 3 pins sur le ventirad d'origine. On sait jamais, il
pourrait servir :wink:

Maintenant, appliquez une goutte de pâte sur le core (soufflez avant pr qu'il n'y
est pas de poussière):

Image

Etalez la pâte avec une carte plastique (style carte téléphonique) jusqu'à ce
qu'elle recouvre tout le core:

Image

Maintenant, posez le VGA Silencer sur le core:

Image

Image

Il ne reste plus qu'à fixer l'ensemble avec le clip de fixation. N'oubliez pas de
remettre le spacer avec les embouts de fixation en même temps:

Image

Image

J'ai laissé les petites rondelles de caoutchouc du côté des têtes des vis.

Pour le reste, rien de bien compliquer. Installez le cache muni du sélecteur
2 vitesses à l'arrière du boitier, juste en dessous de l'emplacement PCI de
la carte graphique.

Voila, j'espère que ce topic est assez clair!!

A+
Avatar de l'utilisateur
neoshotgun
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 378
Inscription: 26 Mar 2004 09:50
 


Message le 27 Aoû 2004 17:57

Salut Neoshotgun. Excellent topic mais une petite question me turlupine.
Tu dis bien que le Rev3.0 est incompatible avec cette carte, mais tu fais tout le tuto dessus, si tu nous expliquais comment tu as remédié au problème?
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 14:38
Localisation: Bordeaux [33]
 

Message le 27 Aoû 2004 18:11

C est normal que tu aie un R360 si ta carte est recente :wink:
Image
cedrix
Expert(e)
Expert(e)
 
Messages: 1386
Inscription: 23 Juin 2004 23:36
Localisation: Braine l'alleud
 

Message le 27 Aoû 2004 23:41

Ma sapphire est une r350 je l'ai achetée il y a deux semaines cedrix.
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 14:38
Localisation: Bordeaux [33]
 

Message le 28 Aoû 2004 00:02

Tu l as vu en demontant la carte j espere? :D
Image
cedrix
Expert(e)
Expert(e)
 
Messages: 1386
Inscription: 23 Juin 2004 23:36
Localisation: Braine l'alleud
 

Message le 28 Aoû 2004 00:17

C'est tout simplement marqué (dans everest):

Description du périphérique Type du périphérique
ATI Radeon 9800 Pro (R350) Carte vidéo
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 14:38
Localisation: Bordeaux [33]
 

Message le 28 Aoû 2004 00:26

Ah ben non erreur Everest te dit que c est un R350 pcq tu ne l a pas flashe en 9800XT :wink: je suppose que neo aussi a un "R350" :wink:

J ai un tuto sur le flashage en 9800XT et il est clairement marque que le gars a un R350 sous Everest et un R360 physiquement :D :wink:
Image
cedrix
Expert(e)
Expert(e)
 
Messages: 1386
Inscription: 23 Juin 2004 23:36
Localisation: Braine l'alleud
 

Message le 28 Aoû 2004 12:59

<_<" pour l'instant j'aimerais que mon PC soit stable avant l'o/c :lol:
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 14:38
Localisation: Bordeaux [33]
 

Message le 29 Aoû 2004 17:48

w0lverine a écrit:Salut Neoshotgun. Excellent topic mais une petite question me turlupine.
Tu dis bien que le Rev3.0 est incompatible avec cette carte, mais tu fais tout le tuto dessus, si tu nous expliquais comment tu as remédié au problème?


wolverine> La Rev3 Artic Cooling ATI Silencer n'est pas compatible.

Image

ms la Rev3 Artic Cooling VGA Silencer l'est. C'est celle là que j'ai installé :wink:

Image

Par contre la Rev1 Artic Cooling ATI Silencer est compatible. Il recouvre seulement le core comme le VGA Silencer.

Image
Avatar de l'utilisateur
neoshotgun
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 378
Inscription: 26 Mar 2004 09:50
 

Message le 29 Aoû 2004 18:01

cedrix a écrit:Ah ben non erreur Everest te dit que c est un R350 pcq tu ne l a pas flashe en 9800XT :wink: je suppose que neo aussi a un "R350" :wink:

J ai un tuto sur le flashage en 9800XT et il est clairement marque que le gars a un R350 sous Everest et un R360 physiquement :D :wink:


Voilà ce que j'ai sous AIDA32 sans flasher ma cg:

Image
Avatar de l'utilisateur
neoshotgun
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 378
Inscription: 26 Mar 2004 09:50
 

Message le 29 Aoû 2004 18:08

@Neoshotgun: OK, au temps pour moi ;) un petit détail auquel il faut prêter attention ;)

@Cedrix&Neo:
Pour ma puce:
Propriétés du processeur graphique
Carte vidéo ATI Radeon 9800 Pro (R350)
Nom de code: R350

En tout joli tuto ;)

@Les modos/Admin: Pourquoi ne pas mettre ces topics en Post-it ou créer une rubrique spéciale avec tous les liens?
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 14:38
Localisation: Bordeaux [33]
 

Message le 29 Aoû 2004 18:40

Oui sous AIDA.Faut demonter la carte pour le voir :D
Image
cedrix
Expert(e)
Expert(e)
 
Messages: 1386
Inscription: 23 Juin 2004 23:36
Localisation: Braine l'alleud
 

Message le 31 Oct 2004 19:21

Pour ma part j ai eu deux carte de ce type ( j en ai cramé une et retour sav ldlc tres cool). Sur la premiere j etais reconnue en Xt sous panneau d affichage et avc un R360. La deuxieme est reconnu en pro et avc un R350 mais je pense que c est un R360. Je vous donnerai des info dès que j aurais installer mon petit vga pour le bonheure de mes oreilles.
P.S: si quelqu un pouvait faire un topic sur cette carte regroupant tous les liens des divers site ca serai extraordinaire.
AtomikSalmon
Visiteur
Visiteur
 
Messages: 1
Inscription: 31 Oct 2004 19:13
Localisation: jura
 

Message le 04 Nov 2004 20:39

:wink:
Avatar de l'utilisateur
neoshotgun
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 378
Inscription: 26 Mar 2004 09:50
 

Message le 25 Nov 2004 19:39

juste pour dire que moi aussi g un core R360 :lol:
c une SAPPHIRE ATLANTIS RADEON 9800PRO 128MO 256bits
http://www.ldlc.fr/fiche/PB00021633.html

g le ARTIC COOLING VGA SILENCER rev3
http://www.ldlc.fr/fiche/PB00019525.html

et des dissipateur memoire ZALMAN ZM-RHS1 (pas sur photo)
http://www.ldlc.fr/fiche/PB00023914.html

desoler pour les date mais g pas remi l'orloge de mon numerique a jour :oops:
AMD 2800+
MSI K7N2 delta DUAL DDR
2X 512DDR 400
RADEON 9800PRO (bientot nvidia 6800GT ;-P)
cteddy47
Visiteur
Visiteur
 
Messages: 5
Inscription: 25 Nov 2004 16:31
 

Suivante


Sujets similaires

Message Installation application impossible - Tablette Polaroid
Bonjour à tous,J'ai une amie qui m'a demandé de l'aider à réparer sa tablette Polaroid.Cette dernière connaissant de forts ralentissements.J'ai remis la tablette aux valeurs d'usine, et synchronisé avec le compte gmail.Je souhaitais lui installer des applications qu'elle aimait bien : marmiton, prog ...
Réponses: 2

Message Impossible de booter via USB , windows 7 installation
Bonsoir, je rencontre un soucis pour démarrer l'installation Windows 7 à l'aide d'une clé USB que j'ai formatter et flashé proprement.Lorsque je suis dans le Bios , j'appuye sur f8 et je choisis la clé USB ensuite j'ai un ecran noir avec un tiret blanc clignotant dans le coin supérieur gauche , impo ...
Réponses: 2

Message Installation de cxfreeze
Bonjour j'essaye d'installer cxfreeze permettant de générer un fichier exécutable et portable sur Window et linux à partir d'un fichier python.J'ai donc téléchargé cxfreeze via cette page web : https://sourceforge.net/projects/cx-fre ... p_redirectJ'ai décompressé l'archive et appliqué les instructi ...
Réponses: 4

Message [résolu] installation de avidemux
donc je clique sur avidemux (Qt) je veux ouvrir ma vidéo, en espérant comment enlever le son et paf, voila pourquoi j'avais laisser tomber et que j'utilisais vlc, je me souviens maintenant .et quand je ferme la petite fenêtre :
Réponses: 22

Message Windows n’as pas pu terminer l’installation... HELP!
Bonsoiren effet avec une photo on pourrait sans doute te guiderpour mettre une photo, il faut procéder en deux phases1> héberger la photo, par exemple >>ici<<2> récupérer le lien d?affichage de l'image de la formeCode: Tout sélectionner[img]Url de l'image chez l'hébergeur&# ...
Réponses: 16

Message Problème Installation Chrome
BonjourJ'ai un petit problème. Google Chrome avait tendance à se planter tout seul sur mon PC. J'ai donc décidé de le désinstaller et de le réinstaller sur mon ordi. Petit problème, je n'arrive pas à l'installer. Il me met erreur 0Xa0430721Je n'arrive pas à trouver la solution. Quelqu'un peut-il m'a ...
Réponses: 2

Message Erreur dans l'installation de Windows 10
Bonjour, je rencontre un problème avec l'établissement de zéro windows 10 profesionel x64.Je strie la clé avec l'autorité iso et l'établissement fonctionne bien à part vers la fin de l'établissement, il m'a révélé que le pc doit redémarrer quand il redémarre je tombe sur une page d'établissement sim ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.