Il y a actuellement 39 visiteurs
Jeudi 21 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Mandrake 10.1] Problème d'installation d'une clé USB

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Mandrake 10.1] Problème d'installation d'une clé USB

Message le 09 Aoû 2006 15:14

Bonjour,
J'ai actuellement un problème pour installer une clé USB sous Mandrake Linux 10.1
Plusieurs choses s'avèrent anormales lors de la procédure d'installation :
- La clé ne semble pas reconnue car dans le repertoire dev, je n'ai pas de sda1.

- La commande lsusb ne donne rien (aucun résultat).

- Je n'ai pas non plus le repertoire devices qui devrait se trouver dans proc/usb

- Quand j'essaie d'aller dans USBView, j'ai un message d'erreur qui me dit:
"Verify that you have USB compiled into your kernel, have the USB core moduled loaded, and have the usbdevfs filesystem mounted."

- Un lsmod ne me donne aucun résultat non plus, il n'y a pas de :
usb_storage
uhci_hcd
ehci_hcd
ide_scsi
sg
scsi_mod
Il y'a uniquement une ligne : usbcore 103172 1 ndiswrapper

Après avoir essayé de faire des modprobe usb_storage, modprobe uhci_hcd, etc ..., tous ces modules apparaissaient dans la liste des modules obtenus par lsmod, mais disparaissaient dès que l'on redémarrait l'ordinateur.

- Un lspci -v | grep USB ne donne pas non plus de résultat.

Apparemment, le même problème se pose pour tous les périphériques USB car mon lecteur de disquettes USB n'est pas non plus reconnu.

Quelqu'un aurait-il la solution à ce problème ?
Merci d'avance.
Yakurena
Visiteur
Visiteur
 
Messages: 4
Inscription: 07 Aoû 2006 14:37
 


Re: [Mandrake 10.1] Problème d'installation d'une clé USB

Message le 09 Aoû 2006 20:51

Bonjour,

Yakurena a écrit:Après avoir essayé de faire des modprobe usb_storage, modprobe uhci_hcd, etc ..., tous ces modules apparaissaient dans la liste des modules obtenus par lsmod, mais disparaissaient dès que l'on redémarrait l'ordinateur.

Cela voudrait il dire que cela fonctionne après les modprobes ?
Une question cepandant, et avant de continuer : pourquoi ne pas prendre une mandriva Free Edition, qui est disons trois ou quatres versions supérieures à celle que tu as ? D'ailleurs Mandriva Free Edition est gratuite et en libre téléchargement. Elle n'a rien à envier à la version Powerpack. Je l'ai d'ailleurs utiliser pour l'installer sur d'anciennes machines, cela fonctionne très bien.

Pour en revenir à l'USB, en effet il faudrait recompiler le noyau linux afin qu'il prenne en compte les modules adéquats pour ton ordinateur. Evidemment si le fait de faire les différents modprobe fonctionne, je te conseille plutôt d'écrit les différents modules dans le fichier /etc/modules.conf ou /etc/modprobe.conf (je ne me souviens plus lequel des deux). Et n'étant actuellement pas sur une machine linux, je ne pourrais le préciser (ma tête a des défaut de mémoire et je m'en excuse).
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 

[Résolu] [Mandrake 10.1] Pb d'installation d'une clé USB

Message le 10 Aoû 2006 11:49

En fait, je me suis aperçu, en essayant de mettre ma clé USB sur la
partition Windows, que les ports USB devaient être désactivés. Je suis
donc allé voir dans le BIOS, et j'ai essayé de les réactiver, mais,
quand je mets ma clé USB, mon ordinateur se plante. Après plusieurs
essais, j'ai désactivé les ports 2.0 et activé les ports 1.1, et j'ai
réussi, par ce moyen, à me servir de mes clés USB, sous Linux comme
sous Windows.
Merci en tout cas pour votre aide ;)
Yakurena
Visiteur
Visiteur
 
Messages: 4
Inscription: 07 Aoû 2006 14:37
 

Message le 10 Aoû 2006 17:33

Quand le BIOS fait des siennes :lol:.
Par contre cela ne t'empêches pas de tester Mandriva Free Edition :wink:.
Il est d'ailleurs intéressant d'avoir deux systèmes d'exploitations pour ce genre de soucis, au moins on sais si cela vient du matériel ou du logiciel.
Bien que le BIOS se rapproche un peu du matériel, il n'en est pas moins un logiciel en quelque sorte.
Bref l'essentiel est que tu ais réglé ton problème.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 



Sujets similaires

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 29

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Virus ou problème de mise à jour
BonjourJ'ai déjà posté sur ce forum pour des problèmes récurrents avec un Lenovo et Windows 8.1. Après certaines mises à jour il débloque.Dernièrement j'ai eu les messages suivantsDefault boot device missing or boot failedInsert recovery media and hit any key...J'ai réussi à le démarrer je ne sais p ...
Réponses: 6

Message Problème connexion Disque dur Externe
Bonjour j'ai retrouvé dans la cave de mes parents il y a quelque jour un disque dur externe Seagate BlackArmor NAS 220 et je rencontre un petit problème a le faire fonctionner ... tout simplement le disque dur n'est pas reconnu par le logiciel. J'ai suivi la notice, branché le disque dur au secteur ...
Réponses: 5

Message Problème câble alimentation manquant.
Bonjour il y a quelque heure j'ai retrouvé dans ma cave un disque dur externe de 2 TB dont le modèle est :BlackArmor NAS 220 de Seagate. Il appartenait a ma famille mais en gros un des câble a été perdu et c'est le câble d'alimentation.. sur la notice la seule mention faites que j'ai trouvé est : 'p ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.