Il y a actuellement 62 visiteurs
Mardi 21 Novembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Nouveaux problèmes OEM & Full Sata.

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Nouveaux problèmes OEM & Full Sata.

Message le 12 Fév 2009 22:58

Bonsoir,

Ce sujet n'est pas pour le moment une demande d'aide de ma part, mais plutôt une sorte d'avis d'information.

Avec en plus une source qui semble être le même problème sur ce sujet:
_ http://www.pc-infopratique.com/forum-in ... 42912.html

D'abord, Pourquoi l'OEM?? Les marques qui vont suivre sont concernées par ces nouveaux montages
d'une part, & comme ils tirent à l'économie, autant pour l'information que pour le matériel, il est difficile
d'avoir des infos en direct des SAV. Selon les infos glanées ou rapportées par de bons amis du Net,
les marques concernées sont:

Les derniers Packard Bell en Desktop et Notebook
Les derniers Hewlett-Packard en Desktop et Notebook
Les derniers Toshiba en Notebook
Les derniers Acer en Desktop
Les derniers Compaq en Desktop et Notebook
Les derniers Fujitsu en Notebook

Apparemment les SONY et les ASUS ne sont pas concernés..

Ensuite, d'autre part, pourquoi le "Full Sata"?? Et c'est bien là le noeud du problème.
Nous allons trouver de plus en plus de machines OEM assemblées avec un lecteur-graveur
en Sata & un ou plusieurs DD eux aussi en Sata.

Curieusement, il apparait que sur les machines des marques ci-dessus réalisant ce type de montage
le lecteur/graveur optique apparaisse toujours dans le Bios sous la dénomination suivante:
_ Optiarc DVD xxxx xxxx & non plus CD Rom
Alors que physiquement ces unités optiques peuvent être de marques différentes.

J'en vois déjà dire ou penser" Et alors le problème c'est quoi??"

Le problème est le résultat que donnent les outils bootables de contrôle habituels basés soit sur une
amorce de DOS ( FreeDOS ou autre) ou une amorce syslinux, et ensuite de lancer l'utilitaire quelqu'il
soit ne savent pas gérer le pur SATA et ceci quelque soit le fabricant de la carte mère et du chipset intégré.

Pourquoi?? Ceux-ci fonctionnent généralement comme ceci, avec les amorces actuelles,
on gère sans problème l'IDE sur IDE, ou le SATA sur IDE, mais pas le SATA sur SATA.
La majorité des drivers CDRom lancé à l'amorce de ces outils sont de type génériques et
n'arrive pas à différencier dans le flux SerialAta les informations provenant d'un ou l'autre périphériques.

En clair, l'outil bootable essaie de gérer les infos sur le bus SATA provenant du CDRom, et en même temps
il faut qu'il trie pour interpréter les infos qui sont transmises sur le même bus provenant du HDD.

Le résultat donné par ces outils dit en gros "Pas de DD branché sur le bus Sata"
Alors que physiquement il y est bien & même qu'il est parfaitement fonctionnel!!!
Constat, le premier réflexe est de changer le DD. Mauvaise pioche. Et cerise sur le gateau,
les outils concernés sont:_ les utilitaires de diagnostic de disque dur :
DFT (IBM/HITACHI/TOSHIBA), Seatools (SEAGATE/MAXTOR), DLG Diagnostic (Western Digital)
lorsque en plus il veulent bien s'installer sur ces machines!! un Festival.

UBCD ?? La même (quelle couleur, je n'en sais rien :wink: ) Selon des indiscrétions
ils seraient en train de tenter un Patch à base de Grub4Dos sur une version 5b11...

Wait & See des mes informateurs. De fait, les utilitaires ayant souvent un (ou plusieurs ) métros de retard
face à la commercialisation de ces montages Full Sata, il y a de gros risques d'échanges inutiles de DD.

Voilà donc les infos que j'ai pu collecter grace à quelques bonnes relations toujours utiles.

A compléter très probablement.

Edit N°1 du 13 Février Mode de contournement possible:
Pour le moment pour contourner le problème, sur les Desktop, on branche
un lecteur DVD sur le port IDE de la carte mère, on active la fonction IDE
dans le bios et ensuite tout se passe pour le mieux.

Pour les portables, on fait des clés usb bootables pour éviter de passer
par le controlleur SATA. Cependant la majorité des test HDD ne passent
pas.

Edit N°2 du 21 Février Suite des retours d'infos & de tests:

UBCD patché avec Grub4dos : tentative non concluante. La modif' permet surtout d'amorcer
les outils par un PXE virtuel. (Install' mode réseau).

Autres tentatives menées avec les outils Hirens en CD, UBCD en CD, Hirens en USB bootable
et UBCD en USB bootable n'ont pas abouti au résultat demandé.

Voir topic suivant sinon la page est trop lourde.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 


Message le 22 Fév 2009 17:02

Suite de la recherche,

Nouveaux tests lancés après la découverte d'une mise à jour de DFT ( Drive Fitness Tool) de Hitachi-IBM.
Version 4.15. création de deux supports, L'antique mais utile disquette (nommée 10ket )
ainsi que la version CD Rom (bootable bien sur)nommé CD comme il se doit.

Mon correspondant ayant la chance (?? pas sur d'ailleurs) d'avoir sous la main un grand
nombre de machines de toute marques pouvant répondre à la recherche, voici le résultat des courses:

_ Essais sur un P-Bell Imax X9300 (Qui a dit encore!!),

10ket & CD se lancent normalement, ne détectent aucun disque dur
donc impossible de tester.
Avec UBCD tous les utilitaires de tests se bloquent au chargement de programme.

_ Essais sur un TOSHIBA P300,

10ket & CD se lancent normalement,, disque dur détecté &
test du disque dur possible.
Avec UBCD, l'utilitaire Drive Fitness se bloque au prompt LOADING DFT.

_ Essais sur un FUJITSU P2548,

10ket & CD se lancent normalement, disque dur détecté &
test du disque dur possible.
Avec UBCD, l'utilitaire Drive Fitness se bloque en cours de chargement du programme
test du disque dur impossible
Avec UBCD, l'utilitaire Seatools v1.10 se lance, disque dur détecté
test du disque dur possible

_ Essais sur un ACER Aspire 5640 ( No comment, merci ),

10ket & CD se lancent normalement, mais ne détectent aucun disque dur
donc impossible de tester
Avec UBCD tous les utilitaires de tests se bloquent en chargement de programme.

Après demande formulée sur le forum d'UBCD, ils proposent d'essayer le
dernier PartedMagic v3.6,
mis à jour sur de nouveaux lecteurs CD. Création du CD et ...nada niet rien à l'ouest,
pas de disque dur vu par linux sur le PBell Imax X9300 ..............

Au cours de toute les discussions, il est à nouveau fait mention de la possibilité
existante dans le Bios d'un certains nombre de machines, de désactiver le AHCI.
Sachant que les test précédents ont été réalisé en mode Sata as IDE qui seul donne les meilleurs résultats.

Et là, Bingo!!, un résultat positif:

_ Retour sur le P-Bell Imax X9300, avec test précédents impossibles,

_carte mère Stingray ww15
<F2> et hop dans le BIOS,
descendons à la ligne "INTEGRATED PERIPHERALS"
descendons à la ligne "MCP STORAGE CONFIG"
la ligne "SATA OPERATION MODE" est configurée en "SATA"
passons ce choix en "IDE"
"SAVE & EXIT"

Et nous constatons que:
_ le DFT de UBCD ne bloque plus en chargement,
_ SEATOOLS de UBCD détecte la présence du HDD,
_ VIVARD de UBCD ne fait plus d'erreur au chargement,
_ HDAT2 de UBCD ne fait plus d'erreur au lancement,
_ HDAT2 de HIRENS ne fait plus d'erreur au lancement,
_ DFT seul sur 10ket bootable trouve le HDD,
_ DFT seul sur CD bootable trouve le HDD,

Malgré ce succès, il en découle une remarque:
Comment faire avec les appareils qui n'auront pas de possibilité de passer soit en IDE soit en SATA AS IDE??
Ce manque d'accès aux modes ci-dessus existe déjà sur quelques machines portables
Acer & Packard-Bell ainsi que probablement avec d'autres marques à venir sur du début de gamme.

A suivre...
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 22 Fév 2009 17:05

Nouvelles infos mises en page aujourd'hui & verrouillé en attendant la suite.


PS:Je tiens ici à remercier dans leur communication d'informations, mon amie Veuvenoire
ainsi qu'un certain cgaap qui se reconnaitra si jamais il passe ici. Merci à vous.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 



Sujets similaires

Message infecté par bing bar, et plein d'autres problèmes
bonjour à tous,je m'appelles jonathan, 27 ans,en plus des trois ou quatre problèmes usb sur les deux pc depuis des mois,je suis depuis cette nuit infecté par la barre d'outils "bing bar", etwondershare filmora s'est mal installé, je l'ai désinstallé par revo, puis en reinstallant filmora v ...
Réponses: 23

Message Pc qui reboot full asus
Salut les gars ! Je viens vers vous parce que j'ai un soucis, mon ordinateur redémarre en boucle après le chargement du logo Asus, c'est une centrale que j'ai monter Config : CPU : Ryzen 1700X CM : Asus X370 ProRAM : HyperX Savage 2666mhz 8Go x 2GPU : Asus GTX 1080 Strix v2Alim : Corsair GS650 Carte ...
Réponses: 1

Message Portable problèmes batteries et chargeurs Dell Inspiron 15z
Bonjour,Ma copine a un Pc dell qui déconne au niveau du rechargement de la batterie, je me suis dis que ça venait du chargeur de batterie, car quand on le branche rien ne s'allume ( n'y le voyant à coté du PAD et n'y le petit point blanc en dessous de l'embout qu'on branche pour qu'il charge).Hier o ...
Réponses: 2

Message Moc pc a des problèmes de performance sur les jeux-vidéo.
Bonjour, depuis quelque jour mon PC rencontre des problèmes de performance sur les jeux-vidéo, je freeze sans arrêt.J'ai une GTX 1060, 8 Gb de ram.J'ai beau a mettre les graphismes/Shaders des jeux-vidéo en faible et je freeze toujours. J'ai posté une petite vidéo il y a déjà une semaine pour vous m ...
Réponses: 21

Message Contrôleur SATA HS
Ce n'est pas un problème de pilote car le PC tournait a la perfection et a un moment donné ... paf ! ...écran bleu , plantage total et définitif ... c'est typiquement un composant de la carte mère qui a rendu l'âme car coté disque dur et sa connectique, tout est OK !D'ailleurs, comme je l'ai expliqu ...
Réponses: 3

Message Crash in-game et depuis beaucoup de problèmes
Bonjour,Je possède un ASUS ROG GL552VW-DM225T (Intel Core i7 - 1 To + 128 Go SSD - GTX 960M - 15,6" Full HD - Windows 10).Hier j'étais dans un jeu (auquel j'ai beaucoup joué -> Jamais aucun problème), et tout à coup mon jeu a crash, et j'ai eu un message d'erreur concernant quelque chose à m ...
Réponses: 8

Message Problemes Captcha
Bonjour, J'ai un problème depuis quelques mois maintenant avec les captcha. Quand je vais sur un site ou il y a un captcha celui-ci est invisible (alors que sur mon portable ou autre le détecte). Je suis tombée sur un topic sur votre forum ou quelqu'un avait le même problème que moi, mais je n'ai pa ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.