Il y a actuellement 77 visiteurs
Dimanche 22 Avril 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Nouvelle carte graphique : ecrans noir.

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

Nouvelle carte graphique : ecrans noir.

Message le 22 Fév 2009 13:29

Bonjour ! :D

Mon soucie est le suivant:

J'ai acheter une carte graphique PCI (http://www.materiel.net/ctl/Cartes_graphiques/34770-Radeon_HD_2400_Pro_256_Mo_PCI.html) , car une carte graphique intégrer n'est pas le must.
Je l'installe tranquillement sur le PC , je branche ma prise bleu de l'écran sur la carte graphique , et rien sur l'écran , du noir comme si il était éteint.
J'ai entendu et surtout lu comme quoi il fallait toucher au bios pour qu'il démarre sur cette carte graphique , ou même désactiver la CG intégrer.
(Voici les différentes pages de mon bios sur le site Packard Bell : [http://support.packardbell.com/fr/item/index.php?i=instr_bios_rc415st&psn=738086590336]

Et le matériel du PC : [http://support.packardbell.com/fr/item/index.php?sn=738086590336&g=1400]

Une solution ?

EDIT: Je suis en Multi-Boot , donc sur XP :roll:
Figatellu
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 22 Fév 2009 13:20
 


Message le 22 Fév 2009 20:32

Personne n'aurait donc de solution ? j'aurais bien aimer tester cette carte graphique :/
Figatellu
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 22 Fév 2009 13:20
 

Message le 22 Fév 2009 20:39

vois si tu peux brancher une prise molex sur ta carte
fred08700
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 117
Inscription: 19 Jan 2009 20:14
Localisation: ardennes
 

Message le 22 Fév 2009 21:22

pour l'alim ? non pas besoin pour ce genre de cg :p
Figatellu
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 22 Fév 2009 13:20
 

Message le 22 Fév 2009 21:44

desolé
fred08700
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 117
Inscription: 19 Jan 2009 20:14
Localisation: ardennes
 

Message le 23 Fév 2009 09:08

Bonjour,

dans ton bios essaie d'aller sous la categorie "advanced chipset setup"
une fois entré, vas sur la ligne "video display device" et essaie de changer la valeur "auto" par celle correspondant a ta nouvelle carte graphique.
10 SIN
20 GOTO HELL
Avatar de l'utilisateur
Yuccaman
Expert(e)
Expert(e)
 
Messages: 1197
Inscription: 18 Aoû 2005 18:52
 

Message le 23 Fév 2009 09:40

Merci Yuccaman,

Je vois bien Vidéo display device , mais quel réponce choisir ?

- Auto
- CRT Only
- CLD Only
- DFP Only
- TV Only
- CRT Force(Auto)
- TV Force(Auto)
- CRT/TV Force

Merci,
:p
Figatellu
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 22 Fév 2009 13:20
 

Message le 23 Fév 2009 10:31

Salut,

@Yuccaman : Je pense que ces option ne concerne que l'IGP !! ;)

@Figatellu : Vérifie le paramètre encadré en rouge ci dessous :
Pour pouvoir "booter" sur ta HD2400, il faudrait avoir "PEG/IGD"

Image
Avatar de l'utilisateur
moustacko
PC-Infopraticien
PC-Infopraticien
 
Messages: 4371
Inscription: 14 Fév 2008 23:42
 

Message le 23 Fév 2009 11:26

J'active donc PEG/IGD , je désinstalle tous les drivers de ma CG intégré , j'installe la HD2400 dans l'ordi , je branche la prise bleu sur la carte graphique mais , c'est toujours noir comme si il comprend pas qu'il faut booter sur cette carte graphique et non la cg intégré.

:/
Figatellu
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 22 Fév 2009 13:20
 

Message le 23 Fév 2009 11:36

Bon, j'avais pas capté mais la CG que tu as mis en lien n'est pas une CG en PCI-E mais PCI tout court :-?

Donc tu regle sur PCI/IGD et non PEG/IGD
Avatar de l'utilisateur
moustacko
PC-Infopraticien
PC-Infopraticien
 
Messages: 4371
Inscription: 14 Fév 2008 23:42
 

Message le 23 Fév 2009 12:33

J'avais déjà régler sur sa avant , même.
La question se pose tjs sur la cg intégré :/.
Je crois que le bios est configurer comme quoi il démare sur la cg intégré...
Je n'ai pas trouver comment faire :(
Figatellu
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 22 Fév 2009 13:20
 

Message le 23 Fév 2009 12:48

Tu as quoi comme paramètres actuellement sur cette même page que j'ai posté plus haut ??
Avatar de l'utilisateur
moustacko
PC-Infopraticien
PC-Infopraticien
 
Messages: 4371
Inscription: 14 Fév 2008 23:42
 

Message le 23 Fév 2009 12:55

Bonjour,

______________

init display first = PCI/IGD
Allocate IRQ to pci VGA = Yes
Resource Controlled by : auto
PCI/VGA palette snoop : enabled

______________
Figatellu
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 22 Fév 2009 13:20
 

Message le 23 Fév 2009 13:29

Peut etre en desactivant l'IRQ ... :roll:
Ou encore PCI/VGA palette snoop

Sinon, peut etre tester la CG sur une autre machine... :roll:
Avatar de l'utilisateur
moustacko
PC-Infopraticien
PC-Infopraticien
 
Messages: 4371
Inscription: 14 Fév 2008 23:42
 

Message le 23 Fév 2009 14:17

J'ai donc essaiyer de désactiver ce que vous m'avez dit , mais tjs parreil ! je sens que je vais peter un cable :lol:

j'ai essaiyer de voir sur google et c'est tjs les mêmes réponces , désactiver la carte graphique intégré via le bios !! mais je n'ai pas trouver !
Figatellu
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 18
Inscription: 22 Fév 2009 13:20
 

Suivante


Sujets similaires

Message Carte graphique non détectée et écran noir
Bonjour ! Suite à un formatage complet de mon PC, il met impossible de mettre à jour mon pilote graphique sans avoir un écran noir, et lorsque je redémarre le PC, windows ne se charge plus, je procède donc à une restauration système. J'ai également remarqué que dans le gestionnaire de périphériques ...
Réponses: 13

Message chg de carte graphique
bonjour voila j'ai racheter un ecran samsung c27f396fh incurvé avec technologie AMD Freesync le probleme ma carte graphique AMD Radeon R9 200 serie n'est pas compatible quel carte graphique je pourrais remettre a la place je pense une amd radeon autre modele ?merci de vos conseil
Réponses: 10

Message [réglé] Long écran noir au démarrage et ordinateur lent
Bonjour à tous ,Je constate depuis peu ( 1 semaine), un souci lors du démarrage de mon PC (ASUS R510L qui a 3 ans) :- long écran noir avant démarrage de windows (environ 3 min) + beaucoup de temps ensuite pour mettre en place le bureau (au final plusieurs minutes avant de pouvoir utiliser le PC)+ un ...
Réponses: 7

Message long écran noir avant démarrage de windows etc
Bonjour, mes parents ont un pc portable HP pavilion DV6-6160sf Beats Audio sous Windows 7 64bits.Ils ont commencé a avoir des soucis de démarrage longs, l'ordinateur qui devient lent et un beau jour windows qui se bloque des que l'on essaie d utiliser un des ses programmes ( appui sur le bouton déma ...
Réponses: 22

Message Poids d'une carte-mère
Bonsoir, je souhaite envoyer ma carte-mère pour réparation via mondial relay du coup je voudrais savoir si ma Gygabyte Z97N-Gaming 5 a un poid supérieur ou inférieur à 0.500kg ?Je trouve rien sur le net
Réponses: 4

Message changement de carte graphique
Bonjour a tous,Alors voila je voudrais changer de carte graphique et me prendre une 1080. et je me demande si elle est compatible avec ma config et laquelle est la plus fiable (en marque je parle). J'ai une alimentation akasa cobra 750w un processeur intel core i5-4670K 3.4ghz et une carte mere Asus ...
Réponses: 9

Message Validation de ma nouvelle config 1300€
Bonjour à toutes et tous,Cela fait malheureusement quelques années que j'ai moins le temps de m?intéresser au monde du hardware ! Triste de constat ! J'espère tout fois avoir quelques bons restes et je souhaiterai me monter un nouveau petit PC dans une optique gaming / retouche photo / montage vidéo ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.