Il y a actuellement 70 visiteurs
Lundi 27 Avril 2015
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] Aucun peripherique audio

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

[Réglé] Aucun peripherique audio

Message le 18 Mar 2011 18:10

bonjour,

je n ai plus aucun son sur mon pc, dans son et peripherique, ça me marque aucun peripherique audio???
y a t il quelqu un pour m aider?

rapport everest:


Résumé

--------------------------------------------------------------------------------


Ordinateur:
Type de système PC Standard
Système d'exploitation Microsoft Windows XP Professional
Service Pack du système [ TRIAL VERSION ]
Internet Explorer 7.0.5730.13 (IE 7.0)
DirectX 4.09.00.0904 (DirectX 9.0c)
Nom du système ADMINPC2 (pc2)
Nom de l'utilisateur Administrateur
Domaine de connexion [ TRIAL VERSION ]
Date / Heure 2011-03-18 / 18:04


Carte mère:
Type de processeur AMD Athlon XP, 1533 MHz (11.5 x 133) 1800+
Nom de la carte mère ASRock K7VT2 (5 PCI, 1 AGP, 2 SDR DIMM, 2 DDR DIMM, Audio, LAN)
Chipset de la carte mère VIA VT8366A Apollo KT266A
Mémoire système [ TRIAL VERSION ]
DIMM2: [ TRIAL VERSION ]
Type de BIOS AMI (12/10/02)
Port de communication Port de communication (COM1)
Port de communication Port imprimante ECP (LPT1)

Moniteur:
Carte vidéo NVIDIA GeForce FX 5200 (128 Mo)
Accélérateur 3D nVIDIA GeForce FX 5200
Moniteur Dell E151FP [15" LCD] (1208825242713


Stockage:
Contrôleur IDE Contrôleur IDE Bus Master VIA
Disque dur Generic IC1210 CF USB Device
Disque dur Generic IC1210 MS USB Device
Disque dur Generic IC1210 SM USB Device
Disque dur Generic IC1210 MMC/SD USB Device
Disque dur Nikimi NIK-XC300A (27 Go, IDE)
Lecteur optique DVD+RW RW5240 (DVD:4x/4x/8x, CD:24x/10x/40x DVD+RW)
Lecteur optique SAMSUNG CD-ROM SC-152C (52x CD-ROM)
État des disques durs SMART OK

Partitions:
C: (NTFS) [ TRIAL VERSION ]
Taille totale [ TRIAL VERSION ]


Entrée:
Clavier Clavier PS/2 PC/AT étendu (101/102 touches)
Souris Souris Microsoft PS/2

Réseau:
Adresse IP principale [ TRIAL VERSION ]
Adresse MAC principale 00-0C-6E-07-96-45
Carte réseau Carte Fast Ethernet compatible VIA (85.2 [ TRIAL VERSION ])

Périphériques:
Imprimante hp psc 1100 series
Imprimante Microsoft XPS Document Writer
Contrôleur USB1 VIA VT8235 USB Universal Host Controller
Contrôleur USB1 VIA VT8235 USB Universal Host Controller
Contrôleur USB1 VIA VT8235 USB Universal Host Controller
Contrôleur USB2 VIA VT8235 USB 2.0 Enhanced Host Controller
Périphérique USB Périphérique de stockage de masse USB


DMI:
Distributeur du BIOS American Megatrends Inc.
Version du BIOS P1.20
Fabricant du système
Nom du système K7VT2
Version du système 2.00
Numéro de série du système [ TRIAL VERSION ]
Fabricant de la carte mère
Nom de la carte mère K7VT2
Version de la carte mère 2.00
Numéro de série de la carte mère [ TRIAL VERSION ]
Fabricant du châssis
Version du châssis X.XX
Numéro de série du châssis [ TRIAL VERSION ]
Identifiant du châssis [ TRIAL VERSION ]
Type du châssis Desktop Case
Sockets mémoire (Total/Libres) 4 / 3
Dernière édition par Ask to Old Man le 03 Avr 2011 20:08, édité 1 fois.
Raison: Sujet résolu.
yveshag
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 18 Mar 2011 14:57
 

Re: aucun peripherique audio

Message le 18 Mar 2011 21:23

Bonjour & bienvenue,

Remettre à jour tous les pilotes de cette machine serait une bonne approche de ce problème.
Tu te rends Ici, tu cliques sur "Lancer la détection", tu acceptes l'installation du "plug-in" de détection,
Lorsque celle-ci est terminée tu installes tous les pilotes qui te sont proposés.

Ensuite tu nous fais savoir.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Re: aucun peripherique audio

Message le 18 Mar 2011 21:27

j essaye de suite merci
yveshag
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 18 Mar 2011 14:57
 

Re: aucun peripherique audio

Message le 18 Mar 2011 21:45

j ai telechargé 2 mises a jours, une foi qu elles sont telechargée c est ok ou je dois faire quelque chose avec les fichiers telecharger,
merci pour votre reponse
yveshag
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 18 Mar 2011 14:57
 

Re: aucun peripherique audio

Message le 18 Mar 2011 21:48

Bien sur, les installer par exemple.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Re: aucun peripherique audio

Message le 18 Mar 2011 21:51

oui ça c fait mais dans les fichier qui figure maintenant sur mon disque dur -->rien d autre a faire??
merci
yveshag
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 18 Mar 2011 14:57
 

Re: aucun peripherique audio

Message le 18 Mar 2011 22:11

rien ne fonctionne, j ai essayer en installant realtek ac 97 même rien ne fonctionne et sur realtek il y a erreur code 10 et dans panneau de config sous son et peripherique tjs aucun peripherique audio
yveshag
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 18 Mar 2011 14:57
 

Re: aucun peripherique audio

Message le 18 Mar 2011 22:23

Ce n'est pas un Realtek AC97, mais un Via AC 97
voir ==> http://europe.asrock.com/downloadsite/d ... E_98(4.00a).zip

& aussi je te suggère la mise à jour du Chipset Via
voir ==> http://europe.asrock.com/downloadsite/d ... ME_98(4.46).zip

A suivre...
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Re: aucun peripherique audio

Message le 18 Mar 2011 22:25

quand je clique sur les lien ça me dit que les liens sont introuvable
yveshag
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 18 Mar 2011 14:57
 

Re: aucun peripherique audio

Message le 18 Mar 2011 22:28

Essayes ==> http://www.asrock.com/mb/download.asp?Model=K7VT2&o=XP
Ne te soucie pas du driver Lan.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Re: aucun peripherique audio

Message le 18 Mar 2011 22:36

j ai telecharger via ac 97 sur le tien donner mais a aucun moment ça me demande de redemarrer est ce normal? ou ça doit aller sans redemarrer?
yveshag
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 18 Mar 2011 14:57
 

Re: aucun peripherique audio

Message le 18 Mar 2011 22:41

Redémarre, ce n'est jamais inutile. Prends en l'habitude après chaque installation
d'un pilote ou périphérique.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Re: aucun peripherique audio

Message le 18 Mar 2011 22:42

ok je reviens tout de suite merci
yveshag
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 18 Mar 2011 14:57
 

Re: aucun peripherique audio

Message le 18 Mar 2011 23:07

j ai redemarrer puis j ai supprimer realtek ac97 j ai eu ajout de materiel controleur multimedia, j ai fais ce qu il ma été demander mais impossible maintenant j ai dans gestion peripherique , un gros point d interrogation jaune sur autre peripherique et un gros point d interrogation plus un point d exclamations tjs jaune sur controleur audio multimedia
yveshag
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 18 Mar 2011 14:57
 

Re: aucun peripherique audio

Message le 18 Mar 2011 23:18

Il aurait été préférable de désinstaller le/les pilotes inutiles en priorité.

Refais une détection avec mes drivers. Je suivrais maintenant demain,

Bonne soirée.

PS: MP inutiles, Merci.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Suivante


Sujets similaires

Message [Réglé] "clipper" le connecteur ATX sur la carte mère
Bonjour, je viens de m?acheter des pièces d?ordinateur pour assembler un NAS. Je rencontre un problème plutôt hors du commun. Je n?arrive pas à « clipper » le connecteur ATX 24 sur la carte maitresse (il y a toujours un espacement de 1 à 2 mm). Pour faciliter l?opération, j?ai complètement sorti la ...
Réponses: 5

Message [Réglé] quels Meilleurs Antivirus pour Android en 2014
salut a tous possédant un smartphone Samsung galaxy note 4 je souhaiterai le protéger au maximum , quels sont les meilleures protections , antivirus etc... applications pour rendre le système android imperméable et sur au maximum ( svp pour certains pas de parti pris si possible ) en v ...
Réponses: 11

Message [Réglé] Ordinateur malade....
Bonsoir,je reviens vers vous.... par deux fois j'avais sollicité votre aide pour dévirusser deux ordis (le mien, et celui de mes parents)... et je n'avais pas été déçu.... tout est rentré... et est toujours en ordre...Voila, mais maintenant, si je vous redemande de l'aide, c'est pour un petit scan, ...
Réponses: 10

Message [Réglé] Premier demarrage ordi monté
Salut tout le monde,Je viens de me faire un petit plaisir en achetant un pc à monter, seulement après l?assemblage des pièces et donc lors du premier démarrage rien ne se passe...J'ai vérifié la connectique plusieurs foisLa carte mere est active visiblementLe processeur à l'air intactJe suis un peu ...
Réponses: 7

Message Probleme audio sous google chrome
Bonjour, Ma config est: Windows 8 / Chrome 41.0.2272.118J'ai quelques soucis audio sous chrome. Pour certaines videos sous youtube, aucun son ne sort. Pourtant y'a bien dans le menu sous , sur le haut parleur , la barre qui defile de haut en bas prouvant que le son est perçu quand la video est en l ...
Réponses: 17

Message [Réglé] Ralentissement après désinfection
Bonjour,J'ai suivi une procédure de désinfection il y a plus ou moins 1 semaine et demi (procédure qui avait fonctionné).Mais voila je suis de nouveau confronté à des problèmes de ralentissement assez génants. (parfois cela se manifeste par des pages ne répondant pas).Cela semble surtout localisé su ...
Réponses: 25


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.