Il y a actuellement 82 visiteurs
Samedi 18 Novembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Perte de drivers en jeu !

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Perte de drivers en jeu !

Message le 24 Juil 2013 10:26

Bonjour à tous ! Excusez moi tout d'abord si je ne suis pas dans la bonne rubrique ! Voilà j'ai un problème avec le jeu League of legend , lorsque je joue à ce jeu, l'image saute complètement, le jeu frise je suis obligé de faire alt tab pour revenir au jeu ! ce problème est du à une(des) pertes de pilotes graphique ! j'ai déjà essayé de mettre à jour mes pilotes et même de réparer le jeu ou le réinstaller mais rien n'y fais ... je vous demande votre aide car je ne sais vraiment pas quoi faire aidez moi s'il vous plaît ... merci d'avance et désolé si ce sujet à déjà été été traité ou autre mais j'ai besoin de poster mon propre message, mon propre problème ! Merci !
abodart4
Visiteur
Visiteur
 
Messages: 2
Inscription: 24 Juil 2013 10:16
 


Re: Perte de drivers en jeu !

Message le 25 Juil 2013 18:21

Pas d'idées alors ? ...
abodart4
Visiteur
Visiteur
 
Messages: 2
Inscription: 24 Juil 2013 10:16
 

Re: Perte de drivers en jeu !

Message le 25 Juil 2013 21:32

Bonsoir et bienvenue Abodart4.

Ça serait bien que tu décrives un peu plus ton matériel.

Parce que, comme ça, sans rien savoir de ton PC, quand j'ai eu à faire à ce genre de souci,

ça ne s'est réglé qu'en changeant une paire de barrettes.

++ ;)
Image Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 25498
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 



Sujets similaires

Message Drivers Windows
Hello tout le monde ! Je viens car je suis confronté à un problème qui risque de devenir très régulier.Je dois intégrer des drivers. Le soucis est que une fois identifiés quand j'essaye de les installer, cela ne fonctionne pas. J'ai des messages du genre : "La configuration minimal requise ...& ...
Réponses: 1

Message Perte favoris Edge
Bonjour à tous!Quelqu'un pourrait m'expliquer pourquoi mes favoris disparaissent régulièrement sur Edge et comment y remédier?Merci d'avance.
Réponses: 1

Message lenovo synchro digital 13 pouces perte de wifi quand je m '
Bonjour, j' ai eux achetée , sur GROUPON ce pc android lenovo synchro digital 13 poucesje suis sous alicebox intial je n' ai aucun probléme a capter le wifisur un autre pc portable,une autre tablette lenovoest mon smatphornesauf sur ce le pc portable lenovo synchro digital 13 pouces, si je m éloigne ...
Réponses: 1

Message Ecran noir puis perte de signal vidéo
Bonjour,Depuis quelques semaines, quand je joue à WOW et de façon aléatoire (5min, 20min, 1 heure...), mon écran devient noir et le message "No DVI Signal" apparait": je n'ai donc plus de signal vidéo. Pour relancer le PC je suis obligé de l'arrêter manuellement en appuyant sur le bou ...
Réponses: 4

Message Lag / perte de fps
Bonsoir à tous.Voila, j'ai un gros soucis, je ne sais pas vraiment d'ou il vient donc je me tourne vers vous.Je joue à path of exil, et lorsqu'il y a beaucoup de sort à afficher à l'écran, mes fps chutes entre 1 (gros lag) à 20/30 (lag moyen).Je sachant pas vraiment d'ou cela venait, après avoir che ...
Réponses: 7

Message Problème de drivers récurent.
Bonjour, alors j'expose mon problème, ça fait quelques jours que je galère avec mon PC. Récemment je suis passé en 64bit (Windows 7) suite à un problème d'affichage en 32 (affichage qui glitch puis écran noir). Du coup j'ai dû réinstaller les pilotes de mes composants, normal. Sauf que uniquement ce ...
Réponses: 10

Message Ecran perte de signal
Bonjour, en cherchant un peu sur google je suis tomber sur quelqu'un qui avait le même problème que moi :probleme-perte-signal-ecran-vt-80886.htmlJ'ai fait pas mal de test et j'avance toujours pas. Avec des tests OCCT pas de problème (cg,cpu,alim) j'ai pas encore test la ram mais je vais le faire au ...
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 12 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.