Il y a actuellement 88 visiteurs
Mardi 23 Janvier 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Pilotes introuvables Toshiba Satellite Windows XP [½ Résolu]

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Pilotes introuvables Toshiba Satellite Windows XP [½ Résolu]

Message le 26 Aoû 2007 00:07

Bonjours à tous !

Voilà, j'ai eu un problème d'ordinateur portable, alors j'en ai racheté un autre... Mais il était sous Windows® Vista™, et la plupart de mes logiciels ne sont pas compatible sous ce système. Donc j'ai installé Windows® XP™ avec tous les pilotes, sauf : Carte réseau - Commande de lecture.
J'ai regardé sur le site Toshiba ainsi que sur Intel, mais ces deux pilotes ne sont pas encore à télécharger.

Merci d'avance.

________________________________________________________________________________________________________________
Quelques informations sur le matériel informatique :

Ordinateur portable (2ème) : Toshiba Satellite A100-543 PSAARE-03401TFR (Acheté à Darty en Mai 2oo7)

. Matériel :
Processeur : Mobile DualCore Intel® Core 2 Duo T5500 à 1666MHz (10x167)
Chipset Carte mère : Mobile Intel® Calistoga i945PM
Mémoire vive : 2o48Mo / 4o96Mo DDR2 SDRAM
Type de BIOS : Phoenix (12/25/06)
Mémoire de stockage : 184Go (200) SATA à 4200tpm
Processeur graphique : nVidia® GeForce® Go 7600 à 128Mo - DirectX 9
Carte son : Realtek ALC862 à Intel 8280 1GBM ICH7-M High Definition Audio Controller [B-0]
Mémoire cache : 2o48Ko
Réseau : Intel® PRO/100 VE & Wireless 3945ABG - Téléphonique ; Ethernet ; Wi-Fi ; Bluetooth
Modem : Toshiba Software Modem
Lecteur optique : MATSHITA DVD-RAM UJ-850S (DVD+R9:4x, DVD-R9:4x, DVD+RW:8x/8x, DVD-RW:8x/6x, DVD-RAM:5x, DVD-ROM:8x, CD:24x/16x/24x DVD+RW/DVD-RW/DVD-RAM - OG3903Z AAM520E SCSI CdRom Device)
Périphériques : PCMCIA Type II ; VGA ; Sortie T.V. S-Vidéo ; Sortie casque & entrée micro ; Sortie DVI
Alimentation : Rechargeable Li-Ion 59385mWh


. Système :
Système d'exploitation livré avec l'ordinateur : Microsoft® Windows® Vista™ Edition Familiale Premium
Logiciel(s) livré(s) avec l'ordinateur : Microsoft Works 8.5
Système d'exploitation actuel : Microsoft® Windows® XP™ Edition Familiale - Service Pack 2

¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Avatar de l'utilisateur
Thyrion
Expert(e)
Expert(e)
 
Messages: 1253
Inscription: 25 Aoû 2007 19:49
 


Message le 26 Aoû 2007 00:21

Salut,

Je trouve ça comme pilote pour ta carte réseau : lan-xp-9224.zip

Qu'est-ce que tu appelles 'Commande de lecture' ?
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 26 Aoû 2007 00:28

Ben, j'appelle "Commande de lecture" les touche qu'il y a à gauche du clavier qui permettent de contrôler la lecture (Play, pause, next,...) ainsi que des raccourcis pour Internet Explorer & Windows Media Player.

(Regarde les images de Toshiba Satellite A100-543...)
Avatar de l'utilisateur
Thyrion
Expert(e)
Expert(e)
 
Messages: 1253
Inscription: 25 Aoû 2007 19:49
 

Message le 26 Aoû 2007 00:33

Ok,

Donc j'imagine que ce dernier pilote est l'un des deux :

Hotkey<===

Controls<===
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 26 Aoû 2007 00:35

Merci, mais heu... comment on installe le pilote avec ce que tu m'as passé ?
'Y a que "PROUnstl.exe" comme application qui ne fait que désinstaller...
Avatar de l'utilisateur
Thyrion
Expert(e)
Expert(e)
 
Messages: 1253
Inscription: 25 Aoû 2007 19:49
 

Message le 26 Aoû 2007 00:39

Tu fais une recherche de pilote en lui indiquant le chemin de ton répertoire depuis le gestionnaire de périphériques.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 26 Aoû 2007 00:52

Pour accéder directement au Gestionnaire de périphériques :
- Clique sur Démarrer, Exécuter...,
- tape : devmgmt.msc

Image
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 26 Aoû 2007 00:56

Merci, mais je l'avais trouvé... (Clique-droit sur Poste de travail/Gérer -> Gestionnaire des périphériques...) Et je crois que c'est bon. Mais j'ai pas eu besoin des composants que tu m'as donné. Je vais vérifier si ça marche, mais je vais devoir débrancher internet quelques instants...
Avatar de l'utilisateur
Thyrion
Expert(e)
Expert(e)
 
Messages: 1253
Inscription: 25 Aoû 2007 19:49
 

Message le 26 Aoû 2007 00:57

Thyrion a écrit:Mais j'ai pas eu besoin des composants que tu m'as donné.


Tu les as trouvé comment alors ?
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 26 Aoû 2007 01:17

Alors, voilà, ça ne marche toujours pas.

J'avais cliqué-droit sur la Carte réseau 1394 puis sur mettre à jour le pilote, installer à partir d'une liste ou d'un emplacement (...) puis fait une recherche dans le "meilleur pilote dans ces emplacements (Dossier d'extraction des composants de la carte réseau ; que tu m'as donné) et Windows n'a rien trouvé. Je refais cette manipulation mais en choisissant moi-même le pilote à installer (Deuxième options). J'ai sélectionné ma carte réseau et j'ai commencé l'installation du pilote, puis l'assistant Mise à jour du matériel à pris fin (Comme s'il l'avait installer).
Ensuite, j'ai essayer d'installer Club-Internet, mais au moment où le CD doit se connecter, il m'indique une "Erreur de carte réseau" :

« Le CD de Configuration Club-Internet n'a pas pu renouveler l'adresse IP de la carte réseau (DHCP).
- Ceci est probablement dû à un problème de communication entre le modem et l'ordinateur. (...)
- Si un logiciel firewall est activé, désactivé-le.
(...) »
Avatar de l'utilisateur
Thyrion
Expert(e)
Expert(e)
 
Messages: 1253
Inscription: 25 Aoû 2007 19:49
 

Message le 26 Aoû 2007 01:23

Thyrion a écrit:Alors, voilà, ça ne marche toujours pas.

J'avais cliqué-droit sur la Carte réseau 1394 puis sur mettre à jour le pilote, installer à partir d'une liste ou d'un emplacement (...) puis fait une recherche dans le "meilleur pilote dans ces emplacements (Dossier d'extraction des composants de la carte réseau ; que tu m'as donné) et Windows n'a rien trouvé.


Pas étonnant puisque ce n'est pas une carte réseau.

Autrement dit, c'est une Carte IEEE1394 (FireWire).

Tu peux faire un screenshot de ton gestionnaire de périphériques ?
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 26 Aoû 2007 01:33

[img]D:Screenshot.png[/img]

Je pense que c'est plutôt dans les "autres périphériques"...
(Euh, comment on fait pour envoyer une image sans URL Internet ?)
Avatar de l'utilisateur
Thyrion
Expert(e)
Expert(e)
 
Messages: 1253
Inscription: 25 Aoû 2007 19:49
 

Message le 26 Aoû 2007 01:39

Il faut que tu la publies sur le net avant.

Voici le tuto : :wink:

http://www.pc-infopratique.com/forum-in ... 28294.html
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 26 Aoû 2007 01:42

N'oublie pas que dans ton screenshot, il faut que je vois toutes les arborescences où il y a un point d'interrogation en jaune ou encore un point d'exclamation, voir une croix rouge aussi.

Mais sinon oui, ouvre bien celle de "autres périphériques"
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 26 Aoû 2007 01:48

Ouais, c'est ce que j'ai fait :

Image
Avatar de l'utilisateur
Thyrion
Expert(e)
Expert(e)
 
Messages: 1253
Inscription: 25 Aoû 2007 19:49
 

Suivante


Sujets similaires

Message Windows 10 qui plante après réinitialisation sur Asus TAICHI
Bonjour à tout les membres.Je viens vers vous désespérer, je vous explique, j?ai donc un Asus taichi 31 de base acheter sous windows 8 puis mise à jour sous windows 10 lorsque c'était possible bon j'avais aucun souci particulier, juste l'ordi ramé etc, j'ai acheter un nouveau pc y a 2 jours un hp en ...
Réponses: 6

Message Remplacement PC. Mac ou Windows ?
Bonjour à tous,Il est temps pour moi de remplacer mon pc de bureau que j'avais fait monter il y a maintenant plusieurs années. Ce pc me sert pour des montages vidéos avec Adobe première Pro (Full HD 60 fps), pour la musique avec Ableton Live, et pour les applications de bureautique.J'ai également un ...
Réponses: 10

Message Windows 10 - 64 bits se fige régulièrement
Bonjour à toutes et à tous,Je sollicite vos conseils car je viens tout juste de me monter un PC et lorsque je joue (PUBG) il arrive que l'ordinateur se fige complètement alors que la fonction vocale TeamSpeak continuer de fonctionner normalement.Ce genre de freeze m'obligent donc à un reboot sauvage ...
Réponses: 1

Message Démarrage lent de windows 8.1
Bonjour.Mon ordinateur de bureau est de plus en plus lent au démarrage, parfois plus de 30 mm.je possède windows 8.1 2013Système.Processeur: AMD Athlon(tm)ll x2 250 Processor 3.11 GHzMémoire : 4.00 GoSystème : 64 bits, processeurx64il s'agit d'un PC fixe équipé de windows 8 puis 8.1 depuis 2013.Ce p ...
Réponses: 1

Message Préparation de windows. ....
Bonjours à tous Je possède un medion akoya p5267e sous W10 mais depuis quelques jours (environ 1 semaine) tous les deux jours au démarrage et quand je l?éteint il m'envois sur un fond rose avec écrit 'Préparation de windows, n'éteignez pas l'ordinateur' avec le chargement qui tourne! Et je sent auss ...
Réponses: 5

Message Problème avec mon ordinateur portable Toshiba Satellite
Bonjour,Depuis plus d'une semaine, j'ai un problème avec mon pc portable que je n'arrive pas à résoudre.Pour faire bref, il reste bloqué au démarrage (90% du temps avant de taper le mot de passe) comme s'il ramait énormément.Impossible de faire quoique ce soit...J'ai essayé de le restaurer à l'état ...
Réponses: 2

Message [Résolu] Problème de mise a jour Ubuntu 17.04
Bonjour à tous, Ce matin comme d'habitude je fais un petit update-upgrade dans le terminal et là petit soucis ça me fait une recherche de sources avec plusieurs error404 et ça me met de vérifier ma connexion internet alors que ma connexion est bonne puisque je fais ce sujet depuis le pc en question. ...
Réponses: 10


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 12 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.