Il y a actuellement 51 visiteurs
Dimanche 18 Février 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Portable ASUS UX305F ne démarre pas

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Portable ASUS UX305F ne démarre pas

Message le 16 Oct 2017 15:29

Bonjour à tous !
Pour installer Linux Ubuntu à côté de Windows 10 j'ai accédé au BIOS via Power + F2.
Le BIOS n'est pas aisé. Il a fallu le déverrouiller pour pouvoir faire le démarrage sur le D.D. externe.
J'ai donc installé Ubuntu qui a fonctionné. Je n'ai pas reverrouillé le BIOS.
J'ai donc démarré avec le GRUB (O.K. pour Ubuntu mais pas pour Win...)
Re_intervention sur le BIOS qui propose des choses bizarres mais démarrage sur Win qui se lance normalement.
Et là, après arrêt pas de démarrage. Voyant Power allumé, Voyant Capslock allumé et aucune réaction du clavier.
Tentative de passer sous BIOS via Power et F2 sans succès.
J'en suis là.
Avez vous une idée de la fausse manip que j'ai pu faire avec ce BIOS atypique ,
Merci d'avance.
Avatar de l'utilisateur
DIAMANT40
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 337
Inscription: 21 Fév 2009 19:45
Localisation: Côte sud des Landes
 


Re: Portable ASUS UX305F ne démarre pas

Message le 16 Oct 2017 17:04

Bonjour,

Peut-être un conflit entre le Secureboot de Windows et grub...
Déjà, est-ce que tu peux faire restaurer ton portable aux valeurs d'origine ? Ce serait mieux je pense.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9815
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: Portable ASUS UX305F ne démarre pas

Message le 16 Oct 2017 17:39

J'ai envisagé cette possibilité puisque tout est sauvegardé ou en double avec mon PC tour.
Mais je n'ai accès à rien du tout, l'écran étant désespérément noir.....
Avatar de l'utilisateur
DIAMANT40
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 337
Inscription: 21 Fév 2009 19:45
Localisation: Côte sud des Landes
 

Re: Portable ASUS UX305F ne démarre pas

Message le 16 Oct 2017 18:01

Tu as essayé un ClearCMOS ? Bien sûr, c'est pas toujours facile d'accéder à la pile de sauvegarde dans un portable...
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9815
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: Portable ASUS UX305F ne démarre pas

Message le 16 Oct 2017 18:18

Je ne peux rien essayer puisque l'écran est éteint.
Il y a peut être une combinaison de touches qui débloquerait le système. Voire une manip hard mais c'est autre chose !
Avatar de l'utilisateur
DIAMANT40
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 337
Inscription: 21 Fév 2009 19:45
Localisation: Côte sud des Landes
 

Re: Portable ASUS UX305F ne démarre pas

Message le 16 Oct 2017 18:39

J'avais bien compris que tu ne pouvais rien faire parce que l'ordinateur ne démarre pas. C'est pour ça que je te propose d'essayer un ClearCMOS (Réinitialiser le Setup en enlevant la pile de sauvegarde) :

diogene a écrit:Tu as essayé un ClearCMOS ? Bien sûr, c'est pas toujours facile d'accéder à la pile de sauvegarde dans un portable...


Regarde quand même dans le manuel de ton ordi. Il y a peut-être une procédure de remise du Bios aux valeurs par défaut sans être obligé d'ouvrir la bête. Je n'y crois guère, mais on ne sait jamais...
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9815
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: Portable ASUS UX305F ne démarre pas

Message le 17 Oct 2017 08:23

Merci Diogène de t'intéresser à ce problème.
Voilà bien ce qui m'horripile en informatique: Après une nuit à l'arrêt, redémarrage normal.
Je me rappelle que la dernière mise en config "Autiste" s"est faite après une "Mise à jour" automatique de Win.
Ce PC avec SSD, récent (2ans et demi), était sous Windows 8 et, sollicité sans cesse par M.S., je l'ai fait évoluer vers Win 10....
Tant que je ne suis pas allé fouiner dans le BIOS il n'y a jamais eu de souci.
Il a fallu que j'essaie de le faire démarrer sur un D.D. externe avec ce BIOS atypique pour que les ennuis commencent.
Mais je vais y retourner, peut être après avoir réinstallé (donc Win 8 ) et m'être refait une virginité.
A suivre.....
Avatar de l'utilisateur
DIAMANT40
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 337
Inscription: 21 Fév 2009 19:45
Localisation: Côte sud des Landes
 

Re: Portable ASUS UX305F ne démarre pas

Message le 17 Oct 2017 08:59

Moi j'aurais juste remis le bios à ses valeurs par défaut, couard que je suis. :)

La "virginité", passé un certain âge ... :roll:

Tout bon tout bien pour la suite et ++ Diamant ;)
Image Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 25815
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Re: Portable ASUS UX305F ne démarre pas

Message le 17 Oct 2017 09:20

Comment remet on le BIOS à sa config d'origine sur un portable sans accès facile à l'intérieur (pile) ?
Avatar de l'utilisateur
DIAMANT40
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 337
Inscription: 21 Fév 2009 19:45
Localisation: Côte sud des Landes
 

Re: Portable ASUS UX305F ne démarre pas

Message le 17 Oct 2017 09:31

Bonjour ,
Tu peux essayer , batterie ôtée et appareil débranché , tu appuies une bonne minute sur le bouton Marche / Arrêt .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12342
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Portable ASUS UX305F ne démarre pas

Message le 17 Oct 2017 09:41

:o Je pensais juste à entrer dans le bios et trouver "load default settings" ou un truc du genre,

enregistrer et sortir ... sur la pointe des pieds et sans faire de bruit.

++ ;)
Image Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 25815
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Re: Portable ASUS UX305F ne démarre pas

Message le 08 Nov 2017 17:42

Bonjour !
Comme il fait mauvais temps je retourne sur mon portable ASUS convalescent.
En désespoir de cause j'ai fait appel à un "Docteur PC" qui a pu remettre la machine en route mais ça n'a pas duré.
Retour chez lui et là il trouvé comme solution de n'utiliser ce portable qu'avec son chargeur...Expliquant que lorsque la batterie est connectée elle "surcharge les condensateurs" Donc problème de carte-mère...
Je suis électronicien et lui ai expliqué que celà ne voulait rien dire.
Donc, sous secteur, j'ai fait plusieurs mises à jour d'Ubuntu avec redémarrages et à un moment l'affichage a changé (résolution) icônes plus petites etc. et une mise à jour de W10 qui en a remis une couche aussi.
Comme ma machine semblait bien stable j'ai tenté de rebrancher la batterie et depuis plusieurs jours tout fonctionne correctement sur batterie.
Mon accès à Internet via le Wifi maison est beaucoup plus souple et rapide.
Comme je l'avais indiqué dès l'apparition de la panne, cela relevait plus du soft que du hard.
Sans doute à cause de l'installation d'Ubuntu qui s'était mal passée et peut être aussi à cause d'une mise à jour de W10 dans la foulée.
J'ai installé Gparted pour voir la structure de mon SSD, et ça me semble bien surchargé.
Est-ce le résultat de manips du "réparateur" ?
Je vous joins un saisie d'écran pour avoir votre avis.
Seul souci: Depuis Ubuntu l'icône de W10 apparaît bien dans la barre de lancement mais elle ne s'ouvre pas, semble "respirer". Depuis l'explorateur j'ai un message indiquant une erreur de montage de /dev/sda4 at /media/deriaz/Windows 10: command-line 'mount -t"ntfs" -0.
J'ai pourtant arrêté W10 complètement (pas d'hibernation).
A toutes fins utiles voici le rapport de Boot-Repair: http://paste.ubuntu.com/25918293

Image
Merci pour vos avis.
Avatar de l'utilisateur
DIAMANT40
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 337
Inscription: 21 Fév 2009 19:45
Localisation: Côte sud des Landes
 

Re: Portable ASUS UX305F ne démarre pas

Message le 08 Nov 2017 17:58

Bonjour,

Belle pagaille en effet !
Il faudrait que tu regardes ce qu'il y a dans tes partitions, notamment les plus petites, pour savoir si tu peux les supprimer et ainsi simplifier ton organisation.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9815
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: Portable ASUS UX305F ne démarre pas

Message le 08 Nov 2017 18:39

Merci Diogène,
Je ne sais pas comment aller voir ce qu'il y a dans les partitions....
Vois le Rapport de Boot-repair qui mentionne 5 partitions avec Windows 8 (en fait la partition apparaissant dans le Grub au démarrage mentionne Sda2 pour Windows 10).
Je n'ose pas faire de boot repair car, malgré tout ce bazar ce PC fonctionne correctement à part l'accès aux dossiers Win de puis Ubuntu.
Avatar de l'utilisateur
DIAMANT40
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 337
Inscription: 21 Fév 2009 19:45
Localisation: Côte sud des Landes
 

Re: Portable ASUS UX305F ne démarre pas

Message le 08 Nov 2017 23:38

DIAMANT40 a écrit:Je ne sais pas comment aller voir ce qu'il y a dans les partitions....
Avec l'explorateur de fichiers, normalement.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9815
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 



Sujets similaires

Message Unité central ne démarre plus
Bonjour a tous,J'ai petit souci avec mon unité centrale elle ne démarre plus du tout après une simple mise a jour Windows, elle ne se rallume plus du tout l'alimentation ne tourne pas et aucun voyant ne s'allume. Pouvez vous m'aidez ? Merci d'avance
Réponses: 10

Message [Achat] portable conseil modèle / carte graphique [réglé]
Bonjour à toutes et à tous Je vous écris afin d'avoir quelques informations concernant l'achat d'un pc.Actuellement j'ai un pc (HP pavillon ProtectSmart) avec un processeur AMD A8-4555M 1.6 Ghz, 8 Go de RAM et une carte graphique dont je ne retrouve pas le nom et il est sous windows 10Il a un peu ...
Réponses: 6

Message PC portable Gaming bruit aigu effroyable
Bonjour,j'ai acquit il y a quelques mois, un PC portable Gaming de la marque Acer, le modèle Predator GX-792. J'ai du me séparer de mon PC fixe car j'ai des déplacements pro depuis quelques mois donc je me suis tourner vers un gros PC portable, qui avait les mêmes composants que mon fixe, le Predato ...
Réponses: 1

Message Recherche d'un ordinateur portable gamer
J'ai besoin d'un ordinateur portable gamer mais d'un budget de 1200€ qui pourra faire tourner Fortnite au minimum 60fps. J'aimerais aussi savoir si quelqu'un sait un travail sur internet qu'il soit facile et efficace en même temps !
Réponses: 2

Message allumage pc asus
Bonjour,J'ai un ami qui m'a apporté ce pc asus modèle x 205 ta mais il ne s'allume plus depuis 2 jours, même branché, le voyant clignote pourtant mais rien ne se passe, c'est bizarre. J'ai essayé l'astuce de tenir appuyer sur le bouton pendant 30 secondes mais rien de plus.Auriez-vous une idée ?Merc ...
Réponses: 3

Message [Réglé] PC qui ne démarre pas.
Bonjour,Mon vieux PC Notepad PackardBell ne s'allume plus. Plus exactement il ne démarre pas.Quand l'alimentation est branchée et la batterie en place, le témoin de charge s'allume.Mais on dirait que rien ne tourne...Récemment la pile avait lâché et je devais faire une petite manip mais au final il ...
Réponses: 10

Message asus (gamer et portable) longs a l'allumage
Bonjour, j'ai depuis toujours un problème avec mes pc asus ROG GL752VW et asus E402MA qui sont très long a l'allumage. Il sont tous les deux sous Windows 10 et seul discord sur l'E402MA et steam pour le ROG sont autoriser à se lancer au démarrage. J'ai un amis qui a un msi également sous Windows 10 ...
Réponses: 9


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.