Il y a actuellement 86 visiteurs
Samedi 22 Septembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème d'affichage de site et WMP

Ici pas d'informatique! C'est le coin sympa pour parler de tout et de rien parce qu'il n'y a pas que les PC dans la vie.

Problème d'affichage de site et WMP

Message le 25 Juil 2005 01:11

Bonsoir,

Il y a un site qui est tout déformé dans FireFox :-? Je sais pas si c'est personnel mais je ne comprend pas pourquoi ce n'est pas le même affichage dans IE et FireFox...

C'est sur ce site que j'ai ce problème :cry:

J'ai aussi un problème avec Windows Media Player pour lire les clips dans les "popups", dans IE je vois le lecteur je click sur "lecture" il dit "connection au media en cours" mais rien ne se passe... :-? Dans FireFox, je ne vois même pas le lecteur... :o Un problème de réglage ? (même autoriser dans Kério, il déconne)

Merci d'avance. :wink:
anonyme_12279
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 446
Inscription: 08 Mai 2004 22:02
 


Message le 25 Juil 2005 03:19

Pour WMP les plugs-in sont bien installés ?

l y a un site qui est tout déformé dans FireFox Je sais pas si c'est personnel mais je ne comprend pas pourquoi ce n'est pas le même affichage dans IE et FireFox...

Tout simplement parce qu'IE laisse passer de nombreuses erreur de codage (ex. un "/" transformé en "\" ne pose aucun problème sous IE) - ce qui le rend par ailleurs plus vunérable -, mais surtout que les créateurs utilisent des logiciels tels que Dreamweaver ou MS Word pour faire des sites qui sont uniquement destinés à IE et qui se fiche pas mal du W3C.

Pour le site, il doit manquer un <br /> avant "AOC"
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 14:38
Localisation: Bordeaux [33]
 

Message le 25 Juil 2005 12:53

Merci d'avoir répondu :wink: Aparement il me manque un plug-in pour FireFox, mais je ne sais pas lequel... Pourrais-tu me guider ?

Merci.
anonyme_12279
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 446
Inscription: 08 Mai 2004 22:02
 



Sujets similaires

Message Problème avec chats vocaux (débit ascendant insuffisant ?)
Salut à tous,Je rencontre depuis plusieurs semaines un problème qui me dépasse complètement et que je n'arrive pas du tout à comprendre. Mon problème est simple : je n'arrive plus à communiquer par chat vocal que ce soit sur Discord, Steam ou Skype. Mon ordinateur est un MSI GE70 (ordi portable) de ...
Réponses: 4

Message Soucis d'affichage avec une Gygabite GeForce 610
Bonjour j'aimerais changer la carte graphique de mon vieux pc qui commence à me poser un certain nombres de difficultés comme des problèmes d'affichage, des messages d'erreur dés que j'affiche trop de pages sur internet " le pilote d'affichage ne répondait plus et à été récupéré " plusieu ...
Réponses: 5

Message probleme avec Nvidia Geforce experience
Bonjour,Alors voila je viens de changer ma carte graphique j'avais une gtx 770 et maintenant j'ai installer une 1080.Le problème c'est quand je vais dans Nvidia expérience pour optimiser mes jeux bin le logiciel garde les optimisations de mon ancienne carte graphique.Voila si quelqu'un peut m'aider. ...
Réponses: 5

Message Pc gamer avec aucun affichage à l'écran...
Voila c'est en voulant jouer à Conan Exiles ce matin que ça a commencé à déconner...En fait en plein jeu j'ai eu un bruit super strident, si bien que j'ai tenté la manip " Ctrl + Alt + Suppr " mais cela n'a rien changé.Du coup obligé après plusieurs tentatives d'éteindre le pc de force en ...
Réponses: 9

Message Lenovo 90DQ [ Plus d'affichage ]
Bonjour à ma petite communauté préféré.Comment allez-vous? Les vacances ? Pres pour la rentré? Pour ma part, j'ai ici un petit pc Lenovo 90DQ. Une vrais m_ _ _ _ _ !J'ai voulu changer le Disque dur, en mettre un plus gros et plus puissant. Je précise que le pc est resté non connecté au courant penda ...
Réponses: 13

Message [Résolu] problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 30

Message Problème lors d'une recherche pour gmail sur mozzilla
Salut à tous, j'ai fait l'acquisition d'un pc tout en 1 hp pavillon 24, et depuis maintenant 1 mois j'ai un souci, lorsque je suis sur un onglet, j'en créer un nouveau (j'utilise mozzilla) je tape dans la barre de recherche gmail, j'ai de suite un lien qui me sort sans arrêt en premier gmail.net des ...
Réponses: 20


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.