Il y a actuellement 88 visiteurs
Jeudi 21 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème d'affichage de site et WMP

Ici pas d'informatique! C'est le coin sympa pour parler de tout et de rien parce qu'il n'y a pas que les PC dans la vie.

Problème d'affichage de site et WMP

Message le 25 Juil 2005 01:11

Bonsoir,

Il y a un site qui est tout déformé dans FireFox :-? Je sais pas si c'est personnel mais je ne comprend pas pourquoi ce n'est pas le même affichage dans IE et FireFox...

C'est sur ce site que j'ai ce problème :cry:

J'ai aussi un problème avec Windows Media Player pour lire les clips dans les "popups", dans IE je vois le lecteur je click sur "lecture" il dit "connection au media en cours" mais rien ne se passe... :-? Dans FireFox, je ne vois même pas le lecteur... :o Un problème de réglage ? (même autoriser dans Kério, il déconne)

Merci d'avance. :wink:
anonyme_12279
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 446
Inscription: 08 Mai 2004 22:02
 


Message le 25 Juil 2005 03:19

Pour WMP les plugs-in sont bien installés ?

l y a un site qui est tout déformé dans FireFox Je sais pas si c'est personnel mais je ne comprend pas pourquoi ce n'est pas le même affichage dans IE et FireFox...

Tout simplement parce qu'IE laisse passer de nombreuses erreur de codage (ex. un "/" transformé en "\" ne pose aucun problème sous IE) - ce qui le rend par ailleurs plus vunérable -, mais surtout que les créateurs utilisent des logiciels tels que Dreamweaver ou MS Word pour faire des sites qui sont uniquement destinés à IE et qui se fiche pas mal du W3C.

Pour le site, il doit manquer un <br /> avant "AOC"
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 14:38
Localisation: Bordeaux [33]
 

Message le 25 Juil 2005 12:53

Merci d'avoir répondu :wink: Aparement il me manque un plug-in pour FireFox, mais je ne sais pas lequel... Pourrais-tu me guider ?

Merci.
anonyme_12279
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 446
Inscription: 08 Mai 2004 22:02
 



Sujets similaires

Message livre ou site sur l'informatique
Bonjour,étant de plus en plus passionné par les pc, je voudrais savoir un maximum de chose (type et format des composants, fonctionnements, a quoi correspondent les différentes écritures sur un composant , reconnaitre un format de socket, etc ...). Savez vous si il existe un site ou un livre comple ...
Réponses: 3

Message Pc gamer avec aucun affichage à l'écran...
Voila c'est en voulant jouer à Conan Exiles ce matin que ça a commencé à déconner...En fait en plein jeu j'ai eu un bruit super strident, si bien que j'ai tenté la manip " Ctrl + Alt + Suppr " mais cela n'a rien changé.Du coup obligé après plusieurs tentatives d'éteindre le pc de force en ...
Réponses: 7

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 29

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Virus ou problème de mise à jour
BonjourJ'ai déjà posté sur ce forum pour des problèmes récurrents avec un Lenovo et Windows 8.1. Après certaines mises à jour il débloque.Dernièrement j'ai eu les messages suivantsDefault boot device missing or boot failedInsert recovery media and hit any key...J'ai réussi à le démarrer je ne sais p ...
Réponses: 6


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.