Il y a actuellement 60 visiteurs
Lundi 18 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème boot Knoppix MIB

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Problème boot Knoppix MIB

Message le 19 Nov 2003 11:09

Bonjour, j'ai finalement installé MIB sur mon DD, mais à la fin de l'installation, j'ai décidé de na pas installer LILO et la création de la disquette de demarrage a échoué (plusieures pages d'erreures incompréhensibles). J'ai donc éxécuté "mkfloppy.bat" depuis une fenetre dos, ce qui m'a permis d'avoir cette disquette, mais au boot, j'ai ce message dans la fen^tre de Knoppix:
"boot:", là j'appuie sur entrée pour lancer Knoppix puis il m'affiche "Loading vmlinuz.....", puis "Boot failed: please change disks and press a key to continue"!
Que dois-je faire ? Esc-ma disquette qui n'est pas bonne ou est-ce autre chose ???
J'utilise la dernière version de MIB

Merci de votre réponse !
bobobobo01
Visiteur
Visiteur
 
Messages: 3
Inscription: 19 Nov 2003 11:08
 


Re: Problème boot Knoppix MIB

Message le 20 Nov 2003 00:00

bobobobo01 a écrit:Bonjour, j'ai finalement installé MIB sur mon DD, mais à la fin de l'installation, j'ai décidé de na pas installer LILO [...]


Pourquoi ?
Que dois-je faire ? Esc-ma disquette qui n'est pas bonne ou est-ce autre chose ???
J'utilise la dernière version de MIB
Merci de votre réponse !


Installe LILO sur le disque dur, tu auras moins de problemes... ou alors il faut générer une disquette de boot (en root pour avoir l'acces RAW sur la disquette) contenant un lilo bien configuré...
Et faire des copies RAW (bit a bit) de cette disquette (parce que c'est fragile les disquettes...)
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 

Re: Question

Message le 20 Nov 2003 00:29

Merci pour l'info, mais comment fait-on ??? :-?
bobobobo01
Visiteur
Visiteur
 
Messages: 3
Inscription: 19 Nov 2003 11:08
 

Re: Question

Message le 20 Nov 2003 00:42

bobobobo01 a écrit:Merci pour l'info, mais comment fait-on ??? :-?


Pour ?
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 



Sujets similaires

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 29

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Virus ou problème de mise à jour
BonjourJ'ai déjà posté sur ce forum pour des problèmes récurrents avec un Lenovo et Windows 8.1. Après certaines mises à jour il débloque.Dernièrement j'ai eu les messages suivantsDefault boot device missing or boot failedInsert recovery media and hit any key...J'ai réussi à le démarrer je ne sais p ...
Réponses: 6

Message Problème connexion Disque dur Externe
Bonjour j'ai retrouvé dans la cave de mes parents il y a quelque jour un disque dur externe Seagate BlackArmor NAS 220 et je rencontre un petit problème a le faire fonctionner ... tout simplement le disque dur n'est pas reconnu par le logiciel. J'ai suivi la notice, branché le disque dur au secteur ...
Réponses: 5

Message Problème câble alimentation manquant.
Bonjour il y a quelque heure j'ai retrouvé dans ma cave un disque dur externe de 2 TB dont le modèle est :BlackArmor NAS 220 de Seagate. Il appartenait a ma famille mais en gros un des câble a été perdu et c'est le câble d'alimentation.. sur la notice la seule mention faites que j'ai trouvé est : 'p ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.