Il y a actuellement 104 visiteurs
Lundi 20 Novembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème Carte Graphique ?

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Problème Carte Graphique ?

Message le 20 Jan 2014 17:08

Bonjour.

J'ai le problème suivant. lorsque j’allume me mon PC dès le boot de nombreux traits ou carrés blancs ou de couleurs arrivent à l'écran (dès le bios).
J'arrive sur windows qui s'affiche dans une petite résolution 640x480 sans autre choix (on ne voit que le quart du bureau, icônes énormes) et des couleurs horribles. En regardant le gestionnaire de périphérique tant bien que mal, je vois que la carte graphique est désactivée (code 43 : windows a arrêté ce périphérique car il présente des problèmes)

J'ajoute que j'ai le message suivant lorsque windows arrive sur le bureau au chargement :

problème lors du demarrage de
c:\windows\system32\nvspcap64.dll
module specifié introuvable

En démarrant en mode sans échec j'ai une résolution normale mais apparaissent donc ces traits de couleurs rouge partout sur l'écran ...

Peu de temps avant d'avoir ces problèmes j'ai eu deux redémarrages intempestifs alors que j'étais sur des jeux mais sans jouer (j'étais absent et le jeu était chargé et au menu principal)

Selon vous le problème vient d'où ? La carte graphique est elle morte ?

Merci d'avance pour vos réponses

cordialement.
docazz
Visiteur
Visiteur
 
Messages: 8
Inscription: 20 Jan 2014 17:00
 


Re: Problème Carte Graphique ?

Message le 20 Jan 2014 19:43

Bonsoir et bienvenue Docazz :)

Oui ça ressemble bien à une carte graphique qu'elle est morte :cry:

? c'est quoi ta carte graphique et ton PC, stp ?

++ ;)
Image Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 25502
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Re: Problème Carte Graphique ?

Message le 20 Jan 2014 20:59

Merci pour ta précieuse réponse :). Cela confirme ce que je pensais. :-?

Ma carte graphique une EVGA 570 GTX achetée il y a 2 ans et demi.
Mon PC c'est une configuration avec différents éléments choisis par moi.
- boitier Zalman Z9 Plus
- Intel Core i7
- G.Skill 2 x 4 Go
- Asus SABERTOOTH P67
- Western Digital Caviar Black 1 To
- Seasonic M12II 82+ - 620W
- EVGA GeForce GTX 570


P.S.:
Si je dois changer ma carte je me demande si une 770 GTX serait possible avec l'alimentation de 620W que j'ai actuellement.
docazz
Visiteur
Visiteur
 
Messages: 8
Inscription: 20 Jan 2014 17:00
 

Re: Problème Carte Graphique ?

Message le 21 Jan 2014 11:04

Oui sans souci et avec de la marge encore. :)

Ton alim est d'une très bonne marque. 8)

++ Docazz ;)
Image Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 25502
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Re: Problème Carte Graphique ?

Message le 21 Jan 2014 14:09

Super, merci pour tes précisions :)


++Pac
docazz
Visiteur
Visiteur
 
Messages: 8
Inscription: 20 Jan 2014 17:00
 

Re: Problème Carte Graphique ?

Message le 21 Jan 2014 14:28

Parfait :) Tiens nous au jus stp.

++ ;)
Image Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 25502
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Re: Problème Carte Graphique ?

Message le 22 Jan 2014 15:36

Bonjour.

Voilà j'ai donc acheté une nouvelle carte graphique "en mieux" tant qu' à faire (GTX 770) et de me lancer dans le remplacement de mon ancienne carte graphique "morte". Bien sûr dans ce monde rien n'est parfait et j'ai un petit problème lorsque je démarre l'ordinateur je n'ai aucun signal. En reprenant mon montage je m'aperçois qu'au niveau alimentation je crois j'avais 2 x 6 broches avec ma GTX 570 alors que là j'ai 1 x 6 broche et 1 x 8 broches ! Le problème viendrait-il de là ? Si c'est ça je suis un peu dans le "pétrin" car je ne sais pas trop quoi faire (sans doute trouver un câble à la connectique adapté) et surtout je n'ai pas trop accès au câbles d'alimentation qui se perdent derrière la carte mere :-?

edit : en fait en reverifiant le cablage j'ai quelquechose qui s'affiche à l'écran :
"please power down and connect the pcie power cable for this graphics card" Selon vous c'est quoi le problème ?
docazz
Visiteur
Visiteur
 
Messages: 8
Inscription: 20 Jan 2014 17:00
 

Re: Problème Carte Graphique ?

Message le 22 Jan 2014 18:20

"please power down and connect the pcie power cable for this graphics card"

"S'il vous plait arrêtez le PC et branchez le bon câble d'alimentation sur cette CG" ... :)

Exemple d'adaptateur : http://online.carrefour.fr/electromenag ... _frfr.html

Ça se branche sur une de tes prises d'alim à six broches, donc tu n'as pas à fouiller dans les fils.

++ ;)
Image Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 25502
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Re: Problème Carte Graphique ?

Message le 22 Jan 2014 18:59

Oui c'est ce que j'ai vu en cherchant sur internet. Malheureusement avec la boîte j'ai d'autres adaptateurs (molex x2 à 4 points vers 6 broches ou molex x2 à 4 points vers 8 broches) mais pas celui là. Il va falloir que j'en achète un alors ... Merci :)
docazz
Visiteur
Visiteur
 
Messages: 8
Inscription: 20 Jan 2014 17:00
 

Re: Problème Carte Graphique ?

Message le 22 Jan 2014 21:35

molex x2 à 4 points vers 8 broches

Ou que tu trouves deux Molex qui traînent ...

Si tu peux ouvrir l'autre porte du boitier du PC, tu devrais trouver toutes les prises en rab.

++ ;)
Image Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 25502
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Re: Problème Carte Graphique ?

Message le 22 Jan 2014 22:05

Ah ok merci pour le tuyau :). J'avoue avoir essayé d'enlever l'autre porte mais c'est celle contre laquelle il y a la carte mère et elle n'ai pas venu facilement du tout. Du coup j'ai laissé tombé. Je réessayerai peut-être. :wink:
docazz
Visiteur
Visiteur
 
Messages: 8
Inscription: 20 Jan 2014 17:00
 

Re: Problème Carte Graphique ?

Message le 29 Jan 2014 16:46

Pour info J'ai finalement suivi ton conseil et démonté l'autre porte du boitier. Mais en fait cela n'a servi à rien car en faisant cela, j'ai de nouveau regardé mes connecteurs je me suis aperçu que l'une des deux prises d'alimentation était une 6+2 ... je ne m'en suis même pas rendu compte avant tellement j'étais focalisé par mon problème de carte et son changement .... Bref une vraie tête en l'air. Donc au final pas besoin d'adaptateur que tu m'as proposé ni d'adaptateur molex vers pcie. Tout fonctionne au démarrage et comme prévu je n'ai plus de problèmes d'affichage. Ton diagnostique était donc le bon : le problème initial était que une carte graphique HS.


Merci beaucoup en tout cas :)
docazz
Visiteur
Visiteur
 
Messages: 8
Inscription: 20 Jan 2014 17:00
 

Re: Problème Carte Graphique ?

Message le 29 Jan 2014 17:59

Image et merci à toi :)

Enjoy et ++ Docazz ;)
Image Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 25502
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 



Sujets similaires

Message Problème au démarrage
Bonjour,Depuis peu (exactement, me semble-t-il, depuis que j'ai mis à niveau Silverfast 6 pour mon scanner OpticFilm7200 acheté d'occasion et livré avec CD d'origine et numéro de licence, le tout en règle) mon ordi plante à chaque coup au démarrage. De même si je le laisse en veille, impossible de l ...
Réponses: 3

Message Problème de puissance en jeux
Salut!J'ai un petit soucis avec ma config en jeux. D'abord je met ma config:-Intel core i5 760-Carte mere Asus P7P55D-AMD HD 7900 Series 3Go-16 Go RAM DDR3-Disque dur méchaniqueJe joue pour ainsi dire qu'avec des jeux Total War; et ce PC c'est un pote qui me l'a offert car il s'en fesait un autre en ...
Réponses: 2

Message URGENT ! Problème d'enregistrement
Bonjour,J'ai récemment acheté et installer Bitdefender 2017/2018, mais depuis je rencontre un gros problème. Je n'arrive plus à enregistrer ! Je pense que c'est à cause de lui.Voici le message d'erreur qui s'affiche : Il n'y a plus de fichier.Je n'arrive pas à comprendre pourquoi ce message s'affich ...
Réponses: 19

Message problème de RAM
bonjourj'ai un PC avec un carte mère MS 7592 systèmes sont en 32 bitsmai le problème ci quand je m'installe un RAM 4GO le pc reste toujour redémarre son démarre le Windowsmerci d'avance pour votre réponse
Réponses: 11

Message Problème de détection ram
Bonjour, Je viens de m’apercevoir que j’avasi un problème de détection au niveau de ma ram.J’ai de base 8go ram et je viens de voir qu’il ne détecte plus que 4go.Voici des screen pour que vous voyez le problème .Merci d’avance
Réponses: 5

Message Probléme installation XP, manque ASMS
Bonjour à tous,Voulant rendre service à une collègue, je formate son pc Asus. Elle n'a plus le cd de réinstallation, je regarde donc la licence sous le PC : Windows XP home édition.Je télécharge donc l'iso XP home SP3 (sur SOS virus) que je glisse dans mon DDEx avec le petit logiciel EASY2BOOTL'inst ...
Réponses: 6

Message Pc Portable MSI problème de connexion wifi
Bonjour à tous, je dispose d'un Pc Portable MSI modèle MS-1759.Depuis quelques temps, internet se "coupe" malgré que la connexion Wifi reste bonne (en bas à droite, le logo reste connecté, il n'y a pas de triangle jaune ou autre)Je précise que la wifi marche très bien sur mes autres appare ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 16 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.