Il y a actuellement 23 visiteurs
Jeudi 24 Mai 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

problème de son avec la carte mère Abit NF7

Vous rencontrez des soucis pour monter un film sur votre PC ? Votre matériel informatique refuse de lire un DIVX ou un fichier MP3 ? Vous avez besoin d'aide, alors posez vos questions sur ce forum d'entraide...

problème de son avec la carte mère Abit NF7

Message le 23 Avr 2003 19:53

bonjour, j'ai un probléme qui m'occupe depuis 2 jours... Tout commence lors d'un plantage de windows 2000, donc je relance mon PC en appuyant sur le bouton ON/OFF, et là plus de son. Et je remarque ds "controleurs sons, vidéo et jeu" qu'il n'y a plus "Nvidia nForce Audio Codec Interface" ni "Nvidia nForce MCP Audio Processing Unit (Dolby Digital)", ce sont tout 2 des pilotes/drivers/codecs indispensable pour ma carte son, alors je décide de réinstaller les drivers et tt ca, et la, il n'installe plus les 2 pilotes audio qui me manque, meme en reformatant , en réinstallant windows 2000, il n'y a rien a faire, les 2 pilotes audio ne s'installe tjs pas, meme en installant une version + recente de la carte mère. Alors je vais ds "controle du volume", et il me met qu'il n'y a aucun matériel disponible. Autre chose, je veux exécuté le "NVIDIA Nforce Control Panel" ds le panneau de configuration et il me met "Impossible d'initialiser le pilote audio NVIDIA! Réinstallez le pilote et essayer de nouveau". Et je réinstalle estc 'est tjs la meme chose, j'espere que quelqu'un pourra m'aider parce que je commence a perdre patience ... , merci
Toad
Visiteur
Visiteur
 
Messages: 3
Inscription: 23 Avr 2003 19:35
 


Message le 23 Avr 2003 20:18

c'est une carte intégrée?
si oui alors va toujours voir dans le bios si elle est toujours bien activée...
Avatar de l'utilisateur
Gotcha
Expert(e)
Expert(e)
 
Messages: 742
Inscription: 04 Déc 2002 12:23
Localisation: c:\Belgium\Namur
 

Message le 23 Avr 2003 20:35

oui, elle est intégrée, et ds le BIOS, je vais dans "Integrated Peripherals" puis "OnChip PCI Device" puis je regarde "Audio Controller" et la c'est "Enabled", donc ca veut dire actif je crois .., enfin c'était tjs "Enabled" quand j'ai mes probs
Toad
Visiteur
Visiteur
 
Messages: 3
Inscription: 23 Avr 2003 19:35
 

Message le 23 Avr 2003 21:57

j'avais oublier de dire que quand y doit y avoir un son, ben ca fait un espece de "bip" ds les baffles (par exemple quand qqun m'envoye un message sur MSN)
Toad
Visiteur
Visiteur
 
Messages: 3
Inscription: 23 Avr 2003 19:35
 

Message le 10 Mai 2003 13:26

J'ai a peu prés le même PB sous win98SE a la différence que j'ai encore "Nvidia nForce Audio Codec Interface" (mais pas "Nvidia nForce MCP Audio Processing Unit (Dolby Digital)").

Y aurait-il un bug avec le nForce faisant qu'un plantage (ou l'installation de mauvais pilotes) désactive de manière irréversible les sons ?

Si quelqu'un a une solution. J'ai beau réinstaller windows, flasher le bios, télécharger les derniers drivers ca ne change rien.

Merci d'avance
Koko
koko
Visiteur
Visiteur
 
Messages: 5
Inscription: 10 Mai 2003 10:39
 

Message le 18 Sep 2006 15:31

J'ai a peu près le même soucis.

Carte mère NF7

J'ai essayer de formater, de changer de carte son (utiliser une Creative sound blaster audigy au lieu de la carte son integrée), rien n'y change. A chaque que je redemarre je doit reinstaller les drivers de son. Mes peripheriques ne sont plus vues si je ne fait pas ca !

Quelqu'un a trouver une solution ?
Mad_Professor
Visiteur
Visiteur
 
Messages: 1
Inscription: 18 Sep 2006 15:25
Localisation: Noisy le grand 93160
 



Sujets similaires

Message Compatibilité pc et carte mère
Bonjour,suite à ce sujet: processeur-hs-vt-82594.htmlj'ai trouver une nouvelle carte mère mais est-elle compatible ?https://www.aliexpress.com/item/For-Asu ... c1808bb-41D'après ce que j'ai compris le CPU n'est pas inclus mais le GPU y est. Pour rappel, c'est un asus notebook X5DIE-SX097V.Merci par ...
Réponses: 1

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 22

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Ma carte graphique n'en fait qu'à sa tête...
Salut, Je viens vous voir aujourd'hui car j'ai un soucis avec ma GTX1070 Ti MSI Armor 8GoPeu importe le jeu au quel je joue, elle "saute", c'est à dire que tout devient lent sur mon écran (c'est pas un freeze, il y a des interactions sur l'écran mais de façon très lente) et ça ne dure qu'u ...
Réponses: 4

Message Virus ou problème de mise à jour
BonjourJ'ai déjà posté sur ce forum pour des problèmes récurrents avec un Lenovo et Windows 8.1. Après certaines mises à jour il débloque.Dernièrement j'ai eu les messages suivantsDefault boot device missing or boot failedInsert recovery media and hit any key...J'ai réussi à le démarrer je ne sais p ...
Réponses: 6

Message Problème connexion Disque dur Externe
Bonjour j'ai retrouvé dans la cave de mes parents il y a quelque jour un disque dur externe Seagate BlackArmor NAS 220 et je rencontre un petit problème a le faire fonctionner ... tout simplement le disque dur n'est pas reconnu par le logiciel. J'ai suivi la notice, branché le disque dur au secteur ...
Réponses: 5

Message Problème câble alimentation manquant.
Bonjour il y a quelque heure j'ai retrouvé dans ma cave un disque dur externe de 2 TB dont le modèle est :BlackArmor NAS 220 de Seagate. Il appartenait a ma famille mais en gros un des câble a été perdu et c'est le câble d'alimentation.. sur la notice la seule mention faites que j'ai trouvé est : 'p ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.