Il y a actuellement 100 visiteurs
Mardi 02 Septembre 2014
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème de connection vista - serveur DNS

Des difficultés avec un site internet ? Besoin d'aide pour configurer votre PC ou tout autre type de matériel informatique avec votre modem, votre routeur, votre connexion adsl et toutes vos liaisons sans fil Wi-Fi, Bluetooth et Infra-Rouge ? Posez vos questions sur ce forum d'entraide.

Problème de connection vista - serveur DNS

Message le 30 Jan 2009 02:20

Bonjour,
j'ai un souci avec ma connection internet depuis hier...
Voilà, je suis actuellement en Espagne, mon opérateur s'appelle ONO.
Trois pc sont connectés (les trois ont vista) en wifi dont le mien et c'est le seul qui ne fonctionne plus depuis hier, alors que je n'avais jamais eu aucun problème avant. Je précise que la connection s'est coupée hier soir, que j'ai rallumé mon pc ce matin, ça ne marchait toujours pas et je n'ai rien installé ou touché entretemps.
J'ai redémarré mon pc, idem pour le modem.
Vista me dit que je suis actuellement connectée sur mon réseau, mais ça ne fonctionne pas.
Quand je demande un disgnostic, il apparaît: "impossible de communiquer avec le serveur DNS principal (nom)" les diagnostics réseaux ont envoyé une commande ping à l'hôte réseau mais n'ont pas reçu de réponse...
J'ai vérifié les paramètres de la connection réseau sans fil avec le pc de mon colloc, c'est paramétré exactement de la même manière (dans TCP/IPv4 l'obtention de l'adresse IP et des serveurs DNS est automatique).
J'ai essayé en forçant les DNS et en rentrant celles de mon opérateur ça ne marche pas non plus (en rentrant les deux DNS ou seulement une).
J'ai réussi à connecter mon ordinateur à un autre réseau wifi sans soucis, donc je ne comprends vraiment pas ce qui ne va pas...
Merci d'avance
liz88
Visiteur
Visiteur
 
Messages: 1
Inscription: 30 Jan 2009 02:05
 

Message le 01 Fév 2009 19:52

Bonsoir, procédons par étape, donne nous les paramètre IP que tu a quand tu fait ipconfig /all sous dos.

J'imagine que ton routeur (ou te box c'est pareil) a une IP en 192.168.1.1

arrive tu a pinguer ton routeur ?

sous dos tu faut (pour lancer le dos, tu fait démarrer , et tu tape cmd puis entré en bas)

ping 192.168.1.1

si tu à 4 reçu, 0 perdu, c'est bien ! c'est que la connexion avec le routeur et bonne, donc pas de problème de wi-fi, si tu ne le ping pas, c'est que le wi-fi déconne.

Sinon, pense bien a vérifier tout ce qui est par feu et antivirus ! ils peuvent bloquer la connexion.

Sinon fait aussi comme suis :

Démarrer, tous les programmes, accessoire, et la tu cherche "invite de commande", tu fait un clic droit dessu et "exécuter en tant qu'administrateur".

et tu tape les 3 commande suivante


netsh int ip reset c: esetlog.txt

netsh winsock reset

ipconfig /flushdns


Et tu redemarre le pc, et tu testes.

Bonne chance.
Arethusa
Expert(e)
Expert(e)
 
Messages: 1089
Inscription: 01 Nov 2007 22:47
 

Message le 15 Sep 2010 18:13

Bonjour,

rencontrant le même problème (que je règlerai plus tard), j'ai utilisé les 3 commandes indiquées ci-dessus.

malheureusement, j'ai depuis un problème supplémentaire : je suis à l'étranger et j'utilise **** afin d'avoir une IP française lorsque je veux regarder la télévision française sur Internet. En se connectant à ce logiciel, on a soit une IP française, soit une allemande. Lorsqu'elle est allemande, il suffit de se déconnecter/reconnecter deux ou trois fois et on finit par obtenir une IP française.

Depuis que j'ai entré ces 3 commandes, j'ai toujours la même ip allemande avec ****, et ne peux donc plus accéder aux vidéos replay français...

Cela m'embête beaucoup, sauriez-vous comment je peux annuler ces 3 commandes, ou celle qui a provoqué ça ?

Merci !

EDIT Skynet : nom du logiciel supprimé.
Julic
Visiteur
Visiteur
 
Messages: 1
Inscription: 15 Sep 2010 18:10
 

Message le 15 Sep 2010 18:35

Bonjour,

les droits de diffusion sont réservés au territoire français, nous ne pouvons donc pas t'aider à contourner cette protection.

Et vu l'ancienneté du sujet, il est donc clos maintenant.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14641
Inscription: 19 Juil 2007 21:12
 



Sujets similaires

Message Problème pubs + lecture vidéos + téléchargements
Bonjour je m'inscris ici pour vous demander de l'aide.Mon ordinateur a des problèmes depuis un certain temps et je n'arrive pas à les résoudre malgré des recherches ici et là...Tout d'abord : les pubs ! que ce soit avec chrome, mozilla, ou IE, il y a des mots qui sont soulignés en bleu ou vert et qu ...
Réponses: 13

Message Problème avec un ordi portable de marque Acer
Bonjour. Je possède un ordinateur portable de marque Acer, le modèle est : Aspire 5732z, et il n'a que 4 GB de RAM. ça fait maintenant 5 ans que j'ai cet ordinateur et je m'en sert assez souvent mais depuis quelles semaines mon ordinateur plante.Explication: Je suis sûr mon ordinateur tranquillement ...
Réponses: 15

Message Problème écran bleu
Reaux vu des rapports, il y a peut être des pilotes instables, (wifi, vidéo principalement) il serait peut-être utile de voir s'il existe des mises à joursinon, quand un PC plante de façon aléatoire en impliquant divers composant ça peut aussi être une barrette de ram qui part en vrille.... il serai ...
Réponses: 6

Message Problème de branchement de mon écran
Bonsoir ! Voilà, j'ai un écran hp avec un branchement de base ( de mon écran à ma tour ). Je viens de monter mon nouveau pc mais avec ma carte graphique le branchement n'est pas le même j'aurai voulus savoir comment faire pour résoudre mon problème ? Cordialement.
Réponses: 1

Message Probleme avec le pad tactile ordinateur toshibas windows 8
Bonjour a tous , Je vien postez içi car j'ai un opetit probleme depuis hier qui est que je ne plus bougez la souris avec mon pad tactile sans restez clikez sur les bouton droite ou gauche , ce probleme est assez genant donc je me suis permis de postez içi . Merci a vous j'attend vos réponses .
Réponses: 1

Message probleme ecran noir
Bonjour,Alors le probleme c'est que quand je joue un jeu (Battlefield 4 ou Diablo 3) au bout de quelques minutes, l'ecran est devenu tout noir et mon pc marche encore... seul solution c'est redemarrer... ca devient chiant je ne peux plus jouer a ces jeux :( Vous avez des idées a me depanner ?? Merc ...
Réponses: 1

Message problème avec mon pc.
Bonjour, Je viens vous voir car mon PC quand je joue s'éteint après quelque heure de jeux (écran noire et il redémarre de lui même).Alors je l' emmène cher un gars qui réparer les pc il me change mes RAM mémoire pour mettre Kingston 8G DDR3 1600 cl9 pc3 12800.Une foie rentrée a la maison je joue et ...
Réponses: 20


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.