Il y a actuellement 24 visiteurs
Mardi 17 Janvier 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème de connection vista - serveur DNS

Des difficultés avec un site internet ? Besoin d'aide pour configurer votre PC ou tout autre type de matériel informatique avec votre modem, votre routeur, votre connexion adsl et toutes vos liaisons sans fil Wi-Fi, Bluetooth et Infra-Rouge ? Posez vos questions sur ce forum d'entraide.

Problème de connection vista - serveur DNS

Message le 30 Jan 2009 02:20

Bonjour,
j'ai un souci avec ma connection internet depuis hier...
Voilà, je suis actuellement en Espagne, mon opérateur s'appelle ONO.
Trois pc sont connectés (les trois ont vista) en wifi dont le mien et c'est le seul qui ne fonctionne plus depuis hier, alors que je n'avais jamais eu aucun problème avant. Je précise que la connection s'est coupée hier soir, que j'ai rallumé mon pc ce matin, ça ne marchait toujours pas et je n'ai rien installé ou touché entretemps.
J'ai redémarré mon pc, idem pour le modem.
Vista me dit que je suis actuellement connectée sur mon réseau, mais ça ne fonctionne pas.
Quand je demande un disgnostic, il apparaît: "impossible de communiquer avec le serveur DNS principal (nom)" les diagnostics réseaux ont envoyé une commande ping à l'hôte réseau mais n'ont pas reçu de réponse...
J'ai vérifié les paramètres de la connection réseau sans fil avec le pc de mon colloc, c'est paramétré exactement de la même manière (dans TCP/IPv4 l'obtention de l'adresse IP et des serveurs DNS est automatique).
J'ai essayé en forçant les DNS et en rentrant celles de mon opérateur ça ne marche pas non plus (en rentrant les deux DNS ou seulement une).
J'ai réussi à connecter mon ordinateur à un autre réseau wifi sans soucis, donc je ne comprends vraiment pas ce qui ne va pas...
Merci d'avance
liz88
Visiteur
Visiteur
 
Messages: 1
Inscription: 30 Jan 2009 02:05
 

Message le 01 Fév 2009 19:52

Bonsoir, procédons par étape, donne nous les paramètre IP que tu a quand tu fait ipconfig /all sous dos.

J'imagine que ton routeur (ou te box c'est pareil) a une IP en 192.168.1.1

arrive tu a pinguer ton routeur ?

sous dos tu faut (pour lancer le dos, tu fait démarrer , et tu tape cmd puis entré en bas)

ping 192.168.1.1

si tu à 4 reçu, 0 perdu, c'est bien ! c'est que la connexion avec le routeur et bonne, donc pas de problème de wi-fi, si tu ne le ping pas, c'est que le wi-fi déconne.

Sinon, pense bien a vérifier tout ce qui est par feu et antivirus ! ils peuvent bloquer la connexion.

Sinon fait aussi comme suis :

Démarrer, tous les programmes, accessoire, et la tu cherche "invite de commande", tu fait un clic droit dessu et "exécuter en tant qu'administrateur".

et tu tape les 3 commande suivante


netsh int ip reset c: esetlog.txt

netsh winsock reset

ipconfig /flushdns


Et tu redemarre le pc, et tu testes.

Bonne chance.
Arethusa
Expert(e)
Expert(e)
 
Messages: 1116
Inscription: 01 Nov 2007 22:47
 

Message le 15 Sep 2010 18:13

Bonjour,

rencontrant le même problème (que je règlerai plus tard), j'ai utilisé les 3 commandes indiquées ci-dessus.

malheureusement, j'ai depuis un problème supplémentaire : je suis à l'étranger et j'utilise **** afin d'avoir une IP française lorsque je veux regarder la télévision française sur Internet. En se connectant à ce logiciel, on a soit une IP française, soit une allemande. Lorsqu'elle est allemande, il suffit de se déconnecter/reconnecter deux ou trois fois et on finit par obtenir une IP française.

Depuis que j'ai entré ces 3 commandes, j'ai toujours la même ip allemande avec ****, et ne peux donc plus accéder aux vidéos replay français...

Cela m'embête beaucoup, sauriez-vous comment je peux annuler ces 3 commandes, ou celle qui a provoqué ça ?

Merci !

EDIT Skynet : nom du logiciel supprimé.
Julic
Visiteur
Visiteur
 
Messages: 1
Inscription: 15 Sep 2010 18:10
 

Message le 15 Sep 2010 18:35

Bonjour,

les droits de diffusion sont réservés au territoire français, nous ne pouvons donc pas t'aider à contourner cette protection.

Et vu l'ancienneté du sujet, il est donc clos maintenant.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14758
Inscription: 19 Juil 2007 21:12
 



Sujets similaires

Message Problème Connexion Ordinateur
Bonjour à tous et à toutes, j'ai acheter récemment un PC chez Materiel.Net le Player One, et j'ai du mal à avoir de la connexion, mon frère qui joue aux mêmes jeux que moi n'a pas de problèmes avec son ordinateur, même pour aller sur Internet/Youtube j'ai du mal, j'ai une clé WIFI qui avait régler l ...
Réponses: 3

Message Gros problème d'écran noir
Bien le bonjour à tous.Je fais appel aux plus érudits d'entre-vous, je me retrouve face à un gros problème.je m'explique. Possédant un acer aspire tc-605 sous windows10, j'ai dû effectuer hier soir en étreignant mon pc, une mise à jour( je suppose de Windows)En le rallumant ce matin, pas de problème ...
Réponses: 4

Message Problème de drivers récurent.
Bonjour, alors j'expose mon problème, ça fait quelques jours que je galère avec mon PC. Récemment je suis passé en 64bit (Windows 7) suite à un problème d'affichage en 32 (affichage qui glitch puis écran noir). Du coup j'ai dû réinstaller les pilotes de mes composants, normal. Sauf que uniquement ce ...
Réponses: 10

Message Probleme Dhcp
Bonsoir,J'ai un soucis avec ma tour c'est a dire le pc démarre sur une page noir avec un trait qui clignote..J'ai enlever tous ce qui est en usb et aucun cd dans le graveur.une fois enlever tous cela il m'a indiquer ceci image1 Donc j'ai enlever mon cable internet et il m'indique ceci image2.J'ai re ...
Réponses: 11

Message Probléme de ralentissement certainement causé par un "virus"
Bonjour a tous,Alors voila, je suis lycéen et depuis 3-4 mois la région m'a fournis un Ordinateur portable HP X360 310 G2 qui fonctionnait trés bien pour la bureautique malgré que je ne l'utilisais pas souvent mais depuis un certain temps je remarque des gros ralentissement pas seulement sur le web ...
Réponses: 1

Message [RESOLU] Problème blue screen
Bonjour à tousJe reviens vers vous car j'ai à nouveau un problème avec mon pc J'ai utilisé les logiciels fournis avec ma CG et ma carte mère qui overclock de manière automatique la carte graphique et les processeur pour voir si cela changeais vraiment quelque chose. J'ai fait les deux à la suite et ...
Réponses: 3

Message Help Me!! Problème de CM???
Bonsoir à tous! Tout d'abord meilleur v?ux à tous. Je me permet de faire appel à vos connaissances car je ne sais plus quoi tester. Voilà je possédais un ancien PC Acer, qui ne démarrait plus. J'ai eu donc envie de le ressortir de l'armoire et le remettre à jour. Donc j'ai ensuite procéder à son dém ...
Réponses: 11


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.