Il y a actuellement 88 visiteurs
Vendredi 20 Octobre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Autre problème de démarrage après orage

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Autre problème de démarrage après orage

Message le 22 Juil 2004 09:58

Bonjour,

Bon mon petit soucis, qui certes s'est réglé tout seul, mais qui m'inquiète quand même un peu.

Donc hier soir gros orage, pendant que je mangeais, donc je décides enfin à me lever pour aller éteindre les ordinateurs dans ma maison : mon ordi sous windows sans problèmes, quand j'arrive dans ma chambre, mon ordi à redémarré (donc micro-coupure :evil: ) ... Je l'éteinds, débranche tout ça.

Ce matin, je rebranche, et après un petit tour dans le Bios pour le reconfigurer, je démarre ma machine, et là stupeur elle ne démarre pas ... Mon /dev/md2, qui a été mounté 24 fois sans avoir été verifié, se fait vérifié ... et là ça bloque à 48,2 % :cry:
Donc ma machine ne démarre pas (problème de superblock tout ça) ... Je réessayes (on sait jamais), idem ... Je lance l'utilitaire Scsi de mon Bios, les disques n'ont rien ... Je redémarre encore une fois (là j'étais à la bourre pour aller à mon stage), ça rebloque à 48,2%, mais après un message d'erreur ça continue. ouf ! :wink:

Donc voci le message :
Code: Tout sélectionner
md: updating md2 RAID superblock on device
md: sdb3 [events: 00000011]<6>(write) sdb3's sb offset: 25302272
md: sdf3 [events: 00000011]<6>(write) sdf3's sb offset: 25293760
md: ... autorun DONE.

  [là ça check, mais c'est pas dans le dmesg, ça bloque à 48,2%]

scsi1:0:2:0: Attempting to queue an ABORT message
scsi1: Dumping Card State in Data-in phase, at SEQADDR 0x8e
ACCUM = 0x0, SINDEX = 0x80, DINDEX = 0x52, ARG_2 = 0x1
HCNT = 0xb0
SCSISEQ = 0x12, SBLKCTL = 0x2
 DFCNTRL = 0x38, DFSTATUS = 0x40
LASTPHASE = 0x40, SCSISIGI = 0x44, SXFRCTL0 = 0xa0
SSTAT0 = 0x0, SSTAT1 = 0x2
STACK == 0x8c, 0x5f, 0x15b, 0x0
SCB count = 8
Kernel NEXTQSCB = 2
Card NEXTQSCB = 2
QINFIFO entries:
Waiting Queue entries:
Disconnected Queue entries:
QOUTFIFO entries:
Sequencer Free SCB List: 0
Pending list: 7(0x68, 0x7)
Kernel Free SCB list: 3 0 1 6 5 4
DevQ(0:1:0): 0 waiting
DevQ(0:2:0): 0 waiting
scsi1:0:2:0: Device is active, asserting ATN
Recovery code sleeping
Recovery code awake
Timer Expired
aic7xxx_abort returns 0x2003
scsi1:0:2:0: Attempting to queue a TARGET RESET message
aic7xxx_dev_reset returns 0x2003
Recovery SCB completes


Bon là c'est passé, mais les premières fois j'ai eu deux fois ces messages et impossible de démarré. Donc ma question est-ce grave ? ou c'est bon, et j'ai tout intérêt à faire une sauvegarde ? :wink:

PS pour moi : M'acheter un onduleur et une prise qui évite les surtensions :wink:
I chose this life, This superficial lie, Constant compromise, Endless Sacrifice

Weiter, weiter ins Verderben, Wir müßen leben bis wir sterben
Avatar de l'utilisateur
Stormrider
Expert(e)
Expert(e)
 
Messages: 1637
Inscription: 08 Mai 2004 10:46
Localisation: /Fr/Idf/77/Le Mée
 



Sujets similaires

Message Problème installation os Windows 7
Bonsoir, je vous explique mon problème : j'ai voulu vider mon pc acheté à une école donc avec plusieurs os (Linux Windows 10) j'ai pour ce faire effectué une commande mkfs sous blinux (mon pc est désormais vide et) créé une clé USB bootable Windows 7 ultimate 64 bit ainsi qu'un disque dur gravé de c ...
Réponses: 1

Message problème avec disque dur ssd
Bonjour à tous, Lorsque je déconnecte mon SSD, le PC se bloque et s?éteint (que ce soit en déconnectant la fiche USB manuellement, ou en éjectant le disque via Windows). Je dois préciser que je me sers d'un adapt. USB3.0->SATA, et que le problème survient uniquement avec l'un de mes SSD, les autr ...
Réponses: 5

Message Problème bruit de fond micro
Voilà, je viens de recevoir un casque avec micro neuf (steelseries arctis 7) et quand je m'enregistre, j'ai un léger bruit de fond, et j'avais déjà le problème (mais en bien plus important) sur mon ancien casque.Voici l'enregistrement:https://partager.io/ymalps8fMerci pour votre aide!
Réponses: 3

Message [Problème] Besoin d'aide pour changer de boitier PC
Bonjour, Bonsoir,Il y'a plusieurs mois, j'avais acheté un pc Asus de la série M32CD (donc un pc déjà tout assemblé).Récemment je souhaiterai lui changer de boitier puisqu'il est vraiment dégueulasse niveau aération et surtout rangement de câbles...Je souhaiterai donc prendre un boitier Fractal Desig ...
Réponses: 6

Message Démarrage impossible suite à MAJ plantée avec Ubuntu Xenial
Kikoo Après plusieurs semaines de tranquillité, j'ai mon premier couac snif :/Les MAJ d'Ubuntu sont un peu bizarres côté logiciels. On a aucune notification rien, il faut lancer l'apps pour avoir la notification m'enfin bref. Je vois une MAJ système, c'est assez courant. Je l'installe.3 heures plus ...
Réponses: 68

Message Problème Chrome et pare feu windows
Bonjour à tous, Depuis ce matin et sans raison, Google Chrome n'a plus accès à internet sur mon pc sous Windows 10. Si je fait la résolution de problème au niveau de ma connexion, il m'affiche que le problème peut venir de paramètres de sécurité ou de mon pare feu. Je ne vois pas du tout comment rég ...
Réponses: 1

Message démarrage bios pc portable asus
Bonjour à tous,Depuis ce matin mon pc portable Asus S200E notebook démarre uniquement sur le bios.J'ai désactivé le fast boot et le security boot puis activer le launch csm et une page noire s'est affichée (voir photo).«Check câble connectionPxe-mof exiting Intel pxe romReboot abd sélect proper boot ...
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.