Il y a actuellement 114 visiteurs
Mardi 21 Février 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème Drivers => Plantage

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Problème Drivers => Plantage

Message le 10 Déc 2012 17:58

Bonjour,

J'ai déjà posté dans la section matériels mais sans grande réussite ... Alors voila.

J'ai acheté tout récemment un nouvel ordinateur chez LdLc.com ! Alors dès le premier allumage tout se passe bien. Je mets à jours mes Drivers, jusqu'à ce que j'arrive à celui du chipset audio. Sous Windows 7 ( 64bits. ) rien à signaler. Dès que je lance un jeu par contre, celui-ci plante après entre 1 et 5minutes. ( Max : 8minutes. ) ; mes baffles se mettent à faire des bruits bizarre ( Spok grrrrrrzzzz ) et mon ordinateur ne répond plus. Obligation de redémarrer via bouton Reset. Cependant, j'ai eu l'idée de désactiver mes périphériques Audio. Ce qui a eu comme conséquence de ne plus faire planter mes jeux ( Testés sur 3 jeux différents. Crysis ; NFSMW 2012 et DarkSiders II ) mais avouez que jouer sans son, cela perd toute son attirance.

Ma configuration est la suivante :

Carte mère : ASRock 970 Pro3
Processeur : AMD FX-6200 Hexa-Coeur cadencés à 3,80Ghz
Carte Graphique : Sapphire Radeon 7770 Edition 1Ghz.
Ram : 8go (2x4Go.) G.Skill DDR3 PC-12800.
Boitier : Advance X Hunter. 4 Ventilateurs 120mm.
Alimentation : Corsair 550W
Disque Dur : Western Digital 160Go 7200 RPM.

Je doute que mes pièces soient défectueuses étant donné qu'elles sont neuves .. Je ne comprend pas l'origine du problème. J'ai tout essayé : Autres drivers plus récents/anciens. Reformater. Rien n'y fait. Au niveau de mes températures tout est bon, de plus ce n'est pas ça puisque sans périphérique Audio, tout marche nickel.

Il y a un truc louche dans mon gestionnaire de périphérique. Au niveau des périphériques Audio, j'ai deux éléments indiqués. Cependant un des deux n'a aucun impact sur mon son, c'est à dire qu'il n'y en a qu'un une fois désactivé qui m'empêche d'avoir du son.

Avez-vous une idée ? Je désespère, une nouvelle config, censée tenir les jeux, a l'air de ne pas tenir la route pour un problème audio ... Merci d'avance à ceux qui répondront !

EDIT : Voila un screen de mes deux périphériques Audio détecté. Apparemment il y en aura un numérique ( désactivé. ) et un physique. Je n'y comprend plus rien, j'ai testé toutes les combinaisons possible et rien ne fonctionne .. :

Image
Zoylaen
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 10 Déc 2012 13:50
 

Re: Problème Drivers => Plantage

Message le 10 Déc 2012 18:18

Bonsoir et bienvenue Zoylaen

Est ce que tu as bien installé tous le drivers présents sur le CD livré avec ta HD 7770

après avoir bien installé tous les drivers présents sur le CD de ta CM 970 pro3 ?

Parce que ça ressemble à un conflit entre les pilotes audio de la CM et les pilotes audio aussi de la CG.

++ ;)
Image Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 24842
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Re: Problème Drivers => Plantage

Message le 10 Déc 2012 18:24

Oui, tous mes pilotes Carte mère / Carte Graphique sont installés ..

Je ne comprend pas d'où peut venir le problème .. Je pensais qu'il s'agissait de mon Alimentation au début car avec les plantages uniquement en jeu .. Cependant en cliquant sur " Désactiver " dans le gestionnaire de périphériques sur celui qui touche mon son .. Le jeu marche sans planter ...
Zoylaen
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 10 Déc 2012 13:50
 

Re: Problème Drivers => Plantage

Message le 10 Déc 2012 19:18

Re.

Zoylaen a écrit:Bonjour,
J'ai déjà posté dans la section matériels mais sans grande réussite ... Alors voila.


Alors voilà quoi ? :o

Non mais c'est fou quand même, tu as posté à :

le 10 Déc 2012 13:57


je t'ai répondu à :

le 10 Déc 2012 14:28


Tu ne peux pas attendre ? Tu es si pressé ? Dans ce cas autant ne pas poster. Les gens sur le forum, sont bénévoles et non connecté 24/24 dessus.

Etant donné que tu es trop presser, et que tu n'as pas le temps d'attendre les réponses .... (Je vais devenir désagréable ...)

@ Pac428 : Voici le sujet de base auquel nous avons rep ;) :

viewtopic.php?f=6&t=66998
Avatar de l'utilisateur
Raptor14
PC-Infopraticien
PC-Infopraticien
 
Messages: 2205
Inscription: 13 Juin 2011 19:26
 

Re: Problème Drivers => Plantage

Message le 10 Déc 2012 19:34

Je suis désolé. Je me suis simplement dis que cela était + en rapport avec le software que le hardware donc j'ai posté dans une autre section tout simplement ..
Zoylaen
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 10 Déc 2012 13:50
 

Re: Problème Drivers => Plantage

Message le 10 Déc 2012 19:34

Zoylaen a écrit:Il y a un truc louche dans mon gestionnaire de périphérique. Au niveau des périphériques Audio, j'ai deux éléments indiqués. Cependant un des deux n'a aucun impact sur mon son, c'est à dire qu'il n'y en a qu'un une fois désactivé qui m'empêche d'avoir du son.


Tes deux périphériques audion sont la sortie HDMI de ta carte vidéo et la sortie audio de ta carte mère.

Rien de bizarre là dedans.

Zoylaen a écrit:Je doute que mes pièces soient défectueuses étant donné qu'elles sont neuves


C'est vrai, les pannes au déballage n'arrivent jamais. :roll:


Tes pilotes audio tu les as pris ou?
10 SIN
20 GOTO HELL
Avatar de l'utilisateur
Yuccaman
Expert(e)
Expert(e)
 
Messages: 1197
Inscription: 18 Aoû 2005 17:52
 

Re: Problème Drivers => Plantage

Message le 10 Déc 2012 19:44

D'accord. J'ai d'abord installés ceux sur le CD Délivré avec la carte mère. Ensuite vu que ça n'allait pas, ceux sur tousmesdrivers.com.

Je viens de trouver un autre Driver, celui AC'97 comme il est indiqué sur une des fiches de ma carte mère. J'ai essayé et ça ne marche pas non plus. Je devrais peut-être acheter une carte son ?
Zoylaen
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 10 Déc 2012 13:50
 

Re: Problème Drivers => Plantage

Message le 11 Déc 2012 01:07

Image " Les ordinateurs, plus on s'en sert moins, moins ça a de chance de mal marcher. " :lol: - Jacques Rouxel

- Helper en désinfection / sécurité -
Image
Avatar de l'utilisateur
guugues
PC-Infopraticien
PC-Infopraticien
 
Messages: 3659
Inscription: 15 Avr 2012 18:43
Localisation: Sud-Ouest
 

Re: Problème Drivers => Plantage

Message le 11 Déc 2012 07:19

guugues a écrit:Doublon

Le post original est ici.

Merci guugues !

Donc on verrouille ici et on continue la discussion .
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9012
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 



Sujets similaires

Message Problème de carte réseau - aucun accès à Internet
Bonsoir bonsoir ! J'ai un gros souci d'internet sur mon ordinateur portable MSI, je n'ai plus accès à Internet, ni en wifi, ni en ethernet . J'ai cru comprendre que c'était un soucis de code Ipv4/Ipv6. Un ami m'avait guidée pour aller voir si je possédais encore ces adresses, or il n'y a plus rien . ...
Réponses: 3

Message probleme internet
Bonjour, j'ai un problème avec internet, quand je joue a un jeu en ligne ( je joue a trackmania, battlestar galactica online, minecraft et roblox) je peut joué plusieurs heure comme plusieurs minutes ou le problème se fait instantanément dès que je commence a jouer en ligne, il y a un freeze et puis ...
Réponses: 0

Message Problème de chargement
Bonjour voilà j'ai un gros soucis avec mon pc je le branche il s'allume jusque là tout va bien mais ensuite il se met sur le logo HP il y a le rond de chargement sa charge pendant un bon moment et plus rien écran noir mais le pc toujours allumé le gros problème c'est que j'ai toutes mes photos de me ...
Réponses: 4

Message problème memoire
bonsoir a tous je vous explique mon problème.je possède un pc avec la configuration suivante carte mère msi b85-g4324 go de RAM 2x4et 2x8 go Kingston black et red furyprocesseur i3 passer en i5 alim Corsair 750 wattssd 120 go dd 320 Toshiba ce soir en recevant mon processeur i5 tout neuf je le met ...
Réponses: 3

Message Problème pour passer de Windows 10 à windows 7(avec cd)
Bonjour,suite à un soucis de driver avec mon disque dur(non compatible avec windows 10 et provoquant des erreurs en tout genre, je dois rétrograder de windows 10 à windows 8.1/8/7...Jusque là, aucun soucis sauf que la periode de 1 mois étant passé je suis obligé de le faire par cd ou usb boot.J'ai c ...
Réponses: 1

Message Problème espace de stockage (pool de stockage)
Bonsoir,Depuis quelques jours j'ai ce message qui s'affiche dans mon centre de maintenance : Je ne m'y connais pas trop, et j'ai modifié la capacité maximal de stockage par 10 To à la place de 2,72 To pour voir et se que sa faisait mais sa n'a rien changé, à pars le nombre de mon stockage maximal : ...
Réponses: 4

Message Problème démarrage PC suite à changement matériel
Bonjour à tous,J'ai fait quelques changement dans ma bécane dernièrement. Voilà ce que j'avais :- CPU : Intel Core i7 990X - Ventiral Noctua NH-U12P SE2- GPU : Gainward 580GTX Phantom 3- CM : EVGA X58 Classified 3- RAM : 3x4Go GSkill 1600Mhz- Alim : Enermax revolution 87+ 1000WJe suis passé à ça (qu ...
Réponses: 30


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 17 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.