Il y a actuellement 34 visiteurs
Jeudi 29 Septembre 2016
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème Drivers => Plantage

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Problème Drivers => Plantage

Message le 10 Déc 2012 17:58

Bonjour,

J'ai déjà posté dans la section matériels mais sans grande réussite ... Alors voila.

J'ai acheté tout récemment un nouvel ordinateur chez LdLc.com ! Alors dès le premier allumage tout se passe bien. Je mets à jours mes Drivers, jusqu'à ce que j'arrive à celui du chipset audio. Sous Windows 7 ( 64bits. ) rien à signaler. Dès que je lance un jeu par contre, celui-ci plante après entre 1 et 5minutes. ( Max : 8minutes. ) ; mes baffles se mettent à faire des bruits bizarre ( Spok grrrrrrzzzz ) et mon ordinateur ne répond plus. Obligation de redémarrer via bouton Reset. Cependant, j'ai eu l'idée de désactiver mes périphériques Audio. Ce qui a eu comme conséquence de ne plus faire planter mes jeux ( Testés sur 3 jeux différents. Crysis ; NFSMW 2012 et DarkSiders II ) mais avouez que jouer sans son, cela perd toute son attirance.

Ma configuration est la suivante :

Carte mère : ASRock 970 Pro3
Processeur : AMD FX-6200 Hexa-Coeur cadencés à 3,80Ghz
Carte Graphique : Sapphire Radeon 7770 Edition 1Ghz.
Ram : 8go (2x4Go.) G.Skill DDR3 PC-12800.
Boitier : Advance X Hunter. 4 Ventilateurs 120mm.
Alimentation : Corsair 550W
Disque Dur : Western Digital 160Go 7200 RPM.

Je doute que mes pièces soient défectueuses étant donné qu'elles sont neuves .. Je ne comprend pas l'origine du problème. J'ai tout essayé : Autres drivers plus récents/anciens. Reformater. Rien n'y fait. Au niveau de mes températures tout est bon, de plus ce n'est pas ça puisque sans périphérique Audio, tout marche nickel.

Il y a un truc louche dans mon gestionnaire de périphérique. Au niveau des périphériques Audio, j'ai deux éléments indiqués. Cependant un des deux n'a aucun impact sur mon son, c'est à dire qu'il n'y en a qu'un une fois désactivé qui m'empêche d'avoir du son.

Avez-vous une idée ? Je désespère, une nouvelle config, censée tenir les jeux, a l'air de ne pas tenir la route pour un problème audio ... Merci d'avance à ceux qui répondront !

EDIT : Voila un screen de mes deux périphériques Audio détecté. Apparemment il y en aura un numérique ( désactivé. ) et un physique. Je n'y comprend plus rien, j'ai testé toutes les combinaisons possible et rien ne fonctionne .. :

Image
Zoylaen
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 10 Déc 2012 13:50
 

Re: Problème Drivers => Plantage

Message le 10 Déc 2012 18:18

Bonsoir et bienvenue Zoylaen

Est ce que tu as bien installé tous le drivers présents sur le CD livré avec ta HD 7770

après avoir bien installé tous les drivers présents sur le CD de ta CM 970 pro3 ?

Parce que ça ressemble à un conflit entre les pilotes audio de la CM et les pilotes audio aussi de la CG.

++ ;)
Image Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 24346
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Re: Problème Drivers => Plantage

Message le 10 Déc 2012 18:24

Oui, tous mes pilotes Carte mère / Carte Graphique sont installés ..

Je ne comprend pas d'où peut venir le problème .. Je pensais qu'il s'agissait de mon Alimentation au début car avec les plantages uniquement en jeu .. Cependant en cliquant sur " Désactiver " dans le gestionnaire de périphériques sur celui qui touche mon son .. Le jeu marche sans planter ...
Zoylaen
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 10 Déc 2012 13:50
 

Re: Problème Drivers => Plantage

Message le 10 Déc 2012 19:18

Re.

Zoylaen a écrit:Bonjour,
J'ai déjà posté dans la section matériels mais sans grande réussite ... Alors voila.


Alors voilà quoi ? :o

Non mais c'est fou quand même, tu as posté à :

le 10 Déc 2012 13:57


je t'ai répondu à :

le 10 Déc 2012 14:28


Tu ne peux pas attendre ? Tu es si pressé ? Dans ce cas autant ne pas poster. Les gens sur le forum, sont bénévoles et non connecté 24/24 dessus.

Etant donné que tu es trop presser, et que tu n'as pas le temps d'attendre les réponses .... (Je vais devenir désagréable ...)

@ Pac428 : Voici le sujet de base auquel nous avons rep ;) :

viewtopic.php?f=6&t=66998
Avatar de l'utilisateur
Raptor14
PC-Infopraticien
PC-Infopraticien
 
Messages: 2205
Inscription: 13 Juin 2011 19:26
 

Re: Problème Drivers => Plantage

Message le 10 Déc 2012 19:34

Je suis désolé. Je me suis simplement dis que cela était + en rapport avec le software que le hardware donc j'ai posté dans une autre section tout simplement ..
Zoylaen
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 10 Déc 2012 13:50
 

Re: Problème Drivers => Plantage

Message le 10 Déc 2012 19:34

Zoylaen a écrit:Il y a un truc louche dans mon gestionnaire de périphérique. Au niveau des périphériques Audio, j'ai deux éléments indiqués. Cependant un des deux n'a aucun impact sur mon son, c'est à dire qu'il n'y en a qu'un une fois désactivé qui m'empêche d'avoir du son.


Tes deux périphériques audion sont la sortie HDMI de ta carte vidéo et la sortie audio de ta carte mère.

Rien de bizarre là dedans.

Zoylaen a écrit:Je doute que mes pièces soient défectueuses étant donné qu'elles sont neuves


C'est vrai, les pannes au déballage n'arrivent jamais. :roll:


Tes pilotes audio tu les as pris ou?
10 SIN
20 GOTO HELL
Avatar de l'utilisateur
Yuccaman
Expert(e)
Expert(e)
 
Messages: 1197
Inscription: 18 Aoû 2005 17:52
 

Re: Problème Drivers => Plantage

Message le 10 Déc 2012 19:44

D'accord. J'ai d'abord installés ceux sur le CD Délivré avec la carte mère. Ensuite vu que ça n'allait pas, ceux sur tousmesdrivers.com.

Je viens de trouver un autre Driver, celui AC'97 comme il est indiqué sur une des fiches de ma carte mère. J'ai essayé et ça ne marche pas non plus. Je devrais peut-être acheter une carte son ?
Zoylaen
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 10 Déc 2012 13:50
 

Re: Problème Drivers => Plantage

Message le 11 Déc 2012 01:07

Image " Les ordinateurs, plus on s'en sert moins, moins ça a de chance de mal marcher. " :lol: - Jacques Rouxel

- Helper en désinfection / sécurité -
Image
Avatar de l'utilisateur
guugues
PC-Infopraticien
PC-Infopraticien
 
Messages: 3533
Inscription: 15 Avr 2012 18:43
Localisation: Sud-Ouest
 

Re: Problème Drivers => Plantage

Message le 11 Déc 2012 07:19

guugues a écrit:Doublon

Le post original est ici.

Merci guugues !

Donc on verrouille ici et on continue la discussion .
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 8616
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 



Sujets similaires

Message Problème d'affichage suite à une mise a jour windows 10
Bonjour,mon pc est un HP 6005P Vendredi soir mis a jour de Win10.La mise a jour a jour dure des heures, je vais me coucher et samedi matin, définition pourrie image écraséeJ'essaye tout les modes de résolution rien n'y fait.j'essaye de réinstaller les drivers rien ne change.Le truc bizarre c'est dan ...
Réponses: 5

Message problème connection google chrome
J'ai un acer Windows 8.1 Aspire TC-605 intel (R) core (TM) i5-4460 CPU @ 3.20 GhzMémoire RAM 6,00Type système : 64 bits, processeur x64J'ai dû restaurer le système J'ai téléchargé Google chrome qui fonctionnait bien et j'ai fait une recherche dans Windows update pour les mises à jours que j'ai télé ...
Réponses: 7

Message Problème mémoire
bonsoir à tous, j'ai un soucis, quand je suis sur rainbow six siège en plein jeu il me met mémoire insuffisante et quand je regarde en mémoire utilisé j'ai 5.4go sur 8go ? et sa me le fait que sur rb6.merci d'avance
Réponses: 0

Message Problème de réinitialisation de mon pc HP Pavillon Netebook
BonjourHier un amis à réinitialiser son pc portable et un bug s'est produit, il l'a laissé son ordi allumer toute la nuit et à notre réveille une page c'est affiché sur la page de démarrage de HP : "L'ordinateur a redémarré de manière inattendue ou ...
Réponses: 1

Message Problème avec carte NVidia GeForce840m and Intel(R) HD Graph
Bonjour,J'ai un Lenovo portable z50-70 et j'ai, ne me demandez pas pourquoi, enlevé l'écran et branché directement mon PC à un écran Toshiba en VGA ( j'ai essayé aussi en HDMI).Seulement voilà, je ne peux plus lancer certain jeu ( ou ils se lancent mais ça rame comme pas possible). J'ai comme l'impr ...
Réponses: 15

Message Nouveau Problème WINDOWS (VISTA) UPDATE, NON résolu
Bonjour, Le problème évoqué récemment dans un autre sujet à propos de Windows VISTA Updaye et qui semblait résolu pour d'autres utilisateurs (voir les messages de Guugues) ne l'est toujours pas pour moi.Comme l'utilisateur précédent, j'ai également un DELL XPS 420 Core 2 Quad, fonctionnant sous Wi ...
Réponses: 2

Message Problème logiciel Dell WebCam Central
Bonjour/BonsoirOn m'a référé à cet endroit pour mon problème. Mon ancien sujet :http://www.pc-infopratique.com/forum-informatique/viewtopic-81767-0-asc-15.htmlVoilà, ma webcam n'est pas détectée par l'application skype (ou n'importe quelle autre application demandant la webcam mais c'est avec Skype ...
Réponses: 14


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.