Il y a actuellement 86 visiteurs
Samedi 18 Novembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme de lecture video sur mac

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

probleme de lecture video sur mac

Message le 07 Mar 2009 12:57

bonjour
je rencontre un soucis sur mon mac.
Je ne peux plus lire de video sur facebook, youtube ou autre.
De plus je ne peux également plus jouer aux applications facebook.
C'est l'ordi de mes parents et je suis habituellement plus calé sur PC.
Si quelqu'un peut m'apporter une solution elle serait la bienvenue.
ziboudin
Visiteur
Visiteur
 
Messages: 4
Inscription: 07 Mar 2009 12:52
 


Message le 07 Mar 2009 13:30

Salut,

as-tu réinstallé Adobe Flash Player ?

Pour Mac : ici<==
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 07 Mar 2009 16:07

j'ai desinstaller puis reinstaller adobe lfash player mais le probleme persiste.
Pour les videos, l'ecran reste noir
pour les jeux (application facebook),le telechargement commence mais il reste tjrs unfichier qui ne charge pas
ziboudin
Visiteur
Visiteur
 
Messages: 4
Inscription: 07 Mar 2009 12:52
 

Message le 07 Mar 2009 16:11

Ok,

c'est quoi comme navigateur ? Safari ?

Tu as regardé dans les préférences de ce dernier, si tu avais sans faire exprès,
désactivé les animations en flash ou autre ?
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 07 Mar 2009 16:17

je suis dans preferences mais je sais pas ou regarder.
Sinon j'utilise bien safari
ziboudin
Visiteur
Visiteur
 
Messages: 4
Inscription: 07 Mar 2009 12:52
 

Message le 07 Mar 2009 16:22

Je ne sais pas si Safari de Windows est à l'identique sous Mac, donc difficile de t'aiguiller.

Cependant si tu ne vois rien de désactivé/décoché (java, flash...), tu peux peut-être tenté
dans l'onglet "Edition" => "Réinitialiser Safari..."
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 07 Mar 2009 16:22

c'est bon, j'aitrouve ce qui n'allait pas. C'etit bien dans preference il manquait "activer les modules externes". Je te remercie et n'hesiterait pas a revenir en cas de soucis
ziboudin
Visiteur
Visiteur
 
Messages: 4
Inscription: 07 Mar 2009 12:52
 

Message le 07 Mar 2009 16:23

C'est cool, bien content pour toi ;).

Au plaisir.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Re: probleme de lecture video sur mac

Message le 31 Aoû 2010 21:55

Je ne sais pas si vous êtes encore connectés pour m'aider mais j'ai le même problème sur mon MACBOOK (il a moins d'un an -nov. 2009-) et ma revue des préférences, me montre que tout est OK... juste un truc, c'est un module "service de navigation sécurisée Google non mis à jour".... et là, je sèche !!
Merci de votre aide
m@xx'
Visiteur
Visiteur
 
Messages: 1
Inscription: 31 Aoû 2010 21:50
 

Message le 01 Sep 2010 16:50

Bonjour,

oui je suis toujours là mais je n'ai pas changé, je ne suis pas un MAC User...

As-tu essayé :
Skynet a écrit:tu peux peut-être tenté dans l'onglet "Edition" => "Réinitialiser Safari..."


@+
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 



Sujets similaires

Message Problème de puissance en jeux
Salut!J'ai un petit soucis avec ma config en jeux. D'abord je met ma config:-Intel core i5 760-Carte mere Asus P7P55D-AMD HD 7900 Series 3Go-16 Go RAM DDR3-Disque dur méchaniqueJe joue pour ainsi dire qu'avec des jeux Total War; et ce PC c'est un pote qui me l'a offert car il s'en fesait un autre en ...
Réponses: 0

Message Problème au démarrage
Bonjour,Depuis peu (exactement, me semble-t-il, depuis que j'ai mis à niveau Silverfast 6 pour mon scanner OpticFilm7200 acheté d'occasion et livré avec CD d'origine et numéro de licence, le tout en règle) mon ordi plante à chaque coup au démarrage. De même si je le laisse en veille, impossible de l ...
Réponses: 1

Message problème de RAM
bonjourj'ai un PC avec un carte mère MS 7592 systèmes sont en 32 bitsmai le problème ci quand je m'installe un RAM 4GO le pc reste toujour redémarre son démarre le Windowsmerci d'avance pour votre réponse
Réponses: 8

Message Problème de détection ram
Bonjour, Je viens de m’apercevoir que j’avasi un problème de détection au niveau de ma ram.J’ai de base 8go ram et je viens de voir qu’il ne détecte plus que 4go.Voici des screen pour que vous voyez le problème .Merci d’avance
Réponses: 5

Message Probléme installation XP, manque ASMS
Bonjour à tous,Voulant rendre service à une collègue, je formate son pc Asus. Elle n'a plus le cd de réinstallation, je regarde donc la licence sous le PC : Windows XP home édition.Je télécharge donc l'iso XP home SP3 (sur SOS virus) que je glisse dans mon DDEx avec le petit logiciel EASY2BOOTL'inst ...
Réponses: 6

Message Pc Portable MSI problème de connexion wifi
Bonjour à tous, je dispose d'un Pc Portable MSI modèle MS-1759.Depuis quelques temps, internet se "coupe" malgré que la connexion Wifi reste bonne (en bas à droite, le logo reste connecté, il n'y a pas de triangle jaune ou autre)Je précise que la wifi marche très bien sur mes autres appare ...
Réponses: 4

Message Problème avec la partie Recovery de mon Mac
Bonjour à toutes et à tous, voilà mon problèmes :J'ai découvert il y a peu de temps que mon Macbook pro comme les autres pc tournant avec windows pouvait lui aussi posséder un système de dualboot ... Voulant installer linux, je me suis donc renseigner sur la procédure. Pour gérer plusieurs système ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 15 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.