Il y a actuellement 76 visiteurs
Mardi 29 Juillet 2014
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

PROBLEME POUR METTRE UN DISQUE DUR MAXTOR EN MASTER

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

PROBLEME POUR METTRE UN DISQUE DUR MAXTOR EN MASTER

Message le 24 Mar 2006 20:19

Bonjour à tous
Voilà mon problème,merci de m'aider à le résoudre SVP merci
J'ai un disque dur Maxtor Diamond Max Plus 8 de 40GB et jusqu'à présent lorsque je démarre mon ordi et que je vais dans le Sétup,il est reconnu en primary slave et je n'arrive pas à le mettre en primary master,j'ai bougé le cavalier dans toute les positions possible rien n'y fait,il y a qu'un seule position ou je peux mettre le cavalier et ou il es reconnu pour démarrer.
Jusqu'à présent cela ne me posé pas de problème mais je voudrais mettre un 2 ème disque dur en esclave et là je n'arrive pas à faire afficher les 2 disques dans mon Sétup
Merci de m'aider SVP
ISABELLE 21A
ami38fr
Visiteur
Visiteur
 
Messages: 3
Inscription: 22 Sep 2005 19:15
 

Message le 24 Mar 2006 22:02

Si ton disque dur est branché sur le connecteur esclave (le gris) c'est normal qu'il ne soit reconnu qu'avec le cavalier en position slave. Pour le mettre en maître tu dois le brancher sur le connecteur noir et positionner le cavalier en conséquence.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7204
Inscription: 18 Juin 2003 11:39
 

Message le 25 Mar 2006 09:28

Bonjour,

Pour être plus précis, mets tes deux disques dures sur le cavalier CS ou Cable Select. Ensuite branche ton disque dur sur le MASTER (connecteur prévu à cette effet sur la nappe). Si je ne me trompe pas c'est généralement le premier connecteur le plus proche de la carte mère, puis le SLAVE est celui à l'extrémité de la nappe (nom du câble de connexion).
Tout devrait alors fonctionner :wink:
Image Le savoir m'a appris que je ne savais rien
Image
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5998
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 25 Mar 2006 12:07

Si on branche le disque sur MASTER, on met le cavalier en maître, c'est simple et logique, le CS n'a rien à faire là-dedans.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7204
Inscription: 18 Juin 2003 11:39
 

Message le 26 Mar 2006 09:12

Ben je voudrais foutre ma merde là dedans, mais connaissant des personnes qui croyaient bien faire en mettant en master, sur une nappe, ils l'ont branché sur SLAVE en fait, et ça a foutu le bordel, c'est pourquoi CS c'est sécurité avant tout.
Ainsi la personne qui avait fait ça avec mon disque dur en plus, s'est vu attristée de voir que son disque dur et le mien s'étaient mélangés pour ainsi dire ... et l'OS fut détruit. Je n'ose même pas vous expliquer à quoi ressemblait l'intérieur de son disque dur ...
C'est pas que je ne fais pas confiance en ce membre, mais je prefère conseiller du CS plutôt que du MASTER au risque qu'il se trompe.
Image Le savoir m'a appris que je ne savais rien
Image
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5998
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 26 Mar 2006 11:06

???

Brancher un Master sur l'emplacement slave, et vice versa, n'a jamais détruit les donnés chez moi.
Le Cable Select, je suis d'accord avec georgiou, n'est pas à utiliser ici : mieux vaut utiliser le couple maitre/esclave.
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 26 Mar 2006 11:27

Bonjour,

C'est un peu selon les machines & les DD, certains Western digital acceptent très mal de fonctionner en Cable Select & parfois en étant seul
sur la nappe correctement positionné sur le connecteur noir ces WD sont reconnus sans aucun jumpers.

Actuellemnent, j'ai un IBM 30 Go + un Hitachi/IBM 80 Go montés en Cable Select & no problémo. J'ai aussi croisé des machines OEM montées
avec un seul DD sur une nappe simple avec le disque configuré en CS.

Le cas de blanko m'étonne sauf si tentative de réinstall' par dessus.

Pour mémoire voir:Image

En respectant les couleurs des connecteurs IDE.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19974
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 26 Mar 2006 12:43

Il faut vraiment le vouloir pour se tromper dans le branchement surtout quand on a le code couleur. Et un mauvais branchement ne peut qu'entraîner une impossibilité de démarrage ou une non-reconnaissance du périphérique. La personne que tu as cité a probablement fait une mauvaise manip.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7204
Inscription: 18 Juin 2003 11:39
 

Message le 28 Mar 2006 10:13

Ou alors nous étions avec des anciennes nappes.
C'était en 1998 je crois, peut être les choses ont évolués :oops:
En tout cas en voyant cette mauvaise expérience du disque dur à mon ami, je déconseille le fait de mettre en master. Mais d'après ce que je lis de vos post et de vos liens, il semblerait que les nouvelles nappes sont faites pour éviter ce genre de problèmes.
Donc je saurais pour la prochaine fois que sur des nappes peu agées que l'on doit mettre en master et en slave. :wink:
Image Le savoir m'a appris que je ne savais rien
Image
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5998
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 



Sujets similaires

Message Problème DD Interne Acer Aspire 5736z
Salut, donc voilà j'explique mon problèmeDonc du jour au lendemain mon ordinateur portable Acer ne détecte plus mon disque dure interne ! Le problème est que j'ai toutes mes photos de familles sur cet ordinateur.Lors du démarrage ce message apparaît : "no bootable device insert boot disk and pr ...
Réponses: 10

Message Problème avec les couleurs
Bonjour ! Voilà, je constate un problème avec les couleurs de mon pc et je n'arrive pas à le régler. Je vous montre avec une image venant d'un autre pc et puis celle venant de mon pc à moi : la 1ère est beaucoup plus "flashy" et est plus colorée que la 2eme, dans cette dernière on dirait q ...
Réponses: 6

Message problème de lecture
Bonjour , je suis nouvel me suis inscrite car j'ai un petit problème alors voilà : j'ai un MacBook Pro , et j'ai télécharger un fil mais n'arrive pas a le regarder sa me dit que le lecteur dvd ne peut pas le lire alors j'ai fait " ouvrir avec " mais rien ne marche j'ai essayer de téléch ...
Réponses: 3

Message problème rundll32
Bonjour, j ai une page sur mon ecran qui revient sans cesse et qui me dit :processus hote windows ( rundll32 ) a cessé de fonctionner.Est ce que c'est un virus ?Je viens de lancer MAM qui a trouvé 2 virus, mais meme apres ca cette page revientMerci d avance pour l aide ......
Réponses: 24

Message Problème pubs + lecture vidéos + téléchargements
Bonjour je m'inscris ici pour vous demander de l'aide.Mon ordinateur a des problèmes depuis un certain temps et je n'arrive pas à les résoudre malgré des recherches ici et là...Tout d'abord : les pubs ! que ce soit avec chrome, mozilla, ou IE, il y a des mots qui sont soulignés en bleu ou vert et qu ...
Réponses: 12

Message problème carte réseau
Bonjour à tous j'ai un problème av mon Packard Bell Easy Note "les driver XP"... - Nom de la carte mère Packard Bell T12C - model MX52 - ds le gestionnaire de périphériques il est inscrit : sis191 100/10 Ethernet Device - sur Evrest il me donne : SiS 191 Gigabit Ethernet Controller (PHY: ...
Réponses: 2

Message probleme de connection limitée par intermittence
Bonjour à tous, j'ai un soucis de wifi depuis peu quand je suis connecté avec mon pc sur mon point d'accès Netgear WN802T V2 .Quand je me connecte avec mon Galaxy S4 aucun de probleme ca tient, par contre quand je suis connecté avec mon ultrabook Asus UX32VD , sous win 8.1 ca va un moment on va dire ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.