Expressillimit 728x90
Il y a actuellement 150 visiteurs
Mardi 03 Mars 2015
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

PROBLEME POUR METTRE UN DISQUE DUR MAXTOR EN MASTER

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

PROBLEME POUR METTRE UN DISQUE DUR MAXTOR EN MASTER

Message le 24 Mar 2006 20:19

Bonjour à tous
Voilà mon problème,merci de m'aider à le résoudre SVP merci
J'ai un disque dur Maxtor Diamond Max Plus 8 de 40GB et jusqu'à présent lorsque je démarre mon ordi et que je vais dans le Sétup,il est reconnu en primary slave et je n'arrive pas à le mettre en primary master,j'ai bougé le cavalier dans toute les positions possible rien n'y fait,il y a qu'un seule position ou je peux mettre le cavalier et ou il es reconnu pour démarrer.
Jusqu'à présent cela ne me posé pas de problème mais je voudrais mettre un 2 ème disque dur en esclave et là je n'arrive pas à faire afficher les 2 disques dans mon Sétup
Merci de m'aider SVP
ISABELLE 21A
ami38fr
Visiteur
Visiteur
 
Messages: 3
Inscription: 22 Sep 2005 19:15
 

Message le 24 Mar 2006 22:02

Si ton disque dur est branché sur le connecteur esclave (le gris) c'est normal qu'il ne soit reconnu qu'avec le cavalier en position slave. Pour le mettre en maître tu dois le brancher sur le connecteur noir et positionner le cavalier en conséquence.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 25 Mar 2006 09:28

Bonjour,

Pour être plus précis, mets tes deux disques dures sur le cavalier CS ou Cable Select. Ensuite branche ton disque dur sur le MASTER (connecteur prévu à cette effet sur la nappe). Si je ne me trompe pas c'est généralement le premier connecteur le plus proche de la carte mère, puis le SLAVE est celui à l'extrémité de la nappe (nom du câble de connexion).
Tout devrait alors fonctionner :wink:
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5992
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 25 Mar 2006 12:07

Si on branche le disque sur MASTER, on met le cavalier en maître, c'est simple et logique, le CS n'a rien à faire là-dedans.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 26 Mar 2006 09:12

Ben je voudrais foutre ma merde là dedans, mais connaissant des personnes qui croyaient bien faire en mettant en master, sur une nappe, ils l'ont branché sur SLAVE en fait, et ça a foutu le bordel, c'est pourquoi CS c'est sécurité avant tout.
Ainsi la personne qui avait fait ça avec mon disque dur en plus, s'est vu attristée de voir que son disque dur et le mien s'étaient mélangés pour ainsi dire ... et l'OS fut détruit. Je n'ose même pas vous expliquer à quoi ressemblait l'intérieur de son disque dur ...
C'est pas que je ne fais pas confiance en ce membre, mais je prefère conseiller du CS plutôt que du MASTER au risque qu'il se trompe.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5992
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 26 Mar 2006 11:06

???

Brancher un Master sur l'emplacement slave, et vice versa, n'a jamais détruit les donnés chez moi.
Le Cable Select, je suis d'accord avec georgiou, n'est pas à utiliser ici : mieux vaut utiliser le couple maitre/esclave.
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 26 Mar 2006 11:27

Bonjour,

C'est un peu selon les machines & les DD, certains Western digital acceptent très mal de fonctionner en Cable Select & parfois en étant seul
sur la nappe correctement positionné sur le connecteur noir ces WD sont reconnus sans aucun jumpers.

Actuellemnent, j'ai un IBM 30 Go + un Hitachi/IBM 80 Go montés en Cable Select & no problémo. J'ai aussi croisé des machines OEM montées
avec un seul DD sur une nappe simple avec le disque configuré en CS.

Le cas de blanko m'étonne sauf si tentative de réinstall' par dessus.

Pour mémoire voir:Image

En respectant les couleurs des connecteurs IDE.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19974
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 26 Mar 2006 12:43

Il faut vraiment le vouloir pour se tromper dans le branchement surtout quand on a le code couleur. Et un mauvais branchement ne peut qu'entraîner une impossibilité de démarrage ou une non-reconnaissance du périphérique. La personne que tu as cité a probablement fait une mauvaise manip.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 28 Mar 2006 10:13

Ou alors nous étions avec des anciennes nappes.
C'était en 1998 je crois, peut être les choses ont évolués :oops:
En tout cas en voyant cette mauvaise expérience du disque dur à mon ami, je déconseille le fait de mettre en master. Mais d'après ce que je lis de vos post et de vos liens, il semblerait que les nouvelles nappes sont faites pour éviter ce genre de problèmes.
Donc je saurais pour la prochaine fois que sur des nappes peu agées que l'on doit mettre en master et en slave. :wink:
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5992
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 



Sujets similaires

Message Problème lors du démarrage de l'ordinateur
Bonjour à tous,J'ai un sérieux problème lors du démarrage de mon ordinateur, il lui est impossible de lancer windows. Il se lance une première fois sans lancer le ventirad (2 sec ), s'étient pendant 5sec et se rallume sans rien afficher .J'ai vérifié que l'écran et le clavier fonctionne sur un autre ...
Réponses: 2

Message Problème démarrage de windows.
Bonsoir/Bonjour tout d'abord je tien a remmercier toute les personnes qui auront lu et répondu à mon post.Voici mon problème lisez le bien de façon a ne pas poser de questions inutiles. Du jour au lendemain mon pc c'est mis a ne plus marcher correctement. Windows ne démarrer plus, le chargement du ...
Réponses: 2

Message Disque dur externe qui démarre plus.
Bonjour,j'ai un gros gros souci, mon disque dur externe ne démarre plus .. Je le branche, il tourne, le pc fais un bruit pour indiquer qu'il y a un nouveau périphériques, mais rien ne s'affiche .. Quand je le débranche, il me demande de formater le disque local G:(c'est mon DDE), mais voilà c'est to ...
Réponses: 10

Message probleme de restauration de systeme mode ss echec windows7
Bonjour ! J'ai besoin d'aide car j'ai un problème avec mon pc fixe qui est sous Windows 7. Désolée si je suis un peu longue mais je préfère être précise. Tous les problèmes ont commencé un jour, alors que j'étais tout simplement sur internet mon ordinateur s'est eteind d'un coup, puis un écran bleu ...
Réponses: 1

Message probleme avec xngcode
Bonjour voila j ai un gros problème avec le xngcode avec le jeux skill special force 2 .Quand je veux lancé le jeux il me dis que j utilise un programme de hack mais j en utilise pas il y a surement un litige entre fichier mais quel fichier comment retrouvé ce fichier merci .
Réponses: 2

Message Compatibilité disque dur
Bonjour, je voudrais changer un disque dur défaillant sur un pc de marque HP PAvillon p6 séries il s'agit d'un disque Hitachi HDS721010DLE630 1000,2 GB.J'ai sous la main un disque dur D'un autre ordinateur hp s3520, il s'agit d'un western digital 3200AAJS 320 GB, J'ai essayé de le mettre à la place ...
Réponses: 6

Message probleme avec la connexion
bonjour,voila sa fait quelque temps que mon pc se deconnecte seul du reseau wifi quelqu'un pourrais peu etre m'aider merciiiij'ai un pc toshiba satellite et je suis sous windows 8.1
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: themaster et 16 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.