Il y a actuellement 57 visiteurs
Dimanche 19 Novembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème montage de PC !

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Problème montage de PC !

Message le 20 Juil 2014 11:30

Salut tous le monde !
Je viens juste de finir de monter mon PC que je viens de me prendre. Avec une carte mère ASUS Z97-K et une carte graphique GTX 660. Et il est le premier que je monte tous seul ( pour le moment rien d'anormal ). Mais une fois que tous les composants et les branchements sont faits je décide de l'allumer et la.. "Pas d'image disponible" affiche mon écran.. :evil:. Après plusieurs minutes de recherche, je décide d'enlever la Carte Graphique en me disant que je vais installer l'OS et les pilotes de la carte mère d'abord pour ensuite mettre la carte graphique, ce que je fais parfaitement bien. Le PC s'allume, le BIOS ce met, j'installe l'OS et les pilotes très bien. Je décide de remettre la carte graphique et la encore plus rien..
Je me tourne vers vous pour savoir où est le problème ? J'ai mal fais quelque chose ? Ou suis-je tous simplement trop mauvais ? :roll:
"L'art défie la technologie et la technologie inspire l'art"
Clifiz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 07 Juil 2014 18:09
 


Re: Problème montage de PC !

Message le 20 Juil 2014 13:00

Bonjour ,
Tu veux la vérité :roll: :roll:
Bon je plaisante , puisque tu as accès à ton Bios avant d'installer ta CG tu modifies l'ordre d'affichage dans celui-ci puis comme la modification n'est prise en compte qu'au redémarrage , ça te permet de mettre ta CG , remettre ton câble HDMI ou autres sur ta CG et de redémarrer .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 11681
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème montage de PC !

Message le 20 Juil 2014 14:28

Excuse moi mais modifier "l'ordre d'affichage" ? C'est à dire ?
"L'art défie la technologie et la technologie inspire l'art"
Clifiz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 07 Juil 2014 18:09
 

Re: Problème montage de PC !

Message le 20 Juil 2014 16:11

Quand tu es dans ton Bios dans les paramètres graphique tu dois voir ta CG ,et en plus le chipset qui est intégré à ta CM ou à ton processeur , tu choisis ta CG .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 11681
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème montage de PC !

Message le 21 Juil 2014 17:06

Bon.. Je n'y arrive pas.. Je trouve bien une partie "configuration graphique" mais rien qui parle de la CG.. J'au une petite piste sur "écran principale" = PCIE qui dit " force the prinary display to ne font the PCI-E Graphics cards" ?
"L'art défie la technologie et la technologie inspire l'art"
Clifiz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 07 Juil 2014 18:09
 

Re: Problème montage de PC !

Message le 21 Juil 2014 21:19

Bonsoir ,
Bon j'ai une CM ASUS aussi , donc je viens de rentrer dedans :
F2 ou Supp pour entrer dans le Bios
Cliquer en haut sur Avancé
Puis sur : Configuration d'agent système
Et enfin sur Configuration Graphique
Là tu as :

Ecran principal ( 4 choix ) AUTO . iGPU .PCIE . PCI Moi j'ai AUTO

Initialisation du GPU dédié : ( 2 choix ) Désactivée ou Activée . Moi j'ai Désactivée .
En espérant que tu as les mêmes interfaces .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 11681
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème montage de PC !

Message le 22 Juil 2014 09:43

Je n'est pas i"nitialisation du GPU dédié".. Je suis au fond :(
"L'art défie la technologie et la technologie inspire l'art"
Clifiz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 07 Juil 2014 18:09
 

Re: Problème montage de PC !

Message le 22 Juil 2014 09:55

Est ce que tu as écran principal avec les 4 choix dans ce cas tu mets PCIE .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 11681
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème montage de PC !

Message le 22 Juil 2014 10:36

Oui je peux faire ça ! Mais quand je met la CG, le câble HDMI je le branche directement sur la CG ?
Pas possible de trouvé plus noob que moi.. :roll:
"L'art défie la technologie et la technologie inspire l'art"
Clifiz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 07 Juil 2014 18:09
 

Re: Problème montage de PC !

Message le 22 Juil 2014 12:44

Oui bien sur tu te branches directement sur la CG .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 11681
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème montage de PC !

Message le 22 Juil 2014 13:20

Super ! Ca marche ! Je peux avoir une image avec la carte graphique ! Cependant il me reste deux question :
La première est que lorsque j'installe les pilotes de la CG et un message s'affiche "The NVIDIA graphics driver is not compatible with this version of Windows". Ceci veut dire que je dois changer des version Windows ?
Et dernière, il y a des grandes bandes noir sur les 4 côtés de mon ecran.. Une explication ?
Je te remercie beaucoup Routman, pour le temps que tu me consacre ! MERCI !
"L'art défie la technologie et la technologie inspire l'art"
Clifiz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 07 Juil 2014 18:09
 

Re: Problème montage de PC !

Message le 22 Juil 2014 14:54

Non , tu ne vas pas changer d' OS , mais tu télécharges les plotes qui vont avec celui que tu as sur le site de Nvidia > ICI < .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 11681
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème montage de PC !

Message le 22 Juil 2014 18:55

Super ! Ça marche super bien ! En grand écran, les drivers sont mis ! Mais la qualité général est pas top top.. Ça viens de mon écran ?
En tous ça je te dois une fière chandelle Routman !
"L'art défie la technologie et la technologie inspire l'art"
Clifiz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 07 Juil 2014 18:09
 

Re: Problème montage de PC !

Message le 22 Juil 2014 20:29

C'est un remerciement que je partage avec tous les Forumeurs de quelques sites que l'on soit , notre truc c'est l'informatique , mais il m'arrive de consulter de forums mécanique ou autres , je suis content de trouver quelqu'un qui prends du temps avec moi comme je l'ai fait pour toi .
Si l'on ne s'envoie pas de fleurs on n'aura que des épines . :lol:
Au plaisir .
Bonne continuation .
PS : Excuses moi j'avais les chevilles qui gonflait , oui l'écran peut être une possibilité , j'ai une CG d'un modèle proche la GTX 670 est je n'ai pas a m'en plaindre .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 11681
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème montage de PC !

Message le 23 Juil 2014 10:08

Oui je comprends ! Merci quand même ! :P
Mais je trouve quand même bizarre la qualité ! Ecran 22" Philips, même pas deux ans.. Mais il est vendu comme écran de TV ! La est surement le soucis non ? :roll:
"L'art défie la technologie et la technologie inspire l'art"
Clifiz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 07 Juil 2014 18:09
 

Suivante


Sujets similaires

Message problème de RAM
bonjourj'ai un PC avec un carte mère MS 7592 systèmes sont en 32 bitsmai le problème ci quand je m'installe un RAM 4GO le pc reste toujour redémarre son démarre le Windowsmerci d'avance pour votre réponse
Réponses: 9

Message URGENT ! Problème d'enregistrement
Bonjour,J'ai récemment acheté et installer Bitdefender 2017/2018, mais depuis je rencontre un gros problème. Je n'arrive plus à enregistrer ! Je pense que c'est à cause de lui.Voici le message d'erreur qui s'affiche : Il n'y a plus de fichier.Je n'arrive pas à comprendre pourquoi ce message s'affich ...
Réponses: 11

Message Problème de puissance en jeux
Salut!J'ai un petit soucis avec ma config en jeux. D'abord je met ma config:-Intel core i5 760-Carte mere Asus P7P55D-AMD HD 7900 Series 3Go-16 Go RAM DDR3-Disque dur méchaniqueJe joue pour ainsi dire qu'avec des jeux Total War; et ce PC c'est un pote qui me l'a offert car il s'en fesait un autre en ...
Réponses: 1

Message Problème au démarrage
Bonjour,Depuis peu (exactement, me semble-t-il, depuis que j'ai mis à niveau Silverfast 6 pour mon scanner OpticFilm7200 acheté d'occasion et livré avec CD d'origine et numéro de licence, le tout en règle) mon ordi plante à chaque coup au démarrage. De même si je le laisse en veille, impossible de l ...
Réponses: 1

Message Problème de détection ram
Bonjour, Je viens de m’apercevoir que j’avasi un problème de détection au niveau de ma ram.J’ai de base 8go ram et je viens de voir qu’il ne détecte plus que 4go.Voici des screen pour que vous voyez le problème .Merci d’avance
Réponses: 5

Message Probléme installation XP, manque ASMS
Bonjour à tous,Voulant rendre service à une collègue, je formate son pc Asus. Elle n'a plus le cd de réinstallation, je regarde donc la licence sous le PC : Windows XP home édition.Je télécharge donc l'iso XP home SP3 (sur SOS virus) que je glisse dans mon DDEx avec le petit logiciel EASY2BOOTL'inst ...
Réponses: 6

Message Pc Portable MSI problème de connexion wifi
Bonjour à tous, je dispose d'un Pc Portable MSI modèle MS-1759.Depuis quelques temps, internet se "coupe" malgré que la connexion Wifi reste bonne (en bas à droite, le logo reste connecté, il n'y a pas de triangle jaune ou autre)Je précise que la wifi marche très bien sur mes autres appare ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 8 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.