Il y a actuellement 95 visiteurs
Samedi 20 Janvier 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème montage de PC !

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Problème montage de PC !

Message le 20 Juil 2014 11:30

Salut tous le monde !
Je viens juste de finir de monter mon PC que je viens de me prendre. Avec une carte mère ASUS Z97-K et une carte graphique GTX 660. Et il est le premier que je monte tous seul ( pour le moment rien d'anormal ). Mais une fois que tous les composants et les branchements sont faits je décide de l'allumer et la.. "Pas d'image disponible" affiche mon écran.. :evil:. Après plusieurs minutes de recherche, je décide d'enlever la Carte Graphique en me disant que je vais installer l'OS et les pilotes de la carte mère d'abord pour ensuite mettre la carte graphique, ce que je fais parfaitement bien. Le PC s'allume, le BIOS ce met, j'installe l'OS et les pilotes très bien. Je décide de remettre la carte graphique et la encore plus rien..
Je me tourne vers vous pour savoir où est le problème ? J'ai mal fais quelque chose ? Ou suis-je tous simplement trop mauvais ? :roll:
"L'art défie la technologie et la technologie inspire l'art"
Clifiz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 07 Juil 2014 18:09
 


Re: Problème montage de PC !

Message le 20 Juil 2014 13:00

Bonjour ,
Tu veux la vérité :roll: :roll:
Bon je plaisante , puisque tu as accès à ton Bios avant d'installer ta CG tu modifies l'ordre d'affichage dans celui-ci puis comme la modification n'est prise en compte qu'au redémarrage , ça te permet de mettre ta CG , remettre ton câble HDMI ou autres sur ta CG et de redémarrer .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12182
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème montage de PC !

Message le 20 Juil 2014 14:28

Excuse moi mais modifier "l'ordre d'affichage" ? C'est à dire ?
"L'art défie la technologie et la technologie inspire l'art"
Clifiz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 07 Juil 2014 18:09
 

Re: Problème montage de PC !

Message le 20 Juil 2014 16:11

Quand tu es dans ton Bios dans les paramètres graphique tu dois voir ta CG ,et en plus le chipset qui est intégré à ta CM ou à ton processeur , tu choisis ta CG .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12182
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème montage de PC !

Message le 21 Juil 2014 17:06

Bon.. Je n'y arrive pas.. Je trouve bien une partie "configuration graphique" mais rien qui parle de la CG.. J'au une petite piste sur "écran principale" = PCIE qui dit " force the prinary display to ne font the PCI-E Graphics cards" ?
"L'art défie la technologie et la technologie inspire l'art"
Clifiz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 07 Juil 2014 18:09
 

Re: Problème montage de PC !

Message le 21 Juil 2014 21:19

Bonsoir ,
Bon j'ai une CM ASUS aussi , donc je viens de rentrer dedans :
F2 ou Supp pour entrer dans le Bios
Cliquer en haut sur Avancé
Puis sur : Configuration d'agent système
Et enfin sur Configuration Graphique
Là tu as :

Ecran principal ( 4 choix ) AUTO . iGPU .PCIE . PCI Moi j'ai AUTO

Initialisation du GPU dédié : ( 2 choix ) Désactivée ou Activée . Moi j'ai Désactivée .
En espérant que tu as les mêmes interfaces .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12182
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème montage de PC !

Message le 22 Juil 2014 09:43

Je n'est pas i"nitialisation du GPU dédié".. Je suis au fond :(
"L'art défie la technologie et la technologie inspire l'art"
Clifiz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 07 Juil 2014 18:09
 

Re: Problème montage de PC !

Message le 22 Juil 2014 09:55

Est ce que tu as écran principal avec les 4 choix dans ce cas tu mets PCIE .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12182
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème montage de PC !

Message le 22 Juil 2014 10:36

Oui je peux faire ça ! Mais quand je met la CG, le câble HDMI je le branche directement sur la CG ?
Pas possible de trouvé plus noob que moi.. :roll:
"L'art défie la technologie et la technologie inspire l'art"
Clifiz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 07 Juil 2014 18:09
 

Re: Problème montage de PC !

Message le 22 Juil 2014 12:44

Oui bien sur tu te branches directement sur la CG .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12182
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème montage de PC !

Message le 22 Juil 2014 13:20

Super ! Ca marche ! Je peux avoir une image avec la carte graphique ! Cependant il me reste deux question :
La première est que lorsque j'installe les pilotes de la CG et un message s'affiche "The NVIDIA graphics driver is not compatible with this version of Windows". Ceci veut dire que je dois changer des version Windows ?
Et dernière, il y a des grandes bandes noir sur les 4 côtés de mon ecran.. Une explication ?
Je te remercie beaucoup Routman, pour le temps que tu me consacre ! MERCI !
"L'art défie la technologie et la technologie inspire l'art"
Clifiz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 07 Juil 2014 18:09
 

Re: Problème montage de PC !

Message le 22 Juil 2014 14:54

Non , tu ne vas pas changer d' OS , mais tu télécharges les plotes qui vont avec celui que tu as sur le site de Nvidia > ICI < .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12182
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème montage de PC !

Message le 22 Juil 2014 18:55

Super ! Ça marche super bien ! En grand écran, les drivers sont mis ! Mais la qualité général est pas top top.. Ça viens de mon écran ?
En tous ça je te dois une fière chandelle Routman !
"L'art défie la technologie et la technologie inspire l'art"
Clifiz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 07 Juil 2014 18:09
 

Re: Problème montage de PC !

Message le 22 Juil 2014 20:29

C'est un remerciement que je partage avec tous les Forumeurs de quelques sites que l'on soit , notre truc c'est l'informatique , mais il m'arrive de consulter de forums mécanique ou autres , je suis content de trouver quelqu'un qui prends du temps avec moi comme je l'ai fait pour toi .
Si l'on ne s'envoie pas de fleurs on n'aura que des épines . :lol:
Au plaisir .
Bonne continuation .
PS : Excuses moi j'avais les chevilles qui gonflait , oui l'écran peut être une possibilité , j'ai une CG d'un modèle proche la GTX 670 est je n'ai pas a m'en plaindre .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12182
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème montage de PC !

Message le 23 Juil 2014 10:08

Oui je comprends ! Merci quand même ! :P
Mais je trouve quand même bizarre la qualité ! Ecran 22" Philips, même pas deux ans.. Mais il est vendu comme écran de TV ! La est surement le soucis non ? :roll:
"L'art défie la technologie et la technologie inspire l'art"
Clifiz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 07 Juil 2014 18:09
 

Suivante


Sujets similaires

Message Problème installation d'Open Media Vault
Bonjour, Je suis en train d'installer OMV sur un serveur Proliant (HP Proliant ML3580 avec 3 disques de 300Go brancher en SAS)pour en faire un NAS.Mais lors de l'installation, cela bloque au moment de la connexion sur un miroir Debian.Quelque soit le serveur choisit, le message est toujours le même: ...
Réponses: 4

Message Problème suite mise à jour W10 écran bleu
Bonjour à toutes et à tous, je viens ici en désespoir de trouver une solution à mon problème. J'ai récupérer le pc de mon amie car après une mise à jour sur W10 qui semble s'être mal passé puisqu'à présent plus moyen de l'allumer.Je vous montre le message "d'erreur" où il me demande de sél ...
Réponses: 5

Message Problème de wifi qui saute
Bonjour,j'ai un problème avec ma wifi qui saute toute les 5min, en me renseignant j'ai vu qu'il me manquait probablement quelques paquets et on m'a dit d'installer synaptic afin de pouvoir voir directement les paquets qu'il me manquait le problème c'est qu'après avoir installer synaptic impossible d ...
Réponses: 2

Message Problème avec mon ordinateur portable Toshiba Satellite
Bonjour,Depuis plus d'une semaine, j'ai un problème avec mon pc portable que je n'arrive pas à résoudre.Pour faire bref, il reste bloqué au démarrage (90% du temps avant de taper le mot de passe) comme s'il ramait énormément.Impossible de faire quoique ce soit...J'ai essayé de le restaurer à l'état ...
Réponses: 2

Message [Résolu] Problème de mise a jour Ubuntu 17.04
Bonjour à tous, Ce matin comme d'habitude je fais un petit update-upgrade dans le terminal et là petit soucis ça me fait une recherche de sources avec plusieurs error404 et ça me met de vérifier ma connexion internet alors que ma connexion est bonne puisque je fais ce sujet depuis le pc en question. ...
Réponses: 10

Message Problème de drop FPS en jeu
Bonjour, J'ai acheté une nouvelle config il y a environ 4 mois, la voici :Asus Prime z270-pi5-7600k KFA2 GTX 1070 EX 8Go16 Go RAM DDR4Je vous explique mon problème que j'ai depuis 1 semaine. Lorsque je suis en jeu (Exemple : CSGO, H1Z1, Rocket League, etc.), j'ai des drops FPS. Ces drops créent un g ...
Réponses: 5

Message [Réglé] Demande de Routman54 FRST problème Nvidia.
Rebonjour,En vue de mon problème : http://www.pc-infopratique.com/forum-informatique/erreur-installation-pilotes-nvidia-vt-84757.html Je poste ici mes deux rapports créés par le logiciel FRST que vous fournissez grâce à votre tutoriel afin de vérifier si je n'ai pas de virus ou quelque chose d'anor ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 15 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.