Il y a actuellement 35 visiteurs
Mardi 19 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème avec Uplay

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

Problème avec Uplay

Message le 20 Nov 2017 17:00

Bonjour
Je joue sur trackmania Turbo depuis a peu près un an (jeu acheté et non pas téléchargé). Depuis aujourd'hui lorsque je veux ouvrir le jeu avec l'icone qui est sur le bureau un message apparait : Impossible d'ouvrir ce raccourci internet. Le protocole "uplay" ne compte aucun programme enregistré. Apparemment c'est depuis que j'ai désinstallé un autre jeu fonctionnant avec uplay.
Je me suis dit je vais désinstaller uplay et le reinstaller. Il est introuvable dans le PC par contre si je veux l'installer on me dit que j'ai déjà la nouvelle version ! ! ! !
Merci pour votre aide
Domi17200
Visiteur
Visiteur
 
Messages: 2
Inscription: 20 Nov 2017 16:38
Localisation: Royan 17200
 


Re: Problème avec Uplay

Message le 20 Nov 2017 20:03

Bonsoir
Domi17200 a écrit: Le protocole "uplay" ne compte aucun programme enregistré.

cela veut peut-être dire que les lien entre le protocole et ton jeu sont rompu

peut-être qu'une réinstallation du jeu pourrait alors remettre les liens
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 15083
Inscription: 27 Déc 2009 17:22
Localisation: Normandie
 

Re: Problème avec Uplay

Message le 21 Nov 2017 11:10

Ne cherchez plus. J'ai réussi à charger Uplay en passant par un autre site que Ubisoft et ça fonctionne.
Merci quand même
Domi17200
Visiteur
Visiteur
 
Messages: 2
Inscription: 20 Nov 2017 16:38
Localisation: Royan 17200
 



Sujets similaires

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 29

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Virus ou problème de mise à jour
BonjourJ'ai déjà posté sur ce forum pour des problèmes récurrents avec un Lenovo et Windows 8.1. Après certaines mises à jour il débloque.Dernièrement j'ai eu les messages suivantsDefault boot device missing or boot failedInsert recovery media and hit any key...J'ai réussi à le démarrer je ne sais p ...
Réponses: 6

Message Problème connexion Disque dur Externe
Bonjour j'ai retrouvé dans la cave de mes parents il y a quelque jour un disque dur externe Seagate BlackArmor NAS 220 et je rencontre un petit problème a le faire fonctionner ... tout simplement le disque dur n'est pas reconnu par le logiciel. J'ai suivi la notice, branché le disque dur au secteur ...
Réponses: 5

Message Problème câble alimentation manquant.
Bonjour il y a quelque heure j'ai retrouvé dans ma cave un disque dur externe de 2 TB dont le modèle est :BlackArmor NAS 220 de Seagate. Il appartenait a ma famille mais en gros un des câble a été perdu et c'est le câble d'alimentation.. sur la notice la seule mention faites que j'ai trouvé est : 'p ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.