Il y a actuellement 35 visiteurs
Lundi 21 Août 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

r@in | b0w

Avatar de l'utilisateur
PC-Infopraticien
PC-Infopraticien
Nom d'utilisateur:
r@in | b0w
Localisation:
Sur un Vostro tout propre
Âge:
34
Emploi:
CEO and founder of TiPi Com and Web. You can LMFAO cheers.
Centres d'intérêt:
http://positivr.fr http://www.agence-tipi.fr
Groupes:

Contacter r@in | b0w

Statistiques de l’utilisateur

Inscription:
09 Déc 2007 12:37
Dernière visite:
09 Aoû 2017 15:21
Messages:
7659 (1.22% de tous les messages / 2.16 messages par jour)

Le matériel informatique de r@in | b0w

Catégorie Marque Produit
Disques durs multimédia WE Digital WE Digital Webox 500GB USB2.0
Tous les logiciels MICROSOFT MICROSOFT Microsoft Windows XP Home Edition w SP2b OEM
Appareil photo numérique Pentax Pentax optio s60 6.0 mégapixels sd card 1go
Téléphone portable Motorola Em 125
Accessoires PC Portable Dell Dell Batterie : 9Cellule 90W h LIION
Tous les logiciels Adobe Adobe CS5 Photoshop, Upgrade Version from Photoshop CS2 CS3
Console de jeux Nintendo Nintendo Wii Red
PC Portable Fujitsu Siemens Amilo m1437g

Signature

"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.

Les derniers messages de r@in | b0w

Message Démarrage impossible suite à MAJ plantée avec Ubuntu Xenial
Kikoo :)

Après plusieurs semaines de tranquillité, j'ai mon premier couac snif :/

Les MAJ d'Ubuntu sont un peu bizarres côté logiciels. On a aucune notification rien, il faut lancer l'apps pour avoir la notification m'enfin bref. Je vois une MAJ système, c'est assez courant. Je l'installe.

3 heures plus tard, je vois que la MAJ semble plantée, plus d'avancée de la MAJ et pourtant elle est toujours indiquée comme disponible. J'installe une apps pour traduire des fichiers et son install bloque, je me dis que c'est à cause de ma MAJ. Du coup, root et drame :)

Le boot se fait, j'indique mon MDP pour ma session chiffrée et là, message d'erreur : system running in low graphic mode.

Je laisse faire jusqu'à une fenêtre avec 4 choix, 2 seulement fonctionnent pour moi :
- Try running default: l'avancée freeze à "started update UTMP about system runlevel changes"
- Exit to console login: j'ai une succession de lignes :

Code: Tout sélectionner
[XXX.XXXXXX] ata1: irq_stat 0x00000040, connection status changed
[XXX.XXXXXX] ata1: SError: { CommWake DevExch }
[XXX.XXXXXX] ata1: exception Emask 0x10 SAct 0X0 SErr 0x4040000 action 0xe frozen (libérée, délivrée !)


J'ai déjà tenté de laisser trainer cette possibilité, 2 heures plus tard, toujours un espèce de décompte à la place des XXX - je dois attendre que tout finisse ?!

Bref, je peux faire quoi. Bien entendu, j'étais encore en train de bidouiller ma machine virtuelle, mon DD de sauvegarde n'est pas encore opérationnel donc aucun backup - oui, vous pouvez me gronder...

Moyen de réparer Ubuntu comme pour Win sans passer par la réinstall complète ? Je me souviens que j'arrivais à accéder à un écran avant pour choisir entre les 2 noyaux installés mais impossible de le retrouver, peut-être que mon souci de démarrage arrive trop tôt ? Bref, si vous avez une idée top, je suis preneur. Pour une fois que ma charge de travail descendait avant mon déménagement, encore une boulette :S

Merki :oops:

Message [Réglé] Installation Ubuntu à la carte :)
Hello :)

J'ai du mal à temporiser mais on va faire les choses calmement ;) J'ai reçu une nouvelle machine pour Noyel (CM MSI H97 PC MATE, i5, 8Go de RAM et deux beaux écrans pour du dual screen) et je vais la passer sous Ubuntu, dernière version 16.04.1 LTS.

J'ai deux problématiques : bien gérer mon espace disque et faire que le clavier soit reconnu parce que je veux chiffrer mes partitions cf ici.

1) Espace

J'ai 3 disques physiques :

  • 1 SSD (480Go),
  • 1 SSHD (2To)
  • 1 HDD (300Go)

Le premier va être dédié à Linux et à son fonctionnement, le deuxième aux données et le troisième (quand j'aurais récupéré les données dessus) servira à ma machine virtuelle.

Donc, je fais quoi comme partoches dessus ? Le tutorial Ubuntu date pas mal. Le liveCd propose de tout chiffrer directement mais, au redémarrage, mon clavier n'est pas reconnu (la faute à l'UEFI car j'ai une partition Vista à côté ?) et je n'aime pas le partitionnement automatique.

Voici ce que je pensais faire après lectures sur le SSD : /boot en ext4 de 2Go, /swap de 4Go (utile encore la swap ou pas du tout ?), / de 8Go et /home en ext4 avec le reste.

Pour le SSHD de 2To, je fais une grande partoche / de tout l'espace en ext4 ?!

2) Clavier au boot

Quand j'ai fait mon installation par défaut via le liveCd en chiffrant tout (DM + LVM), au reboot, je dois indiquer la passphrase pour débloquer l'accès. Sauf que le clavier n'est pas reconnu.

Pourtant, côté BIOS, je suis sur UEFI. J'ai tenté plusieurs ports, un autre clavier, remettre un port PS2 mais rien ne fonctionne. Donc je fais quoi ? C'est du au fait que, quand j'installe Ubuntu, il force l'UEFI à cause du 3ème disque (détecté Vista ou quoi ?)

J'ai viré du coup sur le DD Vista le boot et tout ce qui n'était pas documents. Bref, si quelqu'un peut éclairer ma lanterne ? Je savais bien que j'allais galérer avec le chiffrement des partitions :lol:

En gros, le but est d'avoir une machine performante mais des données protégées.

Message Disque dur externe : Erreur de périphérique d'e/s
Hello encore.

Autre péripétie, à côté du portable qui ne veut plus démarrer, le disque dur externe est problématique.

C'est un beau Western Digital avec toute sa sauvegarde, 1To quand même :lol:

Bref, sur Windows, quand je le branche, le PC le reconnait comme un lecteur CD/DVD... J'accède à la première arborescence quelques fois mais impossible d'aller plus loin et je plante ma session Win. En liveCd, le disque n'est pas reconnu.

Image

Image

J'ai commencé à chercher sur Google l'erreur Impossible de satisfaire la demande en raison d'une erreur de périphérique d'E/S et tenté plein de trucs :
  • Gestionnaire de périphériques : le disque dur est bien indiqué et apparait sans soucis
  • Changer de port USB : même histoire
  • Changement du pilote : Windows me dit que tout est OK

En fait, ce qui est plus étrange encore, c'est qu'on dirait qu'il y a deux partitions conjointes (je viens de le voir), une première F reconnue comme CD/DVD et contenant tous les outils/utilities Wester Digital et un disque dur G contenant les documents.

J'ai bien compris (je pense) que c'est une histoire de pilote/lecteur, Windows reconnait le DD comme un CD/DVD et qu'il faut que je modifie cela mais où ?!

Aujourd'hui, j'arrive à naviguer dans le disque à peu près correctement en changeant encore de port USB - même s'il est très très très long. Je suis en train de faire une vérification Windows du disque mais j'ai peu d'espoir vu ce que j'ai en propriétés du disque G :

Image

Je sauvegarde, formate et remets les données ? Parce que cela va me prendre beaucoup de temps alors je préfère être sûr que cela va servir à quelque chose :)

Merki ;)

Message Portable ASUS avec des partitions fantômes mystère
Hello tout le monde :)

Mon frère a eu un Asus il y a un petit moment, un beau portable i7 qui dépote. Et puis, sans rien demander, du jour au lendemain, gros soucis. D'une part, il ne trouve plus la partition de boot, d'autre part, il veut installer Windows mais ne trouve que deux partitions recovery.

Après lancement en liveCd, j'ai vu un truc extrêmement bizarre sur Gparted :
  • Une partition fat32 allouée au système on dirait
  • Deux partitions inconnues de 128Mo et 300Go
  • Une partition vide de 380Go
  • Une nouvelle partition système Recovery de 25Go

Image

Bref, à première vue, je dirai qu'il y a eu un souci au niveau partitionnement, les deux partitions inconnues et la partition vide devaient être la partoche Windows. Là, elles sont inutilisables et, en boot standard, j'ai uniquement la possibilité d'installer quelque chose, l'OS probablement.

J'ai d'ailleurs noté des soucis en liveCd : impossible de connecter à Internet via Ethernet et WiFi impossible à lancer...

Cela vous est déjà arrivé ? Je peux faire quoi ? Dans l'immédiat, je repasserai sur Gparted pour mixer les trois partitions dont j'ai parlé plus haut et en faire une belle partoche NTFS pour Windows et, ensuite, redémarrage pour laisser l'OS s'installer. Je me demande juste si je peux récupérer les données d'une autre manière qu'en liveCd (vu que les partitions ne sont pas montables).

Des idées peut-être ? Merci :)

Message Démontage Fujitsu Siemens Amilo M1437G
Hello :)

C'est encore moi HAHA.

Plutôt que de parasiter l'autre topic, j'ai préféré en créer un nouveau. Comme je vais bientôt recevoir mon kit de nettoyage et ma pâte thermique, j'ai décidé de démonter mon second portable, un Fujitsu Siemens Amilo M1437G, histoire de voir s'il avait besoin d'être bichonné.

Au commencement, j'ai un peu galéré à chercher un manuel de maintenance, il parait que Fujitsu n'aime pas trop les laisser trainer. Du coup, rien mais j'ai pu trouver une vidéo YouTube de 5mn montrant les étapes pour désosser la bête.



Maintenant, revenons-en à mon portable, il chauffe assez, notamment côté disque dur.

#1 : HDD

Du coup, j'ai vu que le disque était vissé dans un boitier métallique lui-même vissé au châssis du portable. Ce boitier est une sorte de glissière dans lequel on insère le disque. Il le maintient sur deux côtés parallèles et sur une surface entière. Or, cette surface est trouée mais un film plastique fait toute la longueur.

Image

Je me demandais donc deux choses

  • A quoi sert un film plastique étant donné que la partie métallique est trouée ? Cela ne fait pas contre-emploi ?
  • Si j'enlève ce film, mon disque dur chauffera-t'il moins ? Parce que, pour l'instant, il chauffe vraiment pas mal (j'avais fait nu autre topic à ce sujet

Pour rappel, le disque dur donnait ceci avec Crystaldiskinfo :

Image

#2 : Pâte thermique

J'en ai profité pour sortir le système de refroidissement et le nettoyer, il était assez propre.

Par contre, du coup, j'ai fait sauter des protections.

Image

J'ai cru reconnaître sur une carte ATI une légère couche de pâte très bien posée, débordant un peu mais à peine. Par contre, je vois d'autres bouts de pâte (côté petit bout du système de refroidissement assez étalé) et des espèces de plaques molles (côté grand bout). Ces plaquettes molles, c'est quoi exactement ? C'est aussi pour isoler de la température ? Il faut que je m'en procure ou je peux remplacer par la pâte thermique ? Maintenant que j'ai passé commande, ça me ferait rager mais bon :lol:

Si je peux le remettre en état et qu'il chauffe moins, ce sera super, d'autant que je vais le mettre sous Ubuntu dans pas très longtemps HAHA ;)

Merci pour le retour les copains.

Message PC Bureautique entre 300 et 500€
Coucou ici (plop Routman) ;)

Je viens à nouveau pour une demande de montage PC pour mes parents. Ils sont en train de déménager après 30 ans dans une maison et se retrouvent sur la côte mais dans un appartement.

Du coup, on modifie les perspectives et on déménage l'essentiel, le PC actuel étant vieux, lent et obsolète.

Est-ce quelqu'un pourrait leur faire une configuration montée sur LDLC ou Top-Achat ?

Voici les exigences :)
  • Lecteur CD/DVD
  • Lecteur de carte SD (et autres types de format)
  • Windows obligatoire (j'ai tenté Linux mais ce fut un beau fail !
  • Carte WiFi

Ils ont tout le reste des périphériques, il ne manque qu'une tour qui en vaille la peine. Si possible discrète et bien ventilée. On part sur un DD de 500 à 1To maximum, voir un petit SSD pour le travail et un DD classique pour la sauvegarde (128/500 ?).

Je me doute que, déjà, la licence Windows va plomber le budget alors je me demande si c'est sérieux de parler de SSD mais bon, on ne sait jamais. Ils veulent faire de la bureautique, du streaming, de la visio (Skype) et des jeux en ligne (mais sur navigateur et pas gourmands).

Voilà, je crois avoir fait le tour. Je me dis qu'à 300E, on doit pouvoir avoir une tour convenable mais probablement sans SSD alors, si vous avez plusieurs propositions, je ferai remonter les choix à mes parents en leur indiquant les différences et, surtout, les gains en rapidité d'écriture côté SSD (même si un DD à 7200 tours/minute fait du bien aussi).

Ils sont sur un processeur AMD, avec une RAM naze, un disque avec peu de stockage... L'ensemble met 10 minutes à s'allumer et freeze assez souvent. Dans tous les cas, ce sera une révolution :)

Si vous avez des questions, balandez. Merci !

Message [Résolu] Emplacement pile BIOS Fujitsu Siemens Amilo M1437G
Hello :)

Juste une précision, je pense que c'est bien la pile mais je voulais juste avoir confirmation (en bas à gauche) :)

Image

Je vais la changer, cela se trouve en grande surface ou il faut aller dans des magasins spécialisés ?!

Message Sécuriser le contenu d'un PC
Re :)

En parallèle à ma réflexion pour l'achat d'un nouveau PC (monté ou mini, encore en discussion avec moi-même), je me questionne sur la sécurisation des données que j'utilise en local. J'ai de nombreux mots de passe sensibles en gestion pour mes clients, notamment FTP.

Actuellement sous Win 7 sur un Dell Vostro, je sais pas expérience qu'avec un liveCd, on peut tout récupérer assez facilement (mes données, mes mots de passe FTP - je suis encore sous Filezilla mais ce sera modifié dans le futur). Comment peut-on faire pour sécuriser son disque dur ? Est-ce que le passage à Ubuntu sera déjà un grand pas en avant (ou une autre distro Linux, je ne suis familier que de cette dernière depuis que Mandriva a rendu l'âme) ?

J'ai aussi trouvé des trucs chez HP pour sécuriser le BIOS directement, vous avez des infos ?

En gros, si vous avez des pistes pour bloquer le disque dur et empêcher qu'un simple liveCd permette de tout récupérer, je suis preneur - pour la réflexion, on verra si je mets en pratique ensuite ou pas :)

Merki :D

Message Avis et aide évolution sur HP Pavilion Mini 300-030f :)
Hello coucou :)

Vous allez bien ici ? ;) Je viens de découvrir la vie, et apres 7 déménagements en 10 ans, les mini PC ! :D

Le HP Pavilion Mini Desktop 300-030nf a l'air de correspondre à mes attentes : bureautique, retouche photo, un peu de vidéo... Je suis surtout sur Filezilla et Notepad pour le travail donc ça devrait aller non ?

En fait, j'ai besoin de ressources mais pas de PC gamer (j'ai une fille de deux ans, plus le temps de geeker :lol: ) et qui soit assez réduit en terme de taille, cela me semble un bon compromis avec un PC monté dans la même optique (ou je fais fausse route ?).

Par contre, j'aimerai monter un SSD (500Go ?) dessus, vous pourriez me conseiller sur le choix du SSD ? Et vu que je suis une brèle en montage, comment faire :)

Je pense passer par LDLC, ils peuvent peut-être faire l'échange du DD eux-mêmes ?! Il me faudra ensuite voir pour un ou deux écrans et clavier + souris sans fil (pas fournis chez LDLC)...

Voilà, si des pros ont un avis, je prends :) Et côté budget on verra, c'est pour mon travail (je suis â mon compte) et pour augmenter le confort d'utilisation (je suis encore sur mon Vostro mais Îl fatigue un peu et je cherche plus de confort notamment visuel) ;)

PS : sur ce mini, on peut ajouter une enceinte ou pas ? J'ai cru lire que non mais je capte pas pourquoi, mes enceintes (deux enceintes plus caisson basse Logitech) ont une prise Jack comme mes écouteurs...

Message Soucis au démarrage du PC : pas de signal...
Hello la communauté :)

Je reviens vers vous une nouvelle fois pour un problème de PC fixe. Ma femme a un autre ordinateur (le portable a toujours son souci de WiFi aléatoire) qui commence à poser problème.

Après plusieurs mois sans fonctionner (mais stockage au sec), on l'a démarré sans problème.

Elle a ensuite eu des soucis au démarrage (écran affichant No signal), j'ai procédé à un reboot sauvage et j'arrivais sur le choix Windows sans échec ou normal...

Seulement ce problème d'écran No signal apparait de plus en plus souvent.

Ce matin, j'ai ouvert la bête pour enlever la couche de poussière et il y en avait pas mal. Au lancement, aucun souci puis un Blue screen of the death tellement fulgurant que je n'ai pas pu lire le message. Démarrage suivant, aucun signal. Je reboot sauvage et j'arrive à lancer Windows 7.

J'en ai profité pour planifier une réparation des erreurs disque qui s'est lancée au démarrage suivant (après 80 MAJ Windows...) et là, en plein milieu, il y a du y avoir une autre erreur fatale puisque le PC était allumé mais écran No signal.

J'ai encore redémarré en forçant et toujours No signal.

J'ai cru comprendre que je devais contrôler tout d'abord la carte graphique mais je n'ai pas d'autre PC fixe pour tester. Que puis-je faire pour résoudre le problème ? J'ai l'impression que le disque dur ne se lance pas au démarrage, je n'entends pas "autant" de bruit que d'habitude mais cela fait 6 mois que je ne l'ai pas utilisé aussi... Bref, si vous avez des pistes, je suis preneur. C'est son outil de travail et il faut qu'elle bosse quand même :)

J'ai même hésité à lui mettre un live Cd Ubuntu et/ou forcer la MAJ Windows 10, c'est vous dire ! Merki :)



.: Nous contacter :: Flux RSS :: Données personnelles :.