Il y a actuellement 85 visiteurs
Lundi 11 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[réglé] redhat 9 + login

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[réglé] redhat 9 + login

Message le 25 Juil 2003 16:38

j'ai installer la red hat 9 et je suis bloquer car il ne me demande pas de cree un login pendant l'instal , seulement un mot de passe !!
donc je ne peut pas l'utiliser

j'ai essayer root et mon mot de passe et il me dit que c'est faux !!

merci d' avance !

A+++
Kg7
Sous Expert(e)
Sous Expert(e)
 
Messages: 45
Inscription: 17 Juil 2003 16:09
 


Message le 25 Juil 2003 19:02

appuie sur Ctrl + Alt + F1. Tu tombera sur un TTY (console) en mode texte.
Logue toi en root + le mot de passe qui va bien avec.

et essaye l'une des commandes suivantes :

useradd le_login_que_tu_veux ou adduser le_login_que_tu_veux

théoriquement il te demande :
- de taper un mot de passe (2 fois en général)
- peut-etre des informations supplémentaires, mais on s'en fout...

à partir de là, tu peux appuyer sur Ctrl + Alt + F7 (ou F8) pour revenir sur le mode graphique... et te loguer avec ton nouveau login tout frais :)
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 27 Juil 2003 21:57

ok

mais le pb c'est que je n' arrive pas a me loguer !! meme en root.

il ne me demande pas de login durant toute l'instal !!

pour etr'e honnete ca m'enerver d'etre bloquer a ce stade !!

a bientot et merci pour tout !!
Kg7
Sous Expert(e)
Sous Expert(e)
 
Messages: 45
Inscription: 17 Juil 2003 16:09
 

Message le 27 Juil 2003 22:58

je ne comprend pas cette phrase :

il ne me demande pas de cree un login pendant l'instal , seulement un mot de passe


Peux tu expliquer plus clairement s'il te plait ?

As tu tapé un mot de passe ou non ?
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 27 Juil 2003 23:28

oui j' ai tapé un mot de passe (je suis sur que je me suis pas trompé car je fais l'instal 3 fois et toujours la meme chose !!) mais il ne me demande pas de login

de plus je ne peut pas cree de compte utilisateur pendant l'instal .

A+++
Kg7
Sous Expert(e)
Sous Expert(e)
 
Messages: 45
Inscription: 17 Juil 2003 16:09
 

Message le 28 Juil 2003 10:15

Le mot de passe "obligatoire" que tu as tapé correspond a celui de l'administrateur 'root'.

Premier post explique la démarche pour créer d'autres utilisateurs... en connaissant le mot de passe que tu as tapé.

Si tu t'es planté dans ton pass pendant l'install, recommence...

P.S : pour des raisons de détection de clavier, utilise a l'installation un mot de passe n'utilisant pas les touches 'a','q','z','w','m' ou les caractères spéciaux qui changent de place selon les claviers. Cela te permettra d'etre sur du pass que tu as tapé pour la création des autres utilisateurs.

Et lorsque tout fonctionnera comme tu le souhaite, avec la commande passwd tu pourra changer le mot de passe à ta convenance.
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 28 Juil 2003 10:29

c'es t ca merci ca a marcher

le mot de passe contenait un a que j' ai remplacer par q et c'est bon !!

il font chier quand meme!!

merci encore
Kg7
Sous Expert(e)
Sous Expert(e)
 
Messages: 45
Inscription: 17 Juil 2003 16:09
 

Message le 13 Aoû 2003 08:42

J'ai eu ce problème également et j'ai choisi cette même solution... Par contre, j'ai un autre problème, au sujet de la création d'utilisateurs, que je ne sais pas régler :

Je souhaite simplement créer un utilisateur selon la forme "prenom.nom" et il semble que l'utilitaire graphique comme useradd refusent les login "avec ponctuation"...

Cela me pose un réel problème puisque je souhaite migrer un autre serveur qui fonctionne très bien selon ce principe.

Merci d'avance.
@lex
Visiteur
Visiteur
 
Messages: 7
Inscription: 13 Aoû 2003 08:36
 

Message le 13 Aoû 2003 09:00

Essaye de mettre un "_" a la place du "."

Si tu insiste pour avoir un ".", il faudra modifier les fichier /etc/passwd /etc/shadow etc... a la main

lorsque j'essaye d'ajouter un nom non-standart avec adduser, j'obtiens ceci :
adduser: Please enter a username consisting of a lower case letter
followed by lower case letters and numbers. Use the `--force-badname'
option to allow underscores, and uppercase.


Au cas ou ca marcherait aussi chez toi...
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 13 Aoû 2003 11:33

J'ai déjà essayé et malheureusment... :cry:
De toutes façons, il me faut absolument le point...
@lex
Visiteur
Visiteur
 
Messages: 7
Inscription: 13 Aoû 2003 08:36
 

Message le 13 Aoû 2003 13:40

@lex a écrit:J'ai déjà essayé et malheureusment... :cry:

tu as regardé/lu le manuel ?
man useradd (ou adduser, selon)
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 13 Aoû 2003 15:01

Oui et je n'ai vu aucune trace d'une option quelconque du genre --force-badname (qui ne fonctionne pas d'ailleurs)... :cry:
@lex
Visiteur
Visiteur
 
Messages: 7
Inscription: 13 Aoû 2003 08:36
 

Message le 13 Aoû 2003 15:08

Bon, j'y suis arrivé "a la main", voila comment j'ai procédé :
- adduser testchieur mettre les bonnes infos (pass etc...)
- modifier /etc/passwd et y remplacer testchieur par test.chieur
- modifier /etc/group et y remplacer testchieur par test.chieur
- modifier /etc/shadow et y remplacer testchieur par test.chieur

Normalement avec un su test.chieur et le bon mot de passe, tu dois pouvoir utiliser ce compte...
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 13 Aoû 2003 15:51

Bon, je vais essayer... Mais si je dois me taper les 50 utilisateurs comme ça... Ouhaou! Je te dis pas la joie... :(
@lex
Visiteur
Visiteur
 
Messages: 7
Inscription: 13 Aoû 2003 08:36
 

Message le 13 Aoû 2003 15:53

Et au fait? Comment faire pour que le répertoire corresponde?
@lex
Visiteur
Visiteur
 
Messages: 7
Inscription: 13 Aoû 2003 08:36
 

Suivante


Sujets similaires

Message [Réglé] Baisse de débit Free
( je sais pas si je peux le poster ici mais bon je suis désespéré )Bonjour,Depuis le 22/11 , j'ai mon débit (down) réduit de moitié et j'ai contacter l'assistance free qui m'a envoyé un technicien.A la fin des testes, il m'a dit que la prise téléphonique accroché à coté de la porte d'entrée donne bi ...
Réponses: 3

Message [Réglé] mise a jour win 10
Bonjour,depuis une semaine,j'ai la fenêtre suivante qui tourne en boucle 3 fois de suite avant de démarrer tout seul.Impossible de terminer les mises a jourannulation des modifications n’éteignez pas l'ordinateurredémarrage en cours
Réponses: 4

Message [Réglé] vidéo
Bonjour,j'ai un problème sur mon pc depuis peu. Lorsque je télécharge une vidéo sur USB ou même sur un dd externe , celle ci passe en saccadée, son et image. Merci.
Réponses: 5

Message [Réglé] Conseils pour achat d'ordinateur Reconditionné
Bonjours a tous, Je suis ravie d'intégrer votre communauté et j'espère pourvoir trouver de l'aide dans vos précieus conseils. Voila, je souhaite faire l'acquisition d'un nouveau ordinateur. J'ai un budget d'environ 300 euros et je cherche un pc , leger , petit ( 12 à 14 pouce max ) et puissant. Je s ...
Réponses: 5

Message [Réglé] Choix CG occulus
Bonjour ! Je suis venue l?année Dernière pour monter un pc (sans regrets)! Je ne trouve plus le post mais voilà je suis toujours sur simulation auto(iracing) mais ma cg serait un peu limite (pour profiter pleinement) avec l?occulus que je reçois samediLes différents possesseurs du casque me disent d ...
Réponses: 2

Message [Réglé] Problème au démarrage du bureau de windows 7
bonjour dell XPS 420 et windows 7 familiale premium x64avec une clé USB branchée.voici le problème:j'allume l'ordi quand il arrive sur le bureau de windows 7 il émet un bruit anormal (le bruit du branchement d'une clé USB ce bruit est dès fois le bruit du branchement d'une clé USB mais en accélér ...
Réponses: 5

Message [Réglé]Quel portable bureautique pour max 550 euros ?
Bonsoir, je cherche un pc portable pour faire de la bureautique, aller sur le net et capable de faire tourner photoshop. J'aimerais un écran entre 14 et 15,6 pouces et je suis prêt à mettre maximum 550e. Seulement je suis un peu perdu devant l'énorme choix qui existe en portables, surtout que certai ...
Réponses: 16


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.