Il y a actuellement 99 visiteurs
Vendredi 23 Février 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

pas de réseau sur ubuntu 8.04

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

pas de réseau sur ubuntu 8.04

Message le 29 Aoû 2008 15:08

Bonjour,
Je viens d'installer Ubuntu 8.04 sur mon 4ème ordi, et je rencontre un problème nouveau alors que sur les autres, tout avait bien fonctionné:
La carte réseau semble bien détectée (carte mère asus P5N32-E).
Il y a 2 ports réseau, le problème est le même sur les 2.
Au démarrage, la connexion cherche (petit symbole vert et bleu tournant), puis le symbole "connexion à un réseau cablé" (les deux petits écrans noir) se met. Quand je demande des informations sur la connexion, tout est à 0 (les adresses, les DNS, etc) sauf la dernière ligne (adresse matérielle).
Tous les essais de connexion en manuel ou autre n'ont produit aucun effet.
J'ai vraiment besoin de vos lumières, je rien trouvé sur les docs me donnant une quelconque indication?
Merci d'avance.
Pierre
piemchien
Visiteur
Visiteur
 
Messages: 5
Inscription: 29 Aoû 2008 13:54
 


Message le 29 Aoû 2008 21:24

Mmh, je ne suis pas bien certain. Parfois, ouvrir le terminal et taper cette commande peut donner des informations appropriées sur l'état des périphériques réseaux :

ifconfig

Et pour les journaux du système, au cas où il y aurait quelque chose (une erreur, un détail) concernant la réseau :

dmesg

Peut-être qu'avec ces informations je pourrais te donner une meilleure piste. Pour l'instant je trouve ce problème un peu bizarre.

Aussi peut-être un détail important : Quand les petits ordinateurs dans le coin en haut à droite de ton ordinateur apparaissent (après le petit point bleu qui tourne en rond durant l'établissement de la connexion), est que tu as une icone de deux ordinateurs noirs avec un symbole d'avertissement, ou juste deux ordinateurs noirs. Quand il y a un point d'exclamation, ça signifie que network-manager ne parvient pas à établir une connexion avec le réseau. Dans le cas contraire, ça indique qu'au moins une connexion est bien configurée et active.

Si tu modifies la configuration du réseau en manuel, tu vas perdre la connexion automatique de network-manager. Donc si tu n'as pas besoin d'avoir une IP statique, je te recommande de laisser toutes les cartes réseau en mode itinérant dans Système / Administration / Réseau .
oxmosys
Apprenti(e)
Apprenti(e)
 
Messages: 33
Inscription: 22 Mai 2008 03:04
 

Message le 30 Aoû 2008 10:06

Aussi peut-être un détail important : Quand les petits ordinateurs dans le coin en haut à droite de ton ordinateur apparaissent (après le petit point bleu qui tourne en rond durant l'établissement de la connexion), est que tu as une icone de deux ordinateurs noirs avec un symbole d'avertissement, ou juste deux ordinateurs noirs. Quand il y a un point d'exclamation, ça signifie que network-manager ne parvient pas à établir une connexion avec le réseau. Dans le cas contraire, ça indique qu'au moins une connexion est bien configurée et active.

Non, tout est normal, pas de triangle.
voici ce que tu m'as demandé, je précise que je suis branché sur eth0.
Ifconfig:
Code: Tout sélectionner
eth0      Link encap:Ethernet  HWaddr 00:1a:92:23:dc:c7 
          adr inet6: fe80::21a:92ff:fe23:dcc7/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:0 (0.0 B) Octets transmis:6123 (5.9 KB)
          Interruption:213 Adresse de base:0x2000

eth1      Link encap:Ethernet  HWaddr 00:1a:92:24:0c:a1 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
          Interruption:214

eth0:avahi Link encap:Ethernet  HWaddr 00:1a:92:23:dc:c7 
          inet adr:169.254.8.251  Bcast:169.254.255.255  Masque:255.255.0.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Interruption:213 Adresse de base:0x2000

lo        Link encap:Boucle locale 
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:1898 erreurs:0 :0 overruns:0 frame:0
          TX packets:1898 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          Octets reçus:95092 (92.8 KB) Octets transmis:95092 (92.8 KB)
 

Pour le dmesg, c'est un peu long pour le mettre ici :roll: Mais si tu le veux vraiment, je le mettrai. Je n'ai rien vu de spécifique.

Je repense à un truc, ça ne pourrait pas être le firewall qui bloque? Peut être que ma carte n'utilise pas un port standard?

Pierre
piemchien
Visiteur
Visiteur
 
Messages: 5
Inscription: 29 Aoû 2008 13:54
 

Message le 30 Aoû 2008 17:14

Rebonjour!

Ta carte réseau eth0 s'est fait assigner l'adresse IPv6 fe80::21a:92ff:fe23:dcc7/64 mais elle n'a aucune adresse IPv4, étrange.

De plus sais-tu pourquoi tu as eth0:avahi? Ce pourrait peut-être être le problème. J'ignore pourquoi cette interface existe et pourquoi elle existe. Celle-ci s'est fait assigner l'adresse IP 169.254.8.251 . Selon mon expérience, les IPs qui commencent par 169.254.* sont des IPs qui apparaissent quand la transaction DHCP a échoué.

As-tu une configuration spéciale au niveau de ton réseau ou tu utilises ce qui est installé sur ubuntu par défaut? Par exemple tu parles d'un pare-feu, en as-tu configuré un? Si oui, ce pourrait être le problème.

Et sinon, est-ce qu'il t'est possible de brancher un autre ordinateur sur ton modem/routeur pour vérifier s'il fonctionne correctement, parce que le problème ressemble vraiment à un échec DHCP. Très souvent, si tu utilises un modem, il te faut réinitialiser ton modem avant de connecter une carte réseau différente.

En espérant que ça puisse t'aider :)
oxmosys
Apprenti(e)
Apprenti(e)
 
Messages: 33
Inscription: 22 Mai 2008 03:04
 

Message le 30 Aoû 2008 17:56

J'ai 3 autres ordis fonctionnant sur la livebox, tous sous ubuntu et je n'ai eu aucun problème de config!

J'utilise la config par défaut. Pour le firewall, si je ne me trompe pas, il tourne en permanence sous ubuntu.

Pour les autres points, j'avais remarqué ce que tu me signale, mais je n'ai pas de réponse.

Je viens de télécharger la mandriva one 2008 spring, je vais essayer de l'installer pour voir si ça marche.

J'avais l'habitude d'ubuntu, mais ça reste du linux!

Merci de ton aide.
Pierre
piemchien
Visiteur
Visiteur
 
Messages: 5
Inscription: 29 Aoû 2008 13:54
 

Message le 30 Aoû 2008 18:18

J'avoue que je suis surpris moi aussi car les cartes réseau sur linux d'habitude marchent toujours nickel, sans besoin d'avoir quoi que ce soit à faire.

Bonne chance avec mandriva!

Si dans deux mois tu n'as pas encore de solution, tu peux aussi essayer la prochaine version d'ubuntu, intrepid, qui aura par la même occasion un nouveau noyau linux. Qui sait, ça marchera peut-être mieux.
oxmosys
Apprenti(e)
Apprenti(e)
 
Messages: 33
Inscription: 22 Mai 2008 03:04
 

Message le 31 Aoû 2008 09:53

J'avoue que je suis surpris moi aussi car les cartes réseau sur linux d'habitude marchent toujours nickel, sans besoin d'avoir quoi que ce soit à faire.

Ben oui, c'est pour ça que je je ne trouve aucune aide nulle part! J'ai du tomber sur le mauvais matériel!

Je te remercie pour ton aide.

Pierre
piemchien
Visiteur
Visiteur
 
Messages: 5
Inscription: 29 Aoû 2008 13:54
 

Message le 31 Aoû 2008 14:11

Ca me fait plaisir, même si au fond ça n'a pas donné de résultat.

Si tu veux, je peux jeter un coup d'oeil dans les rapports de bogues existants si tu me donnes le résultat des commandes suivantes dans un terminal :

dmesg
sudo lspci -nnvv

tu peux coller le résultat de ses commandes sur http://paste.ubuntu.com/ et me donner l'adresse. Si tu fais un dmesg après avoir essayé de te connecter sur Internet, on verra peut-être des erreurs qui m'aideront à trouver plus d'information.
oxmosys
Apprenti(e)
Apprenti(e)
 
Messages: 33
Inscription: 22 Mai 2008 03:04
 

Message le 31 Aoû 2008 14:33

Trop tard, madriva installée!

J'ai pris la version gnome, donc pas dépaysé, même si tout n'est pas classé pareil, ou quelques commandes différentes.
La gestion réseau est plus évoluée que sous ubuntu, je me connecte directement sur mes disques windows sans avoir installé samba (a mon avis, il a du le faire, mais je n'ai pas vérifié).
Il faut que je creuse plus maintenant.
Autre différence, il présente les dernières versions de logiciels au téléchargement, comme win par exemple qui est disponible en 1.1.3 dans le dépot.
Bref, je dirai que les deux distributions se vallent.

Merci encore et à+

Pierre
piemchien
Visiteur
Visiteur
 
Messages: 5
Inscription: 29 Aoû 2008 13:54
 

Message le 31 Aoû 2008 14:59

héhé

Bonne chance avec mandriva, je suis content que ton réseau fonctionne mieux!
oxmosys
Apprenti(e)
Apprenti(e)
 
Messages: 33
Inscription: 22 Mai 2008 03:04
 



Sujets similaires

Message comment installer Ubuntu à coté de Windows xp
Bonjour,Pourriez-vous m'indiquer la procédure afin de pouvoir installer et démarrer soit sur XP ou Ubuntu sur un vieux pc car je n'arrive pas à avoir le choix au démarrage ?MerciCordialement
Réponses: 10

Message Ecran Bleu -> branchement cable réseau
Bonsoir, Tout d'abord, cela a commencé par un crash de mon PC : écran BleuJ'ai fait venir un informaticien, diagnostique : DD MORT. Il a récupéré le maximum de mes données et m'a conseillé d'acheter un autre DD. (pour ça, il m'a pris 100 ?).J'achète un nouveau DD, j'ai pris un Seagate Barracuda 1To ...
Réponses: 24

Message Créer un réseau VPN derrière une Freebox
Bonjour à tous,Je viens vers vous pour vous soumettre mon problème.Créer un VPN derrière ma Freebox Revolution.Matériel utilisé : Routeur DRAYTEK Vigor2920nLe détail de mon installation à fonctionné du 1 juin 2017 mais d'un coup de fonctionne plus ...Alors aujourd'hui j'ai une peu du mal à savoir d' ...
Réponses: 1

Message problème réseau
Chers Amis,je reviens une fois de plus vers vous car j'ai un problème de connexion. Avant tout, je vous redonne les coordonnées de mon pc, à savoir: Acer Aspire 8943G, intel Core 13-330M pocessor, ATI Mobility Radeon HD5650 up to 2682 MB, Acer Nplify 802,11b/g/n.Très souvent, lorsque j'allume mon pc ...
Réponses: 2

Message ubuntu 17.04 bloqué
Bonsoir,j'étais sur linux ubuntu 16.04 tou était ok, j'ai vue dans les maj la possibilité de passer à la version 17.04.pc en 32bits.Après le re démarrage je suis bloqué sur un écran avec dans le haut:/dev/sda1: clean, 271144/9912320 files, 2674225/39630336 blocksensuite une série de OK avec des lign ...
Réponses: 2

Message [Résolu] Problème de mise a jour Ubuntu 17.04
Bonjour à tous, Ce matin comme d'habitude je fais un petit update-upgrade dans le terminal et là petit soucis ça me fait une recherche de sources avec plusieurs error404 et ça me met de vérifier ma connexion internet alors que ma connexion est bonne puisque je fais ce sujet depuis le pc en question. ...
Réponses: 10

Message MISE A JOUR CARTE RESEAU
Bonjourimpossible de mettre à jour la carte reseau :microsoft virtual wifi miniport adaptater 8est ce que vous savez ou je peux telecharger le pilote ?Cordialementhttps://pjjoint.malekal.com/files.php?i ... q135u10d10
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.