Il y a actuellement 108 visiteurs
Vendredi 23 Février 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[RESOLU] Amarok et KDE

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[RESOLU] Amarok et KDE

Message le 09 Avr 2006 12:37

Salut à tous, j'utilise Amarok (1.3.9) sous KDE (3.5) (Linux Kororaa qui est en fait une distrib Gentoo).

Quand je veux lire des MP3 il se plante.
J'ai même essayé de lancer Amarok dans une fenêtre Terminal pour voir le message d'erreur en sortie mais rien, nada.

Une petite idée?
Avatar de l'utilisateur
Gotcha
Expert(e)
Expert(e)
 
Messages: 742
Inscription: 04 Déc 2002 11:23
Localisation: c:\Belgium\Namur
 


Message le 10 Avr 2006 07:08

Bonjour,

As tu essayé de lire des OGG ?
S'il les lis et qu'il ne plante pas, c'est qu'il manque les codecs (je doute que tu aies oubliés de les installer, mais sait on jamais).
Donc dans le doute, il faut installer normalement les paquets appropriés, à savoir win32codecs. Je ne connais pas vraiment Gentoo (eh oui j'attends un peu avant de me lancer dedans). En tout cas sous Ubuntu ils ont la documentation prévue pour :
¤ Installation du moteur graphique pour les vidéos avec codecs en tout genre
¤ Particularités avec les formats non livres tels que vidéos et mp3
J'ai encore un magazine sur Gentoo dont je devais normalement me servir pour l'installation de cet OS, je vais voir à retrouver à l'intérieur leurs explications concernant le format MP3.

PS : de toute manière avec cette loi DAVDSI qui court, je crois que le MP3 devra être rayé de la carte si nous voulons rester dans le légal, du moins sans payer quoi que ce soit.
Un petit clin d'oeil pour le OGG donc.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 10 Avr 2006 11:18

Oui effectivement je sais lire les OGG sans problème.

Je vais vour pour installer ou reinstaller les codecs ce soir
Avatar de l'utilisateur
Gotcha
Expert(e)
Expert(e)
 
Messages: 742
Inscription: 04 Déc 2002 11:23
Localisation: c:\Belgium\Namur
 

Message le 10 Avr 2006 15:32

Réponse sûrement inutile (j'utilise Amarok 1.4-beta2 sous KDE 3.5.1, donc pas la même version...) mais j'avais aussi le problème avec les mp3. En changeant le codec "Moteur" dans le menu Configuration -> Configurer Amarok -> bouton "Moteur", c'est rentré dans l'ordre (Moteur choisi : aKode. Il était déjà installé, je n'ai rien installé de nouveau, je l'ai juste sélectionné).

N'empêche que, pour reprendre le post-scriptum de Blanko, je regrette bien de n'avoir découvert le ogg que quelques jours après l'achat de mon lecteur mp3... Que je remplis bien souvent illégalement avec le contenu de CD achetés en toute légalité, puisque je suis obligée de contourner les systèmes de protection ! Bref, ce n'est pas l'objet du débat. Mais tout de même : :evil: :wink:
Heureux les fêlés, car ils laissent passer la lumière
lucilette
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 273
Inscription: 07 Aoû 2003 16:16
 

Message le 10 Avr 2006 19:17

lucilette a écrit:je regrette bien de n'avoir découvert le ogg que quelques jours après l'achat de mon lecteur mp3...

Hi hi hi, moi j'ai longuement réfléchi avant d'acheter, et j'ai donc pris un lecteur OGG de marque Samsung, version YP-U1, 1 GB, je suis comblé par ce petit lecteur simple et de qualité. Bah, comme on dit, c'est pas trop trop cher, donc dans un ou deux mois il faut sauter sur l'occasion d'en acheter un qui lit les OGG :wink:
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 12 Avr 2006 13:58

blankoworld a écrit:Hi hi hi, moi j'ai longuement réfléchi avant d'acheter

Limite je le prends mal Blanko ! :wink: :lol: :lol: Moi aussi j'avais réfléchi, mais en terme de mémoire, d'autonomie, etc.
Bah, pas grave, je reste avec mes mp3. Et attention de ne pas l'écouter trop fort hein ! Car désormais, en prenant le bus, écouteurs dans les oreilles, si votre voisin entend votre musique, on pourra vous accuser de partage illégal d'oeuvre protégé.

Avec tout ça, on ne sait pas où en est Gotcha pour sa config...
Heureux les fêlés, car ils laissent passer la lumière
lucilette
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 273
Inscription: 07 Aoû 2003 16:16
 

Message le 12 Avr 2006 16:33

lucilette a écrit:Que je remplis bien souvent illégalement avec le contenu de CD achetés en toute légalité, puisque je suis obligée de contourner les systèmes de protection !

Les CD-audios ne sont en majorité pas protégés. S'ils le sont cela doit être inscrit sur la boîte du cd (grâce à un procès lancé par une association de consommateurs).

Sinon le wma c'est toujours mieux que le mp3 niveau qualité.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 12 Avr 2006 17:31

georgiou a écrit:Les CD-audios ne sont en majorité pas protégés. S'ils le sont cela doit être inscrit sur la boîte du cd (grâce à un procès lancé par une association de consommateurs).

Certes, et c'est très bien. J'achète 99% du temps sur une grande enseigne internet, et là aussi c'est indiqué. Cela dit, de tous les CD que j'ai achetés ces derniers mois (c'est à dire beaucoup), il n'y en a qu'un ou deux qui ne sont pas protégés... Et ça me fait une belle jambe, quand j'aime un artiste, de savoir que son dernier album <mode caricature>que-je-veux-parce-que-je-l'adore-déjà</mode caricature> est protégé... Ca ne va pas m'empêcher de l'acheter, et de faire en sorte de pouvoir le mettre sur mon lecteur mp3, puisque comme je suis rarement chez moi, il n'y a presque que comme ça que je peux écouter de la musique...

A propos de qualité, que penses-tu georgiou de l'ogg par rapport au wma ?
(Oui je sais, je n'ai qu'à googler ou chercher dans le forum ce sujet souvent abordé, mais comme justement on en parle, et que j'aime AUSSI parler avec des vrais gens......! :wink: )
Heureux les fêlés, car ils laissent passer la lumière
lucilette
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 273
Inscription: 07 Aoû 2003 16:16
 

Message le 12 Avr 2006 17:46

Bonsoir,
lucilette a écrit: mais comme justement on en parle, et que j'aime AUSSI parler avec des vrais gens......!

Plaisante la remarque, :wink: Le vrai Papy avait participéIci , L'an dernier nous avions creusé un peu l'Ogg, et tout y
était passé, le pour, le contre, le matériel etc.

Même à la limite de l'accroc mais le fil avait repris.

Bonne lecture.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 12 Avr 2006 20:55

lucilette a écrit:Réponse sûrement inutile (j'utilise Amarok 1.4-beta2 sous KDE 3.5.1, donc pas la même version...) mais j'avais aussi le problème avec les mp3. En changeant le codec "Moteur" dans le menu Configuration -> Configurer Amarok -> bouton "Moteur", c'est rentré dans l'ordre (Moteur choisi : aKode. Il était déjà installé, je n'ai rien installé de nouveau, je l'ai juste sélectionné).


Un grand merci , ca m'a permit de trouver la solution. J'ai choisi un autre moteur et maintenant cela fonctionne sans probleme.

Encore merci
Avatar de l'utilisateur
Gotcha
Expert(e)
Expert(e)
 
Messages: 742
Inscription: 04 Déc 2002 11:23
Localisation: c:\Belgium\Namur
 

Message le 13 Avr 2006 08:23

Bonjour,

Ask to Old Man> ok j'irai voir ! Merci :wink:

Gotcha> Par curiosité, t'as mis quel moteur du coup ? (moi c'est aKode, le seul "par défaut" qui fonctionne)
Heureux les fêlés, car ils laissent passer la lumière
lucilette
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 273
Inscription: 07 Aoû 2003 16:16
 

Message le 13 Avr 2006 17:15

lucilette a écrit:Et attention de ne pas l'écouter trop fort hein ! Car désormais, en prenant le bus, écouteurs dans les oreilles, si votre voisin entend votre musique, on pourra vous accuser de partage illégal d'oeuvre protégé.

Ca je ne risque pas, j'ai mal aux oreilles lorsque c'est trop fort :) .

@Ask to Old Man : Effectivement cela remonte ce sujet. Je ne comprenais pas la moitié des données concernant la courbe de Fletcher et autres ... :-?
@Gotcha : Maintenant que Lucilette le dit, il est vrai que j'avais également changé le moteur graphique en Xine ce me semble. Et cela fonctionnait alors mieux, du moins ça fonctionnait tout court. (mais je ne me souviens plus de la distribution, j'ai du mal en ce moment à m'en choisir une pour de bon :cry: )
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 



Sujets similaires

Message [Résolu]La 2ème partition ne se détecte plus au démarrage
Bonjour,J'utilise Windows 7, et j'ai formaté l'une de mes deux partitions. Or, depuis, quand je démarre mon ordinateur, la deuxième partition n'apparaît plus comme c'était le cas auparavant. Je ne peux donc avoir accès à cette deuxième partition. Que faire ?
Réponses: 2

Message [résolu] application compagnon
bonjour depuis ce midi si je veux télécharger une vidéo sur youtube j'ai cette fenêtre, le seul topic que j'ai trouvé la dessus n'est pas concluant . j'ai supprimé puis réinstallé DownloadHelper sans succès .d'ailleurs, je ne devrais pas avoir un fichier DownloadHelper dans fichier cacher ? merci ...
Réponses: 7

Message [Résolu] Connection via Bluetooth impossible
Bon, j'étais pas très doué il faut l'admettre.En cherchant cinq minutes j'ai trouvé.J'imagine que personne n'aura jamais besoin de le savoir mais au cas où : les appareils ne sont pas visibles spontanément.Il faut utiliser le bouton :Ajouter un nouvel appareil, sélectionner le type d'appareil et là, ...
Réponses: 2

Message [Résolu] Probleme interférences hauts parleurs
Bonjour tous le monde et merci pour votre forum,Je viens vous demander de l'aide car j'ai un problème vraiment bizarre avec mes hauts parleurs connecté à ma carte mère (asus z370 P) en jack 3.5mm.Voici ce qui se passe:- Quand je branche les hauts parleurs a la CM j'entends déjà de légèrs parasites ...
Réponses: 10

Message [Résolu] Problème de mise a jour Ubuntu 17.04
Bonjour à tous, Ce matin comme d'habitude je fais un petit update-upgrade dans le terminal et là petit soucis ça me fait une recherche de sources avec plusieurs error404 et ça me met de vérifier ma connexion internet alors que ma connexion est bonne puisque je fais ce sujet depuis le pc en question. ...
Réponses: 10

Message Chrome RESOLU
bonjour,quand j'ouvre chrome je tombe sur une page sans titre??Je suis obligé d'ouvrir un nouvel onglet dans paramètre pour avoir accès.Merci
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.