Il y a actuellement 137 visiteurs
Mardi 22 Janvier 2019
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[RESOLU] Amarok et KDE

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[RESOLU] Amarok et KDE

Message le 09 Avr 2006 13:37

Salut à tous, j'utilise Amarok (1.3.9) sous KDE (3.5) (Linux Kororaa qui est en fait une distrib Gentoo).

Quand je veux lire des MP3 il se plante.
J'ai même essayé de lancer Amarok dans une fenêtre Terminal pour voir le message d'erreur en sortie mais rien, nada.

Une petite idée?
Avatar de l'utilisateur
Gotcha
Expert(e)
Expert(e)
 
Messages: 742
Inscription: 04 Déc 2002 12:23
Localisation: c:\Belgium\Namur
 


Message le 10 Avr 2006 08:08

Bonjour,

As tu essayé de lire des OGG ?
S'il les lis et qu'il ne plante pas, c'est qu'il manque les codecs (je doute que tu aies oubliés de les installer, mais sait on jamais).
Donc dans le doute, il faut installer normalement les paquets appropriés, à savoir win32codecs. Je ne connais pas vraiment Gentoo (eh oui j'attends un peu avant de me lancer dedans). En tout cas sous Ubuntu ils ont la documentation prévue pour :
¤ Installation du moteur graphique pour les vidéos avec codecs en tout genre
¤ Particularités avec les formats non livres tels que vidéos et mp3
J'ai encore un magazine sur Gentoo dont je devais normalement me servir pour l'installation de cet OS, je vais voir à retrouver à l'intérieur leurs explications concernant le format MP3.

PS : de toute manière avec cette loi DAVDSI qui court, je crois que le MP3 devra être rayé de la carte si nous voulons rester dans le légal, du moins sans payer quoi que ce soit.
Un petit clin d'oeil pour le OGG donc.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 

Message le 10 Avr 2006 12:18

Oui effectivement je sais lire les OGG sans problème.

Je vais vour pour installer ou reinstaller les codecs ce soir
Avatar de l'utilisateur
Gotcha
Expert(e)
Expert(e)
 
Messages: 742
Inscription: 04 Déc 2002 12:23
Localisation: c:\Belgium\Namur
 

Message le 10 Avr 2006 16:32

Réponse sûrement inutile (j'utilise Amarok 1.4-beta2 sous KDE 3.5.1, donc pas la même version...) mais j'avais aussi le problème avec les mp3. En changeant le codec "Moteur" dans le menu Configuration -> Configurer Amarok -> bouton "Moteur", c'est rentré dans l'ordre (Moteur choisi : aKode. Il était déjà installé, je n'ai rien installé de nouveau, je l'ai juste sélectionné).

N'empêche que, pour reprendre le post-scriptum de Blanko, je regrette bien de n'avoir découvert le ogg que quelques jours après l'achat de mon lecteur mp3... Que je remplis bien souvent illégalement avec le contenu de CD achetés en toute légalité, puisque je suis obligée de contourner les systèmes de protection ! Bref, ce n'est pas l'objet du débat. Mais tout de même : :evil: :wink:
Heureux les fêlés, car ils laissent passer la lumière
lucilette
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 273
Inscription: 07 Aoû 2003 17:16
 

Message le 10 Avr 2006 20:17

lucilette a écrit:je regrette bien de n'avoir découvert le ogg que quelques jours après l'achat de mon lecteur mp3...

Hi hi hi, moi j'ai longuement réfléchi avant d'acheter, et j'ai donc pris un lecteur OGG de marque Samsung, version YP-U1, 1 GB, je suis comblé par ce petit lecteur simple et de qualité. Bah, comme on dit, c'est pas trop trop cher, donc dans un ou deux mois il faut sauter sur l'occasion d'en acheter un qui lit les OGG :wink:
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 

Message le 12 Avr 2006 14:58

blankoworld a écrit:Hi hi hi, moi j'ai longuement réfléchi avant d'acheter

Limite je le prends mal Blanko ! :wink: :lol: :lol: Moi aussi j'avais réfléchi, mais en terme de mémoire, d'autonomie, etc.
Bah, pas grave, je reste avec mes mp3. Et attention de ne pas l'écouter trop fort hein ! Car désormais, en prenant le bus, écouteurs dans les oreilles, si votre voisin entend votre musique, on pourra vous accuser de partage illégal d'oeuvre protégé.

Avec tout ça, on ne sait pas où en est Gotcha pour sa config...
Heureux les fêlés, car ils laissent passer la lumière
lucilette
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 273
Inscription: 07 Aoû 2003 17:16
 

Message le 12 Avr 2006 17:33

lucilette a écrit:Que je remplis bien souvent illégalement avec le contenu de CD achetés en toute légalité, puisque je suis obligée de contourner les systèmes de protection !

Les CD-audios ne sont en majorité pas protégés. S'ils le sont cela doit être inscrit sur la boîte du cd (grâce à un procès lancé par une association de consommateurs).

Sinon le wma c'est toujours mieux que le mp3 niveau qualité.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 12:39
 

Message le 12 Avr 2006 18:31

georgiou a écrit:Les CD-audios ne sont en majorité pas protégés. S'ils le sont cela doit être inscrit sur la boîte du cd (grâce à un procès lancé par une association de consommateurs).

Certes, et c'est très bien. J'achète 99% du temps sur une grande enseigne internet, et là aussi c'est indiqué. Cela dit, de tous les CD que j'ai achetés ces derniers mois (c'est à dire beaucoup), il n'y en a qu'un ou deux qui ne sont pas protégés... Et ça me fait une belle jambe, quand j'aime un artiste, de savoir que son dernier album <mode caricature>que-je-veux-parce-que-je-l'adore-déjà</mode caricature> est protégé... Ca ne va pas m'empêcher de l'acheter, et de faire en sorte de pouvoir le mettre sur mon lecteur mp3, puisque comme je suis rarement chez moi, il n'y a presque que comme ça que je peux écouter de la musique...

A propos de qualité, que penses-tu georgiou de l'ogg par rapport au wma ?
(Oui je sais, je n'ai qu'à googler ou chercher dans le forum ce sujet souvent abordé, mais comme justement on en parle, et que j'aime AUSSI parler avec des vrais gens......! :wink: )
Heureux les fêlés, car ils laissent passer la lumière
lucilette
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 273
Inscription: 07 Aoû 2003 17:16
 

Message le 12 Avr 2006 18:46

Bonsoir,
lucilette a écrit: mais comme justement on en parle, et que j'aime AUSSI parler avec des vrais gens......!

Plaisante la remarque, :wink: Le vrai Papy avait participéIci , L'an dernier nous avions creusé un peu l'Ogg, et tout y
était passé, le pour, le contre, le matériel etc.

Même à la limite de l'accroc mais le fil avait repris.

Bonne lecture.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Message le 12 Avr 2006 21:55

lucilette a écrit:Réponse sûrement inutile (j'utilise Amarok 1.4-beta2 sous KDE 3.5.1, donc pas la même version...) mais j'avais aussi le problème avec les mp3. En changeant le codec "Moteur" dans le menu Configuration -> Configurer Amarok -> bouton "Moteur", c'est rentré dans l'ordre (Moteur choisi : aKode. Il était déjà installé, je n'ai rien installé de nouveau, je l'ai juste sélectionné).


Un grand merci , ca m'a permit de trouver la solution. J'ai choisi un autre moteur et maintenant cela fonctionne sans probleme.

Encore merci
Avatar de l'utilisateur
Gotcha
Expert(e)
Expert(e)
 
Messages: 742
Inscription: 04 Déc 2002 12:23
Localisation: c:\Belgium\Namur
 

Message le 13 Avr 2006 09:23

Bonjour,

Ask to Old Man> ok j'irai voir ! Merci :wink:

Gotcha> Par curiosité, t'as mis quel moteur du coup ? (moi c'est aKode, le seul "par défaut" qui fonctionne)
Heureux les fêlés, car ils laissent passer la lumière
lucilette
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 273
Inscription: 07 Aoû 2003 17:16
 

Message le 13 Avr 2006 18:15

lucilette a écrit:Et attention de ne pas l'écouter trop fort hein ! Car désormais, en prenant le bus, écouteurs dans les oreilles, si votre voisin entend votre musique, on pourra vous accuser de partage illégal d'oeuvre protégé.

Ca je ne risque pas, j'ai mal aux oreilles lorsque c'est trop fort :) .

@Ask to Old Man : Effectivement cela remonte ce sujet. Je ne comprenais pas la moitié des données concernant la courbe de Fletcher et autres ... :-?
@Gotcha : Maintenant que Lucilette le dit, il est vrai que j'avais également changé le moteur graphique en Xine ce me semble. Et cela fonctionnait alors mieux, du moins ça fonctionnait tout court. (mais je ne me souviens plus de la distribution, j'ai du mal en ce moment à m'en choisir une pour de bon :cry: )
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 



Sujets similaires

Message [résolu] barette mémoire pc portable
Bonjour à tous(tes) et meilleurs veux .Je souhaite installer une deuxième barrette sur le Pc portable de mon épouse mais il y en a tellement que je suis pommée .Voici l'existante c'est une Samsung comme le PC d'ailleur . 4GB 1Rx8 PC3-12800S-11-11-B2 L'étiquette sur le PC MODEL : NP35OE7C-SOCFR ...
Réponses: 8

Message [Résolu] Page d'accueil sur wordpress
Bonjour, je ne sais pas trop où poster ceci sur le forum, je tente ici.En fait je commence à créer un site wordpress. J'aimerais définir une page d'accueil sur celui-ci. MAis lorsque je regarde des tutos, je dois simplement utiliser ce réglage : Mais je ne l'ai pas sur mon Wordpress :Quelqu'un sait- ...
Réponses: 2

Message [RESOLU] - Imprimante Epson xp-342 qui saccade
bonjour à toutes et tousSouci étonnant, sur les pcs linux de la maison, tout va bien mais sur les windows, bizarre !tu lances l'impression, elle saisit le travail puis se lance, 1 seconde, s'arrête, extrait la page, ensuite elle refait pareil dans la continuité de ce qu'elle a sorti, 1 seconde aussi ...
Réponses: 5

Message [RESOLU] BIOS ? Souci au démarrage...
bonjour à toutes et tousbonne année et tout le tralala? Lorsque je démarre mon pc avec Sparky ( mais resultat identique avec Trisquel ), lors du déroulement du bios, apparaîssent deux lignes que bien sur, tête de newbie que je suis?, je ne comprends pas ? bios intel soc dts thermal sequest ...
Réponses: 4

Message Office 2016 RESOLU
Bonjour Suite a un problème sur mon PC , j'ai du réinstaller office , le problème et qu'il ne reconnait plus ma clé . Je viens de m?apercevoir que sur certain logiciel cette clé n'ait valable qu'une fois . Je suppose que ce doit être le cas de la mienne vu le prix que je l'avais payé . J'ai vu que ...
Réponses: 7

Message FIREFOX RESOLU
Bonjour,Qu'est-ce que tu appelles "fond d'écran" ?S'il s'agit de la couleur des menus en haut de la page, tu peux modifier tout ça en cliquant sur "Personnaliser" dans le Menu (les 3 barres en haut à droite), puis en cliquant sur "Thèmes" en bas de la page.S'il s'agit d ...
Réponses: 11


Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.