Il y a actuellement 124 visiteurs
Vendredi 24 Septembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Probleme configuration... Help !

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

Probleme configuration... Help !

Message le 03 Fév 2005 12:56

Bonjour,
Je possède un pc portable gericom hummer 2430 (256 Mo RAM, Celeron 2, 4 - DD 30 Go - Carte graphique intégrée)

Je voudrais installer sur ma machine des jeux de stratégie (call to power 2 et Rise of nations pour être précis) et je me disais betement que je n'aurai pas de difficultés pour le faire vu que ma config était largement supérieure à celle recommandée (il faut 128 Mo RAM pour Rise et 32 Mo pour Call to Power...)

Mon probleme est le suivant : j'ai installé les jeux : aucun probleme
Au moment de lancer le programme, tout se passe normalement puis il s'arrete purement et simplement au moment de l'introduction (petite séquence "video" debouchant sur le menu principal)... Le sablier windows est bloqué. Aucune commande accessible, le programme reste planté même en utiisant le gestionnaire de taches et en allant terminer le processus en manuel. tout ce que je peux faire (et encore ca dépend) c'est redémarrer en force !
Et le pire, c'est que les deux jeux ont déjà tourné... J'ai réussi à faire passer les deux tout à fait normalement (aucun ralentissement ni rien) pendant une soirée, puis plus rien, j'y arrive plus... Et j'ai pas endommagé la config, puisque ce n'était pas au cours de la même soirée...
J'y comprends rien, de quoi ca peut venir ? Techniquement la machine les gère sans pbm puisque je l'ai vu...
Help !
Elbaron79
Visiteur
Visiteur
 
Messages: 1
Inscription: 03 Fév 2005 12:45
 



Sujets similaires

Message Probleme Windows 7 après changement carte mere
BonjourJ'ai un gros souci. Je viens de changer de carte mere j'ai une asus pro gaming z170.Le probleme c'est que j'ai très certainement fait une mauvaise manio dans le bios maintenant je ne peux plus lancer Windows. Lors du démarrage du pc j'ai un écran "Windows is loading files " puis l é ...
Réponses: 11

Message Problème de démarrage Windows 10
Bonjour,Pourriez-vous m'aider car j'aurai voulu redémarrer mon pc de bureau ( core 2 Q 6600 avec 8 go de ram) qui est sous windows 10 et qui suite à une mise à jour dont je ne connais pas le numéro, m'a fait planté le pc car au démarrage, j'ai cet écran :Périphérique requis n'est pas connecté ou ...
Réponses: 11

Message [Réglé] problème de réinstallation Windows 10
Bonjour,Pourriez-vous m'indiquer si vous avez déjà rencontré un problème de réinstallation de Windows 10 sur un pc portable, car j'ai un modèle "Lenovo X 201", suite à un plantage qui était due une mise à jour, "écran bleu " critical process" en boucle, mon collègue a sauv ...
Réponses: 15

Message Problème démarrage Lenovo portable
Bonjour, je possède un portable Lenovo modèle E330 qui s'allume et qui m'affiche le message suivant.J'ai changé la pile Bios mais rien n'y fait l'ordinateur ne veut pas démarrer même en tapant F2 ou autre au démarrage.Je ne comprends pas.Merci pour votre aide.
Réponses: 12

Message Problème d'impression avec HP 6525
Bonjour,Je ne pense pas que ça vienne des cartouches , moi j'en ai qui viennent d'un pays lointain et que je peux recharger moi-même.Soucis c'est que l'encre ça tache bien les doigts Chez ma fille c'est qu'elle avait eu auparavant déjà une imprimante HP et qu'au changement de matériel elle n'avai ...
Réponses: 11

Message Problème campagne mailing/ publipostage
Bonjour, Je travaille pour une société spécialisée dans le commerce international et mon patron aimerait que nous travaillions avec des logiciels de publipostage ou de campagne mailing.Nous avons donc dans la compagnie MaxBulk mailer, mais malheureusement je ne comprends rien à ce que l'on me demand ...
Réponses: 2

Message problème wifi Asus RT-AX89X
Bonjour,J'ai acheté un routeur Asus RT-AX89X. J'ai un petit problème qui est pénible. En câble Ethernet aucun problème par contre en wifid, jaiprj'ai des problème dont je vais vous citer plus bas :J'arrive à connecter en wifi 5G ou 2, 4G mon téléphone, nvidia Shield, Google next hub.Par contre j'ai ...
Réponses: 0


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.