Il y a actuellement 96 visiteurs
Dimanche 21 Avril 2024
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème de son avec mes vidéos

Vous rencontrez des soucis pour monter un film sur votre PC ? Votre matériel informatique refuse de lire un DIVX ou un fichier MP3 ? Vous avez besoin d'aide, alors posez vos questions sur ce forum d'entraide...

Problème de son avec mes vidéos

Message le 01 Fév 2007 23:24

Bonjour,

Jai un problème de son avec mes vidéos depuis quelques jours. J'ai Media Player classique. Je vois le vidéo mais je n'ai plus de son. On dit les élément suivants n'ont pu trouver de filtre approprié : ACM Wrapper : Output. Je ne comprend plus rien.

Quelqu'un pourrait m'aider? Idée
:-?
marcisa
Sous Expert(e)
Sous Expert(e)
 
Messages: 91
Inscription: 28 Oct 2003 16:13
Localisation: Canada
 


Message le 01 Fév 2007 23:31

Salut,

Essaie de lire tes vidéos avec le logiciel VLC.
Dis-nous si le problème est le même ;)
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 02 Fév 2007 00:31

Salut
Pour etre sur de tes videos,teste les avec "video inspector".Ce petit logiciel va te donner toutes les infos que tu dois savoir sur ton fichier video.Il verifie si tes drivers sont a jour et si il y a le moindre probleme pour faire fonctionner ta video.Bonne soiree.
nico30
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 104
Inscription: 07 Déc 2006 15:48
 

Message le 02 Fév 2007 01:23

J'ai Vidéolan. Avec vidéolan, j'ai le son mais, se sont des vidéos qui fonctionnaient avant. J'ai un vidéo entre autre d'une émission télé. Et personne n'a de problème avec excepté moi. Je pense aussi que j'ai des virus sur mon ordi. Je passe AVG anti-spyware et Sybot and destroy 2 fois par jour et j'en ai encore.

Marcisa :wink:
marcisa
Sous Expert(e)
Sous Expert(e)
 
Messages: 91
Inscription: 28 Oct 2003 16:13
Localisation: Canada
 

Problème de son avec mes vidéos

Message le 02 Fév 2007 03:03

J'ai même essayé DivX player. Sa fonctionne mais aucune voix. J'ai une grande quantité de vidéo. Et il n'y a plus de voix sur aucun. :x
marcisa
Sous Expert(e)
Sous Expert(e)
 
Messages: 91
Inscription: 28 Oct 2003 16:13
Localisation: Canada
 

Message le 02 Fév 2007 08:30

Essaye ca => Gomplayer
Certains disent que ça marche....
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 9041
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Plus de son sur les vidéos avec Media Player Classique

Message le 02 Fév 2007 13:50

Je essayé de l'avoir mais il ne semble plus disponible. :wink:

J'ai essayé avec Real player et ça fonctionne mais la qualité d'image est pas super.

Marcisa
marcisa
Sous Expert(e)
Sous Expert(e)
 
Messages: 91
Inscription: 28 Oct 2003 16:13
Localisation: Canada
 

Message le 02 Fév 2007 14:30

J'ai trouvé un logitiel: GSpot260RC1.zip - Codec solution and test

Il me donne le codec qui manque et quand je vais voir, il y a ce message"

Partiel render failure is the error reported by direct show. 0x00040242: Some of the streams in this movie are in and unsupported format.

Je ne comprend pas car ça fonctionnait tous mes vidéos, il y a 2 jours. J'ai peut-être détruit le codec par erreur?

Je dois vous dire que mon logitiel windows est une copie car je travaille pour une compagnie qui me l'a installé. Mais ça fait au moins 2 ans. Alors je ne peux pas aller dans Windows player. C'est pour ça que j'avais installé Media player classique. Et c'est avec media player classique que je n'ai plus de son.

Je peux avoir du son avec Vidéolan mais ça me fait 2 opérations en même temps. Il faut que je fasse fonctionner les 2 ensembles et essayer de coordonner tout ça.
marcisa
Sous Expert(e)
Sous Expert(e)
 
Messages: 91
Inscription: 28 Oct 2003 16:13
Localisation: Canada
 

Problème de son sur mes vidéos

Message le 03 Fév 2007 21:04

:lol: J'ai trouvé mon problème. J'ai téléchargé les codecs; SLD coldec selector et ça fonctionne. si quelq'un a le même problème, se sont mes codecs qui manquaient (pas les bons). Je les avais peut-être enlevé par erreur.

Merçi à tous :lol:
marcisa
Sous Expert(e)
Sous Expert(e)
 
Messages: 91
Inscription: 28 Oct 2003 16:13
Localisation: Canada
 

Message le 03 Fév 2007 22:13

Bonjour,

Il ne te reste plus qu'à estampiller le titre de ton premier message des caractères [Réglé] :wink:.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 



Sujets similaires

Message [Réglé] probleme USB
Bonjour a tous,Je ne sais ou poster mon problème d'USB je le post donc ici . Mon souci vient du fait que lorsque je branche mon intercom SENA SRL 3 sur les USB mon PC sous W10 j'ai l'impression que celui-ci se connecte deux fois car j'entends bien le son de la connexion se faire deux fois et j'ent ...
Réponses: 5

Message Problème avec la KB5034441
Bonjour,Certains ont du rencontrer ce problème avec cette mise à jour qui a bien du mal à passer.Je viens de recevoir ce correctif proposé par Microsoft :ICI.Je vous le dit de suite personnellement si j'étais dans le même cas que vous j'attendrai une réelle mise à jour mise en place par Microsoft.Je ...
Réponses: 12

Message encore un probleme mise à jour windows KB5001716
Salut à vous cela commence, j'avoue, à devenir pénible, j'en suis désolé, mais ce soir au 5 mars 2024 est apparu un nouveau problème sur Windows update la mise à jour KB5001716 ne veut pas s'installer, j'ai eu beau redémarrer mon pc pour voir si cela pouvait fonctionner rien à faire cette mise à jou ...
Réponses: 28

Message [Réglé] problème de barre inexistante sur pc portable asus
Bonjour,Depuis hier, en allumant mon pc portable asus modèle F 402 S, il bloque sur le bureau, je n'ai plus la barre de tâches donc les icônes à côté de l'heure comme avant et la souris fait un rond et impossible de cliquer et d'ouvrir des fichiers ou d'aller sur internet c'est bizarre, est-ce une ...
Réponses: 9

Message Lenteur des vidéos youtube
Bonjour Depuis que je suis passé chez sfr, il m'est quasiment impossible de regarder une vidéo.Je la mets en route, la définition est correcte (elle est sur auto) puis la vidéo va se couper cinq ou six fois, pour, au bout de la deuxième ou troisième fois, passée en définition minimum (trouble), si l ...
Réponses: 2

Message probleme avec le nouvel Outlook !
Bonjour,à la maison, nous nous partageons 7 adresses : outlook.fr, orange.fr, live.fr, libello.com, hotmail.com et 2 gmail.com.Tout était parfait jusqu'au moment où le nouvel OUTLOOK s'est imposé.Là, un seul compte a survécu, @outlook.fr, impossible d'afficher les 6 autres !Quand on ouvre la message ...
Réponses: 5

Message Konrow City 4 - Probleme de place...
Bonjour à toutes et tousJe sais que mon tél est un bas de gamme mais je n'ai pas besoin de plus..., si ce n'est un peu de place...https://konrow.com/products/city4 avec Android? 11 (édition GO)...Mon souci est que sur le mien, la carte interne est presque pleine alors que je n'ai "presque" ...
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.