Il y a actuellement 77 visiteurs
Mardi 22 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

2 barettes plantent l'ordi

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

2 barettes plantent l'ordi

Message le 03 Déc 2006 23:07

bjr , je suis nouveau ici , j'ai un problème.J'ai un pc avec une carte mère MSI 6382(E) avec un athlon xp1800+ et 256mo de ram.
J'ai voulu ajouter une barette de 256 , un pote m'en a prêté 2 ( de marques différentes pour essayer.
Résultat : l'ordi plante avec 2 barettes , quelle que soit la combinaison : changement de slot, inversion des barettes ,etc.
Avec une seule barette ça marche impec.
Quand je mets 2 barettes au démarrage je peux lire : ddr at bank :0 2 ,
quand il y en a une seule : ddr at bank 0. ( je ne sais pas si ça a un rapport).
Que dois je faire pour que cela fonctionne ?
merci de votre aide.
carlo
Visiteur
Visiteur
 
Messages: 9
Inscription: 03 Déc 2006 23:00
 


Message le 04 Déc 2006 11:08

Bonjour,

Quelle est la fréquence de tes barettes ? 100 ? 133 ? PC3200 ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 04 Déc 2006 12:27

les 2 barettes sont des pc 2100 à 266.
je pense que cela doit être un réglage dans le bios , mais quoi exactement ????
carlo
Visiteur
Visiteur
 
Messages: 9
Inscription: 03 Déc 2006 23:00
 

Message le 04 Déc 2006 18:05

bon , ben j'ai lancé Everest avec à chaque fois une barette différente ( dans le même slot).Un truc que je ne pige pas : la barette Elixir est marquée 266mhz alors que dans Everest c'est 133.Je suppose qu'elle fonctionne à la vitesse max du slot.
Voici les résultats d'Everest , à partir de là je dois peut être changer des trucs dans le bios , non?
j'ai contacté MSI qui m'a répondu que cette carte était en EOM pour les assembleurs ( ici Maxdata) et que c'était avec eux que je devais voir.J'ai envoyé un mail à Maxdata , on verra bien.

Merci de votre aide.
(BARETTE SAMSUNG)
Propriétés du module mémoire
Nom du module Samsung M3 68L3223DTL-CB0
Numéro de série 0C9E1F02h
Date de fabrication Semaine 40 / 2002
Taille du module 256 Mo (1 rows, 4 banks)
Type du module Unbuffered
Type de mémoire DDR SDRAM
Vitesse de mémoire PC2100 (133 MHz)
Largeur du module 64 bit
Voltage du module SSTL 2.5
Méthode de détection d'erreurs Aucun(e)
Taux de rafraîchissement Réduit (7.8 us), Self-Refresh

Performances mémoire
@ 133 MHz 2.5-3-3-6 (CL-RCD-RP-RAS)
@ 100 MHz 2.0-2-2-5 (CL-RCD-RP-RAS)

Fonctionnalités du module mémoire
Early RAS# Precharge Non géré
Auto-Precharge Non géré
Precharge All Non géré
Write1/Read Burst Non géré
Buffered Address/Control Inputs Non géré
Registered Address/Control Inputs Non géré
On-Card PLL (Clock) Non géré
Buffered DQMB Inputs Non géré
Registered DQMB Inputs Non géré
Differential Clock Input Géré
Redundant Row Address Non géré

Fabricant du module mémoire
Nom de l'entreprise Samsung
Information sur le produit http://www.samsung.com/Products/Semicon ... /index.htm


(BARETTE ELIXIR)
Champ Valeur
Propriétés du module mémoire
Numéro de série Aucun(e)
Taille du module 256 Mo (1 rows, 4 banks)
Type du module Unbuffered
Type de mémoire DDR SDRAM
Vitesse de mémoire PC2100 (133 MHz)
Largeur du module 64 bit
Voltage du module SSTL 2.5
Méthode de détection d'erreurs Aucun(e)
Taux de rafraîchissement Réduit (7.8 us), Self-Refresh

Performances mémoire
@ 133 MHz 2.5-3-3-6 (CL-RCD-RP-RAS)
@ 100 MHz 2.0-2-2-5 (CL-RCD-RP-RAS)

Fonctionnalités du module mémoire
Early RAS# Precharge Non géré
Auto-Precharge Non géré
Precharge All Non géré
Write1/Read Burst Non géré
Buffered Address/Control Inputs Non géré
Registered Address/Control Inputs Non géré
On-Card PLL (Clock) Non géré
Buffered DQMB Inputs Non géré
Registered DQMB Inputs Non géré
Differential Clock Input Géré
Redundant Row Address Non géré


Propriétés de la carte mère
Identifiant de la carte mère 07/26/2002-VT8366-8233-6A6LVM4AC-00
Nom de la carte mère MSI MS-6382(E)

Propriétés du bus principal
Type du bus DEC Alpha EV6
Largeur du bus 64 bits
Horloge réelle 133 MHz (DDR)
Horloge effective 267 MHz
Bande passante 2133 Mo/s

Propriétés du bus mémoire
Type du bus DDR SDRAM
Largeur du bus 64 bits
Horloge réelle 133 MHz (DDR)
Horloge effective 267 MHz
Bande passante 2133 Mo/s

Propriétés du bus chipset
Type du bus VIA V-Link
Largeur du bus 8 bits
Horloge réelle 67 MHz (QDR)
Horloge effective 267 MHz
Bande passante 267 Mo/s

Informations physiques sur la carte mère
Sockets/slots processeur 1
Slots d'expansion 3 PCI, 1 AGP, 1 CNR
Slots RAM 2 DIMM
Périphériques intégrés Audio
Forme Micro ATX
Chipset de la carte mère KT266(A)

Fabricant de la carte mère
Nom de l'entreprise Micro-Star International
Information sur le produit http://www.msi.com.tw/program/products/ ... d_list.php
Télécharger le BIOS http://www.msi.com.tw/program/support/b ... s_list.php
carlo
Visiteur
Visiteur
 
Messages: 9
Inscription: 03 Déc 2006 23:00
 

Message le 04 Déc 2006 20:20

J'avais cru voir que ta carte mère n'acceptait pas les barrettes de plus de 133 Mhz. C'est à dire à PC1300 je crois.
Par contre je ne peux pas l'affirmer puisque je ne trouve pas le manuel de cette carte mère. C'est bien ça le souci.
Autrement tu dis que chacune des deux barrettes fonctionne seules ? Mais qu'evidemment les deux ensembles ne fonctionnent pas.
As tu le manuel de la carte mère ? Que dit il à ce sujet ? Possible aussi que les deux slots ne sont pas fait pour être utilisés en même temps, ce qui m'étonnerait.
Une autre solution serait que la carte mère, comme je l'ai dit, n'accepte que les 133 Mhz. Prises seules à seules, les mémoires vives descendent à cette fréquence puisqu'elles sont obligées. Seulement voilà, comme tu mets les deux, elles se mettent chacune à la fréquence la plus haute qu'elles peuvent. Or 266 Mhz c'est trop pour la carte mère. Du coup l'ordinateur ne démarre pas.
En effet ce serait sûrement une chose à modifier dans le BIOS, mais je ne saurais dire quel option exactement. Je sais qu'il faut aussi voir les cavaliers sur la carte mère. Tout ceci est dans ... le manuel !
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 05 Déc 2006 00:02

Bonsoir & bienvenue,
carlo a écrit:J'ai contacté MSI qui m'a répondu que cette carte était en EOM pour les assembleurs ( ici Maxdata) et que c'était avec eux que je devais voir.J'ai envoyé un mail à Maxdata , on verra bien.

Pile-poil dedans :roll: Les "joies" des cartes mères dédiées à un assembleur OEM selon leurs demandes du fabricant (Maxdata).
Phénomène connu avec d'autres marques, cartes +/- bridées &/ou modifiées ne pouvant être gérées
que par l'intermédiaire du site de l'assembleur, y compris dans le cas des flashbios==>Jamais par le fabricant de la CM.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 05 Déc 2006 07:07

j'ai réussi à démarrer en bidouillant le bios mais au démarrage j'ai des messages comme quoi il manque telle ou telle dll.Résultat : la plupart des programmes ne tournent pas.La soluce serait donc :soit changer de carte mère pour une occase genre Abit KR7A ou acheter une seule barette de 512 mais alors mes 2 barettes sont inutilisables. :evil:
carlo
Visiteur
Visiteur
 
Messages: 9
Inscription: 03 Déc 2006 23:00
 

Message le 05 Déc 2006 13:36

Pour une histoire de DLL on tappe la commande sfc /scannow en insérant le CD de Windows, non ?
Et un Live CD linux tel qu'Ubuntu fonctione - t - il ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 05 Déc 2006 17:31

heu , je n'ai pas de cd de linux ou Ubuntu.....
carlo
Visiteur
Visiteur
 
Messages: 9
Inscription: 03 Déc 2006 23:00
 

Message le 06 Déc 2006 12:23

carlo a écrit:heu , je n'ai pas de cd de linux ou Ubuntu.....

C'est l'occasion d'en avoir un :wink:.
Tu peux le commander GRATUITEMENT sur le site officiel. Et tu le reçois sans aucun frais d'envois.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 06 Déc 2006 23:28

ok , j'y vais
carlo
Visiteur
Visiteur
 
Messages: 9
Inscription: 03 Déc 2006 23:00
 

Message le 06 Déc 2006 23:36

heu , il faut 4 à 6 semaines ...
je le telechargerai demain
carlo
Visiteur
Visiteur
 
Messages: 9
Inscription: 03 Déc 2006 23:00
 

Message le 07 Déc 2006 12:52

Par contre , quand je ne mets qu'une barette , je n'ai pas le problème des dll , donc elles ne sont pas effacées.Elles doivent se charger en ram au démarrage je pense et donc là ça foire.
J'ai réactivé le test mémoire au démarrage du bios : aucun changement.
carlo
Visiteur
Visiteur
 
Messages: 9
Inscription: 03 Déc 2006 23:00
 

Message le 07 Déc 2006 20:28

A ce moment là nous ne pouvons en conclure qu'une incompatibilité entre les deux barrettes, non ? La samsung seule fonctionne ? Si oui alors tente d'en avoir une de même marque et de même modèle.
Bon ce qui est bizarre c'est que les barettes fonctionnent sur d'autres ordinateurs puisqu'on te les prête. Le fait de mettre la barrette fonctionnelle sur l'un ou l'autre slot fonctionne ? (c'est à dire une et une seule barrette, mais testée une fois sur un slot avec Memtest, puis une autre fois sur l'autre slot et avec Memtest ensuite).
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 10 Déc 2006 20:31

c'est de plus en plus incompréhensible : maintenant au démarrage je me retrouve avec un bureau vide( à part poste de travail ,etc) , tous les favoris et les mails de mozilla ont disparu ( ils sont quelque part sur le disque , ouf!) et ce même avec une seule barette.
Je crois que je vais changer la carte mère , sans changer le proc qui marche nickel et en pouvant utiliser ma ram.

J'ai vu ça : Asrock K7nf2


Ca me suffirait , un upgrade plus cher attendra.
par contre il est indiqué 4 port IDE alors qu'elle n'en n'a que 2 ( j'ai vérifié chez asrock).Ca n'est pas primordial.
Avez vous autre chose à me conseiller ? Une Abit kr7a-raid? Mais c'est plus cher.
carlo
Visiteur
Visiteur
 
Messages: 9
Inscription: 03 Déc 2006 23:00
 



Sujets similaires

Message Conseil achat Ordi Portable 500e et explication caractérist
Bonjourje cherche un ordi portable surtout pour petits montage power point, des montages photos avec Magix, je cherche un PC fluidePeu de jeuxUn ordi pas trop lourd et assez autonomeCe que je sais au niveau techniqueIl y a le processeur , chez Intel , il y a i3<i5<i7 , la fréquence et le nombr ...
Réponses: 23

Message Configuration ordi travail
Bonjour à tous,En 2009 j'ai monté ça : - Boîtier : Antec NSK4480B-II avec alimentation Earthwatt 380W - Carte mère : ASUS P5QL-E (C2D + DDR2 + PCI-E) - Processeur : INTEL Core2 Duo E8400 (3.0 DualCore LGA775) - Ventirad CPU : Cooler Master Hyper TX3 S775/1156 - Mémoire : 2x2 Go DDR2-800 PC6400 Corsa ...
Réponses: 17

Message [Réglé] Installation nouvel ordi : écran "power saving mode"
Merci pour ta réponse mais je comprend pas tout Alors sur la tour, j'ai une (et une seule) prise correspondant au branchement pour le câble reliant la tour et l'écran. Donc où puis-je trouver la prise vidéo ? Ensuite, je veux bien rentrer dans le Bios mais c'est quoi exactement et comment on y ent ...
Réponses: 12

Message ordi asus qui ne démarre plus
bonjour,j'ai un asus F751L qui ne démarre plus.le voyant avec une ampoule qui est en facade s'allume, le voyant d"alimentation secteur s'allume mais le ventilo ne démarre pas à l'allumage et rien ne s'affiche non plus sur l'écran. Je l'ai démonté en pensant que la cause pouvait être la batterie ...
Réponses: 10

Message Nouvelle ordi portable
Bonjour les amis Voila je viens vers vous car suite a de nombreux soucis avec mon MSI qui avec votre aide n'ont pas peu être résolu car les constructeurs de ma carte graphique AMD ne sont pas foutu de faire une mise a jour compatible pour mon modèle , du coup mon ordi a rendu l'âme 'il s'éteint au ...
Réponses: 48

Message carte mere, barettes et processeur
bonjour,pour mon pc fixe, je souhaiterais le faire évoluer à moindre coup, donc je souhaite remplacer mes 4 barrettes de mémoires d'autant que 2 m'ont lachées, il s'agit d'un carte ASUS P5K SE dotée de 4 slots socket LGA775, et processeur intel core duo E6750 2.66 ghz je songeais dons de passer en ...
Réponses: 5

Message ordi portable pour Netflix
Bonjour à tous.Ma compagne recherche un ordinateur portable pour utiliser Netflix. Le sien a tendance à laguer pendant la lecture en streaming. De plus il rame régulièrement et cela l'énerve. Pouvez-vous me dire la config recommandée pour ce genre d'utilisation svp ?Merci
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Majestic-12 [Bot] et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.