Il y a actuellement 165 visiteurs
Mardi 22 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

mon DD est-il naze ?

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

mon DD est-il naze ?

Message le 19 Aoû 2002 08:38

bonjour,
je n'arrive pas démarrer un vieux PC (P166, DD 2.1, w95), après un plantage. Scandisk trouve des erreurs disques.
Avec une disquette de démarage, scandisk indique:"data error while reading root directory number 0... prevents SD from fixing the drive"
Puis le rapport:
"Directory structure: one or more invalid longfiles names. SD did not correct the directory entry"
File alloc table: no problem
File syst: no problems
Surface scan: data could not be read from cluster 4"
Bof...
Comme j'entends installer w95 en français (mon ordi avait une version italienne), j'ai pensé résoudre la question en démarrant sur la disquet et en formatant le DD (format c), puis en réinstallant le tout
Mais le formatage marche pas, avec comme message : "Invalid media or track 0 bad. Disk unusable"
Pas bon signe...
Est-ce réparable avec un soft, et si oui, comment faire
merci pour votre aide à un débutant (traditionnellement sur mac)
bolobolo
Visiteur
Visiteur
 
Messages: 9
Inscription: 19 Aoû 2002 08:23
 


Message le 19 Aoû 2002 19:45

salut,

ces message ne presage rien de bon !!

tentes toujours fdisk

cordialement
dumdum
 
 

Message le 20 Aoû 2002 08:18

Et si tu essayais le Low Format (formatage bas niveau); en effet, quand le disque dur sort de l'usine, il est soumis au logiciel de formatage bas niveau pour restaurer tous les clusters défecteux, donc il te faut ce logiciel; Va sur www.telecharger.com et cherches le lgiciel appelé LOFORMAT.EXE (si il est pas sur telecharger.com essayes en d'autres, le nom du logiciel étant bien LOFORMAT)
Ma config: AMD Thunderbird 1,4Ghz - WIN 2000 Pro - 256Mo RAM - NVIDIA GeForce 2 Pro - DVD ROM - GRAVEUR 52X
Avatar de l'utilisateur
[Apophis]
Apprenti(e)
Apprenti(e)
 
Messages: 37
Inscription: 15 Aoû 2002 03:05
Localisation: Ici et là
 

Message le 20 Aoû 2002 08:26

salut,
merci pour vos réponses. je vai essayer ce logiciel, mais je doute...
Peux-t-on le mettre sur la disquette de démarrage ?Je suppose, car sinon je vois pas comment faire...
bolobolo
Visiteur
Visiteur
 
Messages: 9
Inscription: 19 Aoû 2002 08:23
 

Message le 20 Aoû 2002 08:36

Wow alors on peut dire ke tu reponds vite aux posts... :D

Alors oui, tu peux le fer tenir sur une diskette de démarrage, si y'a pu de place, tu vires les fichiers txt de la diskette et puis c bon...
Ma config: AMD Thunderbird 1,4Ghz - WIN 2000 Pro - 256Mo RAM - NVIDIA GeForce 2 Pro - DVD ROM - GRAVEUR 52X
Avatar de l'utilisateur
[Apophis]
Apprenti(e)
Apprenti(e)
 
Messages: 37
Inscription: 15 Aoû 2002 03:05
Localisation: Ici et là
 

Message le 20 Aoû 2002 08:41

salut,

il est bon de savoir q'un format de bas niveau maltraite le support (mais bon vu l'etat de ton disque dur c pas si grave).

par ailleur, la plus part des constructeur y vont de leur logiciel proprietaire pour cette operation.

cordialement,
dumdum
 
 

Message le 22 Aoû 2002 19:45

des news: j'ai partiellement réussi, avec loformat. le disque n'est pas foutu, mais j'ai dû faire une erreur, car mon disque ne fait maintenant plus que 500Mo, normalement 2.1 Go...
J'avais tout installé (W98), ça marchaiz nikel...
Bref, je reprends tout à zéro, mais j'a maintenant des problèmes: j'arrive plus à ouvrir Fdisq avec ma disquette de démarage. Il indique bad command or filename...
Une idée 1. pour entre dans Fdisq et 2., comment attribuer tout l'espace physique du disque à ma partition..
Merci pour votre aide
bolobolo
Visiteur
Visiteur
 
Messages: 9
Inscription: 19 Aoû 2002 08:23
 



Sujets similaires

Message grrrrrrrr quel naze je suis
comment ca marche ben ca se connecte en wifi sur le ou les pc et autrement en cpl/ethernet! cette fois vous savez tout!!! a+ c'était la combine à nanard! lol
Réponses: 3

Message J'en peux pu mon PC est naze , faut m'aider!
Bon voila, mon PC a pu aucun virus , pu de spy ware , pu de malwares, pu de virus grace a kaspersky; a², secuser,adware,spybot et autres trucs (j'ai passé deux jours entiers a nettoyer). Mais en fait i bug tjrs , c'est a dire que kan je joue on line, je débute avec un ping de 35 et ququ'au bout ...
Réponses: 27

Message salut et merci a tous!!! tout est ok!une barette naze
bonjour!!je sais le dire mais il est vrai que j'etait en petard ! 2 jour dessus ,pour une saloperie de bip que je n'avait jamais entendu;; un bip long et continuN??? je croyait qu'en general c'etait un bip long et 3 ou 4 court! m'enfin tout est regle; merci a bientot pour un autre bip ^@texasblues
Réponses: 0


Qui est en ligne

Utilisateurs parcourant ce forum: Majestic-12 [Bot] et 11 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.