Il y a actuellement 96 visiteurs
Lundi 17 Mai 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Démarrage lent W10 sur SSD M2

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Démarrage lent W10 sur SSD M2

Message le 08 Avr 2021 15:02

Bonjour à tous.

Il y a quelque temps j'ai fais une mise à jour du Bios, et depuis mon ordi démarre assez lentement.

Est-ce que quelqu'un aurait une idée du pk du comment?

Merci à tous.
yevgi
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 148
Inscription: 08 Mar 2012 10:30
 


Re: Démarrage lent W10 sur SSD M2

Message le 08 Avr 2021 15:23

Bonjour,

Es tu retourné sur le site de Asus il y a encore une mise à jour Bios qui date du 29/03 c'est pas bien vieux et quelques autres téléchargements. C'est ICI
La dernière est la 4301.
Pour connaitre ta version de Bios tu tapes informations système dans ta recherche tu auras la version et la date d'installation.
Bonne journée.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 15281
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Démarrage lent W10 sur SSD M2

Message le 09 Avr 2021 07:31

Je t'avoue que je n'ai plus la moindre idée de comment on met à jour le bios :x
yevgi
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 148
Inscription: 08 Mar 2012 10:30
 

Re: Démarrage lent W10 sur SSD M2

Message le 09 Avr 2021 07:36

Bonjour ! A priori, il suffit de télécharger le fichier qui se trouve ici et de l'exécuter :

https://rog.asus.com/fr/motherboards/ro ... pdesk_bios
Il était un petit drakkar qui n'avait ja-ja-jamais navigué, ohé ohé..
Avatar de l'utilisateur
Viking_76
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 152
Inscription: 10 Fév 2011 17:03
Localisation: Seine-Maritime
 

Re: Démarrage lent W10 sur SSD M2

Message le 09 Avr 2021 10:36

Bonjour,

Il suffit de demander à Google explications ici.
Bonne journée.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 15281
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 



Sujets similaires

Message Pc assez lent, mémoire haute
Bonjour à tous.Petit souci sur mon pc qui n'est pas très vieux.Il affiche souvent une mémoire très haute J'ai regardé des tutos sur le net, mais c'est mon pc principal et j'ai pas envie de faire n'importe quoi.(D'ailleurs il ne me sert qu'à jouer, aller sur fb, flash résultat, Twitch) Je ne télécha ...
Réponses: 11

Message LENOVO G700 problème démarrage
Re,Je suis tout à fait d'accord avec toi , il y a peu pour mon lave-vaisselle , un problème de pressostat impossible d'en trouver un sur la secteur de Nancy, on m'a proposé de le commander pour moi, mais si je suis sûr de la panne pas besoin d'un tiers pour le réparer parce que il te font payer un d ...
Réponses: 14

Message [Réglé]Connexion lecteur reseau au demarrage windows
Bonjour,J'ai la version 4.2.9 pour "Freebox OS"Suite à la mise à jour récente de Windows10, il est possible que la case "Se reconnecter lors de la connexion" située dans la fenêtre "Connecter un lecteur réseau" ait été décochée. A vérifier qu'elle soit bien cochée.Vérif ...
Réponses: 7

Message Un PC très très lent
Bonjour à tous ceux qui prennent le temps de me lire !J'ai un vieux pc qui est devenu il y a quelque jours particulièrement, très, très, très lent !J'ai suivi la procédure indiquée et voici les trois fichiers que j'obtiens:Par avance, merci !J'espère que quelqu'un pourra m'aider
Réponses: 29

Message Demarrage tablette avec bouton usb
Bonjour tout le monde,Je suis nouveau sur le forum et j'ai une question voir même un problème qui me tracasse depuis quelque temps, je vous explique : j'ai une tablette Asus A4110 et je voudrais l'allumer sans appuyer sur le bouton de démarrage qui se trouve sur le pc mais via un bouton externe (par ...
Réponses: 2

Message Problèmes de démarrage causés par le branchement de l'eGPU
SALUT tt le monde, J'ai un asus n53s avec un proc i5 et 8 gb de ram. J'ai 2 cartes graphiques internes, une intel HD Graphique 3000 et une NVIDIA GT Force 550M.J'ai acheté une radeon RX 550 4G et j'ai retiré ma carte wifi interne pour brancher mon dock MINI PCI-E version 8 sur le port wifi interne ...
Réponses: 1

Message SSD empêche démarrage PC
Bonjour à tous,Actuellement en possession d?un HP probook 450 G4 (pc portable). J?ai acheté un SSD M2 nvme de 1 TO crucial afin de conserver mon HHD et de mette window et mes jeux sur le SSD. Mais quand le SSD est installé, mon pc ne s?allume pas, par contre lorsque je le débranche je n?ai pas de so ...
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot] et 7 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.