Il y a actuellement 113 visiteurs
Mardi 22 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Formatage raid urgent

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Formatage raid urgent

Message le 15 Juil 2007 14:43

Bonjour tout lemonde
voila j'ai un probleme avec mon PC il reboot tout le temp
il affiche un ecran bleu juste apré l'ecran windows XP avec la bare qui defile
seulement j'ai pas le temp de lire ce message quil redémare
voici ma config
amd 3500+
2 dd 160 GO en RAID
http://www.pc-infopratique.com/forum-in ... 28383.html
1go de ram
windows xp

j'ai teste une reinstalation de windows XP avec le cd et la disquette pour le raid
juste aprée la page de bienvenu un ecran bleu qui dit que windows a etait arrete afin de prevenir tout domage etc etc

bref je voudrai formater juste la partition C: des mes disques dur en raid
je ne peut donc pas le fair avec le cd de windows XP es quil y a un autre logiciel qui permet de le fair ?

ps: j'ai deja eu une foi ce problemme sur le meme pc la seul solution a etait de suprimer le couplage raid et de le recrée pour ensuite pouvoir formater les 2dd et perdre toutes les donnée

es quil existe une solution moin bourin ?

merci de votre aide cordialement Julien
site web http://halflife2dm.free.fr
map db_rock
Image
Avatar de l'utilisateur
zelio22
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 382
Inscription: 29 Avr 2004 10:38
 


Message le 15 Juil 2007 20:19

voici le message quil y a quand je veut reinstaller windows XP
ecran bleu qui dit que windows a etait arrete afin de prevenir tout domage etc etc
ensuite il y a
info techenique
***STOP 0*00000024 (0*001902FE,0*F7CAA814,0*F7CAA510)
***ntfs.sys - adress F748F1FC base at F7482000,Date Stamp41107eea

es quil y a une solution pour ne pas perdre les donées des autre partion de mes disque durs ?
peut etre installe XP sur un aute dd et fair une bricole pour pouvoir lire les donées sur les dd en raid
site web http://halflife2dm.free.fr
map db_rock
Image
Avatar de l'utilisateur
zelio22
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 382
Inscription: 29 Avr 2004 10:38
 

Message le 16 Juil 2007 16:49

Bonjour,

Apparemment tu dois posséder un CD de la carte mère qui contient les pilotes nécessaires à la reconnaissance de tes disques durs.
Ce sont des RAID ou des SATA ? J'avoue ne pas trop faire la différence entre les deux :-?.

Ensuite, si je te dis Ubuntu, cela te dit quelque chose ?
Serait tu prêt à lancer Ubuntu à partir d'un LiveCD et tenter un formatage de la bonne partition (si evidemment linux reconnait tes lecteurs) ?
Normalement ce ne devrait pas trop être compliqué, evidemment il faut un peu s'y connaître. Mais après tout nous sommes là pour te guider, non ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 16 Juil 2007 17:34

Tu peux démarrer en mode sans échec ou invite de commande ?
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 16 Juil 2007 18:50

Bonjour

merci de vos reponces
oui j'ai tester ubuntu il ne reconai pas les dd il veut cree les arrays lui meme je c'est pas trop comment le configuré
par contre il boot sans probleme
sous ubuntu es quil y a une solution pour pouvoir lire les donnée qui sont sur mes DD en RAID sans perdre les données ?
et surtout comment le configuré pour cela

le mode sans echec et le mode ligne de commande ne fonctionne pas non plus idem reboot juste aprée un message bleu que j'ai pas le temp de lire
oui j'ai les drivers raid sur le cd de ma carte mere j'ai fais une disquette avec, que j'utilise quand j'install windows XP et juste aprée le message de Bienvenue quand il teste les DD j'ai le message bleu qui me dit que windows a etait arrete afin de prevenir tout domage etc etc

ps: les DD sont en SATA2 (liaison serie avec la carte merre )et ils sont couplés en RAID
site web http://halflife2dm.free.fr
map db_rock
Image
Avatar de l'utilisateur
zelio22
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 382
Inscription: 29 Avr 2004 10:38
 

Message le 17 Juil 2007 08:01

Sous Ubuntu, va dans une console.
Tape
Code: Tout sélectionner
dmesg | grep sd[a-z]
.
Cela retourne quelque chose ?
Si oui peut tu nous le poster ici ?
Le but est de trouver sous quelle dénomination Linux prend tes disques RAID.
De là, et comme je l'explique ici, on peut monter ses partitions soi même.

Ce qui m'ennuie c'est ce RAID. Dans la documentation d'Ubuntu-fr.org je lis qu'il y a des RAID semi-matériel, des RAID logiciels (RAID-0 ou RAID-1) etc ... et que pas tellement de LiveCD Ubuntu ne contiennent les bonnes choses ... Apparemment il faut les CD Serveur ou Alternate.
Mais tentons déjà avec celui que tu possèdes :wink:.

Edit :
¤ Note d'un ubuntuiste content
¤ RAID logiciel sous Ubuntu
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 17 Juil 2007 11:14

Bonjour blankoworld
voici ce que me donne un dmesg
sur mon pc les array sont deja configure avec le logiciel nvidia dans le bios

edit:
sous ubuntu dans GNOME partition editor je voit bien mes 2 DD
sda et sdb il les voit comme non partitioné donc je ne peut lire les données

tu@ubuntu:~$ dmesg
[ 0.000000] Linux version 2.6.20-15-generic (root@yellow) (gcc version 4.1.2 (Ubuntu 4.1.2-0ubuntu4)) #2 SMP Sun Apr 15 06:17:24 UTC 2007 (Ubuntu 2.6.20-15.27-generic)
[ 0.000000] Command line: BOOT_IMAGE=/casper/vmlinuz file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.gz quiet splash --
[ 0.000000] BIOS-provided physical RAM map:
[ 0.000000] BIOS-e820: 0000000000000000 - 000000000009d000 (usable)
[ 0.000000] BIOS-e820: 000000000009d000 - 00000000000a0000 (reserved)
[ 0.000000] BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
[ 0.000000] BIOS-e820: 0000000000100000 - 000000003fff0000 (usable)
[ 0.000000] BIOS-e820: 000000003fff0000 - 000000003fff3000 (ACPI NVS)
[ 0.000000] BIOS-e820: 000000003fff3000 - 0000000040000000 (ACPI data)
[ 0.000000] BIOS-e820: 00000000e0000000 - 00000000f0000000 (reserved)
[ 0.000000] BIOS-e820: 00000000fec00000 - 0000000100000000 (reserved)
[ 0.000000] Entering add_active_range(0, 0, 157) 0 entries of 3200 used
[ 0.000000] Entering add_active_range(0, 256, 262128) 1 entries of 3200 used
[ 0.000000] end_pfn_map = 1048576
[ 0.000000] DMI 2.3 present.
[ 0.000000] ACPI: RSDP (v000 Nvidia ) @ 0x00000000000f7700
[ 0.000000] ACPI: RSDT (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x000000003fff3040
[ 0.000000] ACPI: FADT (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x000000003fff30c0
[ 0.000000] ACPI: SSDT (v001 PTLTD POWERNOW 0x00000001 LTP 0x00000001) @ 0x000000003fff9480
[ 0.000000] ACPI: SRAT (v001 AMD HAMMER 0x00000001 AMD 0x00000001) @ 0x000000003fff95c0
[ 0.000000] ACPI: MCFG (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x000000003fff96c0
[ 0.000000] ACPI: MADT (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x000000003fff93c0
[ 0.000000] ACPI: DSDT (v001 NVIDIA AWRDACPI 0x00001000 MSFT 0x0100000e) @ 0x0000000000000000
[ 0.000000] SRAT: PXM 0 -> APIC 0 -> Node 0
[ 0.000000] SRAT: Node 0 PXM 0 0-a0000
[ 0.000000] Entering add_active_range(0, 0, 157) 0 entries of 3200 used
[ 0.000000] SRAT: Node 0 PXM 0 0-40000000
[ 0.000000] Entering add_active_range(0, 0, 157) 1 entries of 3200 used
[ 0.000000] Entering add_active_range(0, 256, 262128) 1 entries of 3200 used
[ 0.000000] NUMA: Using 63 for the hash shift.
[ 0.000000] Bootmem setup node 0 0000000000000000-000000003fff0000
[ 0.000000] Zone PFN ranges:
[ 0.000000] DMA 0 -> 4096
[ 0.000000] DMA32 4096 -> 1048576
[ 0.000000] Normal 1048576 -> 1048576
[ 0.000000] early_node_map[2] active PFN ranges
[ 0.000000] 0: 0 -> 157
[ 0.000000] 0: 256 -> 262128
[ 0.000000] On node 0 totalpages: 262029
[ 0.000000] DMA zone: 56 pages used for memmap
[ 0.000000] DMA zone: 1087 pages reserved
[ 0.000000] DMA zone: 2854 pages, LIFO batch:0
[ 0.000000] DMA32 zone: 3527 pages used for memmap
[ 0.000000] DMA32 zone: 254505 pages, LIFO batch:31
[ 0.000000] Normal zone: 0 pages used for memmap
[ 0.000000] Nvidia board detected. Ignoring ACPI timer override.
[ 0.000000] If you got timer trouble try acpi_use_timer_override
[ 0.000000] ACPI: PM-Timer IO Port: 0x4008
[ 0.000000] ACPI: Local APIC address 0xfee00000
[ 0.000000] ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
[ 0.000000] Processor #0 (Bootup-CPU)
[ 0.000000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] disabled)
[ 0.000000] ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
[ 0.000000] ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1])
[ 0.000000] ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
[ 0.000000] IOAPIC[0]: apic_id 2, address 0xfec00000, GSI 0-23
[ 0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
[ 0.000000] ACPI: BIOS IRQ0 pin2 override ignored.
[ 0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
[ 0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 14 global_irq 14 high edge)
[ 0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 15 global_irq 15 high edge)
[ 0.000000] ACPI: IRQ9 used by override.
[ 0.000000] ACPI: IRQ14 used by override.
[ 0.000000] ACPI: IRQ15 used by override.
[ 0.000000] Setting APIC routing to physical flat
[ 0.000000] Using ACPI (MADT) for SMP configuration information
[ 0.000000] Nosave address range: 000000000009d000 - 00000000000a0000
[ 0.000000] Nosave address range: 00000000000a0000 - 00000000000f0000
[ 0.000000] Nosave address range: 00000000000f0000 - 0000000000100000
[ 0.000000] Allocating PCI resources starting at 50000000 (gap: 40000000:a0000000)
[ 0.000000] SMP: Allowing 2 CPUs, 1 hotplug CPUs
[ 0.000000] PERCPU: Allocating 34048 bytes of per cpu data
[ 0.000000] Built 1 zonelists. Total pages: 257359
[ 0.000000] Kernel command line: BOOT_IMAGE=/casper/vmlinuz file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.gz quiet splash --
[ 0.000000] Initializing CPU#0
[ 0.000000] PID hash table entries: 4096 (order: 12, 32768 bytes)
[ 61.001864] Console: colour VGA+ 80x25
[ 61.002489] Dentry cache hash table entries: 131072 (order: 8, 1048576 bytes)
[ 61.003463] Inode-cache hash table entries: 65536 (order: 7, 524288 bytes)
[ 61.003556] Checking aperture...
[ 61.003560] CPU 0: aperture @ 410000000 size 32 MB
[ 61.003561] Aperture too small (32 MB)
[ 61.008471] No AGP bridge found
[ 61.018277] Memory: 1020484k/1048512k available (2217k kernel code, 27632k reserved, 1162k data, 304k init)
[ 61.097741] Calibrating delay using timer specific routine.. 4425.37 BogoMIPS (lpj=8850757)
[ 61.097792] Security Framework v1.0.0 initialized
[ 61.097797] SELinux: Disabled at boot.
[ 61.097819] Mount-cache hash table entries: 256
[ 61.097949] CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
[ 61.097951] CPU: L2 Cache: 512K (64 bytes/line)
[ 61.097954] CPU 0/0 -> Node 0
[ 61.097972] SMP alternatives: switching to UP code
[ 61.098240] Early unpacking initramfs... done
[ 61.395901] ACPI: Core revision 20060707
[ 61.398198] ACPI: Looking for DSDT in initramfs... file /DSDT.aml not found, using machine DSDT.
[ 61.442402] Using local APIC timer interrupts.
[ 61.487620] result 12564517
[ 61.487621] Detected 12.564 MHz APIC timer.
[ 61.489738] Brought up 1 CPUs
[ 61.489777] time.c: Using 3.579545 MHz WALL PM GTOD PIT/TSC timer.
[ 61.489779] time.c: Detected 2211.355 MHz processor.
[ 61.490021] Time: 11:49:17 Date: 06/17/107
[ 61.490053] NET: Registered protocol family 16
[ 61.490120] ACPI: bus type pci registered
[ 61.490126] PCI: Using configuration type 1
[ 61.497201] ACPI: Interpreter enabled
[ 61.497204] ACPI: Using IOAPIC for interrupt routing
[ 61.497692] ACPI: PCI Root Bridge [PCI0] (0000:00)
[ 61.497696] PCI: Probing PCI hardware (bus 00)
[ 61.498226] PCI: Transparent bridge - 0000:00:09.0
[ 61.498423] Boot video device is 0000:01:00.0
[ 61.498478] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[ 61.568933] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.HUB0._PRT]
[ 61.570591] ACPI: PCI Interrupt Link [LNK1] (IRQs *3 4 5 7 9 10 11 12 14 15)
[ 61.570876] ACPI: PCI Interrupt Link [LNK2] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[ 61.571159] ACPI: PCI Interrupt Link [LNK3] (IRQs 3 4 5 7 9 10 *11 12 14 15)
[ 61.571438] ACPI: PCI Interrupt Link [LNK4] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[ 61.571719] ACPI: PCI Interrupt Link [LNK5] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[ 61.571998] ACPI: PCI Interrupt Link [LUBA] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[ 61.572279] ACPI: PCI Interrupt Link [LUBB] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[ 61.572558] ACPI: PCI Interrupt Link [LMAC] (IRQs *3 4 5 7 9 10 11 12 14 15)
[ 61.572847] ACPI: PCI Interrupt Link [LACI] (IRQs 3 4 *5 7 9 10 11 12 14 15)
[ 61.573127] ACPI: PCI Interrupt Link [LMCI] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[ 61.573407] ACPI: PCI Interrupt Link [LSMB] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[ 61.573691] ACPI: PCI Interrupt Link [LUB2] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[ 61.573981] ACPI: PCI Interrupt Link [LIDE] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[ 61.574269] ACPI: PCI Interrupt Link [LSID] (IRQs 3 4 5 7 9 10 *11 12 14 15)
[ 61.574560] ACPI: PCI Interrupt Link [LFID] (IRQs 3 4 *5 7 9 10 11 12 14 15)
[ 61.574853] ACPI: PCI Interrupt Link [LPCA] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[ 61.575176] ACPI: PCI Interrupt Link [APC1] (IRQs 16) *0, disabled.
[ 61.575494] ACPI: PCI Interrupt Link [APC2] (IRQs 17) *0, disabled.
[ 61.575810] ACPI: PCI Interrupt Link [APC3] (IRQs 18) *0, disabled.
[ 61.576127] ACPI: PCI Interrupt Link [APC4] (IRQs 19) *0, disabled.
[ 61.576368] ACPI: PCI Interrupt Link [APC5] (IRQs *16), disabled.
[ 61.576699] ACPI: PCI Interrupt Link [APCF] (IRQs 20 21 22 23) *0, disabled.
[ 61.577033] ACPI: PCI Interrupt Link [APCG] (IRQs 20 21 22 23) *0, disabled.
[ 61.577363] ACPI: PCI Interrupt Link [APCH] (IRQs 20 21 22 23) *0, disabled.
[ 61.577692] ACPI: PCI Interrupt Link [APCJ] (IRQs 20 21 22 23) *0, disabled.
[ 61.578025] ACPI: PCI Interrupt Link [APCK] (IRQs 20 21 22 23) *0, disabled.
[ 61.578354] ACPI: PCI Interrupt Link [APCS] (IRQs 20 21 22 23) *0, disabled.
[ 61.578683] ACPI: PCI Interrupt Link [APCL] (IRQs 20 21 22 23) *0, disabled.
[ 61.579013] ACPI: PCI Interrupt Link [APCZ] (IRQs 20 21 22 23) *0, disabled.
[ 61.579355] ACPI: PCI Interrupt Link [APSI] (IRQs 20 21 22 23) *0, disabled.
[ 61.579693] ACPI: PCI Interrupt Link [APSJ] (IRQs 20 21 22 23) *0, disabled.
[ 61.580032] ACPI: PCI Interrupt Link [APCP] (IRQs 20 21 22 23) *0, disabled.
[ 61.583241] Linux Plug and Play Support v0.97 (c) Adam Belay
[ 61.583252] pnp: PnP ACPI init
[ 61.588767] pnp: PnP ACPI: found 16 devices
[ 61.588813] PCI: Using ACPI for IRQ routing
[ 61.588817] PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
[ 61.588879] NET: Registered protocol family 8
[ 61.588880] NET: Registered protocol family 20
[ 61.589284] pnp: 00:01: ioport range 0x4000-0x407f could not be reserved
[ 61.589287] pnp: 00:01: ioport range 0x4080-0x40ff has been reserved
[ 61.589289] pnp: 00:01: ioport range 0x4400-0x447f has been reserved
[ 61.589292] pnp: 00:01: ioport range 0x4480-0x44ff could not be reserved
[ 61.589294] pnp: 00:01: ioport range 0x4800-0x487f has been reserved
[ 61.589297] pnp: 00:01: ioport range 0x4880-0x48ff has been reserved
[ 61.589526] PCI: Bridge: 0000:00:09.0
[ 61.589528] IO window: a000-afff
[ 61.589531] MEM window: d3000000-d30fffff
[ 61.589533] PREFETCH window: disabled.
[ 61.589535] PCI: Bridge: 0000:00:0b.0
[ 61.589536] IO window: disabled.
[ 61.589538] MEM window: disabled.
[ 61.589540] PREFETCH window: disabled.
[ 61.589542] PCI: Bridge: 0000:00:0c.0
[ 61.589543] IO window: disabled.
[ 61.589545] MEM window: disabled.
[ 61.589546] PREFETCH window: disabled.
[ 61.589548] PCI: Bridge: 0000:00:0d.0
[ 61.589550] IO window: disabled.
[ 61.589551] MEM window: disabled.
[ 61.589553] PREFETCH window: disabled.
[ 61.589557] PCI: Bridge: 0000:00:0e.0
[ 61.589558] IO window: disabled.
[ 61.589561] MEM window: d0000000-d2ffffff
[ 61.589563] PREFETCH window: c0000000-cfffffff
[ 61.589569] PCI: Setting latency timer of device 0000:00:09.0 to 64
[ 61.589576] PCI: Setting latency timer of device 0000:00:0b.0 to 64
[ 61.589581] PCI: Setting latency timer of device 0000:00:0c.0 to 64
[ 61.589585] PCI: Setting latency timer of device 0000:00:0d.0 to 64
[ 61.589590] PCI: Setting latency timer of device 0000:00:0e.0 to 64
[ 61.589657] NET: Registered protocol family 2
[ 61.625751] IP route cache hash table entries: 32768 (order: 6, 262144 bytes)
[ 61.625941] TCP established hash table entries: 131072 (order: 9, 2097152 bytes)
[ 61.627161] TCP bind hash table entries: 65536 (order: 8, 1048576 bytes)
[ 61.627782] TCP: Hash tables configured (established 131072 bind 65536)
[ 61.627785] TCP reno registered
[ 61.637802] checking if image is initramfs... it is
[ 62.187095] Freeing initrd memory: 7265k freed
[ 62.191976] audit: initializing netlink socket (disabled)
[ 62.191988] audit(1184672958.156:1): initialized
[ 62.192107] VFS: Disk quotas dquot_6.5.1
[ 62.192122] Dquot-cache hash table entries: 512 (order 0, 4096 bytes)
[ 62.192163] io scheduler noop registered
[ 62.192165] io scheduler anticipatory registered
[ 62.192167] io scheduler deadline registered
[ 62.192176] io scheduler cfq registered (default)
[ 62.209625] PCI: Found disabled HT MSI Mapping on 0000:00:0b.0
[ 62.209631] PCI: Found enabled HT MSI Mapping on 0000:00:00.0
[ 62.209637] PCI: Found disabled HT MSI Mapping on 0000:00:0c.0
[ 62.209644] PCI: Found enabled HT MSI Mapping on 0000:00:00.0
[ 62.209649] PCI: Found disabled HT MSI Mapping on 0000:00:0d.0
[ 62.209655] PCI: Found enabled HT MSI Mapping on 0000:00:00.0
[ 62.209660] PCI: Found disabled HT MSI Mapping on 0000:00:0e.0
[ 62.209666] PCI: Found enabled HT MSI Mapping on 0000:00:00.0
[ 62.209805] PCI: Setting latency timer of device 0000:00:0b.0 to 64
[ 62.209822] assign_interrupt_mode Found MSI capability
[ 62.209826] Allocate Port Service[0000:00:0b.0:pcie00]
[ 62.209879] PCI: Setting latency timer of device 0000:00:0c.0 to 64
[ 62.209895] assign_interrupt_mode Found MSI capability
[ 62.209897] Allocate Port Service[0000:00:0c.0:pcie00]
[ 62.209942] PCI: Setting latency timer of device 0000:00:0d.0 to 64
[ 62.209959] assign_interrupt_mode Found MSI capability
[ 62.209961] Allocate Port Service[0000:00:0d.0:pcie00]
[ 62.210006] PCI: Setting latency timer of device 0000:00:0e.0 to 64
[ 62.210021] assign_interrupt_mode Found MSI capability
[ 62.210023] Allocate Port Service[0000:00:0e.0:pcie00]
[ 62.228872] Real Time Clock Driver v1.12ac
[ 62.228911] Linux agpgart interface v0.102 (c) Dave Jones
[ 62.228913] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[ 62.229011] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[ 62.229464] 00:08: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[ 62.229677] mice: PS/2 mouse device common for all mice
[ 62.230089] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[ 62.230269] input: Macintosh mouse button emulation as /class/input/input0
[ 62.230295] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
[ 62.230299] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
[ 62.230446] PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
[ 62.233499] serio: i8042 KBD port at 0x60,0x64 irq 1
[ 62.233505] serio: i8042 AUX port at 0x60,0x64 irq 12
[ 62.233584] TCP cubic registered
[ 62.233590] NET: Registered protocol family 1
[ 62.233719] ACPI: (supports S0 S1 S3 S4 S5)
[ 62.233762] Magic number: 15:236:833
[ 62.233864] drivers/rtc/hctosys.c: unable to open rtc device (rtc0)
[ 62.233928] Freeing unused kernel memory: 304k freed
[ 62.261687] input: AT Translated Set 2 keyboard as /class/input/input1
[ 63.411021] Capability LSM initialized
[ 63.439234] ACPI: Fan [FAN] (on)
[ 63.442336] ACPI Exception (acpi_processor-0677): AE_NOT_FOUND, Processor Device is not present [20060707]
[ 63.443493] ACPI: Thermal Zone [THRM] (40 C)
[ 63.865191] usbcore: registered new interface driver usbfs
[ 63.865213] usbcore: registered new interface driver hub
[ 63.865232] usbcore: registered new device driver usb
[ 63.867218] ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver
[ 63.867592] ACPI: PCI Interrupt Link [APCF] enabled at IRQ 23
[ 63.867600] ACPI: PCI Interrupt 0000:00:02.0[A] -> Link [APCF] -> GSI 23 (level, low) -> IRQ 23
[ 63.867612] PCI: Setting latency timer of device 0000:00:02.0 to 64
[ 63.867615] ohci_hcd 0000:00:02.0: OHCI Host Controller
[ 63.867737] ohci_hcd 0000:00:02.0: new USB bus registered, assigned bus number 1
[ 63.867750] ohci_hcd 0000:00:02.0: irq 23, io mem 0xd3104000
[ 63.903490] forcedeth.c: Reverse Engineered nForce ethernet driver. Version 0.59.
[ 63.927517] usb usb1: configuration #1 chosen from 1 choice
[ 63.927538] hub 1-0:1.0: USB hub found
[ 63.927546] hub 1-0:1.0: 10 ports detected
[ 63.938323] SCSI subsystem initialized
[ 63.943100] libata version 2.20 loaded.
[ 63.996885] 8139cp: 10/100 PCI Ethernet driver v1.3 (Mar 22, 2004)
[ 64.033895] ACPI: PCI Interrupt Link [APCL] enabled at IRQ 22
[ 64.033904] ACPI: PCI Interrupt 0000:00:02.1[B] -> Link [APCL] -> GSI 22 (level, low) -> IRQ 22
[ 64.033915] PCI: Setting latency timer of device 0000:00:02.1 to 64
[ 64.033917] ehci_hcd 0000:00:02.1: EHCI Host Controller
[ 64.033940] ehci_hcd 0000:00:02.1: new USB bus registered, assigned bus number 2
[ 64.033965] ehci_hcd 0000:00:02.1: debug port 1
[ 64.033968] PCI: cache line size of 64 is not supported by device 0000:00:02.1
[ 64.033978] ehci_hcd 0000:00:02.1: irq 22, io mem 0xfeb00000
[ 64.033983] ehci_hcd 0000:00:02.1: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[ 64.034036] usb usb2: configuration #1 chosen from 1 choice
[ 64.034055] hub 2-0:1.0: USB hub found
[ 64.034061] hub 2-0:1.0: 10 ports detected
[ 64.034253] Floppy drive(s): fd0 is 1.44M
[ 64.071546] FDC 0 is a post-1991 82077
[ 64.141936] NFORCE-CK804: IDE controller at PCI slot 0000:00:06.0
[ 64.141954] NFORCE-CK804: chipset revision 242
[ 64.141956] NFORCE-CK804: not 100% native mode: will probe irqs later
[ 64.141961] NFORCE-CK804: 0000:00:06.0 (rev f2) UDMA133 controller
[ 64.141968] ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hda:DMA, hdb:DMA
[ 64.141976] ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdc:DMA, hdd:DMA
[ 64.141982] Probing IDE interface ide0...
[ 64.637276] end_request: I/O error, dev fd0, sector 0
[ 64.885309] hda: TSSTcorpCD/DVDW SH-W162C, ATAPI CD/DVD-ROM drive
[ 65.221508] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
[ 65.234256] Probing IDE interface ide1...
[ 65.681131] end_request: I/O error, dev fd0, sector 0
[ 65.809578] ACPI: PCI Interrupt Link [APCH] enabled at IRQ 21
[ 65.809587] ACPI: PCI Interrupt 0000:00:0a.0[A] -> Link [APCH] -> GSI 21 (level, low) -> IRQ 21
[ 65.809593] PCI: Setting latency timer of device 0000:00:0a.0 to 64
[ 65.809600] forcedeth: using HIGHDMA
[ 66.333391] eth0: forcedeth.c: subsystem: 01043:8141 bound to 0000:00:0a.0
[ 66.333495] sata_nv 0000:00:07.0: version 3.3
[ 66.333930] ACPI: PCI Interrupt Link [APSI] enabled at IRQ 20
[ 66.333938] ACPI: PCI Interrupt 0000:00:07.0[A] -> Link [APSI] -> GSI 20 (level, low) -> IRQ 20
[ 66.333947] sata_nv 0000:00:07.0: Using ADMA mode
[ 66.333959] PCI: Setting latency timer of device 0000:00:07.0 to 64
[ 66.334036] ata1: SATA max UDMA/133 cmd 0xffffc2000001e480 ctl 0xffffc2000001e4a0 bmdma 0x000000000001d800 irq 20
[ 66.334074] ata2: SATA max UDMA/133 cmd 0xffffc2000001e580 ctl 0xffffc2000001e5a0 bmdma 0x000000000001d808 irq 20
[ 66.334083] scsi0 : sata_nv
[ 66.648992] ata1: SATA link down (SStatus 0 SControl 300)
[ 66.649004] scsi1 : sata_nv
[ 66.724986] end_request: I/O error, dev fd0, sector 0
[ 66.960949] ata2: SATA link down (SStatus 0 SControl 300)
[ 66.961945] ACPI: PCI Interrupt Link [APSJ] enabled at IRQ 23
[ 66.961949] ACPI: PCI Interrupt 0000:00:08.0[A] -> Link [APSJ] -> GSI 23 (level, low) -> IRQ 23
[ 66.961958] sata_nv 0000:00:08.0: Using ADMA mode
[ 66.961971] PCI: Setting latency timer of device 0000:00:08.0 to 64
[ 66.962035] ata3: SATA max UDMA/133 cmd 0xffffc20000020480 ctl 0xffffc200000204a0 bmdma 0x000000000001c400 irq 23
[ 66.962075] ata4: SATA max UDMA/133 cmd 0xffffc20000020580 ctl 0xffffc200000205a0 bmdma 0x000000000001c408 irq 23
[ 66.962083] scsi2 : sata_nv
[ 67.432895] ata3: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[ 67.441082] ata3.00: ata_hpa_resize 1: sectors = 312581808, hpa_sectors = 312581808
[ 67.441086] ata3.00: ATA-6: ST3160827AS, 3.42, max UDMA/133
[ 67.441088] ata3.00: 312581808 sectors, multi 16: LBA48 NCQ (depth 31/32)
[ 67.453073] ata3.00: ata_hpa_resize 1: sectors = 312581808, hpa_sectors = 312581808
[ 67.453076] ata3.00: configured for UDMA/133
[ 67.453081] scsi3 : sata_nv
[ 67.768841] end_request: I/O error, dev fd0, sector 0
[ 67.924832] ata4: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[ 67.932894] ata4.00: ATA-7: ST3160812AS, 3.AHH, max UDMA/100
[ 67.932897] ata4.00: 312581808 sectors, multi 16: LBA48 NCQ (depth 31/32)
[ 67.944888] ata4.00: configured for UDMA/100
[ 67.946164] scsi 2:0:0:0: Direct-Access ATA ST3160827AS 3.42 PQ: 0 ANSI: 5
[ 67.946171] ata3: bounce limit 0xFFFFFFFFFFFFFFFF, segment boundary 0xFFFFFFFF, hw segs 61
[ 67.946816] scsi 3:0:0:0: Direct-Access ATA ST3160812AS 3.AH PQ: 0 ANSI: 5
[ 67.946821] ata4: bounce limit 0xFFFFFFFFFFFFFFFF, segment boundary 0xFFFFFFFF, hw segs 61
[ 67.948155] 8139cp 0000:05:06.0: This (id 10ec:8139 rev 10) is not an 8139C+ compatible chip
[ 67.948158] 8139cp 0000:05:06.0: Try the "8139too" driver instead.
[ 67.950609] 8139too Fast Ethernet driver 0.9.28
[ 67.951468] ACPI: PCI Interrupt Link [APC1] enabled at IRQ 16
[ 67.951477] ACPI: PCI Interrupt 0000:05:06.0[A] -> Link [APC1] -> GSI 16 (level, low) -> IRQ 16
[ 67.951871] eth1: RealTek RTL8139 at 0xffffc20000022000, 00:40:f4:8e:4b:5e, IRQ 16
[ 67.951874] eth1: Identified 8139 chip type 'RTL-8100B/8139D'
[ 67.964123] hda: ATAPI 40X DVD-ROM DVD-R CD-R/RW drive, 2048kB Cache, UDMA(33)
[ 67.964130] Uniform CD-ROM driver Revision: 3.20
[ 67.970480] SCSI device sda: 312581808 512-byte hdwr sectors (160042 MB)
[ 67.970806] sda: Write Protect is off
[ 67.970809] sda: Mode Sense: 00 3a 00 00
[ 67.970824] SCSI device sda: write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 67.970873] SCSI device sda: 312581808 512-byte hdwr sectors (160042 MB)
[ 67.970880] sda: Write Protect is off
[ 67.970881] sda: Mode Sense: 00 3a 00 00
[ 67.970892] SCSI device sda: write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 67.970896] sda: sda1 sda2 < >
[ 68.018401] sd 2:0:0:0: Attached scsi disk sda
[ 68.018549] SCSI device sdb: 312581808 512-byte hdwr sectors (160042 MB)
[ 68.018558] sdb: Write Protect is off
[ 68.018560] sdb: Mode Sense: 00 3a 00 00
[ 68.018571] SCSI device sdb: write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 68.018606] SCSI device sdb: 312581808 512-byte hdwr sectors (160042 MB)
[ 68.018613] sdb: Write Protect is off
[ 68.018614] sdb: Mode Sense: 00 3a 00 00
[ 68.018625] SCSI device sdb: write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 68.018628] sdb: unknown partition table
[ 68.048627] sd 3:0:0:0: Attached scsi disk sdb
[ 68.051417] sd 2:0:0:0: Attached scsi generic sg0 type 0
[ 68.051435] sd 3:0:0:0: Attached scsi generic sg1 type 0
[ 68.808696] end_request: I/O error, dev fd0, sector 0
[ 69.238897] ISO 9660 Extensions: Microsoft Joliet Level 3
[ 69.279409] ISO 9660 Extensions: RRIP_1991A
[ 69.306808] Registering unionfs 20060916-2203
[ 69.306811] unionfs: debugging is not enabled
[ 69.311576] loop: loaded (max 8 devices)
[ 69.408104] squashfs: version 3.2-r2 (2007/01/15) Phillip Lougher
[ 113.185455] eth1: link down
[ 113.762888] eth0: no link during initialization.
[ 114.804758] i2c_adapter i2c-0: nForce2 SMBus adapter at 0x4c00
[ 114.804914] i2c_adapter i2c-1: nForce2 SMBus adapter at 0x4c40
[ 115.680973] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[ 115.681904] input: PC Speaker as /class/input/input2
[ 115.785029] NET: Registered protocol family 17
[ 115.870282] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[ 116.007239] input: PS2++ Logitech MX Mouse as /class/input/input3
[ 116.290564] parport: PnPBIOS parport detected.
[ 116.290610] parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,ECP,DMA]
[ 116.646361] ACPI: PCI Interrupt Link [APCJ] enabled at IRQ 22
[ 116.646366] ACPI: PCI Interrupt 0000:00:04.0[A] -> Link [APCJ] -> GSI 22 (level, low) -> IRQ 22
[ 116.646387] PCI: Setting latency timer of device 0000:00:04.0 to 64
[ 116.965994] intel8x0_measure_ac97_clock: measured 54592 usecs
[ 116.965998] intel8x0: clocking to 46933
[ 117.508864] fuse init (API version 7.8)
[ 124.206503] input: Power Button (FF) as /class/input/input4
[ 124.210148] ACPI: Power Button (FF) [PWRF]
[ 124.235384] input: Power Button (CM) as /class/input/input5
[ 124.239058] ACPI: Power Button (CM) [PWRB]
[ 124.270428] No dock devices found.
[ 124.285783] Using specific hotkey driver
[ 124.330541] ibm_acpi: ec object not found
[ 124.479203] pcc_acpi: loading...
[ 125.117095] powernow-k8: Found 1 AMD Athlon(tm) 64 Processor 3500+ processors (version 2.00.00)
[ 125.117135] powernow-k8: 0 : fid 0xe (2200 MHz), vid 0x6
[ 125.117138] powernow-k8: 1 : fid 0xc (2000 MHz), vid 0x8
[ 125.117140] powernow-k8: 2 : fid 0xa (1800 MHz), vid 0xa
[ 125.117142] powernow-k8: 3 : fid 0x2 (1000 MHz), vid 0x12
[ 135.480771] lp0: using parport0 (interrupt-driven).
[ 135.942673] ppdev: user-space parallel port driver
[ 145.088170] Bluetooth: Core ver 2.11
[ 145.088470] NET: Registered protocol family 31
[ 145.088472] Bluetooth: HCI device and connection manager initialized
[ 145.088475] Bluetooth: HCI socket layer initialized
[ 145.141132] Bluetooth: L2CAP ver 2.8
[ 145.141135] Bluetooth: L2CAP socket layer initialized
[ 145.349322] Bluetooth: RFCOMM socket layer initialized
[ 145.349331] Bluetooth: RFCOMM TTY layer initialized
[ 145.349333] Bluetooth: RFCOMM ver 1.8
[ 147.818138] NET: Registered protocol family 10
[ 147.818204] lo: Disabled Privacy Extensions
[ 147.818240] ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 147.818242] ADDRCONF(NETDEV_UP): eth1: link is not ready
[ 252.494773] NTFS driver 2.1.28 [Flags: R/O MODULE].
[ 252.496756] NTFS-fs warning (device sda1): parse_options(): Option utf8 is no longer supported, using option nls=utf8. Please use option nls=utf8 in the future and make sure utf8 is compiled either as a module or into the kernel.
[ 252.514550] NTFS-fs error (device sda1): ntfs_attr_find(): Inode is corrupt. Run chkdsk.
[ 252.514555] NTFS-fs error (device sda1): ntfs_read_inode_mount(): Failed to lookup attribute list attribute. You should run chkdsk.
[ 252.514559] NTFS-fs error (device sda1): ntfs_read_inode_mount(): Failed. Marking inode as bad.
[ 252.514562] NTFS-fs error (device sda1): ntfs_fill_super(): Failed to load essential metadata.
site web http://halflife2dm.free.fr
map db_rock
Image
Avatar de l'utilisateur
zelio22
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 382
Inscription: 29 Avr 2004 10:38
 

Message le 17 Juil 2007 13:12

Bon,

Je crois que ton système de fichiers est mort (en somme un gros gros bug dans NTFS), mais tentons toujours de forcer le montage avec les commandes suivantes :
Code: Tout sélectionner
sudo su

Code: Tout sélectionner
mkdir /mnt/windaube

Code: Tout sélectionner
mount /dev/sda1 /mnt/windaube

Code: Tout sélectionner
cd /mnt/windaube

Code: Tout sélectionner
ls

Avec ça tu devrais voir tes partitions du premier disque dur.
Cependant, il semble que le système de fichiers ait des soucis d'inode, donc je doute que tu retrouves quelque chose sur ton disque dur ...
Par contre je crois me souvenir que le but principal était de formater la première partition n'est ce pas ?
Alors pourquoi ne pas tenter ceci :
Code: Tout sélectionner
sudo su

Code: Tout sélectionner
mkfs.ntfs /dev/sda1

Ce sera long, mais au moins tu auras ta partition formatée en NTFS :D (la première partition du premier disque dur).
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 23 Juil 2007 10:44

salut
dsl de te repondre si tard
comme il y aver trés peut de chance de gardé mes fichies alor j'ai tout formater
-1 j'ai couper le raid avec l'utilitair nvraid et ensuite dans le bios
-2 ensuite j'ai retrouver mes 2 DD de 160 GO et j'ai reusi à formater tranquilenment avec l'utilitaire windows
je c'est quil y à posibiliter de recuperé les donnes aprés un formatage normal
mes je supose que aprés un decouplage raid, repartitionement et formatage il y a pas moyen
site web http://halflife2dm.free.fr
map db_rock
Image
Avatar de l'utilisateur
zelio22
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 382
Inscription: 29 Avr 2004 10:38
 



Sujets similaires

Message Urgent: Sécurité réseau wifi
Bj,Svp,quand le reset est fait sur le modem en ce qui conçerne l'utilisation wifi ( ça été fait en pressant un bouton reset dans le modem ); une fois redu à l'opérateur pour résilier le  contrat, l'opérateur peut restsurer ou récupérer les informations personelles d'une façon ou d'une autre ?Merci p ...
Réponses: 0

Message Urgent : Sécurité 3G
Bj,Svp, pour sécuriser le réseau 3G,quel  vpn ajouter et en ce qui conçerne le nom, le serveur , noms de recherches etc... à définir?Merci ,
Réponses: 0

Message Disque dur en raid qui gratte.
Bonjour,J'ai récemment installé 4 disques durs (7200 rpm) en raid 10 et lorsqu'ils sont poussés dans leur retranchement, ils commencent à faire du bruit.Si quelqu'un aurait une idée d'où ce bruit pourrait venir, je serais preneur.Merci d'avance.
Réponses: 2

Message Démarrage et formatage impossible - Win XP
EDIT: excusez moi, il semblerait que j'ai posté mon message au mauvais endroit, j'en suis désolé, si un admin passe par là...merci de déplacer.Bonjour ,Avant tout, je remercie toutes les personnes qui prendront la peine de lire mon message ainsi que tous ceux qui pourront me venir en aide.Voici le p ...
Réponses: 11

Message Urgent svp!! windows ne demarre pas après changement ssd
Bonjour à tous,J'ai cloné mon HDD vers mon nouveau SSD hier. Cependant, mon pc ne redemarre pas correctement. J'ai remarqué dans le bios que mon pc était en mode RST et mon SSD en mode AHCI. Pourriez-vous m'aider svp.Cordialement
Réponses: 1

Message URGENT SVP Comparaison pc core i3 500Go HDD et AMD A9 256 GO
BonjourC'est vraiment urgent s il vous plait J'ai besoin de votre aide pour comparer deux pc: le premier est un hp intel core i3 7020 U avec 500 GO HDD et le second est un hp AMD A9 9425.le A9: https://www.darty.com/nav/achat/informa ... 56_r5.htmlle core i3: https://www.darty.com/nav/achat/informa ...
Réponses: 1

Message Besoins d'avis urgent !
Voici ma config qu'en pensez vous ?https://www.topachat.com/pages/configom ... JNYF2o0%3DMerci !
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.