Il y a actuellement 79 visiteurs
Lundi 28 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Installation Windows et boot sur CD absent. [Résolu]

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Installation Windows et boot sur CD absent. [Résolu]

Message le 08 Sep 2008 13:10

Bonjour à tous & toutes.

Suite aux péripéties de l'ordinateur de belle-maman et à l'incompatibilité démontrée entre Ubuntu & l'imprimante tout-en-un Lexmark, je vais procéder à l'installation de Windows à mon grand regret.

Après avoir fait une sauvegarde de données et un effacement des partitions en liveCd, je boote sur le CD de Windows et que ce soit le CD 95, 98 ou XP, aucun des trois ne fonctionnent.

Pourtant, les CDs sont propres, sans rayures et bien entendu originaux.

Ma question:

Code: Tout sélectionner
Boot from ATAPI CD-ROM: Failure..


Pourquoi la machine ne boote pas dessus?
Le tatouage l'empêche de prendre un CD normal?

Je boote sur le master CD qui me propose Windows ME.
Alors oui, c'est bien mais j'aimerai une version plus... récente quand même.

Il n'y a pas moyen de contourner le tatouage si c'est le problème ici?

Et post-installation, est-ce que je pourrai passer sous 95, 98 ou XP?

Edit: j'ai tenté de booter sur ces même CDs depuis le portable Fujitsu de ma douce, idem.
Après analyse du CD, l'OS démarre normalement.

Edit2: le formatage du lecteur C reste figé sur 12% (alors que le disque est vierge!).
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7710
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 


Re: Installation Windows et boot sur CD absent.

Message le 08 Sep 2008 16:17

r@in | b0w a écrit:Après avoir fait une sauvegarde de données et un effacement des partitions en liveCd, je boote sur le CD de Windows et que ce soit le CD 95, 98 ou XP, aucun des trois ne fonctionnent.
Une question me taraude, as-tu partitionné/reformaté le DD?? En Fat si possible...
Tu peux repasser au NTFS durant l'installation ensuite.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 08 Sep 2008 16:34

Alors j'avais commencé par le laisser non partitionné.

J'ai ensuite hésité entre FAT & NTFS et je l'ai partitionné en NTFS par Gparted.

Je vais le mettre en FAT vu que les 12% n'ont pas évolués.

Cela aurait rapport avec le boot?
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7710
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 08 Sep 2008 17:11

r@in | b0w a écrit:Je vais le mettre en FAT vu que les 12% n'ont pas évolués.

Cela aurait rapport avec le boot?
Pas formel, mais ce blocage en "Format" ne me plais pas!! Disque dur fatigué ??
Aurais-tu eu le temps de noter de quelle marque est donc ce Dédé??
Si oui, il faudrait essayer un traitement constructeur.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 08 Sep 2008 17:55

Ben oui ... pour du Windows 9x tu dois impérativement être en fat ...
Je suis formel. Si tu montes un disque en NTFS, même en slave,
ça plante épicétou. Vérifié il y a à peine dix jours.
++
PA. :wink:
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 27160
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Message le 08 Sep 2008 18:37

Je suis parti en liveCd pour mettre une partition FAT32 mais, au redémarrage, après une tentative de boot sur les CDs, toujours le même "failure"...

Je viens de penser à une manipulation: retirer le disque dur pour le mettre sur une autre machine et permettre ainsi de sortir ce DD du cocon histoire de ne pas l'avoir avec le matériel bridé & bridant.

Possible? Sinon, messieurs les modérateurs, je vous attends ;)

Je vais voir les caractéristiques du disque dur.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7710
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 08 Sep 2008 18:46

C'était quoi la machine, au départ ?
++
PA. :wink:
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 27160
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Message le 08 Sep 2008 19:46

C'est toujours un Fujitsu Siemens (fixe).

J'ai trouvé un master CD qui permet de lancer l'installation de Windows ME sachant que la procédure se fait normalement via disquette!

Et pour le disque dur, la référence est ST330621A.

Cela vous aide? :roll:
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7710
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 08 Sep 2008 20:17

... avec Millenium d'origine Fujitsu dessus ?
++ :wink:
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 27160
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Message le 09 Sep 2008 07:49

Euh, avec à l'origine un master CD incluant Millénium oui.

Le seul CD qui boote sur le Fujitsu.

D'ailleurs, j'ai tenté de booter sur les CD 98 & 95 depuis mon PB et ils ne sont pas bootables pour ma machine!

Dingue ce truc!
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7710
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 09 Sep 2008 09:08

Bonjour,
r@in | b0w a écrit:Et pour le disque dur, la référence est ST330621A.
Donc, il s'agit d'un Seagate en 20 Go, P-Ata UDM100.Il pourrait être bon, vu l'ancienneté de la machine
de procéder à un test de celui-ci avec l'outil du constructeur.
http://www.seagate.com/www/fr-fr/suppor ... eatooldreg

Ou encore, méthode longue (très!!!!)Refaire l'installation d'origine ( ME ) avec les pilotes livrés à l'époque
ça te donnera déjà la certitude que la bécane fonctionne. Et par dessus, ensuite tu lui installes le Windows Xp
que tu lui destinais en premier. Le tout suivi des mises à jours & logiciels de protections qui s'imposent dans ce cas.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 09 Sep 2008 09:30

Bonjour!

Je vais attaquer l'outil constructeur.

Merci.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7710
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 09 Sep 2008 13:23

J'ai procédé à un effacement du disque et à un examen complet sans soucis.

Le CD 95 ne fonctionne toujours pas, j'ai booté sur le master CD et j'ai enfin pu formaté avec celui-ci puis installer Windows Millenium.

J'ai, après installation, voulu booter sur le CD Xp mais encore une fois, failure.

Je dois vraiment être un noob ;)

J'ai lancé le CD depuis la session ME et XP est en train de s'installer comme un grand (par contre, je crois que je vais pleurer avec l'update).

On va voir la suite.

Ps: par contre, l'ouverture & la fermeture de Windows ME sont excellentes, d'une rapidité digne de Linux!
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7710
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 09 Sep 2008 15:55

Succès.

Je suis en train de mettre le SP2 après avoir hésiter à mettre le SP3.

Mais je n'ai pas envie de faire des essais sur cette machine.

Par contre, j'ai un souci au niveau du raccord Livebox - Pc via USB, je fais un nouveau topic.

Merci pour l'aide, il fallait donc passer par l'utilitaire du constructeur pour ensuite faire l'installation ME puis XP.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7710
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 09 Sep 2008 23:40

salut

en relisant le topic il y a un truc qui me choque et le faite que le master CD millenium de fujitsu , sois peu etre et vraissemblablement un boot prioritaire a la racine du CD peu avoir tromper tous le monde dans se cas de figure !

a tu regarde dans le bios la sequence de boot des peripheriques , l'odre de demarrage ?????
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15688
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 



Sujets similaires

Message [Résolu] Laptop se fige
Bonjour à tous,J'ai un souci avec mon laptop Lenovo qui se fige assez régulièrement pendant 20 à 30 secondes, surtout pendant un jeu sous Flash Player mais aussi lors d'autres navigations.Je n'ai pas pu renseigner toutes les caractéristiques dans "mon matériel" alors voici plus de précisio ...
Réponses: 10

Message Windows defender introuvable
Bonjour à tous, Lors de la réinstallation de Windows 10 je me suis aperçu que je n'avais plus WD, j'ai été contrain d'installer AVAST Avez vous une idée ? voici un screen du menu WD :En ouvrant cette page (ouvrir sécurité windows) celle-ci est completement vide !Merci par avance
Réponses: 21

Message [Réglé] message d'erreur lors installation firefox
Salut tout le monde j'avais un problème sur Firefox d'un coup il ne fonctionnai plus plus aucunes pages n?apparaissaient et il buggait j'ai désinstaller Firefox mais voila que à la fin de l'installation il me laisse un message d?erreur et impossible de me servir de Firefox dernière version ..... ...
Réponses: 11

Message Crash Windows 10
Bonjour à tous,Me revoilà avec ce coup ci un crash de Windows (si le mot est juste) Après avoir supprimer one drive de mon PC, je me suis aperçu que cela avait aussi supprimé tous mes documents c'est alors que j'ai choisi de faire une restauration, la restauration s?étant bien déroulée et alors que ...
Réponses: 11

Message Windows 10 - Une fois sorti du mode veille Edge se lance..
Bonjour, J'ai un pc portable avec Windows 10. Lorsqu'il sort du mode veille, edge se lance automatiquement en affichant en plus une page avec le moteur de recherche "Bing". J'ai vu sur internet que certains ont réglé le problème en changeant le moteur de recherche Bing par un autre moteur ...
Réponses: 1

Message Demande d'installation de la fibre à la mairie
Bonjour, j'ai entendu dire qu'il était possible de faire une demande d'installation de la fibre dans nos villes directement à la mairie. C'est vrai ? Si oui, dans ce cas, à qui faut-il faire la demande et est-ce qu'elle va vraiment être prise en compte ? Car ça m'intéresserait de le faire.
Réponses: 6


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.
cron