Il y a actuellement 194 visiteurs
Dimanche 28 Novembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] Jouer à Unreal Tournament 2004 sur Linux.

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

[Réglé] Jouer à Unreal Tournament 2004 sur Linux.

Message le 01 Aoû 2004 13:55

Bonjour,

Voilà, un ami m'a prété le jeu Unreal Tournament 2004 sur DVD et j'ai Linux Mandrake 10.0 fraichement installée. J'ai donc voulu jouer à UT2004 et je l'ai installé sur la partition /home de mon disque dur qui est en ext3 ( il me semble ). J'installe donc correctement le jeu en copiant le linux-installer.sh dans un dossier .tmp, je lance l'installeur, toute l'installation se passe à merveille. Puis vient le moment crucial, je lance l'application en double cliquant sur ut2004 et là je vois une image de UT2004 avec les différents sigle ATARI, Linux je crois et un troisième, puis cette image s'enlève puis plus rien, c'est à dire comme si je n'avais jamais lancé le jeu. Je reste sur le bureau Gnome en fait.
Auriez vous un conseil quand à l'installation de UT2004 sur Linux et à son lancement ? Faut il un patch ou un crack spécial pour que le jeu puisse se lance correctement ?

Je vous remercie d'avance.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 


Message le 01 Aoû 2004 15:19

C'est surtout au niveau de ta config que ca bug non?
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 13:38
Localisation: Bordeaux [33]
 

Message le 01 Aoû 2004 18:44

Bonsoir,

Si je le savais où ça "bug", j'aurai posté le message différemment.
Mais il est possible que quelque chose soit mal configuré, mais quoi ? Je suis débutant sous Linux, donc je ne vois pas trop quoi configurer. J'ai une carte graphique Geforce FX 5600 Series, que dois je faire pour la configurer correctement sous la Mandrake 10.0 ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 01 Aoû 2004 20:55

Non, c'est pas ça que je voulais dire.
Unreal tournament 2004 est un des derniers jeux sortis, donc peut-être que la config matérielle ne suit pas...
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 13:38
Localisation: Bordeaux [33]
 

Message le 02 Aoû 2004 04:35

Bonjour,

Comment puis je te donner ma configuration matérielle du mieux possible ?
Car j'ai du matériel plutôt neuf, et sous Windows XP le jeu fonctionne, mais comme c'est l'un des seuls jeu que j'aime et que je voudrais quitter Windows au "profit" de Linux, je demande comment le faire fonctionner sous Linux.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 02 Aoû 2004 09:43

Salut blankoworld,

Une bonne nouvelle que tu nous annonces là (quitter Windows, et rapatrier tes jeux dessus :wink: )

Donc pour en revenir à ton problème, à mon avis c'est dans la config de UT qu'il faut faire quelque chose ... J'ai aussi entendu parler d'un patch pour Linux ... Je me renseignes et je te tiens au courant

:wink:
I chose this life, This superficial lie, Constant compromise, Endless Sacrifice

Weiter, weiter ins Verderben, Wir müßen leben bis wir sterben
Avatar de l'utilisateur
Stormrider
Expert(e)
Expert(e)
 
Messages: 1637
Inscription: 08 Mai 2004 10:46
Localisation: /Fr/Idf/77/Le Mée
 

Message le 02 Aoû 2004 09:50

Me revoilà :wink: :lol:

Bon j'ai trouvé un howto (en anglais, qui explique les différentes configurations dans UT2004.ini par exemple : http://www.linux-gamers.net/modules/wfsection/article.php?articleid=40

Voici les patches http://www.unrealadmin.org/forums/local_links.php?action=links&catid=39 (dernière version 3236.1)

Et une FAQ : http://www.thehaus.net/Tips/UT/ut2004icculusfaq.shtml

J'espère que ça t'aidera :wink:
I chose this life, This superficial lie, Constant compromise, Endless Sacrifice

Weiter, weiter ins Verderben, Wir müßen leben bis wir sterben
Avatar de l'utilisateur
Stormrider
Expert(e)
Expert(e)
 
Messages: 1637
Inscription: 08 Mai 2004 10:46
Localisation: /Fr/Idf/77/Le Mée
 

Message le 02 Aoû 2004 18:08

Bonjour,

Je n'ai pas encore eu le temps de tout lire ni de tout tester, mais je reviens de chez un ami qui a installé UT2004 Demo sur un Mandrake, tout comme moi, et il a le même problème.
Serait ce un problème d'incopatibilité avec les Mandrake ou tout simplement des configuration de plus à faire ? Mystère qui ne se résoudra que lorsque j'aurai, par les liens donnés, fait fonctionné mon jeu.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 17 Aoû 2004 13:40

Bonjour,

Donc je reviens aux nouvelles pour UT2004 sur Linux.
Je n'ai pas réussi à le faire fonctionner sous Linux mais je me suis tenté à l'acheter et je l'ai fait ; et maintenant il fonctionne ( sûrement que mon ami n'avait pas une version très originale ou alors c'est parce que c'était la version CD, aller savoir .... ).
Donc il s'installer, et fonctionne correctement. Maintenant il me faut un peu trouver du temps pour jouer car j'ai d'autres problèmes sous Linux.
Merci à tous :wink:

Pour les jeux je vais faire un à un , mais je me renseigne comme je peux.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 



Sujets similaires

Message [Réglé] CPU over temperatur
Salut à tous!J'ai depuis quelque mois le même soucis, mon CPU monte énormément en température.En général, si je lance un jeu avec Discord ouvert par exemple, après environ 20 minutes le PC s'éteint et au redémarrage j'ai un message qui me dit "CPU over Temperatur... Press F1 pour le bios" ...
Réponses: 9

Message [Réglé] hard disk drive failure
BonjourJ ai eu ce message ce matin sur mon ordinateur dell qui a 9 ans et avec lequel je n'ai eu aucun soucis jusqu'à présent:hard disk drive failure strike F1 key to continue, F2 to run setup utilityQue dois-je faire ?Merci pour vos conseils
Réponses: 30

Message [Réglé] Rapport desinfection suite analyse FRST64
FRST.txtAddition.txtShortcut.txtBonjour, suite a mon message posté il y a quelques jours concernant un ordinateur tres lent, je vous poste aujourd'hui le résultat.Merci pour vos réponsesMF
Réponses: 4

Message [réglé] Changement disque dur sur pc portable
Bonjour mon fils à un pic portable Samsung de 2013 qui est vraiment très très long à démarrer. Que faut il faire pour le rendre plus rapide ? Faut il changer le disque dur . Actuellement le disque est un 750 go 7200RPM HDD 7K750-750 SATA 3.0Gb/s.Merci pour votre aide . MF
Réponses: 21

Message [Réglé] je re vers vous
Bonjour à tousj'ai été absent un certain temps pour raison accidentj'ai déjà poster à une époque une demande de rafraichissement mais pour le coup je vais éviter de faire un pavé je suis à la recherche d' un:CPU: Intel ou AMD avec CG intégrer ( au cas ou vu ma légendaire poisse )RAM: 16 GO minimumC ...
Réponses: 16

Message [Réglé] dificulté de connexion aprés déconnexion
Bonjourj'ai un vieux pc dell E6420 sous windows7 qui souvent se déconnecte puis avec un peu de mal pour se reconnect (plusieurs tentatives ), je cherche a résoudre ce problème j'ai testé la carte réseau elle a rien Merci
Réponses: 7


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.