Il y a actuellement 130 visiteurs
Samedi 16 Octobre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Lag sous nfs most wanted

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

Lag sous nfs most wanted

Message le 11 Nov 2006 13:08

bonjour a tous,voila j'ai un probleme avec nfs MW,et qu'avec ce jeu uniquement,tout mes autre jeu tourne a fond sans probleme.
la voiture n'avance pas tres vite,on dirai que mon pc ralenti le jeu ou je ne sait pas quoi,en comparant avec d'autre pc...et ca ram toute les 2 seconde environ,et ce avec les option graphique au maximum,mais aussi au minimum,c'est la même chose :o ,je 'y comprend rien.

Ce probleme est peut etre lié a mon annimation 3D d'atitool que lag de la même maniere,ce qui nété pas le cas avant,est-ce que ca viendrait de ma carte graphique ou autre?
Image
New config:Q8200 @2.8 GHz,AsRock 4Core1600Twins-P35, 2go ddr3 PC10600 HK
,Powercolor X850XT 256mo+zalman vf900-cu
Avatar de l'utilisateur
Nikitas
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 155
Inscription: 24 Avr 2005 11:58
 


Message le 11 Nov 2006 23:20

Tu as mis tes drivers à jour ?
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 13:38
Localisation: Bordeaux [33]
 

Message le 12 Nov 2006 10:47

bonne question :roll: Je vais voir
Image
New config:Q8200 @2.8 GHz,AsRock 4Core1600Twins-P35, 2go ddr3 PC10600 HK
,Powercolor X850XT 256mo+zalman vf900-cu
Avatar de l'utilisateur
Nikitas
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 155
Inscription: 24 Avr 2005 11:58
 

Message le 12 Nov 2006 21:18

j'ai installé le tout dernier ati catalyst 6.1 et ca marche nikel,plus de lag sur la vu 3d d'ati tool et moins sur nfs most wanted,mais toujours cet impression de lag...
bref faut que j'essey nfs carbon... :lol:
Merci pour ta réponse Wolvy :wink:
Image
New config:Q8200 @2.8 GHz,AsRock 4Core1600Twins-P35, 2go ddr3 PC10600 HK
,Powercolor X850XT 256mo+zalman vf900-cu
Avatar de l'utilisateur
Nikitas
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 155
Inscription: 24 Avr 2005 11:58
 

Message le 12 Nov 2006 21:55

Le lag tu l'as même en local ou uniquement sur internet ?
C'est possible aussi que le jeu soit mal optimisé pour ta carte.

Merci pour ta réponse Wolvy

np, you're welcome ;)
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 13:38
Localisation: Bordeaux [33]
 

Message le 12 Nov 2006 22:33

Non ca lag légerement mais en mode solo...
c'est possible en effet que ma carte graphique et ce jue soi faché...
Image
New config:Q8200 @2.8 GHz,AsRock 4Core1600Twins-P35, 2go ddr3 PC10600 HK
,Powercolor X850XT 256mo+zalman vf900-cu
Avatar de l'utilisateur
Nikitas
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 155
Inscription: 24 Avr 2005 11:58
 

Message le 12 Nov 2006 23:03

Mal optimisé j'y crois pas trop.
Tu joues en quelle résolution ? options graphiques ? filtres ?
Rien en tâche de fond qui consomme ?
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 12 Nov 2006 23:05

Tu as vérifié la version de DirectX également ?
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 13 Nov 2006 07:24

Salut !

avec une X850 XT ça ne devrait pas laguer ... avec ma 7600 gt carbon le fait en détails maximum, mais most wanted est plus ancien que ça !
Avatar de l'utilisateur
ludo_le_killer
PC-Infopraticien
PC-Infopraticien
 
Messages: 4865
Inscription: 21 Aoû 2003 19:03
Localisation: vers l'infini et l'au dela :p
 

Message le 13 Nov 2006 19:15

J'ai directx 9.c,a moin que la version 9.d soi sortir sans que j'en soit au courant! :x ,c'est vrai que ca ne devrai pas lagger,je fait tourner tout les jeu récent a fond(ut 2004,far cry,battlield 2,...),vu que ma carte graphique correspond a la 7600 gt chez nvidia,a quelque chose pres...

Mais nous vous inquiété pas,le jeu troune tres bien maintenant,hormais quelque tres légé ralentissement que se soit en résolution max+tout les détail,ou inversement,je vien d'esseyer.
Bref ca reste largement jouable 8)
Image
New config:Q8200 @2.8 GHz,AsRock 4Core1600Twins-P35, 2go ddr3 PC10600 HK
,Powercolor X850XT 256mo+zalman vf900-cu
Avatar de l'utilisateur
Nikitas
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 155
Inscription: 24 Avr 2005 11:58
 

Message le 13 Nov 2006 20:26

Tu as le même souci sans overclocker ton pc ?
Image
Avatar de l'utilisateur
madalx
PC-Infopraticien
PC-Infopraticien
 
Messages: 3366
Inscription: 29 Juin 2004 12:43
Localisation: BZH 56
 

Message le 13 Nov 2006 20:52

effectivement oui j'ai esseyer ca aussi,mais non,ca vient pas de la,peut etre plus des disque dur,qui sont bien charger quand même :lol: ,2 maxtor,un de 40go avec windows dessus et l'autre un 160go en sata/2 par contre avec plus de 90 go de jeu... :roll:

question a part,il vaut mieu que windows soit installé sur mon dd sata/2 ou jle laisse sur celui en ide?
Image
New config:Q8200 @2.8 GHz,AsRock 4Core1600Twins-P35, 2go ddr3 PC10600 HK
,Powercolor X850XT 256mo+zalman vf900-cu
Avatar de l'utilisateur
Nikitas
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 155
Inscription: 24 Avr 2005 11:58
 

Message le 13 Nov 2006 22:12

@Georgiou : Je fais tourner F.E.A.R. à fond, et pourtant NFS:Carbon me donne une (très) légère impression de "lag" parfois, même sans le "motion blur" (qui pompe).
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 13:38
Localisation: Bordeaux [33]
 

Message le 14 Nov 2006 07:17

C'est une mauvaise optimisation du jeu :)
Avatar de l'utilisateur
ludo_le_killer
PC-Infopraticien
PC-Infopraticien
 
Messages: 4865
Inscription: 21 Aoû 2003 19:03
Localisation: vers l'infini et l'au dela :p
 



Sujets similaires

Message Résolu :) Wanted : Musique
Bonjour a tous ! Je crée ce post pour que vous m'aidiez a retrouver un titre de chanson... Le challenge etant que je ne me souviens que du CLIP de cette chanson... donc je ne peux pas vous dire qui l'a fait ni son titre. CLIP : 3 jeunes ( 2mecs, 1fille ) partent sur la route avec une petite voiture ...
Réponses: 2

Message impossible de lancer NFS most wanted
Bonjour.non, je n'est pas de lecteur virtuel.Qu'appelle-tu par patché le jeu?Alors j'ai un processeur AMD sempron 2800+ @ 2GHz, une geforce FX 5200+ et 2 go de ram. je tente une réinstallation de direct x !Et je n'ai aucun message d'erreur durant le lancement du jeu, mais si je le lance sans le cd, ...
Réponses: 16

Message most wanted VS underground une course dans le registre REGLE
Salut bon le PB est tordu tous se situe dans la base de registre autant etre connaisseur et j'attend des reponses technique precise . donc les nettoyages basic ou desinstallation et reinstallation de debutant passer votre chemin ! Je prefere etre clair de suite pour que l'on rentre dans le vif du ...
Réponses: 25

Message Vos voitures NFS Most Wanted.
Bon je n'en ai qu'une pour l'instant que j'ai gagné et tuné à mon gout...
Réponses: 27

Message need for speed most wanted
salut a tous je voudrais savoire c'est pour quand la sortie de nfsmw et quelle est la config minimum et conseiller pour qu'il marche merci
Réponses: 2

Message PROGRAMMES DOS wanted
Messieurs Mesdames, je cherche tout logiciel sous DOS. SI vous avez des adresses, n'hésitez pas. Merci
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.