Il y a actuellement 69 visiteurs
Mercredi 12 Août 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

On va se mettre ici pour parler RAID10

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

On va se mettre ici pour parler RAID10

Message le 29 Jan 2020 16:52

Salut (ou re si vous venez de ma présentation),

Alors j'ai un soucis, je me suis fait un PC pour gaming streaming donc assez costaud mais sans y mettre 10 000 balles non plus et en partant sur un PC correcte j'avais dans l'idée de me monter un RAID10 pour être sur de ne perdre aucune donnée, ou très peut du moins...

Donc j'ai 5 DD :
Un SSD de 1To qui sert au système, logiciel de montage et de streaming et les principaux jeux .
Et 4 HDD de 2To que je veux mettre en RAID (acheté récemment).

Ma CM permet le RAID10 (c'est une TUF Gaming B450-PLUS de chez Asus évidemment).

Là où ça bloque, c'est que j'ai branché mes 4 HDD, j'ai défini mes ports SATA en RAID, j'ai redémarré, l'utilitaire RAID c'est lancé, j'ai déclaré les 4 HDD en RAID10 et redémarré... Et là Win10 me dit qu'il rencontre un problème pour démarrer et doit redémarrer. Quand il redémarre, il me propose soit d'éteindre soit de lancer un reset du PC ou d’accéder aux outils et je ne suis pas aller plus loin de peur de perdre des données sur mon SSD... J'ai éteint, remis les ports SATA en normal et le PC boot comme il faut mais mes 4 HDD ne sont pas en RAID10 (je les vois tous individuellement...).

Alors où me suis-je planté ?

Est-ce qu'on doit forcément créer le RAID lors de l'installation du Win ?

Est-ce qu'on peut avoir des disques en RAID et un autre disque à coté qui est seul ?

Please Help comme dirait Leeloo :P

Merci
Avatar de l'utilisateur
Lyssorus
Visiteur
Visiteur
 
Messages: 6
Inscription: 29 Jan 2020 16:11
Localisation: Aube
 


Re: On va se mettre ici pour parler RAID10

Message le 30 Jan 2020 17:25

Salut Lyssorus

Au niveau de la doc :

Code: Tout sélectionner
Stockage
Chipset AMD® B450
- 4 x Connecteurs SATA 6.0 Gb/s compatibles RAID 0, 1 et 10
Processeurs AMD® RyzenTM de 2e génération / RyzenTM avec RadeonTM Vega Graphics / RyzenTM de 1e génération :
- 2 x Connecteurs SATA 6.0 Gb/s compatibles RAID 0, 1 et 10
Processeurs AMD® RyzenTM de 2e génération / RyzenTM avec RadeonTM Vega Graphics / RyzenTM de 1e génération :
- 1 x Interface M.2 (socket 3) (pour lecteurs M Key 2242/2260/2280/22110) (Mode SATA et PCIE 3.0 x 4)*
* Le socket M.2 partage la bande passante avec les ports SATA_5/6, et par conséquent les ports SATA_5/6 ne peuvent pas être utilisés lorsqu'un périphérique M.2 est installé.


A première vu tu as la possibilité de créer deux groupes de disque dur en RAID. Tu ne dois pas brancher correctement les bons ports SATA

Je pense que tu dois regroupé les 4 disques sur les 4 x Connecteurs SATA 6.0 Gb/s compatibles RAID 0, 1 et 10 l'un des 4 câbles doit être sur l'un des deux autres ports SATA - 2 x Connecteurs SATA 6.0 Gb/s compatibles RAID 0, 1 et 10
Ne pas faire demain ce que tu peux faire aujourd'hui !!!
Image
Avatar de l'utilisateur
webdesigner
PC-Infopraticien
PC-Infopraticien
 
Messages: 3355
Inscription: 13 Aoû 2008 13:46
Localisation: Vernou la Celle sur Seine
 

Re: On va se mettre ici pour parler RAID10

Message le 05 Fév 2020 16:33

Salut et merci pour le coup de main ;)

Alors j'ai mis un peu de temps à répondre parce que mon UC est pas accessible facilement :'( mais c'est bon j'ai regardé dedans et effectivement j'ai 4 ports qui sont groupé et deux autres qui sont sur le coté de la CM un peu plus loin, j'ai donc mis les 4 HDD que je veux mettre en RAID 10 sur les 4 ports groupé et le SSD sur un des deux ports plus loin.

Mais je ne vois toujours pas mon RAID :(

J'ai voulu retourner dans la configuration RAID déjà, pour voir si il ne fallait pas que je réassigne les disques vu que certains ont changé de ports. Mais je n'arrive même plus à entrer dans l'outil de configuration... La dernière fois quand j'ai réussi, je suis aller dans le BIOS, j'ai mis la configuration SATA sur RAID et en redémarrant ça m'a demandé si je voulais entrer dans l'outil de configuration RAID avant que le Win ne démarre.
Donc impossible de rentrer dedans, et quand je laisse démarrer comme ça, je me retrouve encore avec l'écran bleu qui me dit que le PC n'a pas pu démarrer et que je dois lancer une réinitialisation :'(

Que faire maintenant s'il vous plait ?

Merci d'avance :)


Édit : Ah et là pour l'instant si je vais dans le gestionnaire de disques, je vois bien tout mes disque mais en RAID je devrais n'en voir qu'un non ? Et pour démarrer de toute façon j'ai du remettre le paramètre qui va bien dans le BIOS (je ne sais plus comment ça s'appel mais j'ai viré le mode RAID sur les ports SATA).

Édit 2 : Bon pour entrer dans la config du RAID c'est juste moi qui suis débile ou que c'est mal expliqué... Parce que vous comprenez quoi quand vous voyez ''Press Ctrl--R to enter RAID configuration'' ? Moi j'appuyais sur la touche Ctrl de droite... Et bien non il faut appuyer sur Ctrl+R !!!! Sérieux celui qui a écrit cette phrase c'est dit, ''Aller ça c'est fait, c'est super clair en plus pour une fois ! Je suis fier de moi !!''
Bref j'arrive à accéder à la config j'ai re-déclarer mes disques (même si ça n'avait pas bougé), mais rien à faire ça me met toujours l'écran bleu quand je boot en mode RAID et je vois toujours tout mes disques individuel...
Ou alors c'est normal et je me prend la tête depuis le début ? Mais le RAID normalement il est détecté comme un seul disque non ? Et pourquoi je démarre pas en mode RAID ?
Ralala tant de questions ^^'
Avatar de l'utilisateur
Lyssorus
Visiteur
Visiteur
 
Messages: 6
Inscription: 29 Jan 2020 16:11
Localisation: Aube
 

Re: On va se mettre ici pour parler RAID10

Message le 16 Fév 2020 20:30

Bonjour,

Pas d'idée pour mon soucis ?

Qu'est ce que je fais de travers ?

Merci :)
Avatar de l'utilisateur
Lyssorus
Visiteur
Visiteur
 
Messages: 6
Inscription: 29 Jan 2020 16:11
Localisation: Aube
 

Re: On va se mettre ici pour parler RAID10

Message le 05 Mar 2020 20:33

Pas d'info pour mon problème ? :'(
Avatar de l'utilisateur
Lyssorus
Visiteur
Visiteur
 
Messages: 6
Inscription: 29 Jan 2020 16:11
Localisation: Aube
 

Re: On va se mettre ici pour parler RAID10

Message le 06 Mar 2020 13:10

j'ai 4 ports qui sont groupé et deux autres qui sont sur le coté de la CM un peu plus loin, j'ai donc mis les 4 HDD que je veux mettre en RAID 10 sur les 4 ports groupé et le SSD sur un des deux ports plus loin.

Mais je ne vois toujours pas mon RAID :(


Il va falloir refaire le RAID si tu as changé les ports des disques.

J'ai voulu retourner dans la configuration RAID déjà, pour voir si il ne fallait pas que je réassigne les disques vu que certains ont changé de ports.


parfait mais tu as un autre problème :roll:

Mais je n'arrive même plus à entrer dans l'outil de configuration


Tu utilises bien ce document pour faire ton raid ?

Guide de configuration RAID AMD TUF B450M-PLUS GAMING MD B450 chipset :
4 x port(s) SATA 6 Gb/s
Support Raid 0, 1, 10
Ne pas faire demain ce que tu peux faire aujourd'hui !!!
Image
Avatar de l'utilisateur
webdesigner
PC-Infopraticien
PC-Infopraticien
 
Messages: 3355
Inscription: 13 Aoû 2008 13:46
Localisation: Vernou la Celle sur Seine
 



Sujets similaires

Message Comment mettre une liste d’accès sur un routeur
Bonjour ,j'aimerai permettre seulement mes appareils à se connecter à mon réseau . J'ai un routeur domestique . Est-ce que quelqu'un peut m'aider?Merci d'avance !
Réponses: 2

Message mettre Shockwave Flash a jour
bonjour ça fait deux jours que je tourne sur le net et que je ne trouve pas un truc en ligne de commande pour mettre a jour mon lecteur.parce que j'ai ça :merci
Réponses: 22

Message Mettre à jour, racheter ou attendre ?
Bonjour à tous!Comme tous les 3-4 ans je reviens vers vous pour des conseils informatiques J'ai acheté mon ordi il y a 3 ans (pour du gaming et de la VR) et il tourne encore très bien, par contre mon écran date d'il y a au moins 6-7 ans...Ça fait un moment que je voulais en changer et cette année je ...
Réponses: 3

Message mettre fichiers sur forum
bonjour à tous, comment mettre à la disposition de tous des fichiers MP3 personnels sur un forum, si c'est possible bien sûr.merci d'avance
Réponses: 4

Message Conseil / confirmation, mettre à jour ses pilotes
Bonjour, très bien,Par contre pour chercher moi même les derniers pilotes chez les fabricants, c'est pas évident .., mis à part la carte graphique.Si j'installe avec driverscloud c?est mieux que si j'installerai rien, on est d'accord ?Par exemple pour mon écran, j'ai un ROG Swift PG279Q , je vois qu ...
Réponses: 22

Message Mettre windows sur ssd
Bonjour, J?ai installé Windows 7 sur mon disque SSD de 180 Go, et j'aimerais passer sous Windows 10. Pour ce faire j?ai fait les tentatives suivantes :1. Après avoir booté sur mon DVD Windows 10, j?ai choisi "installation personnalisée" dans le menu,2. Puis j?ai essayé de formater le SSD ...
Réponses: 1

Message Mettre des jeux ou logiciels sur le hdd
Bonjour, Je viens de préparer mon ordinateur dont j'ai un ssd de 128 Go ou j'ai mon OS et certains logiciels comme les naviguateurs.Mais le ssd est limité niveau stockage c''est pour ça que j'ai un hdd de 1To à côté et je voudrais mettre mes jeux dessus et d'autres logiciels et mes données personnel ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.