Il y a actuellement 93 visiteurs
Mercredi 30 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

msi wind installer mon windows depuis plus de recup[RESOLU]

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

msi wind installer mon windows depuis plus de recup[RESOLU]

Message le 20 Avr 2009 14:37

salut,

sur mon MSI WIND U100, j'ai décidé d'installer ma version de windows XP ( rien d'extravagant, SP3) via une clé USB, mais bon, ca me plait pas trop...

alors je souhaite revenir à la version préinstallé et restaurer le tout.

d'habitude, en appuyant sur F3 après l'allumage, un utilitaire de restauration se lance ( pas besoin de CD, tout est sur une partition cachée)

mais depuis que j'ai installé mon windows, ca marche plus ( le message appuyer sur F3 ne défile plus, et si j'appuie quand meme, XP boot normalement)

la partition de restauration est toujours là, et, normalement intacte

merci pour votre aide ;)
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 


Message le 25 Avr 2009 20:27

j'ai pu recuperer un lecteur DVD externe, a l'aide du DVD de restauration fourni, j'ai fait ma restauration.

deux conséquences :

je n'ai plus les logiciels installés comme une évluation de msoffice (ouf)
je boot 20secondes plus rapidement

par contre je dois réinstaller les drivers moi meme, de plus, le gestionnaire de fonctionnalités n'est plus là (je n'ai plus le joli petit dessin quand je descends le son, je peux plus changer en faisant fn+batterie etc...)
ce qui m'embete le plus c'est le cote pratique... appui sur F3, et 20min plus tard c'est bon...

bref, comment dois-je m'orienter pour résoudre mon problème,sachant que normalement:

j'allume mon PC, il y a l'image MSI avec afiché en bas " appuuyez sur del pour aller dans le BIOS etc..."
juste après il y a "appuyez sur F3" qui passe
ensuite windows se lance

il manque donc le passage du F3... c'est du coté du mbr ? du boot.ini ? ou .... help please =)
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Message le 25 Avr 2009 22:06

j'avais complètement oublié que j'avais créer un DVD de restauration également ( depuis une appli installée par défaut)

j'ai donc booter sur ce DVD (depuis mon graveur externe) et tout est revenu... je suppose que le problème venait du boot.ini ...

En faisant des recherches je suis tombé sur mon post à plusieurs reprises
:lol: donc pour ceux qui cherchent, quelques indications :

je n'ai pas réussi à booter mon DVD de restauration depuis une clé USB, mais j'ai pas vraiment cherché des jours et des jours, ne sachant pas si cela allait résoudre mon problème.

je n'ai pas de graveur externe, j'ai juste utilisé un disque dur externe IDE, et en le démontant j'ai pu mettre mon graveur IDE. Je suppose que ca marche aussi pour du SATA, sans certitudes...
Il faut préciser que l'on veut booter sur ce lecteur bien entendu...

pour ceux qui ont pas les moyens de s'acheter un lecteur externe, il y a aussi les clé USB U3, reconnues comme des lecteurs CD par la machine, pour15€ on peut avoir une 4Go, ce qui est certe 2x plus cher, mais bien pratique dans ce cas ( solution non testée)
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Message le 25 Avr 2009 22:14

Tu vois bien que tu n'as pas besoin de nous :lol: :lol: :lol:.

:oops:
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Message le 26 Avr 2009 08:55

ma question concernant le MBR tient toujours :p

c'est bien là qu'est stocké le machin qui fait que F3 s'affiche ?

n'empêche, j'ai bien cherché 10h pour faire tout depuis une clé USB....sans succès :/
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Message le 26 Avr 2009 10:48

Bonjour,

J'ai survolé ce sujet d'un oeil lointain... ...Je n'ai encore jamais croisé ce type de machine.
Et je me vois mal en acheter une ou deux pour aller éplucher les méthodes de restaurations
mises en place par le constructeur. Malgré cela, cela serait curieux que la "fonction F3"
soit inscrite en MBR, mais plutôt en partition cachée/masquée. Comme cela se pratique chez d'autres.

Comme <F11> chez P-B/Legend, Alt+F10 chez "x", ou autre combinaison de touches.
Mais il faut que plusieurs conditions soient réunies pour que cette action soit suivie d'effets.

Par exemple, toujours chez P-B ( sous Xp), il fallait avoir spécifié lors de la création des supports
de restauration CD/DVD de laisser la partition cachée en place. Sinon, celle-ci était détruite
& redevenait disponible à l'utilisateur. Dans ce cas, la restauration ne devenait possible
qu'avec l'utilisation des supports créés. Et surtout, elle ne réinstalle jamais la partition cachée.

Sous Vista, il en est autrement toujours pour les P-B, & maintenant, le mode de restauration
est exactement copié sur le modèle "eRecovery d'Acer" (Normal, c'est le proprio...)

Voila mon avis.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 26 Avr 2009 12:59

après création du .iso, il m'a demandé si je voulais effacé "les fichiers temporaires", en me doutant un peu de quoi il s'agissait, j'ai répondu non...

donc la partition était toujours là, mais inaccessible... et j'aimerai bien savoir pourquoi...

donc en formatant le disque : à plus ( meme en instalant un windows officiel)

en remettant le windows d'origine : ca remarche.

si c'est pas inscrit dans le MBR, ou est-ce écrit ? telle est la question :roll:
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 



Sujets similaires

Message [résolu] plus de tableau de bord , puis taille des icônes!
bonjour aujourd'hui ce n'est pas un icône du tableau de bord qui a disparu mais le tableau de bord lui même !comme puis je faire, depuis le bureau je n'ai accès a rien ?merci j'édite, déjà dans le terminal sur le bureau, j'ai rentré : gsettings reset-recursively org.cinnamonle seul souci, c'es ...
Réponses: 15

Message [Résolu] Laptop se fige
Bonjour à tous,J'ai un souci avec mon laptop Lenovo qui se fige assez régulièrement pendant 20 à 30 secondes, surtout pendant un jeu sous Flash Player mais aussi lors d'autres navigations.Je n'ai pas pu renseigner toutes les caractéristiques dans "mon matériel" alors voici plus de précisio ...
Réponses: 12

Message Windows defender introuvable
Bonjour à tous, Lors de la réinstallation de Windows 10 je me suis aperçu que je n'avais plus WD, j'ai été contrain d'installer AVAST Avez vous une idée ? voici un screen du menu WD :En ouvrant cette page (ouvrir sécurité windows) celle-ci est completement vide !Merci par avance
Réponses: 21

Message Crash Windows 10
Bonjour à tous,Me revoilà avec ce coup ci un crash de Windows (si le mot est juste) Après avoir supprimer one drive de mon PC, je me suis aperçu que cela avait aussi supprimé tous mes documents c'est alors que j'ai choisi de faire une restauration, la restauration s?étant bien déroulée et alors que ...
Réponses: 11

Message Windows 10 - Une fois sorti du mode veille Edge se lance..
Bonjour, J'ai un pc portable avec Windows 10. Lorsqu'il sort du mode veille, edge se lance automatiquement en affichant en plus une page avec le moteur de recherche "Bing". J'ai vu sur internet que certains ont réglé le problème en changeant le moteur de recherche Bing par un autre moteur ...
Réponses: 1

Message DD externe bloque Windows
Bonjour a tousAprès avoir été embêté avec Windows 10 (réinstallation) suite à un crash, mon disque dur Toshiba 2T bloque mon PC apres 2 ans de bons et loyaux services. Alors que je jouais à un jeu vidéo des problèmes de son ce sont fait entendre puis redémarrage du PC sans raison, c'est a cet insta ...
Réponses: 6


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.