Il y a actuellement 123 visiteurs
Jeudi 28 Septembre 2023
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] NTLDR manquant ... sous Win 98 SE

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

[Réglé] NTLDR manquant ... sous Win 98 SE

Message le 20 Aoû 2008 14:04

Salutatous
Non je ne me suis pas trompé de rubrique
avec "c'est pour rire", ... encore que :roll:
J'ai eu ce message en installant un WD 400BB d'occase en esclave,
sur une bécane à base de T-Bird 1.4 Ghz sous 98 SE.
:lol: normal, le disque est formaté en NTFS :lol:
Donc je le monte sur un engin sous XP et nickel, à part
que le DD est reconnu pour 27 Go environ par le système.
Everest confirme qu'il fait bien 40 Go. :-?
Pas d'erreurs sur le disque d'après l'utilitaire Windows.
Pour l'instant il est en "rôdage"sous XP, "padurge".
Je compte le partitionner en trois et le formater en Fat 32
mais j'aimerais bien comprendre ce qui se passe :roll:
et récupérer les 13 Go qui manquent avant d'aller plus loin.
Merci d'avance de vos lumières et A+
PA. :wink:
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 28960
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 


Message le 20 Aoû 2008 16:00

Alors la, Pac qui demande de l'aide...

Pour ton problème, il me semble que le problème vient du Bios, qui n'est pas à jour.

Un petite explication ici.

Il me semble qu'il y avait une ligne à modifier dans le registre pour remédier à ce problème également, mais je ne la connais pas sous Win98, je vais faire deux ou trois recherches...
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Message le 20 Aoû 2008 16:35

T'es rien qu'un amour H3bus ! :o :lol:
Je vais effectivement vérifier le bios de la bécane XP ou est le disque.
Le bios de la machine W98 est à jour et le DD n'est pas dessus.
Ce qui me tracasse, c'est que j'ai aussi un autre WD de 40 Go
en NTFS et qui est parfaitement reconnu sur la machine XP...
Pour ce qui est de demander de l'aide, merci du compliment
mais détrompes-toi, sur ce coup là je suis comme Jéovah 8)
... j'ai des témoins ... :P :lol:
Merci et A+
PA. :wink:
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 28960
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Message le 20 Aoû 2008 16:57

Super intéressant ton lien, H3bus !
Je vais chercher le même pour WD, car le
dessin des broches à cavaliers n'est pas le même.
Je me demande s'il n'y aurais pas une partition Linux
planquée quelque part la dessus ...
... d'autant plus qu'il est correctement reconnu à 40 Go
dans le bios. (merci, je n'avais pas pensé à vérifier.)
... ya du GParted dans l'air ...
++
PA. :wink:
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 28960
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Message le 20 Aoû 2008 18:31

T'es rien qu'un amour H3bus !


Ca va beaucoup trop vite entre nous...

Sinon, ce petit softpermet de voir les partoches en Ext2 et Ext3 depuis Windows (il y a même une fonction de lecture seule, pour eviter de mettre le bazar dans ta partoche Linux)...

Je m'en sers depuis que je suis en double boot et ça marche au poële !
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Message le 20 Aoû 2008 20:28

Super soft, H3bus !
alors voilà :

Image
ça c'est le disque système de 40 Go, tout bien nickel.

Image
ça c'est le disque de 40 Go à problème :roll:
Il y a bien une autre partition mais pas Linux, NTFS. :evil:
Seule la deuxième est accessible : "Western Digital".
Le trou, c'est la partition "G", qui n'est pas reconnue par XP.
Ca a une tronche et une taille de partition système.
Est-ce que ton tit prog permet d'aller voir ce que c'est ?
... enfin, on avance ...
A+
PA. :wink:
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 28960
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Message le 20 Aoû 2008 20:45

Ouais bon, c'est réglé, quelle nouille ! :oops:
Le lecteur G apparait bien dans Gestion des Disques ...

Merci à toi H3bus et A+
PA. :wink:
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 28960
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Message le 20 Aoû 2008 20:57

Pas de quoi mon bon Pac, ravi d'avoir pu te donner un coup de main !

En fin ed compte, c'était quoi cette partoche fantôme ? Une partition système ?
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Message le 20 Aoû 2008 23:57

Oui, probablement, il a fallu que je planifie l'analyse
au démarrage de Windows, donc ya des trucs. :roll:
Ce serait une occasion d'essayer Recuva, mais bon ...
Je voulais trois partoches, j'en ai deux (...) :lol:
Je formate en FAT 32 et je ferais le fignolage après
avec GParted sur la machine windows 98.
Ca roule ! encore merci et A+ H3bus.
PA. :wink:
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 28960
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 



Sujets similaires

Message [Réglé] Tourner l'écran
Yop,Je vais essayer de planter le décor.Pour une salle de sport. Ils ont une borne informatique pour les cours collective. Celle ci est en orientation portrait.La dessus il faut mettre un lecteur de vidéo imposé ( celui ci ) qui est prévu pour être mis sur un écran en orientation paysage.Quand je fa ...
Réponses: 8

Message [Réglé] Libre Office Writer ne répond plus.
Bonjour à tous.Je suis sous Ubuntu 22.04Mon imprimante EPSON SX 218 est connectée à mon PC desktop (H.P.) et fonctionne correctement avec lui.Mon PC portable (ASUS) est connectable en réseau au Desktop et communique correctement avec lui.Par contre, depuis peu je ne peux plus imprimer depuis le port ...
Réponses: 6

Message [Réglé] Un anti viruis à jour est suffisant pour protéger ?
Bonjour, C'est ma première fois sur ce forum. J'ai eu une mésaventure avec mon PC, je ne sais pas vraiment si c'est l??uvre des virus (alors que mon antivirus est à jour). En effet, j'ai préparé certains documents que je dois transmettre à un cabinet d'expert comptable à Paris dans deux semaines. Ma ...
Réponses: 8

Message [Réglé] Passer ses contacts de la carte sim a la carte sd.
Bonsoir Pour un motorola 51GJ'ai cherché partout sur le net pour ma question et bien évidement, je n'ai pas ce qui est expliqué sur chaque tuto. Par exemple, ouvrir ses contacts puis exporter, je n'ai pas, ou transféré, pas non plus, ou exporter vers, pas non plus. Merci
Réponses: 8

Message [Réglé] connexion routeur
Bonjour, j'ai déménagé dans un coin ou il n' y a pas internet. J'ai donc pris un router 4G (tplink 6400) qui me permet d?être connecté et ça fonctionne correctement. J'ai un pc qui sera à une dizaine de mètres du routeur et j'ai trouvé dans mes pièces une carte wifi "TP-LinkTL-WN881ND", ce ...
Réponses: 3

Message [Réglé] Fenêtres Powershell intempestives
Bonjour,Depuis environ 3 semaines, le ventilateur de mon PC Portable tourne beaucoup plus qu'avant (je sais qu'il fait très chaud, mais quand même !), et surtout, j'ai régulièrement des fenêtres Powershell qui s'ouvrent inopinément.En cherchant des solutions ici et là, j'ai téléchargé FRST, et j'ai ...
Réponses: 12

Message [Réglé] Navigateur long à venir
Bonjour, un problème que je rencontre depuis un certain temps, et que je ne parviens pas à résoudre, et je soupçonne un malware, ou tout autre truc malveillant de pourrir ma connexion, je ne vais pourtant sur aucun site malfamé, ou déconseillé.je suis toujours obligé de nettoyer les fichiers système ...
Réponses: 17


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 17 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.
cron