Il y a actuellement 93 visiteurs
Lundi 21 Juin 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

PC qui plante apres chgt de processeur

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

PC qui plante apres chgt de processeur

Message le 22 Avr 2015 20:10

Bonjour,
je viens de changer le processeur de mon ordi PC et j'ai rajouté de la RAM.
Plutôt débutant, il me semble avoir fait le montage correctement.
Côté logiciel, je n'avais pas mis à jour le bios mais vu qu'il voulait bien démarrer jusqu'à la config de la carte mère j'ai pu le mettre à jour.
Néanmoins, depuis que j'ai fait ça, 2 fois sur 3 il plante au démarrage. Soit c'est l'écran noir, soit il me dit de lancer l'outil système de réparation. Dans le deuxième cas, soit il me dit de restaurer soit il me dit qu'il ne peut rien faire. Dans les 2 cas, je relance la machine et là soit le scénario recommence soit windows arrive à s'ouvrir. Une fois ouvert, ça marche comme il faut sauf quand je fais tourner un jeu, il a tendance à planter et rebelote. Entre temps j'ai enlevé la RAM pour voir si ça pouvait venir de là mais ça n'a rien changer.
Ma config: l'ordi de base c'est:
Processeur
Modèle du processeur Processeur Intel Pentium G2020
Nombre de coeur(s) 2
Fréquence 2,90 GHz
Refroidissement Radiateur d'origine
Carte graphique
Nombre de cartes installées 1
Puce graphique AMD Radeon HD 7790
Référence Asus Radeon HD 7790 OC - 1 Go
Mémoire 1024 Mo
Mémoire
Marque des barrettes Kingston
Type de mémoire DIMM DDR3
Quantité de mémoire intégrée 4096 Mo (4 Go)
Nombre de barrettes 2
Fréquence PC10600
Carte mère
Marque de la carte mère MSI
Modèle de la carte mère B75A-G41
Socket 1155
Chipset Intel B75
Slots DDR3 4!
Connectique
Carte graphique 2 DVI / 1 HDMI / 1 Displayport
Interne 2 PCI-E 16x / 2 PCI-E 1x / 2 PCI / 5 SATA-2 / 2 SATA-3
Façade 4 USB 2.0 / 2 Jack 3.5 mm
Arrière 4 USB 2.0 / 2 USB 3.0 / 1 RJ-45 / 3 jack 3.5 mm
Stockage
Capacité totale 1000 Go
Disque dur 1 Seagate Barracuda SATA 3.0 - 1 To
Graveur / lecteur Graveur DVD 22x Materiel.net
Boîtier
Marque BitFenix
Modèle Merc Alpha
Ventilateurs fournis 1
Emplacements supplémentaires 6
Dimensions 190 x 490 x 439 mm
Alimentation
Marque Seasonic
Modèle G-Series
Puissance 360 Watts
Certification 80+ 80+ Or
Modulaire Non
Consommation
Moyenne au repos 39 Watts
Moyenne en pleine charge 145 Watts
Moyenne en veille 0,30 Watts

Et le matériel que j'ai rajouté:
Intel Core i5 3330 1
Corsair Value Select 2 x 2 Go DDR3 1333 MHz CAS 9
et un ventilateur sur le processeur car celui vendu avec faisait du bruit:
Cooler Master X Dream i117

Voilà!
Je suis à votre disposition si vous avez besoin d'autres infos.
Merci beaucoup pour l'aide que vous pourrez m'apporter.
funambille
Visiteur
Visiteur
 
Messages: 6
Inscription: 22 Avr 2015 20:06
 


Re: PC qui plante apres chgt de processeur

Message le 22 Avr 2015 21:02

Je viens de regarder sur le site de MSI http://msi.com/product/mb/B75A-G41.html#hero-specification se que tu as ajouté et tout a fait compatibles regarde du coté du bios au niveau des réglages CPU et RAM et regarde aussi au niveau des réglages de l'IGP car il y a une carte graphique dans ton i5 3330
Ne pas faire demain ce que tu peux faire aujourd'hui !!!
Image
Avatar de l'utilisateur
webdesigner
PC-Infopraticien
PC-Infopraticien
 
Messages: 3373
Inscription: 13 Aoû 2008 13:46
Localisation: Vernou la Celle sur Seine
 

Re: PC qui plante apres chgt de processeur

Message le 22 Avr 2015 22:50

Bonsoir,
le truc c'est que je ne sais pas du tout ce qu'il faudrait que je change dans le bios.
Sur la page d'accueil il me propose 3 modes eco, normal et overclock, mais quoi que je choisisse il me semble que ça ne change rien.
Après je peux bien rentrer dans le détail des options mais je n'y comprends rien.
Est-ce que sur de bons conseils c'est faisable ou je vais être obligé de faire appel à quelqu'un qui s'y connait?
Merci
funambille
Visiteur
Visiteur
 
Messages: 6
Inscription: 22 Avr 2015 20:06
 

Re: PC qui plante apres chgt de processeur

Message le 22 Avr 2015 23:03

C'est cette version du bios que tu as installé ?

Type AMI BIOS Langue English
Date de mise en ligne 2013-10-31 Version 17.8

Essaye de revenir à la version précédente
Ne pas faire demain ce que tu peux faire aujourd'hui !!!
Image
Avatar de l'utilisateur
webdesigner
PC-Infopraticien
PC-Infopraticien
 
Messages: 3373
Inscription: 13 Aoû 2008 13:46
Localisation: Vernou la Celle sur Seine
 

Re: PC qui plante apres chgt de processeur

Message le 23 Avr 2015 18:44

oui c'est bien celle là que j'avais installé dernièrement.

Je viens de changer pour mettre celle d'avant dans la liste à savoir la h70.

J'ai redémarré 3 fois l'ordi pour voir.

1er fois, ca se lance, ca se coupe, ca se relance et c'est bon
2eme fois, nickel
3eme fois, ca s'est lancé puis coupé 4 fois avant que ca finisse par démarrer.

La seule différence que je note c'est que ca ne lance plus l'outil de réparation système, sur les 3 rallumages en tout cas.

Est ce que ça éclaire un peu sur l'origine du pb?
funambille
Visiteur
Visiteur
 
Messages: 6
Inscription: 22 Avr 2015 20:06
 

Re: PC qui plante apres chgt de processeur

Message le 23 Avr 2015 21:17

Essaye de démarrer en mode sans echec désinstalle les pilotes System & Chipset Drivers d'Intel et installe les dernières versions. Vu les étapes de démarrage que tu décris tu as un problème de pilote cela y ressemble beaucoup c'est pour ça que j'oriente sur le Chipset. Tu as un message d'erreur précis qui s'affiche sur l'écran et peux-tu nous faire une photo ?
Ne pas faire demain ce que tu peux faire aujourd'hui !!!
Image
Avatar de l'utilisateur
webdesigner
PC-Infopraticien
PC-Infopraticien
 
Messages: 3373
Inscription: 13 Aoû 2008 13:46
Localisation: Vernou la Celle sur Seine
 

Re: PC qui plante apres chgt de processeur

Message le 23 Avr 2015 22:14

Alors, je me suis en mode en échec et... je me suis rendu compte que je ne savais pas comment faire la suite :oops: .
Voilà ce que donne mon gestionnaire de périphérique:

Image
Comme tu peux le voir, j'ai un périphérique inconnu, je ne sais pas si ça a un rapport.
Dans tout ça, où faut il que j'aille?

Ci-dessous je suis allé dans périphérique système où je trouve du 'Intel'
Image
Est ce un de cela?

Côté gestionnaire de programme, j'ai ça:
Image
il y a 3 programmes Intel.

Comme tu le vois j'ai besoin d'être orienté, je suis un peu perdu.

Tout à l'heure tu me posais la question d'une photo de mon écran quand ça plante, mais depuis soit il plante et il redémarre soit ça fonctionne, ça ne passe plus par la case "outils de réparation du système" mais si ca se représente je ferai une photo.
funambille
Visiteur
Visiteur
 
Messages: 6
Inscription: 22 Avr 2015 20:06
 

Re: PC qui plante apres chgt de processeur

Message le 23 Avr 2015 22:29

Désinstalle le pilote graphique Intel vu que du une ATI RADEON, les deux pilotes en même temps pour la même chose ne font pas bon ménage.
Ne pas faire demain ce que tu peux faire aujourd'hui !!!
Image
Avatar de l'utilisateur
webdesigner
PC-Infopraticien
PC-Infopraticien
 
Messages: 3373
Inscription: 13 Aoû 2008 13:46
Localisation: Vernou la Celle sur Seine
 

Re: PC qui plante apres chgt de processeur

Message le 26 Avr 2015 11:37

Salut,
j'ai désinstallé le pilote Intel et ça a redémarré comme il fallait.
Quand je suis allé dans la gestion des périphériques ensuite, il me disait de mettre à jour le pilote ATI de la carte graphique. J'ai lancé, ça a planté et rebelote. Il y a eu une restauration du système et ça a remis Intel.
Je viens de l'enlever de nouveau et redémarrage ok.
Question: si c'est ça le pb, est ce que je peux mettre à jour le bios de ma carte mère et rajouter ma RAM?

Si ce n'est pas ça, voilà ce que me donne les écrans quand ça plante:
Image
ensuite je lance l'outil:
Image
et enfin, soit il me dit ça:
Image
je restaure, ca marche ou ca ne marche pas et je redémarre.
Soit il me dit qu'il n'a rien pu faire et que mon ordi va s'éteindre.
Voilà, j'espère que ça peut t'éclairer un peu.

Je vais essayer de redemarrer 2/3 fois pour voir si sans le pilote intel c'est stable.
funambille
Visiteur
Visiteur
 
Messages: 6
Inscription: 22 Avr 2015 20:06
 

Re: PC qui plante apres chgt de processeur

Message le 26 Avr 2015 19:53

Bonsoir ,
Ton pilote Intel c'est normal il se trouve dans ton processeur , il ne faut pas le désinstaller mais éventuellement le désactiver si tu vois qu'il prends le pas par rapport à ta carte graphique et ça ca se fait au niveau du bios .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 15307
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: PC qui plante apres chgt de processeur

Message le 26 Avr 2015 20:50

Bonsoir,
il est désinstallé maintenant mais rien ne dit qu'il ne reviendra pas si je dois faire une restauration.
Dans le bios, tu saurais me dire ce qu'il faut que je change précisément? le nom du réglage?
il y a tellement de paramètres que je n'ose pas trop bidouillé.
funambille
Visiteur
Visiteur
 
Messages: 6
Inscription: 22 Avr 2015 20:06
 

Re: PC qui plante apres chgt de processeur

Message le 26 Avr 2015 20:56

Il faut désactiver l'IGP dans le bios dans les paramètres CPU
Ne pas faire demain ce que tu peux faire aujourd'hui !!!
Image
Avatar de l'utilisateur
webdesigner
PC-Infopraticien
PC-Infopraticien
 
Messages: 3373
Inscription: 13 Aoû 2008 13:46
Localisation: Vernou la Celle sur Seine
 



Sujets similaires

Message PC ne s'allume pas après l'arrêt
J'ai vu de nombreux messages avec un titre similaire, mais ils ne correspondent pas à mon problème. 1 jour tout d'un coup après avoir éteint mon pc, le lendemain il ne voulait plus s'allumer. J'ai attendu quelques heures et je l'ai allumé avec succès... Aujourd'hui, j'essaie de l'allumer et le même ...
Réponses: 1

Message Impossible de démarrer suis à upgrade carte mère processeur
Hello,Nouveau ici. Je cherches à identifier les causes d'un soucis rencontrer en upgradant le pc d'un ami.Il a change la cm + processeur + boitier. Le reste ( alim, cg et ssd reste le même. Une fois tous installé/transféré au démarrage le tout s'allume ( led allumé ventilot/ventirad tourne, cg dema ...
Réponses: 11

Message Le Wifi ne fonctionne pas après la réinstallation de Windows
Bon après-midi, j'ai réinstallé Windows sur l'ordinateur portable Lenovo IdeaPad 310, et le wifi montre qu'il est éteint, les pilotes sont tous là, j'ai mis les officiels du broadcom et de lenovo, il ne répond pas à ce bouton du clavier , la luminosité des boutons adjacents fonctionne, pouvez-vous m ...
Réponses: 1

Message Changement de carte graphique et processeur
Bonjour à tous J'aimerais acheter une nouvelle carte graphique et un nouveau processeur.Voila ma config:Seasonic S12III 500 WattHyperX Fury 8 Go (8X1) DDR4 3200 MHzASUS Prime B450M-A AMD Ryzen 5 1600RX 550 2GBJ'ai déjà regarder pour un ryzen 7 3600x(budget de d'environ 250?) et pour la carte graphiq ...
Réponses: 6

Message Box qui plante
Bonjour,Je suis confronté à un problème de coupures internet récurant depuis plusieurs semaines. J'ai fait appel à mon fournisseur internet qui m'a changé la box, mais rien n'y fait. La box se coupe et redémarre. À force de chercher, de tester, d'essayer je pense avoir identifié mon problème.J'ai de ...
Réponses: 1

Message [Réglé] Plusieurs petits problèmes après installation Win 10
Bonjour,Dernièrement j'ai monté un nouveau PC car il me fallait de bonnes performances en carte graphique et mémoire.Le sujet a été traité et réglé dans le fil Carte graphique limite?.Mais après l'installation de Windows 10 j'ai de petits soucis dont je voudrais regrouper les messages; en effet j'ai ...
Réponses: 14

Message [Réglé] PC plante sur le bureau au démarrage
Bonjour, Je viens vers vous parce que je suis un peu ennuyé, mon PC plante et se fige au démarrage , 5-10 secondes après d'arriver sur le bureau. impossible de faire quoique se soit. J'ai débranché tous les périphérique et disques durs/SSD. RAS, toujours plantage. J'ai désinstallé le pilote de la CG ...
Réponses: 30


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.